Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.09.2007, 16:14   #1
 
Benutzerbild von Schorsch
Schorsch
BastardOperatorFromHell
Registriert seit: 21.08.2006

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
Schorsch Schorsch ist offline 25.09.2007, 16:14
Bewertung: (1 votes - 5,00 average)

Servus!

Ich habe mir jetzt mal die Mühe gemacht, eine Lösung für das Stellmotorenpoblem zu finden.

DAS BETRIFFT JETZT JEDEN,DEM SEIN CHECK-CONTROL ANDAUERND ERZÄHLT,DASS DAS ABBLENDLICHT,KENNZEICHENLICHT,BREMSLICHT ETC DEFEKT IST!!!!!!!!

Die Ursache sind die Stellmotoren der Leuchtweitenregulierung (LWR)

Die Lösung ist folgende:





Der Motor produziert eine Induktive Hochfrequenzspannung, die er über die Steuerleitung ins Bordnetz speisst und dadurch Fehler erzeugt.

Die Lösung ist recht simpel und vor allem BILLIG!!!!
Alles was man braucht ist ein 220nF Keramikkondensator. Mehr nicht!

Dieser muss wie folgt angeschlossen werden:



Also einfach den Keramikkondensator wie auf dem Bild zw. Steuerleitung und Masse schalten. Der Keramikkondensator fängt dann die HF-Spannung ab.


Wie man das realisiert bleibt jedem selbst überlassen.

Man kann z.B. einfach zwei Leitungsabnehmer auf die Leitungen drücken und daran dann einfach den Keramikkondensator anschliessen.

So denn... Ich hoffe, dass hilft.


Bei Fragen: U2U


Danke & Gruß,
Thorsten

Angehängte Grafiken
Dateityp: jpg Stecker_LWR.JPG (45,9 KB, 43x aufgerufen)
Dateityp: jpg Stecker_LWR_Kondensator.JPG (46,3 KB, 49x aufgerufen)

Hits: 66119
Mit Zitat antworten
Alt 26.09.2007, 20:50   #2
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard Korrektur

Servus!

Ich muss meine Anleitung leider berichtigen.

Und zwar:

Meiner hat heute Mittag einmal wieder reingeschossen, nachdem ich nun zuvor die Ganze Zeit einwandfrei unterwegs war. Dabei kam aber nur einmal "Kennzeichenlicht und Abblendlicht". Ich habe noch einen zweiten 220nF Kondensator parallel dazu geschalten. Nun ist wirklich Ruhe.




Nochwas: Es gab per U2U mehrere Anfragen, ob man beide Seiten machen muss. Zumindest bei mir stören beide Seiten. Von demher würd ich gleich beide machen, dann is Ruhe.



Gruß Schorsch
__________________
Schorsch - sorgt für Bluthochdruck


Geändert von Schorsch (09.10.2007 um 09:42 Uhr).
Schorsch ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 20:52   #3
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard Noch was:

Seit doch bitte so gut und schreibt rein, wenns bei Euch funktioniert hat.

Danke


Gruß
Schorsch ist offline   Antwort Mit Zitat antworten
Alt 27.09.2007, 23:00   #4
krempolin
Freude am Fahren!!!!!!E32
 
Benutzerbild von krempolin
 
Registriert seit: 08.02.2007
Ort: Kamen
Fahrzeug: 525i-24V Sportlimo 12-1993
Standard

Hallo ,das ist doch mal was .Nicht mehr die ewigen nervenden Meldungen .Gibt es auch die möglichkeit ,das Kabel zurückzuvervolgen ,wo mann den Kondensator Spritzwassergeschütz verbauen kann.Werde das mal am Wochenende ausprobieren.Glaube sogar das ich noch 2 500 Pikofarat da habe FKP.
krempolin ist offline   Antwort Mit Zitat antworten
Alt 28.09.2007, 09:21   #5
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard

Zitat:
Zitat von krempolin Beitrag anzeigen
Hallo ,das ist doch mal was .Nicht mehr die ewigen nervenden Meldungen .Gibt es auch die möglichkeit ,das Kabel zurückzuvervolgen ,wo mann den Kondensator Spritzwassergeschütz verbauen kann.Werde das mal am Wochenende ausprobieren.Glaube sogar das ich noch 2 500 Pikofarat da habe FKP.

Mach die einfach kurz vorm Stecker dran und Schrumpfschlauch drumrum.


Gruß
Schorsch ist offline   Antwort Mit Zitat antworten
Alt 05.10.2007, 09:36   #6
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard Fertiglösung

Für die, die nich selber basteln wollen:

Interner Link) http://www.7-forum.com/forum/5/lwr-l...sse-80024.html


Gruß
Schorsch ist offline   Antwort Mit Zitat antworten
Alt 08.10.2007, 19:20   #7
h.hansen
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von h.hansen
 
Registriert seit: 01.06.2007
Ort: Freital / Dresden
Fahrzeug: E32 730iA V8 12/93 + 750i Individual 04/93 + E38 740i Individual 02/2001 + Oldsmobile 98 7,5l V8 1975
Daumen nach oben

Hi Schorsch!

Klasse, ich könnte Dir die Füße küssen!
Die Meldungen gehen mir schon ne ganze Weile aufn S...
Hab die Stecker mal abgesteckt und siehe da, alles i.o.!
Werde die nächsten Tage die Kondis einbauen. Wird garnicht so einfach mit meinen "Wurst-Fingern"!

Gruß,
Hannes
h.hansen ist offline   Antwort Mit Zitat antworten
Alt 09.10.2007, 08:52   #8
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard

Meine Füße küssen? Du musst wahnsinnig sein
Falls es nich klappt, mitm selber basteln, biete ich Dir gern meine Fertiglösung an. Die findet selbst der TÜV gut!


Gruß
Schorsch ist offline   Antwort Mit Zitat antworten
Alt 04.12.2007, 07:33   #9
Thomas H
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Thomas H
 
Registriert seit: 14.12.2005
Ort: Stuttgart
Fahrzeug: BMW 730i R6 (E32) Individual Sonderserie Bj.11.93,E30 Cabrio 320/327 Bj.07.88, XL1200CA
Standard

Hallo Schorsch,

vielen Dank für den Einbau deiner Super Lösung wegen den Fehlermeldungen.

Es Funktioniert einwandfrei und es kommen keine Falschen Meldungen mehr

Mit freundlichen Grüßen

Thomas h.
Thomas H ist offline   Antwort Mit Zitat antworten
Alt 03.01.2008, 08:59   #10
schnuggel
Mitglied
 
Benutzerbild von schnuggel
 
Registriert seit: 04.01.2005
Ort: Weitersburg
Fahrzeug: E34 540iA EZ 01.93 E39 540iT 04.98
Standard

Hallo Schorsch

es gibt noch eine andere Möglichkeit. Man kann mit einem Dremel die Motoren sehr schön aufmachen. Darin befindet sich eine kleine Platine. Auf dieser Platine befindet sich ein SMD Elko welcher defekt ist. Wenn man den Elko tauscht ist wieder Ruhe. Nach der Rep. habe ich das Gehäuse wieder mit 2 Komponenten Harz verklebt. Hat bestens funktioniert und ist wie Original. Allerdings ist es auch bisschen mehr Arbeit als deine Lösung.
schnuggel ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Sporadischer Tonausfall die Lösung ? daymcfly BMW 7er, Modell E38 63 11.11.2011 10:11
Die unsinnigsten Windows-Fehlermeldungen Bull Hearly Computer, Elektronik und Co 6 25.07.2007 04:23
Elektrik: Pixelfehler? die ultimative Lösung!!! blauerakete BMW 7er, Modell E38 20 08.01.2005 11:08
Höchstverbrauch, DIE LÖSUNG!!! Maschi BMW 7er, Modell E23 19 08.07.2003 18:26


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:54 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group