Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 21.12.2006, 16:47   #1
el-doz
Erfahrenes Mitglied
 
Registriert seit: 25.06.2005
Ort: Schaafheim
Fahrzeug: BMW 735 i (E32), Schalter, EML, ASC, Bj. 07/88 - Citroen Xsara Picasso Chrono, 1.8i, EZ 08/02
Standard "Check Engine" und "Airbag" blinken nach Tausch der kpl. Innenausstattung

Hallo!

Vor kurzem haben wir an meinem Bimmer die komplette Innenausstattung getauscht (Türpappen, Sitze, Mittelkonsole und das Armaturenbrett mit allem drum und dran).

Bei diesem Tausch dachte ich mir, ich erneuere gleich mal ALLE Birnchen im Kombiinstrument. Um zu testen, ob dann auch alle funktionieren habe ich dann mal das Kombiinstrument angeschlossen (ohne vorher das Lenkrad zu montieren, die anderen Stecker zu verbinden etc.). Das scheint mir ein Fehler gewesen zu sein, denn seitdem blinkt bei mir die "Check Engine" Lampe und das Airbag-Kontrolllämpchen blinkt für ca. 3 Minuten, danach leuchtet es permanent auf.

Ich hab mir gedacht: OK, da hat halt der Fehlerspeicher ein paar Falschmeldungen gespeichert, die ich halt mal löschen lassen muß. Heute bin ich in die Werkstatt gefahren (in eine freie, nicht zum Freundlichen), die ein Guttmann-Diagnosegerät hat. Der Fehlerspeicher wurde ausgelesen und es kam die Meldung: "Fehlercode 0". Daraufhin wurde bei Guttmann angerufen und es wurde mitgeteilt, daß wohl im Cockpit etwas defekt sein müsse oder an einem Steuergerät.

Ich kann mir das nicht vorstellen, denn vor dem Austausch der Innenausstattung hat alles einwandfrei funktioniert und es hat nichts aufgeleuchtet. Auch jetzt habe ich keinerlei Probleme, außer daß diese Leuchten blinken. Weiß irgendjemand Rat?

Gruß
Frank
__________________
ALLES WIRD GUT... ODER BESSER!

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
el-doz ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 16:51   #2
Viper V8
So, Führpark ausgetauscht
 
Benutzerbild von Viper V8
 
Registriert seit: 29.09.2006
Ort: Berlin
Fahrzeug: E65 745iA, PD 09.02 / E36 325i Cabrio, Schalter, K, PD 02.95
Standard

Zitat:
Zitat von el-doz Beitrag anzeigen
Hallo!

Vor kurzem haben wir an meinem Bimmer die komplette Innenausstattung getauscht (Türpappen, Sitze, Mittelkonsole und das Armaturenbrett mit allem drum und dran).

Bei diesem Tausch dachte ich mir, ich erneuere gleich mal ALLE Birnchen im Kombiinstrument. Um zu testen, ob dann auch alle funktionieren habe ich dann mal das Kombiinstrument angeschlossen (ohne vorher das Lenkrad zu montieren, die anderen Stecker zu verbinden etc.). Das scheint mir ein Fehler gewesen zu sein, denn seitdem blinkt bei mir die "Check Engine" Lampe und das Airbag-Kontrolllämpchen blinkt für ca. 3 Minuten, danach leuchtet es permanent auf.

Ich hab mir gedacht: OK, da hat halt der Fehlerspeicher ein paar Falschmeldungen gespeichert, die ich halt mal löschen lassen muß. Heute bin ich in die Werkstatt gefahren (in eine freie, nicht zum Freundlichen), die ein Guttmann-Diagnosegerät hat. Der Fehlerspeicher wurde ausgelesen und es kam die Meldung: "Fehlercode 0". Daraufhin wurde bei Guttmann angerufen und es wurde mitgeteilt, daß wohl im Cockpit etwas defekt sein müsse oder an einem Steuergerät.

Ich kann mir das nicht vorstellen, denn vor dem Austausch der Innenausstattung hat alles einwandfrei funktioniert und es hat nichts aufgeleuchtet. Auch jetzt habe ich keinerlei Probleme, außer daß diese Leuchten blinken. Weiß irgendjemand Rat?

Gruß
Frank

Hi,
hatte ich auch nachdem ich mein Lenkrad getauscht habe und blöderweise strom drauf gegeben habe als der Airbag noch nicht wieder drin war... kannst nur beim freundlichen zurück stellen lassen ... 17€ ... warum aber die "Check Engine" Lampe leuchtet kann ich dir auch nicht sagen...

Gruß
Kai
__________________
Das schöne bei Automatik ist das man Bremsen und gleichzeitig auch schon wieder Gas geben kann ... wozu hat man denn zwei Füße.
Viper V8 ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 16:56   #3
el-doz
Erfahrenes Mitglied
 
Registriert seit: 25.06.2005
Ort: Schaafheim
Fahrzeug: BMW 735 i (E32), Schalter, EML, ASC, Bj. 07/88 - Citroen Xsara Picasso Chrono, 1.8i, EZ 08/02
Standard

Hi!

Danke für die schnelle Antwort! Das mit der Airbag-Leuchte hab ich mir schon so gedacht. Merkwürdig finde ich halt das "Check Engine" Licht... Vielleicht kann mir ja jemand anderes weiterhelfen.

Gruß
Frank
el-doz ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 19:06   #4
Mike730i
Mitglied
 
Benutzerbild von Mike730i
 
Registriert seit: 07.01.2005
Ort: Berlin
Fahrzeug: Mustang GT 2006, KTM 990 SMT 2009
Standard

Ich habe da mal eine Frage die genau die beiden Lampen betrifft.
1. Muß die Airbaglampe beim Zündungeinschalten brennen? Meine macht es nicht. Leider weiß ich nicht ob es schon so war bevor ich diese Woche das Kombiinstrument ausgebaut hatte.
2. Bei Check Engine habe ich gar keine Lampe drin. Ist das normal?

Gruß Mike
Mike730i ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 19:15   #5
Viper V8
So, Führpark ausgetauscht
 
Benutzerbild von Viper V8
 
Registriert seit: 29.09.2006
Ort: Berlin
Fahrzeug: E65 745iA, PD 09.02 / E36 325i Cabrio, Schalter, K, PD 02.95
Standard

Zitat:
Zitat von Mike730i Beitrag anzeigen
Ich habe da mal eine Frage die genau die beiden Lampen betrifft.
1. Muß die Airbaglampe beim Zündungeinschalten brennen? Meine macht es nicht. Leider weiß ich nicht ob es schon so war bevor ich diese Woche das Kombiinstrument ausgebaut hatte.
2. Bei Check Engine habe ich gar keine Lampe drin. Ist das normal?

Gruß Mike
Hallo Mike,

die Check Engine Lampe hab ich auch nicht und ja wenn "Zündung an" sollte die Airbag Lampe an gehen zur Kontrolle ob sie geht wenn der Wagen dann läuft sollte sie aus sein es sei denn du hast ein Problem dann blinkt sie 5min. und geht dann auf dauer leuchten...

Gruß
Kai

Geändert von Viper V8 (21.12.2006 um 21:04 Uhr).
Viper V8 ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 21:00   #6
el-doz
Erfahrenes Mitglied
 
Registriert seit: 25.06.2005
Ort: Schaafheim
Fahrzeug: BMW 735 i (E32), Schalter, EML, ASC, Bj. 07/88 - Citroen Xsara Picasso Chrono, 1.8i, EZ 08/02
Standard

Oh Mann... Jetzt wird es langsam peinlich... Ich glaube, bei mir war da auch keine Lampe drin. Sicher bin ich mir da allerdings nicht, ich weiß nur daß ich mir damals dachte: "Hey! Da ist ja noch ein freier Steckplatz für ein Birnchen! So geht das aber nicht - da gehört bestimmt eins rein..."

Das wäre sehr peinlich, wenn das die Lösung des Problems wäre (zumindest was "Check Engine" betrifft).

Dann formuliere ich meine Frage mal vorsichtig um... Hat mein Bimmer überhaupt diese Kontrolleuchte? Oder ist sie in meinem 735i gar nicht vorgesehen?

Grüsse
Frank
el-doz ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 21:06   #7
Viper V8
So, Führpark ausgetauscht
 
Benutzerbild von Viper V8
 
Registriert seit: 29.09.2006
Ort: Berlin
Fahrzeug: E65 745iA, PD 09.02 / E36 325i Cabrio, Schalter, K, PD 02.95
Standard

Zitat:
Zitat von el-doz Beitrag anzeigen
Oh Mann... Jetzt wird es langsam peinlich... Ich glaube, bei mir war da auch keine Lampe drin. Sicher bin ich mir da allerdings nicht, ich weiß nur daß ich mir damals dachte: "Hey! Da ist ja noch ein freier Steckplatz für ein Birnchen! So geht das aber nicht - da gehört bestimmt eins rein..."

Das wäre sehr peinlich, wenn das die Lösung des Problems wäre (zumindest was "Check Engine" betrifft).

Dann formuliere ich meine Frage mal vorsichtig um... Hat mein Bimmer überhaupt diese Kontrolleuchte? Oder ist sie in meinem 735i gar nicht vorgesehen?

Grüsse
Frank

nö... hat er nicht ... hab grad mal in die BA geschaut ... sowas gibts garnicht... und ich hab ne alte BA
meiner hat sowas auch nicht wobei mein Cockpit eh noch wieder anders aussieht... du hast die Batterie kontrolle in der Mitte ich hab sie unten Links... da wo Nebel ist...


Gruß
Kai
Viper V8 ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 22:00   #8
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi el-doz
Die Check Engine ist nur in einigen USA-Staaten vorgeschrieben. Normal ist da kein Kabel dran kann aber bei den ältern Bj. vorhanden sein, aber wenn die leuchtet, ist mit der Lambda was nicht IO. Auf jeden fall stimmt dann mit dem Abgas was nicht.
Das die Airbag-Lampe brennt, kann am Gurtstraffer liegen, der mit dem Airbag-Steuergerät verbunden ist, und die gleiche Funktion hat wie ein Airbag, den der wird auch von diesen ausgelöst. In den alten Sitzen ist oft ein Gurtstraffer verbaut, und nicht immer in den el. Sitzen, besonders bei Memorysitze. Am besten zu erkennen wenn man eine Sitzheizung hatte, die nur brennt wenn der Gurt steckt!
Gruß Reinhard
__________________
Interner Link) www.SuedOst.7-forum.com
jeden 2. Sonntag im Monat ab 12:00 Stammtisch in Eggenfelden
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 22:04   #9
Viper V8
So, Führpark ausgetauscht
 
Benutzerbild von Viper V8
 
Registriert seit: 29.09.2006
Ort: Berlin
Fahrzeug: E65 745iA, PD 09.02 / E36 325i Cabrio, Schalter, K, PD 02.95
Standard

Zitat:
Zitat von Rottaler2 Beitrag anzeigen
Am besten zu erkennen wenn man eine Sitzheizung hatte, die nur brennt wenn der Gurt steckt!
Gruß Reinhard

soso...
ich sag jetzt nix....

Gruß
Kai
Viper V8 ist offline   Antwort Mit Zitat antworten
Alt 21.12.2006, 22:29   #10
el-doz
Erfahrenes Mitglied
 
Registriert seit: 25.06.2005
Ort: Schaafheim
Fahrzeug: BMW 735 i (E32), Schalter, EML, ASC, Bj. 07/88 - Citroen Xsara Picasso Chrono, 1.8i, EZ 08/02
Standard

Zitat:
Zitat von Rottaler2 Beitrag anzeigen
Hi el-doz
Die Check Engine ist nur in einigen USA-Staaten vorgeschrieben. Normal ist da kein Kabel dran kann aber bei den ältern Bj. vorhanden sein, aber wenn die leuchtet, ist mit der Lambda was nicht IO. Auf jeden fall stimmt dann mit dem Abgas was nicht.
Das die Airbag-Lampe brennt, kann am Gurtstraffer liegen, der mit dem Airbag-Steuergerät verbunden ist, und die gleiche Funktion hat wie ein Airbag, den der wird auch von diesen ausgelöst. In den alten Sitzen ist oft ein Gurtstraffer verbaut, und nicht immer in den el. Sitzen, besonders bei Memorysitze. Am besten zu erkennen wenn man eine Sitzheizung hatte, die nur brennt wenn der Gurt steckt!
Gruß Reinhard
Grüß Dich!

Wenn ich Deinen Namen lese, fallen mir grad wieder alle Sünden ein. Hab noch was für Dich, es ist aber soviel dazwischen gekommen (Eheschließung und Planung derselben...). Ich schicks aber morgen raus (Trackingnr. gibts dann auch morgen per PN).

Zurück zum Thema: Ich bin mir gar nicht mehr sicher, ob da ursprünglich ein Lämpchen drin war. Ich weiß nur noch, daß es im Cockpit "eine freie" Stelle gegeben hat und ich mir damals (war vor ca 9 Wochen) dachte, es schadet nix, da eins reinzumachen. Deshalb stelle ich mir jetzt die Frage, ob es evtl. dieses Birnchen war. Sollte aber ein Defekt vorliegen (von was auch immer), ist es merkwürdig, daß dieser nach dem Umrüsten aufgetreten ist (vor allem, wenn es was mit der Lambda sein sollte).

Das Problem mit der Airbag-Leuchte hatte ich schonmal. Da hatten wir den Tages-KM-Zähler repariert (hatte sich immer genullt, nachdem man den Wagen abgestellt hatte). Da bin ich zum Freundlichen gefahren und der hats in 10 Sekunden behoben.

Irritiert bin ich deshalb, weil das Guttmann-Gerät "Fehlercode 0" meldete und auch kein Fehler ausgelesen und gelöscht werden konnte. Oder ist das so speziell, daß da nur der Freundliche weiterhelfen kann?

Grüsse
Frank
el-doz ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klimaautomatik : von "REST" nach "MAX" oder doch nicht "MAX"?!?!? ferri BMW 7er, Modell E38 7 02.08.2007 12:59
Suche 18"/20" Felgen im Tausch gegen meine "Sternspeiche 70" Felgen&Reifen Seewolf Suche... 3 27.01.2006 00:10
An alle "Taugt der was" und "Soll ich den nehmen" Spezialisten koertsch BMW 7er, Modell E38 35 03.05.2005 11:38
Elektrik: Ist der Wechsler "BMW Bavaria CD 6 Selektion" baugleich mit dem "P" ??? MarcX BMW 7er, Modell E38 1 11.11.2004 21:45
Cockpit "Check Engine" was.................???? Tony BMW 7er, Modell E32 21 21.10.2003 05:32


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:03 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group