Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.01.2014, 00:29   #1
BMW
Erfahrenes Mitglied
 
Registriert seit: 04.12.2013
Ort:
Fahrzeug: einen BMW was sonst?!
Standard Steuerkette/Kettenrad/Kurbelwelle Steuerzeiten verstellt Vanos Problem;Regelanschlag zu lange/groß

Seit vor dem Winter habe ich ein Ruckeln bei kaltem Motor.
Das spitzte sich in letzter Zeit mit kein Start mehr möglich zu. Denn zum Teil konnte man erst nach einer Stunde und langem orgeln, nach einer Standzeit von >4 Stunden, starten. Nach einer Standzeit <4h war ein problemloser Start möglich, nur das Ruckelproblem bestand weiterhin.

Das Ruckelproblem kann verschiedene Ursachen haben und sich in ganz neue Dimensionen entwickeln!

Dann eines morgens, nach einer Standzeit von etwa 8 Stunden und vorher sauberen Lauf auf der BAB von v>200km/h, angelassen mit orgeln, nur ein Haufen elend, Motor rumgetanze, mit U<300/min, dann ausgeschaltet und wieder angelassen, dann nochmal das ganze, er hat auch natürlich dabei den Gaspedal ausgeschaltet, Tritt aufs Gaspedal keine Reaktion.
Dann nach erneuten Anlassversuchen, hörte sich der Motor nur noch so an, als würde er leer durchdrehen, also keine Kompression aufbauen. Also ging nichts mehr.
Dann haben wir das Zebra gerufen, die kamen auch sehr schnell und haben ständig Rücksprache gehalten. Also sehr freundlich und kompetent muss ich sagen.
Das erste was das Zebra sagte: "Der Motor hört sich aber gar nicht gut an"!
Dann nach Fehlerauslesen und Motoranalyse, kam das Zebra zum Entschluss, dass:

A. kein Elektronikproblem vorliegt
B. ein mechanisches Problem am Motor vorliegt

Er sagte, dass wahrscheinlich die Steuerkette übersprungen sei und dass das nicht so schlimm wäre, dies wäre problemlos einzustellen. Er wollte den Wagen zur Niederlassung schleppen lassen zu einem Spottpreis von nur 300EUR.
Er sagte auch, dass das Überspringen der Kette bei dem Motor N62 kein Problem darstellt und die Wahrscheinlichkeit sehr gering wäre, dass ein Motorschaden vorliegen würde, da der Motor vollvariable Nockenwellen hat.

Wir haben den Wagen natürlich selbst zu einem Kumpel geschleppt, Kompression gemessen, im Durchschnitt Bank 1 = 7,3; Bank 2 = 3,0; müsste so bei 7,7 bis 8 liegen. Dann haben wir den Motor erstmal aufgemacht, die Ventildeckelhaube abgenommen, siehe da, das Zebra hatte recht, die Steuerzeiten von Bank 2 stimmten nicht mehr und zwar von der Einlassnockenwelle, sowie von der Auslassnockenwelle, also musste da noch mehr im Argen liegen, da beide Wellen davon betroffen waren, ansonsten hätte man das auch schon oben einstellen können.
Also haben wir dann vorne alles abgebaut, WAPU, Klima-KP, LIMA, Servo. Sodann haben wir die oberen Räderkasten, sowie den unteren Räderkasten abgebaut und siehe da, dass Kettenritzel auf der Kurbelwelle war lose und das hinterste Ritzel von der Bank 2 hatte sich verdreht.
Eine tolle Technik muss ich sagen, dass man ein Ritzel was so viele Wellen bewegt und die Ketten so viele Windungen aufweisen, einfach auf ein profillosen konischen Endstück der KW draufschraubt, und die Halteschraube einfach mit Schraubensicherung festmacht und dass sich so ein Ritzel mal lose macht und verdreht ist ja wohl vorprogrammiert.
Also würde ich sagen, bei euch ist bereits der Zünder scharf gestellt, dies ist nur eine Frage der Zeit.
Wir haben natürlich nicht den Motor rausgenommen, so wie es BMW gemacht hätte und jede Pobeldichtung erneuert, wir haben auch die Köpfe draufgelassen, war zwar ein bisschen fummelig, aber für den der den Umgang mit einem Hammer beherrscht, stellt dies kein Problem dar.
Jedenfalls haben wir das Ritzel wieder richtig positioniert, haben die Schraube mit Schraubensicherung befestigt und alles wieder drangepappt und siehe da, yes, das Baby schnurrt wieder vor sich hin.
Ein wenig Ernüchterung hat sich später dann doch breit gemacht, da der Wagen jetzt unter 3000 Umdrehungen/min schlecht läuft, auch mal ausgeht, dann beim Gas geben im Stand erstmal nichts kommt und dann sich losreißt. Wenn man paar Kilometer gefahren ist, dann pendelt es sich wieder ein, aber die Gasannahme ist schlecht und Leistungseinbußen kann man schon wahrnehmen, ich fahre erstmal immer in S-Stellung.
Wir wollen jetzt erstmal die Steuerzeiten überprüfen, da wir die SZ nach Augenmaß eingestellt haben, da kein SZ-Einstellwerkzeug vorhanden war. Dazu müssen wir erstmal uns das Spezialwerkzeug besorgen, ich weiß noch nicht wo, also falls jemand dazu Informationen hat, immer her damit!!!

Sodann der Wagen gibt folgenden Fehlercode heraus:
1.)
FehlerNr.: 10034 CDKENWS2 - NW-Steuerung Einlass Bank2 P0022
Fehlerart : (8) Regelanschlag zu lange zu gross

2.)
FehlerNr.: 10172 CDKANWS2 - Nockenwellensteuerung Auslass-VANOS Bank2 P0024
Fehlerart : (2) Anschlagadaption ausserhalb gueltigen Bereich

3.)
FehlerNr.: 10062 CDKMD - Aussetzererkennung, Summenfehler P0363
Fehlerart : (1) Verbrennungsaussetzer mit Zylinderabschaltung

4.) danach werden alle Zylinder der Bank 2 mit Verbrennungsaussetzer aufgezählt

Vorher war auch alles mit den Vanos im Butter und diese Art von Fehler mit den Vanos, kommen zum ersten mal, als das Zebra den Fehlerspeicher mit DIS ausgelesen hat, stand da auch noch nicht diese Fehler. Die Fehler lassen sich löschen, tauchen aber nach kurzer Zeit wieder im FS auf.

Das Problem tritt nach jedem Start auf, ob die Außentemperaturen kalt oder warm ist, ob der Motor kalt oder warm ist, es ist völlig egal, es lässt sich jedesmal reproduzieren.

Also falls jemand weiß, wo der Fehler liegen könnte, wir sind immer dankbar für Tips.

Achja, es ist ein e65 735i Bj.02 Laufleistung 200Tkm.

Also dann mal bis die Tage.....
BMW ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 07:28   #2
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC).
Standard

Habt ihr drauf geachtet, dass die Vanos eingerastet waren beim einstellen?
Sonst stimmen die Zeiten nicht, habt ihr die Valvetronic angelernt?
nesi ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 07:40   #3
Turbo Boldy
FL Verächter ;O)
 
Benutzerbild von Turbo Boldy
 
Registriert seit: 10.07.2005
Ort: Bielefeld
Fahrzeug: 745i E65 12/2001 /2x 745I Turbo / Kawasaki ZZR 600/ 325i E30 Cabrio
Standard

Also für mich liest sich das so, als wenn die magnetventile nicht richtig drin wären, er irgendwo falschluft zieht, oder aber ihr nicht richtig eingestellt habt , oder die vanosverrigelung nicht mehr funzt und somit ein einstellen nicht möglich ist. Das gleiche grillt für falschluft, das produziert die tollsten Fehler!!!!

Dazu fällt mir noch ein, wie hoch ist der minimalhub der valvtronik eingestellt?

Den mal testweise nach oben oder unten regeln!
__________________
Gruß Boldy

Pubertät ist, wenn Mama und Papa anfangen Schwierigkeiten zu machen
Turbo Boldy ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 08:57   #4
autoexcom
Erfahrenes Mitglied
 
Benutzerbild von autoexcom
 
Registriert seit: 25.09.2010
Ort: Saarbrücken
Fahrzeug: e65-735Li(10.02)
Standard

was haben eigentlich die magnetventile für funktion beim kaltstart?

ich habe auch seit einem jahr probleme mit kaltstart.wagen sauft meistens einfach ab nach langem orgeln.wenn motor warm ist oder das auto über 24 stunden gestanden hat ist kein problem mit start.startet von halber umdrehung.
autoexcom ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 10:09   #5
BMW
Erfahrenes Mitglied
 
Registriert seit: 04.12.2013
Ort:
Fahrzeug: einen BMW was sonst?!
Standard

Zitat:
Zitat von nesi Beitrag anzeigen
Habt ihr drauf geachtet, dass die Vanos eingerastet waren beim einstellen?
Sonst stimmen die Zeiten nicht, habt ihr die Valvetronic angelernt?
Der Versteller war eingerastet, ließ sich auch nicht drehen.
Wir haben nichts von der Valvetronic geöffnet und den Stellmotor vorsichtig reingedreht. Laut IN..P ist kein anlernen der Valvetronic notwendig.
Und eine andere Funktion zum Anlernen der Variablen Nockenwellen habe ich keine gefunden, falls es so eine Funktion unter IN..P gibt, sag bescheid.

Zitat:
Zitat von Turbo Boldy Beitrag anzeigen
Dazu fällt mir noch ein, wie hoch ist der minimalhub der valvtronik eingestellt?

Den mal testweise nach oben oder unten regeln!
Der Minimalhub steht bei 0,3mm und ein Erhöhen, bzw. ein Herabsetzen brachte keinen Unterschied im Laufverhalten.
Man kann ablesen, dass die DME den Minihub bei 8,9mm regelt und das dauerhaft. Dort steht, Minihub vom Tester vorgegeben 0,3mm; tatsächlich verwendeter Minihub 8,9mm.

Zitat:
Zitat von Turbo Boldy Beitrag anzeigen
.... so, als wenn die magnetventile nicht richtig drin wären, er irgendwo falschluft zieht, oder aber ihr nicht richtig eingestellt habt....
Die Einstellung wollen wir nochmal überprüfen, aber dazu fehlt mir noch das Spezialwerkzeug zum Einstellen der Nockenwelle. Die anderen Tips werde ich mal überprüfen, ob das Besserung bringt.
Also für weitere Tips bin ich immer Ohr.
BMW ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 15:01   #6
Turbo Boldy
FL Verächter ;O)
 
Benutzerbild von Turbo Boldy
 
Registriert seit: 10.07.2005
Ort: Bielefeld
Fahrzeug: 745i E65 12/2001 /2x 745I Turbo / Kawasaki ZZR 600/ 325i E30 Cabrio
Standard

Wie jetzt? Ihr habt den kettetrieb ohne einstellwerkzeug auseinander gebaut? Und wie wollt ihr dann festgestellt haben wann was richtig eingestellt war und wann nicht?

Für mich gerade unbegreiflich..... sorry
Turbo Boldy ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 20:51   #7
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC).
Standard

Ohne Einstellwerkzeug kann es nicht klappen!

Es muss unten abgesteckt sein und bei den Vanos immer neue Schrauben verwenden und einrasten lassen.
Es ist in TIS gut beschrieben.
nesi ist offline   Antwort Mit Zitat antworten
Alt 06.01.2014, 21:40   #8
BMW
Erfahrenes Mitglied
 
Registriert seit: 04.12.2013
Ort:
Fahrzeug: einen BMW was sonst?!
Standard

Zitat:
Zitat von Turbo Boldy Beitrag anzeigen
Wie jetzt? Ihr habt den kettetrieb ohne einstellwerkzeug auseinander gebaut? Und wie wollt ihr dann festgestellt haben wann was richtig eingestellt war und wann nicht?

Für mich gerade unbegreiflich..... sorry
Man sieht ja an den Nocken, die Stellung der Ventile und die Kurbelwelle haben wir natürlich auf OT gestellt und das Schwungrad an der Aufnahme im Stirndeckel blockiert.
Jedenfalls, an allen BMW Nockenwellen gibt es Produktionsbedingt ein Grat, er entsteht beim Gießen des Nockenwellenrohlings, dies sieht man nicht mehr an den Nocken selbst, da sie weiterverarbeitet werden, aber an den Zwischenliegenden Positionen.
Dieser Grat wird immer senkrecht nach der Gießerei eingespannt und kommt in dieser Position in die Verarbeitung und dort werden dann die Kerben für das Einstellwerkzeug gedreht etc., dass ist bei allen BMW Nockenwellen, produktionsbedingt ein weiteres Merkmal für die Einstellung.
Dieses Merkmal haben wir hilfsweise zur Einstellung verwendet. Wenn man gedanklich zwischen der Einlassnockenwelle und der Auslassnockenwelle eine Linie zieht, diese Linie muss einen Winkel von 60° zur Kurbelwelle aufweisen und der Grat auf der Nockenwelle muss immer auf die Kurbelwelle zeigen, ist bei allen BMW Motoren gleich.
Hat auch wunderbar geklappt, der Wagen zieht bis 250km/h durch, nur habe ich mit den Wagen die beschriebenen Probleme.
Dies haben wir natürlich hilfsweise gemacht, da wir kein Einstellwerkzeug zur Hand hatten.
BMW ist offline   Antwort Mit Zitat antworten
Alt 07.01.2014, 03:15   #9
BMW
Erfahrenes Mitglied
 
Registriert seit: 04.12.2013
Ort:
Fahrzeug: einen BMW was sonst?!
Standard

Zitat:
Zitat von nesi Beitrag anzeigen
Ohne Einstellwerkzeug kann es nicht klappen!...
250 Taler für den einmaligen Gebrauch des Werkzeuges ist ganz schön teuer und dabei ist das noch nichtmal ein Original-Werkzeug, sondern ein Billig-China-Werkzeug. Die Chinesen haben eine Serienstreuung, jenseits von Gut und Böse.
BMW ist offline   Antwort Mit Zitat antworten
Alt 07.01.2014, 05:37   #10
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC).
Standard

Es ging mir ja nur um ein Bsp. Werkzeug zu zeigen.
Wenn du einen guten Draht zu BMW hast die verleihen manchmal auch das Werkzeug :-)
nesi ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Steuerzeiten einstellen am V8 M62 Vanos madvad BMW 7er, Modell E38 47 16.11.2020 17:14
BMW 3er: Problem mit Steuerkette, Vanos E36 328i fischerman79 Autos allgemein 17 06.01.2014 20:05
Motorraum: 745i E65 Vanos verstellt! Spezialist gesucht Alpacino BMW 7er, Modell E65/E66 11 21.10.2012 14:57
Motorraum: M62B44TÜ Vanos/Steuerzeiten einstellen DavidBaumann BMW 7er, Modell E38 3 24.08.2011 14:14
Motorraum: M30B35-Motor Steuerzeiten verstellt millcrash BMW 7er, Modell E32 0 27.05.2007 09:41


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 08:00 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group