Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 12.05.2017, 16:10   #1
BlueDevilHH
Neues Mitglied
 
Registriert seit: 03.05.2005
Ort: Bochum
Fahrzeug: E66-750Li (10.2006)
Standard Connected Drive: Kein Zugriff zur Aktivierung durch BMW

Hallo!

Ich habe nun seit einigen Tagen einen 750 Li E66 Bj. 2006. Das Fahrzeug verfügt über die Sonderausstattungen BMW Online und BMW Assist.

Einer der Vorbesitzer hat wohl die Funktion deaktivieren lassen und so habe ich bei BMW nach einigem hin und her einen Aktivierungsantrag gestellt. Diesen habe ich am letzten Donnerstag unterschrieben.
Heute bekam ich aus München einen Anruf und man teilte mir mit, dass man die Dienste freischalten wollte, jedoch keinen Zugriff auf das Fahrzeug herstellen kann. Ich sollte mich doch mit dem Problem mal an den nächsten BMW-Händler wenden damit diese dann einmal testen können ob das Steuergerät defekt ist.

In Beiträgen im Internet habe ich schon gelesen, dass wohl mal jemand bei BMW die Aktivierung am Fahrzeug durchführen muss. Andere Stimmen meinten ein Software-Update könnte helfen.

Hat schon jemand dieses Problem in der Art gehabt und eine Lösung gefunden?

Geändert von BlueDevilHH (12.05.2017 um 16:54 Uhr).
BlueDevilHH ist offline   Antwort Mit Zitat antworten
Alt 12.05.2017, 19:40   #2
oddysseus
Der Uneinsichtige
 
Benutzerbild von oddysseus
 
Registriert seit: 28.10.2008
Ort:
Fahrzeug: nüx mehr
Standard

Vllt ist nur die Sim-Karte in der TCU defekt!?!?
oddysseus ist offline   Antwort Mit Zitat antworten
Alt 12.05.2017, 21:49   #3
BlueDevilHH
Neues Mitglied
 
Registriert seit: 03.05.2005
Ort: Bochum
Fahrzeug: E66-750Li (10.2006)
Standard

Kann man die tauschen oder muss dann das ganze Steuergerät ausgetauscht werden?
BlueDevilHH ist offline   Antwort Mit Zitat antworten
Alt 24.08.2017, 10:15   #4
BlueDevilHH
Neues Mitglied
 
Registriert seit: 03.05.2005
Ort: Bochum
Fahrzeug: E66-750Li (10.2006)
Standard

So, nach langer Zeit endlich die Lösung:

Ich hatte in dieser Woche mal Zeit den Wagen zu meinem Freundlichen zu bringen und nachdem man mir von München aus bestätigt hatte, dass ein Zugriff von dort auf meine Fahrzeug möglich wäre, den Wagen mal 2 Tage in die Werkstatt gestellt.

Am Montag war ich morgens da und der Meister fuhr mit mir direkt in die Werkstatt wo sich ein Mitarbeiter der Sache angenommen hat. Leider konnte dieser das Problem nicht identifizieren und man verwies mich auf den nächsten Tag, weil dann wohl ein älterer Mitarbeiter anwesend ist der sich mit dem E65/E66 auskennt.
Also am Dienstag noch mal hin. Am Nachmittag dann der Anruf, dass man die Programmierung noch mal angeworfen hat und dabei eine CD vom System angefordert wurde die man nicht im Hause hatte. Diese hatte man sich aber aus der Nachbarstadt bei einem anderen BMW Händler besorgen können. Leider war es da schon 16:30 Uhr und die Mitarbeiter standen kurz vor ihrem Feierabend. Also das Fahrzeug noch mal stehen gelassen damit man am nächsten Morgen die Programmierung fortsetzen konnte. Gestern war es dann soweit: Ich habe am späten Nachmittag das Fahrzeug abgeholt und was leuchtet mich direkt an?

VI+ statt TMC im Display" Und im BMW Assist Menü diverse Einträge

Was musste ich für den Aufriss hinblättern? 0,00 €!

Vielleicht könnte mir nur einer der VI+ im E65/E66 nutzt mal sagen, ob man es auf der Karte irgend wie erkennen kann ob VI+ wirklich aktiv ist.
Ich kenne es von diversen BMW-Mietfahrzeugen, dass bei diesen in der Karte die aktuelle Verkehrssituation mit farblichen Markierungen der Straßen dargestellt wird.
Ist das beim E65/E66 auch so, oder muss man da an das System glauben?

Ich habe bis jetzt nur 2 kurze Fahrten hier in Bochum gemacht und konnte auf der Karte nichts ausmachen.
BlueDevilHH ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 06:11   #5
intru
Gesperrt
 
Registriert seit: 22.03.2018
Ort: 90% Landkreis Teltow-Fläming - 10% Rhein-Erft-Kreis
Fahrzeug: E65-745d Special Edition Exclusive [XD2] Stratusgrau Metallic - Merino Ecru hell (09/2007)|E60-535d Platingrau Metallic - Dakota grau (09/2007)
Standard

hallo

ich habe so ein ähnliches Problem. Bei mir war die Sim-Karte von einen der Vorbesitzer deaktiviert worden.
Diese Sim-Karte konnte man wieder reaktivieren und musste die komplette Sonderausstattung allerdings neu per Hand anlegen.

Was mich verwirrt :
bei meinem E60 kann ich Assist / Online buchen und im E65 habe ich nur Assist bei Connected Drive zur Auswahl. Dabei liegen alle Vorraussetzungen vor, das es gehen müsste.
Beide Fahrzeuge sind von 09/2007 (13 Tage Differenz bei der Produktion)

nun hat man mir aus Kulanz 1 Monat Connected Drive zum Testen frei geschaltet. Man kommt von München über UMTS wohl auf mein Fahrzeug allerdings funktionieren absolut keine Dienste.
Wenn man in das Menu "Assist" geht, steht dort "aktualisieren der Dienste" und das hängt fest. Ich kann diesen Vorgang nicht abbrechen und somit kann der Wagen auch die neuen Dienste nicht buchen...

wie bekomme ich nun diesen Dienst beendet und neu gestartet?
Gibt es den Dienst "Assist / Online" noch beim E65 BJ 2007 - 2008 oder wurde online wirklich deaktiviert?
Das kann man erkennen, wenn man sein Fahrzeug bei der Connected Drive Seite in seinem Account angemeldet hat und man den Dienst kaufen kann...

was für ein Update haben die im Autohaus gemacht?

Bei 3000km im Monat würde ich auch voll gerne V-Info+ nutzen
intru ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 15:33   #6
BlueDevilHH
Neues Mitglied
 
Registriert seit: 03.05.2005
Ort: Bochum
Fahrzeug: E66-750Li (10.2006)
Standard

Bei meinem gibt es auch nur Assist. BMW Online geht auch nicht. Wenn ich versuche BMW Online zu aktivieren dauert es eine ganze Weile und dann erhalte ich eine Meldung, dass die Verbindung nicht hergestellt werden kann.
Ich meine auch mal gelesen zu haben, dass BMW Online im E65/66 nicht mehr aktiv ist.

Ein aktualisieren der Dienste bringt da auch nichts, weil diese nicht komplett durchläuft oder eben am Ende nichts dabei heraus kommt.

V-Info+ funktioniert aber definitiv und ich würde es auch als Gewinn gegenüber TMC bezeichnen.
BlueDevilHH ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 18:49   #7
intru
Gesperrt
 
Registriert seit: 22.03.2018
Ort: 90% Landkreis Teltow-Fläming - 10% Rhein-Erft-Kreis
Fahrzeug: E65-745d Special Edition Exclusive [XD2] Stratusgrau Metallic - Merino Ecru hell (09/2007)|E60-535d Platingrau Metallic - Dakota grau (09/2007)
Standard

Ok super danke.

Da beim E60 mit identischer SA (612, 616, 6AA, 6AB, 609) Assist und Online buchbar ist, sind wir bei einem Fehler beim Neuanlegen des Fahrzeuges ausgegangen.

Laut BMW Connected Drive Support sollen wohl E65/E66 aus dem Jahr Ende 2007 und Jahr 2008 noch Assist / Online buchen und nutzen können.

Hintergrund ist, das bei dem 7er eine Analoge Sim-Karte verbaut wurde und das System mitte 2007 auf Digital umgestellt wurde und es gab neue Bauteile (TCU?? ) Das selbe soll wohl auch für den E60 so gelten.

Angblich soll nämlich bei mir schon eine Digitale Sim-Karte verbaut sein und somit alle erforderlichen Vorraussetzungen zum Assist / Online haben.

Tja und weil zwischen meinen beiden gerade mal 13 Tage Bauzeit liegen

Meine Niederlassung hat mir heute den Tipp gegeben, den Wagen eine komplette Stunde von der Batterie zu trennen. Somit würde sich der Wagen "resetten" und beim Neustart komplett neu zu initialisieren.
Hmm... irgendwie sträube ich mich ein wenig dagegen, da ich keinen Bock habe, Radio und Logic 7, Sitze, Lüftung und so weiter neu einstellen.
intru ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 19:18   #8
wolfgang
Jedem das Seine
 
Benutzerbild von wolfgang
 
Registriert seit: 17.09.2002
Ort: Mittelfranken
Fahrzeug: 740D xDrive, DB CL500, DB Viano 3,0 CDI Ambiente
Standard

Hi
mußt nichts neu einstellen außer Uhr und Datum, so war es bei mir als der Stunden vom Strom war beim erneuern der Lima, o.k. der BC war natürlich auch auf null.
Aber Radiosender, Navi ziele etc. war alles drin so wie vorher.
wolfgang ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 19:31   #9
intru
Gesperrt
 
Registriert seit: 22.03.2018
Ort: 90% Landkreis Teltow-Fläming - 10% Rhein-Erft-Kreis
Fahrzeug: E65-745d Special Edition Exclusive [XD2] Stratusgrau Metallic - Merino Ecru hell (09/2007)|E60-535d Platingrau Metallic - Dakota grau (09/2007)
Standard

Hey das ist eine super Nachricht
Wenigstens etwas, was mich beruhigt

Mist verdammt... mein schöner Schnitt
intru ist offline   Antwort Mit Zitat antworten
Alt 23.10.2018, 19:35   #10
wolfgang
Jedem das Seine
 
Benutzerbild von wolfgang
 
Registriert seit: 17.09.2002
Ort: Mittelfranken
Fahrzeug: 740D xDrive, DB CL500, DB Viano 3,0 CDI Ambiente
Standard

Zitat:
Zitat von intru Beitrag anzeigen
Mist verdammt... mein schöner Schnitt
Der ist weg und da es jetzt kalt ist und ich viel in der Stadt unterwegs war, ist mein Gesamtschnitt bei knapp10L
egal, ab Frühjahr wirds wieder weniger
wolfgang ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Connected Drive verschlimmbessert esau BMW 7er, Modell F01/F02 23 09.11.2017 23:54
Connected: Handling iPhone 6 vs. Connected Drive StephanG2312 BMW 7er, Modell F01/F02 0 22.12.2015 13:42
Connected Drive Totalausfall esau BMW 7er, Modell F01/F02 7 20.07.2015 22:34
Connected: Connected Drive Vertrag läuft automatisch aus??? esau BMW 7er, Modell F01/F02 15 15.07.2014 21:50
Connected: Connected Drive im neuen 7er gonzo007 BMW 7er, Modell F01/F02 34 24.08.2012 22:07


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:51 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group