Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 14.12.2020, 15:58   #1
Freddi
Mitglied
 
Registriert seit: 11.06.2003
Ort: DD
Fahrzeug: E38 750iL
Standard Erfahrungsbericht Umbau Telestart T60 auf T70, T80 oder T90

Hallo zusammen,

da ich ja auch immer gern Hilfe des Forums in Anspruch nehme, wollte ich mal kurz einen Erfahrungsbericht zu einem von mir erfolgreich durchgeführten Umbau posten, falls jemand damit was anfangen kann. Es geht um die Umrüstung der Standheizung von der klobigen T60-Fernbedienung auf was kleineres, was man sich an den Schlüsselbund mit dranhängen kann. Die Einbauanleitung dürfte für die Umrüstung auf T70, T80 und T90 funktionieren, aber ohne Garantie!

Ich habe mich für die T70 entschieden, da es die günstigste Version ist (mit ein bißchen Glück in der Bucht für 50€ inkl. allem was benötigt wird). T80/90-Fernbedienungen sind eh nicht kleiner und eine Rückmeldung gibt die Standheizung m.E. eh nicht, weil das dazugehörige Kabel nicht zum alten T60-Empfänger geführt ist.
Kauft ein Set mit Kabel dran. Ihr braucht den schwarzen Stecker, der in den T70-Empfänger reingeht (d.h. es reicht auch irgendein Adapterkabel oder ein abgeschnittener Rest vom Kabelbaum; Hauptsache der 6-polig Flachstecker ist dran).
Solltet ihr Fernbedienung und Empfänger einzeln kaufen, achtet (wie ja schon in diversen Forenposts beschrieben) darauf, das ihr entweder nur BMW-gebrandete Fernbedienung und Empfänger kauft oder nur Webasto-gebrandet. Mischen geht nicht!
Zusätzlich braucht ihr für die Antenne einen Adapter. ACHTUNG, in diversen Foren habe ich von Fakra-Steckern gelesen. Das war zumindest bei meinem T70 FALSCH! Ihr braucht ein "FME (m)-> WICLIC AK72". Hab ich für 14€ ebenfalls aus der Bucht.

Ich wollte möglichst, daß das ganze komplett rückrüstbar ist und ich keine Kabel zerschneiden muß oder irgendwas mechanisch verändern/kaputtmachen muß. Das geht zum Glück.

Der Umbau war eigentlich total einfach.

1.: Die äußere Verkleidung neben dem Rücksitz auf der Fahrerseite muß ausgebaut werden. Dazu, wie schon vielfach beschrieben, vorgehen: Rücksitzbank vorn mit einem leichten Ruck nach oben lösen. Die Bank muß nicht unbedingt ausgebaut werden. Einfach die Bank vorsichtig (bei geöffneten Hecktüren) in Richtung Beifahrerseite schieben, bis die Mutter unter der Sitzbank zum Vorschein kommt, die die besagte äußere Verkleidung hält (13er, wenn ich mich recht entsinne). Dann Verkleidung nach oben schieben und abnehmen.

2.: Zwei Stecker vom T60-Empfänger (oberer schwarzer Kasten, bezeichnet bei mir mit "RX-60", falls bei euch mehrere sind; der untere ist m.E. für die Kopfstützensteuerung) lösen. Ein Stecker ist rund und geschraubt (Antenne) und ein weiß-schwarzer 6-poliger ist gesteckt.

3.: Batterie abklemmen (da gleich Stecker umgepinnt werden und ihr keinen Kurzschluss riskieren wollt; ich hab es, ehrlich gesagt, sogar vorsichtig mit angeklemmter Batterie gemacht)

4.: alle Kabel (braun, rot-grün, weiß-grün) bis auf den weiß-blauen (keine Ahnung vorführt der gut ist; vielleicht klärt mich jemand auf; habe ich im alten Stecker belassen, daß das Kabel nicht irgendwie nen Kurzschluss verursacht und damit der Originalstecker nicht verloren geht) aus dem im Auto an den T60-Empfänger rangehenden weiß-schwarzen Stecker auspinnen.

5.: alle Kabel (bei mir waren das rot, braun, schwarz und lila) aus dem mit dem T70 gekauften Stecker auspinnen.

6.: jetzt die in 4. ausgepinnten Stecker des Originalsteckers wie folgt in den ja jetzt leeren schwarzen 6-poligen Flachstecker vom T70 einpinnen (Positionsnummern sind auf dem schwarzen Flachstecker eingepresst): rot-grün auf 1; weiß-grün auf 3; braun auf 6

7.: jetzt Originalantenne mittels eines oben genannten Adapters an das T70 schließen

8.: Fernbedienung anlernen. Das geht ganz einfach. Die oftmals beschriebene 1A-Sicherung braucht ihr nicht. (Die trennt nämlich nur das rote-grüne Dauerplus-Kabel vom Strom. Steckerziehen hat den gleichen Effekt. Ging jedenfalls bei mir so.) Ihr steckt einfach den neu eingepinnten schwarzen 6-poligen Stecker in den T70-Empänger und drückt innerhalb von 5 Sekunden für mindestens 5 Sekunden die Aus-Taste "0" auf der Fernbedienung.

9.: Fertig

10.: Naja, fast fertig... Wenn hoffentlich alles funktioniert hat, dann könnt ihr den alten T60-Empfänger ausbauen (10er-Plasteschraube) und an dem nun freien Stehbolzen irgendwie den T70-Empfänger anbauen. Da bei mir keine Befestigungsbleche am T70 dabei waren, habe ich einfach aus einem Blechstreifen eine Art Schelle gebogen mit überstehender Lasche und in diese ein Loch gebohrt. Dann festgeschraubt. Die Verkleidung, die ihr dann in umgekehrter Reihenfolge zu 1. wieder anbaut, übt eh mit dem Schaumstoff auf deren Rückseite fixierenden Druck auf den Empfänger aus. Bei mir klappert jedenfalls nichts.

Zuletzt noch einen Hinweis: Ich habe in einem anderen Forum gelesen, daß die Fernbedienungen der T60 und T70/80/90 auf anderen Frequenzen funken. Daher weiß ich nicht, ob die Originalantenne (die im Auto verbaut ist) besser funktioniert als eine T70-Antenne. Bei meinem T70-Set war eine Wurfantenne (2m-Kabel mit Wiclic-Stecker) dabei. Ich muß mal jetzt nach und nach ausprobieren, mit welcher Antenne die Reichweite besser ist. Momentan hab ich die Original-T60-Antenne dran und für die bei mir üblichen 100m Entfernung reicht es gut aus.

Anbei noch ein paar Fotos zur näheren Erklärung:

- Bild 1: Alles, was ihr braucht - Fernbedienung, T70-Empfänger, Antennen-Adapter, Kabeladapter
- Bild 2: Den Stecker müßt ihr neu einpinnen (den "alten" Originalstecker seht ihr in Bild 3)
- Bild 3: Mitte - alter T60-Empfänger noch angeschraubt; Mitte unten - neuer T70-Empfänger schon angesteckt aber noch nicht angeschraubt; direkt über/oben am T-70-Empfänger sieht man den weiß-schwarzen Original-T60-Stecker aus dem ich alle Kabel bis auf das weiß-blaue ausgepinnt habe

Bei Fragen/Korrekturen/Anmerkungen meldet euch gern dazu.

Gruß
Freddi
Angehängte Grafiken
Dateityp: jpg IMG_0091k.jpg (52,6 KB, 16x aufgerufen)
Dateityp: jpg IMG_0107k.jpg (37,4 KB, 14x aufgerufen)
Dateityp: jpg IMG_0109k.jpg (57,0 KB, 18x aufgerufen)

Geändert von Freddi (15.12.2020 um 11:14 Uhr).
Freddi ist offline   Antwort Mit Zitat antworten
Alt 14.12.2020, 17:05   #2
Highliner
Inefficient Dynamics
 
Benutzerbild von Highliner
 
Registriert seit: 17.06.2002
Ort: Bedburg
Fahrzeug: E32 Highline, E38 730d, E23 732i, E30 Cabrio, Porsche 944, W126 280SE, E85 2.2, E46 Cabrio LPG, E32 750iL, Fiat 500 Vintage, W168, E39 Touring LPG, X5
Standard T&t

Danke für den Bericht bzw. die Anleitung.

Habe den Bericht mal in die Rubrik Tipps & Tricks verschoben.
__________________
Als Gott den Menschen erschuf, da war er bereits müde. - Das erklärt einiges. (Marc Twain)
Und merke! Wenn die Vorderachse poltert, erstmal Reset machen! (Mick)
Luxus ist nicht Überfluss, sondern die Perfektion des Notwendigen! (Henry Royce)
Wir können nicht beweisen, dass ein Auto eine Seele hat, aber wir können so handeln. (Porsche Classic)

if (AHNUNG == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }
Highliner ist offline   Antwort Mit Zitat antworten
Alt 21.02.2021, 21:13   #3
Ralle735iV8
Der erste Marrakeshbraune
Premium Mitglied
 
Benutzerbild von Ralle735iV8
 
Registriert seit: 12.10.2009
Ort: Land der Könige LDK
Fahrzeug: E38 730iA V8 (09.94) / BMW 420dA F36 Gran Coupé LCI M-Paket LED Navi Prof Soundsy / Kymco MAXXER 450i 4x4 Offroad (LOF)
Standard

Hatte den jede Standheizung eine Fernbedienung? Oder gab es auch welche ohne FB?
__________________



"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

11 Jahre Forum 12.10.2009 - 12.10.2020
11 Jahre meinen Braunen 15.11.2009 - 15.11.2020

OO (|||)(|||) OO
Ralle735iV8 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heizung/Klima: Was ist besser nachzurüsten: Telestart oder Thermo call bei einer freigeschalteten Standheizung... Alexikusik BMW 7er, Modell E38 18 06.12.2013 07:27
Telestart T93 Schmidti BMW 7er, Modell E38 2 26.03.2013 07:48
BMW-Teile: Telestart Bo735 Suche... 0 16.10.2010 12:57
Tuning: Erfahrungsbericht SchnitzerSpiegel Umbau Soundflax BMW 7er, Modell E38 14 21.02.2007 21:04
Elektrik: EBA Telestart T70 4fun BMW 7er, Modell E38 0 03.11.2006 18:50


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group