Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 30.07.2005, 15:07   #1
anthauri
Neues Mitglied
 
Registriert seit: 08.08.2003
Ort: Hamburg
Fahrzeug: 730 / E38
Standard Neues Radio problem mit Antennenstecker

Hallo zusammen,

habe mir just ein neues Autoradio besorgt (Gründe für das Problem wohl sekundär).

Das neue Radio hat für den Anschluß von Lautsprechern und Strom die rechteckigen DIN Stecker und für den Antenneneingang auch die DIN Version (etwas länger als der vorhandene Stecker). Also habe ich einen Adapter besorgt und verbaut. Nun tritt folgendes Problem auf:

wenn nur der in der Mitte befindliche Leiter Kontakt zum Radio hat sind die Sender da und alles ist gut. Sobald die äußere Ummantelung / Schirmung kontakt bekommt empfängt das Radio nichts mehr.

Am Radio liegt es wohl nicht / ich habe auch ein anderes mit gleichem Problem ausprobiert.

Soweit mir bekannt sind die unterschiedlichen Steckervarianten aber auch für unterschiedliche Widerstände (50 / 150 Ohm) ausgelegt.

Hat jemand eine Idee?

P.S. da fällt mir gerade ein...am bisher verbauten Business Radio gibt es zusätzlich zum Antennenstecker noch einen kleinen Stecker, dessen Kabel in die Armaturen hinein zusammen mit dem Antennenkabel verschwindet. Beide sind mit Klebeband zusammen umwickelt. Was ist der Sinn dieses Steckers/Kabels?
anthauri ist offline   Antwort Mit Zitat antworten
Alt 30.07.2005, 15:44   #2
Hakan
Mitglied
 
Benutzerbild von Hakan
 
Registriert seit: 27.04.2005
Ort: München
Fahrzeug: 728iA (e38) LPG
Standard

Hi Antauri,

zu deiner letzten Farge die Lösung:

der kleine Stecker kommt vom Antennendiversity ( Antennenverstärker )

Gruß Hakan
__________________
Ich möchte Friedlich und im Schlaf sterben wie mein Opa - nicht Kreischend und Weinend wie sein Beifahrer
Hakan ist offline   Antwort Mit Zitat antworten
Alt 30.07.2005, 16:23   #3
Emil Sommer
Erfahrenes Mitglied
 
Benutzerbild von Emil Sommer
 
Registriert seit: 20.06.2004
Ort: OHZ
Fahrzeug: 740iA
Standard

Zitat:
Zitat von Hakan
Hi Antauri,

zu deiner letzten Farge die Lösung:

der kleine Stecker kommt vom Antennendiversity ( Antennenverstärker )

Gruß Hakan
Oder ist es der I-Bus ?

Hab am Radiomodul bei mir hinten 2 Stk glaub ich dran und am Videomodul auch 2 und am CD-Wechseler auch einer.


Gruss Emil
__________________
Euer Emil hat euch alle lieb

Bin bis 21.04. in Osterferien!
Emil Sommer ist offline   Antwort Mit Zitat antworten
Alt 30.07.2005, 17:34   #4
Uli
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von Emil Sommer
Oder ist es der I-Bus ?Gruss Emil
Interner Link) Nein!
  Antwort Mit Zitat antworten
Alt 30.07.2005, 20:27   #5
anthauri
Neues Mitglied
 
Registriert seit: 08.08.2003
Ort: Hamburg
Fahrzeug: 730 / E38
Standard Weitere Daten zum Problem

ich habe jetzt erstmal die Abschirmung der Antenne nicht angeschlossen und mußte feststellen, dass der Empfang nur im Stand gut ist, ansonsten sehr rauscht.

So und jetzt habe ich mal diverse Beiträge zum Antennenverstärker durchsucht und habe einen gefunden, wo ähnliche Probleme vorlagen wie bei mir.

Es könnte an dem Antennenverstärker liegen. Wenn ich korrekt verstanden habe hat mein Fahrzeug einen aktiven Verstärker - also einen, der nicht über die Antenne selbst mit Spannung versorgt wird, sondern diese von "außerhalb" braucht.



Folgere ich korrekt, dass über das "kleine" Koaxkabel der Antennenverstärker mit Spannung versorgt wird?????

Wenn das so ist...und wenn die Spannung hierfür die normalen 12V sind könnte ich das Kabel ja dementsprechend versorgen......

aber ist das so???? (bevor ich etwas kaputt mache)
anthauri ist offline   Antwort Mit Zitat antworten
Alt 01.08.2005, 18:15   #6
anthauri
Neues Mitglied
 
Registriert seit: 08.08.2003
Ort: Hamburg
Fahrzeug: 730 / E38
Standard Lösung in Sicht !

So nach einigen Nächten der Unruhe und einigem Nachdenken (das sollte man doch ab un zu tun) bin ich zu dem Schluß gekommen, dass meine Annahme bezüglich des "kleinen" Antennenkabels ziemlich zweckfrei ist, denn wofür sollte eine simple "Plusleitung" geschirmt werden.

Also habe ich das Radio noch einmal herausgenommen...
und siehe da die Leitung für die elektrische Antenne hatte ich einfach nicht angeschlossen.
Wahrscheinlich weil in der Bedienungsanleitung des Radio`s "Motorantenne" steht und ich keine Antenne zum rein- und rausfahren habe.

Doch dieser Anschluß scheint den Antennenverstärker mit Spannung zu versorgen. Jedenfalls empfängt das Radio jetzt auch mit Schirmung die Sender (zumindest im Stand). Ein endgültigen Test werde ich erst morgen bei der Fahrt zur Firma durchführen. Der jetzige Empfang dürfte aber dennoch ohne die Verstärkung sein.
Ich denke aber das sollte auch reichen...

mal sehen...
anthauri ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Pfeifen im Radio tntx BMW 7er, Modell E32 17 01.03.2009 19:24
Auspuffanlagen Blade BMW 7er, Modell E38 50 20.07.2007 02:06
Elektrik: Radio Diversity Problem rampart BMW 7er, Modell E38 4 17.05.2005 11:02
Neues Auto - neues Problem comix BMW 7er, Modell E38 12 18.10.2002 15:28
HiFi/Navigation: Adapter BMW HiFi System auf neues Radio Ingo BMW 7er, Modell E32 11 04.06.2002 10:53


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group