Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

VIN Decoder
Fahrgestell-Nr. im Fahrzeugschein
 
Für Infos, Ausstattungs-liste und Füllmengen Ihres BMW, folgend Fahrgestell-Nr. eingeben (die letzten 7 Stellen):
 

 
Dies ist ein Service des externen Anbieters etkbmw.com. Es kann keine Garantie für Funktion und Inhalt des Dienstes gegeben werden.
 
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, allgemein



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 07.12.2005, 21:51   #1
Uwe.F.
too fast but invisible ;)
 
Benutzerbild von Uwe.F.
 
Registriert seit: 24.01.2004
Ort: Meckenheim
Fahrzeug: Einer der letzten E38: 730d Bj. (nicht EZ) 07/2001
Standard T I S - Fehler

Hallo Zusammen,

mein T I S geht nicht mehr: "T I S hat keinen Zugriff auf die Datenbank" sagt es mir immer.
Es hat schon gelaufen auf diesem Rechner.
Ich hab's auch schon drüber-installiert, brachte aber keinen Erfolg.
E T K dagegen geht einwandfrei.

Hat jemand da eine Idee?

Beste Grüße,
Uwe
Uwe.F. ist offline   Antwort Mit Zitat antworten
Alt 07.12.2005, 22:21   #2
Stockemann
Gast
 
Ort:
Fahrzeug:
Standard

Drüberinstallieren bringt nix.
Registry aufräumen mit dem Befehl "regedit" und alle vorhanden Schlüssel und Werte,
die auf diese Software hinweisen, rauslöschen.
Dann Rechner abschalten und ca. 2 Minuten warten, dann wieder einschalten und
Software installieren.
Ein Neustart bringt nichts, da die Speicher-Riegel die alten Informationen "gespeichert" haben.
Deswegen das Abschalten.
So habe ich das immer mit Win98 gemacht. Hat meistens funktioniert.
Bei XP steht dieses Bordmittel auch zur Verfügung. Die Registry ist für Normal-User mit Vorsicht zu geniesen.
Zweimal lesen, bevor du da was löscht.

Gruß Severin
  Antwort Mit Zitat antworten
Alt 07.12.2005, 22:42   #3
Profiler
Erfahrenes Mitglied
 
Benutzerbild von Profiler
 
Registriert seit: 11.02.2004
Ort: Blankenheim/Eifel
Fahrzeug: 750i E65 (11.2007)
Standard

Also, bevor Du in der Registry rumwurschtelst solltest Du es mit der Systemwiederherstellung probieren.

Wie Severin schon schrieb sollte man wissen was man tut wenn man in der Registry Werte löscht, sonst ist nachher mehr kaputt als das TIS.

Unbedingt eine Sicherung der Registry anlegen bevor Du daran arbeitest, dann kannst Du evtl. Fehler rückgängig machen.
__________________
FSK 6 = Der Held ist ein Mädchen.
FSK 12 = Der Held bekommt das Mädchen.
FSK 16 = Der Bösewicht bekommt das Mädchen.
FSK 18 = Jeder bekommt das Mädchen.


Für "Profillose" gilt: Interner Link) Ich antworte auf keine Frage mehr....
Profiler ist offline   Antwort Mit Zitat antworten
Alt 08.12.2005, 12:26   #4
Uwe.F.
too fast but invisible ;)
 
Benutzerbild von Uwe.F.
 
Registriert seit: 24.01.2004
Ort: Meckenheim
Fahrzeug: Einer der letzten E38: 730d Bj. (nicht EZ) 07/2001
Standard

Hallo Kollegen,

danke für die Tips. Hatte gehofft, dass es irgendwo eine *.ini oder so etwas ähnliches gibt, in der man z.B. den Pfad neu setzen muss.

Eine komplette DeInstallation von E T K, Syadm und T I S wollte ich eigentlich vermeiden. Nun ja, dann werde ich mal beginnen

Aber der Tip mit der Registry ist schon gewagt. Wenn ein "Otto Normalverbraucher" in der Registry Veränderungen vornimmt, ist eine Neuinstallation eigentlich sicher

Severin, das . . .
Zitat:
Ein Neustart bringt nichts, da die Speicher-Riegel die alten Informationen "gespeichert" haben.
ist allerdings nicht der Fall. Nach einem Neustart sind im Hauptspeicher keine Daten mehr (wohl ev. auf der Festplatte).

Beste Grüße,
Uwe
Uwe.F. ist offline   Antwort Mit Zitat antworten
Alt 08.12.2005, 20:20   #5
siebenerfan66
inaktiv, keine gültige e-Mail
 
Benutzerbild von siebenerfan66
 
Registriert seit: 25.11.2002
Ort: Meckenheim
Fahrzeug: BMW 750i
Standard Das scheint ja ...

hier in Meckenheim gang und gebe zu sein, mit dem Fehler!! Meins funzt seit 3 Wochen auch nicht mehr .
Gruß von Meckenheim nach Meckenheim, Toni.
__________________
750i 3/93
siebenerfan66 ist offline   Antwort Mit Zitat antworten
Alt 09.12.2005, 23:53   #6
Uwe.F.
too fast but invisible ;)
 
Benutzerbild von Uwe.F.
 
Registriert seit: 24.01.2004
Ort: Meckenheim
Fahrzeug: Einer der letzten E38: 730d Bj. (nicht EZ) 07/2001
Standard

Ich hab's gefunden: Festplatte im Eimer - jede Menge defekte Sektoren

Toni, mach mal nen Plattencheck
Uwe.F. ist offline   Antwort Mit Zitat antworten
Alt 18.12.2005, 15:51   #7
Ice-T
Insektizid
 
Benutzerbild von Ice-T
 
Registriert seit: 28.11.2003
Ort: Duesseldorf
Fahrzeug: 740i & 911 Carrera II (635 CSI für später eingemottet)
Standard

Zitat:
Zitat von Uwe.F.
Ich hab's gefunden: Festplatte im Eimer - jede Menge defekte Sektoren

Toni, mach mal nen Plattencheck

Oder: DVD defekt. So war's bei mir. DVD neu kopiert und siehe da - alles rennt.
Ice-T ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Das Navi ist nicht reparierbar! Es wurde alles getauscht. Fehler trotzdem gefunden!!! eric_flausen E38: Tipps & Tricks 2 22.11.2014 20:38
Motorraum: Leistungsabfall bei Full Throttle cesa1882 BMW 7er, Modell E38 37 08.07.2005 16:12
wo sind meine leidensgenossen?fehler fehler fehler!!!! dervincent BMW 7er, Modell E65/E66 10 24.02.2005 15:40
BMW Interface Diagnose und Servicereset rockabillypanheadman BMW 7er, Modell E32 10 30.08.2004 19:32
Fehler an Lima gefunden!!! Roman BMW 7er, Modell E32 2 11.01.2003 04:38


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:19 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group