Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.12.2007, 21:37   #1
larry
Neues Mitglied
 
Registriert seit: 18.11.2006
Ort:
Fahrzeug: E34 540iT 6Gg. (7.94) E34 520iT (06.96)
Standard Original Standheizung Webasto BBW46

Hallo,

meine originale Standheizung heizt den Innenraum, bzw. das Wasser nur unzureichend auf. Jedenfalls nach meiner Meinung.
Der Innenraum hat sich nach 30 min. Laufzeit bei -2°C Aussentemperatur gerade mal auf 4-5°C aufgeheizt und die Wassertemperatur ist noch im blauen Feld.
Die Heizung startet normal und schaltet offenbar nicht ab, da ich permanenten Abgasaustritt am SH-Auspuff habe.
2.Batterie und E.-Anlage der SH sind wohl o.k.

Vielleicht ist das ja auch normal, aber ich bin schon etwas enttäuscht von der Leistung. Ist übrigens ein 540i E34, aber die Heizungen sind ja wohl mit der des E32 identisch.
Vielleicht hat ja hier jemand Erfahrungen damit.

Viele Grüße und Danke vorab....
larry ist offline   Antwort Mit Zitat antworten
Alt 26.12.2007, 21:56   #2
arlington
Mitglied
 
Registriert seit: 07.01.2007
Ort: Schechingen
Fahrzeug: 750 i, E38, 07-97
Standard Standheizung

Hallo,
nach meiner Kenntnis hat der E34 nicht die BBW46 sonder die kleineren Thermo-Top eingebaut. Die haben schon eine geringere Heizleistung als die BBW 46. Es wäre mal interessant zu wissen, wo denn die Wärme bleibt; d. h. welche Schläuche sich erwärmen. Es könnte ja sein, daß der Thermostat in Heizkreislauf nicht öffnet und so zuerst der Motor und nicht wie gewöhnlich der Innenraum aufgeheizt wird. Hierzu würde ich erst mal prüfen, ob die Wasserpumpe für den Heizkreislauf (sitzt bei den Magnetventilen) anläuft (oder überhaupt Strom bekommt).
Zweite Möglichkeit ist die, das die Heiz/Magnet-ventile nicht komplett aufmachen oder das feine Sieb, daß darin eingebaut ist, einfach zugesetzt ist. Hierzu gibt es hier im Forum auch irgenwo einen Beitrag, sogar mit Bild, wie die Dinger nach ein paar Jahren aussehen.
Ich würde also die Heizung bei diesen Temperaturen mal anlaufen lassen und fühlen, wie sich die Wärme ausbreitet. Die Erärmung der Schläuche ist deutlich spürbar; wenn dann nach einiger Zeit nicht nur die Schläuche vom Wasserzulauf warm werden, sondern auch die vom Rücklauf, ohne daß zeitgleich der Innenraum warm wird (Gebläse muß natürlich anlaufen!) dann kann es immer noch sein, daß im Innenraum irgend eine Klappe nicht aufmacht und den Luftstrom vom Gebläse durch den Heizungswärmetausche zieht.

Sollte sich also eingrenzen lassen - ich tippe auf defekte Kühlmittelpumpe oder Magentventile(e). - Freue mich über eine Rückmeldung, viele Grüße von arlington
arlington ist offline   Antwort Mit Zitat antworten
Alt 26.12.2007, 22:14   #3
larry
Neues Mitglied
 
Registriert seit: 18.11.2006
Ort:
Fahrzeug: E34 540iT 6Gg. (7.94) E34 520iT (06.96)
Standard

Hallo,

bei mir ist definitiv die BBW 46 eingebaut, steht so zumindest auf dem Typenschild.
Heizventile sind neu( mit den alten war - als sie noch funktionierten - kein Unterschied festzustellen), die Pumpe läuft.
Gebläse geht auch (Klimaautomatik).
Die "Vorlauf"-Schläuche werden ca. 50°C warm, die Rücklaufschläuche sind nur noch handwarm.
Alle sonstigen Heizungs- und Klimafunktionen sind tadellos.

Danke schonmal für Deine Hinweise.

Grüße
larry ist offline   Antwort Mit Zitat antworten
Alt 27.12.2007, 10:09   #4
givings41
Kölsch Blood
 
Benutzerbild von givings41
 
Registriert seit: 28.12.2006
Ort: Köln - Porz
Fahrzeug: Mercedes W210 E300 TD Bauj.1999 .Chrysler Voyager 3,3L V6 Bauj.93
Standard

Hi

die Heizung muss sich nach 30 min abschalten.
Hast du denn die Heizungsregler voll aufgestellt und das Gebläse hoch gestellt.
Hatte diese Anlage auch eingebaut und der Innenraum war immer wohl Tempariert.
Das der Motortempanzeige auf Blau steht kann möglich sein da du vieleicht nur den Kleinen kreis angeschlossen hast also nur Standheizun Innenraum
__________________
Gruss Hermann

Und dann Wünsche ich noch einen schönen Tag
Bilder vom V8 in meinem Fotoalbum
givings41 ist offline   Antwort Mit Zitat antworten
Alt 27.12.2007, 13:19   #5
larry
Neues Mitglied
 
Registriert seit: 18.11.2006
Ort:
Fahrzeug: E34 540iT 6Gg. (7.94) E34 520iT (06.96)
Standard

Hallo,

bei der Klimaautomatik hast Du über das Bedienteil keinen Einfluss auf die Regelung im SH Betrieb.
Dort wird dann ein fixes Programm verwendet.

Gruß
Volker
larry ist offline   Antwort Mit Zitat antworten
Alt 04.01.2008, 21:44   #6
M3-Cabrio
Blondinenbändiger
 
Benutzerbild von M3-Cabrio
 
Registriert seit: 18.05.2005
Ort: Ingolstadt
Fahrzeug: E32 740i +T (05/93), E46 Cabrio M330i FL, E30 325i Cabrio vFL
Standard

hallo,

na meine BBW46 macht mir auch grad spass,

bei minus-graden springt sie nicht an und nach längerem warmfahren des wagens
also nach einer ganzen weile aber erst bzw. nach dem abstellen des wagens, heizt sie munter drauflos, als wäre nix gewesen.sehr witzig.
zusatzbatterie habe ich schon erneuert ;-(

gruss
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.youtube.com/watch?v=_kBvjTl6JrA
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.tanzpalast-octagon.de
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.facebook.com/profile.php...0002347435474&
MY NEIGHBORS 2010 TOYOTA IS BROKEN DOWN. MY FRIENDS 2002 S500 BENZ DRIVES LIKE A BOAT. MY BIMMER FLY'S LIKE A JET. (Zitat von SOCIALGENIUS)
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?featur...&v=QzZ-dYmh6gs
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.sueddeutsche.de/wirtschaf...reise-1.813157
M3-Cabrio ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Verkaufe WEBASTO BBW46 Komplett Stiefelknecht eBay, mobile und Co 0 03.12.2007 18:31
Innenraum: Webasto Standheizung M-Parallel BMW 7er, Modell E38 9 25.08.2006 20:46
Div. Fragen zum Standheizungseinbau, Webasto BBW46 in 735i victorfilm BMW 7er, Modell E32 4 19.12.2005 19:09
STANDHEIZUNG WEBASTO mike750il BMW 7er, Modell E38 7 26.02.2004 14:11


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:35 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group