Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 23.03.2020, 23:38   #11
Nilson
10 Jahre dabei
 
Benutzerbild von Nilson
 
Registriert seit: 06.01.2009
Ort: Muldentalkreis
Fahrzeug: E38 750 i 11/95 LPG
Standard

War das vorher drin? Und jetzt eins mit Tasten? Und dann gings nicht mehr?
__________________
Viele Grüße Jens

Willst du leben irgendwann, wenn nicht jetzt- wann denn dann ???
Nilson ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 08:13   #12
rhearhein
Neues Mitglied
 
Registriert seit: 02.09.2015
Ort: Wachenheim
Fahrzeug: E38 740i Bj 7/94 E34 520i 3/91 Vespa 50N 4/77 Renault Megane RS 4 Trophy
Standard Unterschied altes und neues Gerät


altes Modell und bei mir verbaut




"Neues Modell
rhearhein ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 08:59   #13
gasi
Gesperrt
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Ich glaube, das alte gehört zur Roventa und ist keine Klimautomatik.
Folglich kann das neue nicht funktionieren.
gasi ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 10:15   #14
M8-Enzo
Erfahrenes Mitglied
 
Benutzerbild von M8-Enzo
 
Registriert seit: 17.02.2004
Ort: Werne
Fahrzeug: BMW 850Csi & BMW 323iA Tour
Standard

Hallo zusammen,

die sogenannte "Rowenta" ist das Gerät OHNE Displays und quasi nur mit Drehreglern versehen. Siehe hier:


Aber in der Tat liegt @gasi nicht falsch bzgl. der fraglichen KlimaAUTOMATIK.
Denn wenn man die Gebläsestärke manuell über Drehregler verändern muß, dann kann man den Begriff der "Automatik" hierzu in Frage stellen.
Das neuere KBT regelt das Gebläse ggf. selbst - also automatisch.

Das heißt jedoch keinesfalls, daß das ältere KBT, wie @rhearhein es hat, "nicht so gut" ist!!
Das ältere KBT ist erfahrungsgemäß in elektronischer Hinsicht recht robust. Nur die Displays sind hier ein deutlicher Schwachpunkt, - welche man jedoch reparieren kann. Auch der außen liegende Lüftermotor ist ein Verschleißteil. Aber auch dieser ist recht robust so daß selbst nach 25 Jahren der Lüftermotor in den meisten Fällen immer noch voll funktionell ist.
Gerade in Hinsicht auf die Originalität des E38, welche heute zeitgemäß immer wichtiger wird für viele, ist der Erhalt speziell dieses Gerätes von besonderer Bedeutung! Man will hier ggf. nicht zum "Schlechteren" "verbessern" - zumal es auch noch das "ältere" KBT meines Wissens nach bei BMW nicht mehr gibt!!

Das neuere KBT ist - verständlich - das Beliebtere. Dieses Gerät bekommt sogar in der Regel keine Pixelfehler (außer es wurden Flüssigkeiten wie z.B. Reinigungssprays etc. auf das Display gesprüht), aber es ist in elektronischer Hinsicht MEINER Erfahrung nach VIEL empfindlicher. Der Lüftermotor ist nach 20 Jahren eigentlich immer defekt, oder zumindest verschlissen und verursacht Störungen in der Heizung. Oder die grünen Kontrolllampen in den Bedientasten funktionieren nicht mehr. Oder das Gerät bekommt ein BUS-Problem und zieht die Batterie leer. Oder es werden ggf. die Stellklappen nicht mehr angesteuert. Oder, wenn auch sehr selten, das Display kann "auslaufen" so daß hellrote leuchtende Flächen im Display entstehen. Das KANN insb. mit diesem KBT passieren, - MUSS also nicht zwingend!

@rhearhein
Bitte schaue Dir die Anschlußkabel bzw. die Stecker an. Vielleicht bekommt ein Stecker keinen Kontakt da dieser zwar aufgesteckt, aber nicht über den U-förmigen Bügel perfekt arretiert wurde. Vielleicht ist auch ein Pin verbogen! Das habe ich selbst mal vor einigen Jahren an einem Gerät gesehen.
Was passiert, wenn Du den linken Drehregler komplett auf "Null" stellst, - das Gerät also ausschaltest? Schaltet das KBT dann komplett aus?
Hast Du die Möglichkeit das KBT einmal auszutauschen? Du darfst DIESES bzw. ein anderes Gerät auch ohne Codierung für einen Test anschließen um zu schauen wie sich Dein Gebläse dann verhält (allerdings wird in den meisten Fällen die Klimaanlage nicht funktionieren - was aber für Deinen Test egal wäre).

Wie @gasi bereits geschrieben hat kann eine Neucodierung mit ggf. anschließendem Reset nicht schaden.
Aber wenn es sicher gestellt ist, daß weder der Igel, noch eine Sicherung und auch kein Relais die Fehlerursache ist, dann empfehle auch ich Dir für einen Schnelltest ein anderes Gerät anzuschließen.

Falls Du alles "ausgereizt/geprüft" hast und Du nicht weiter kommst sowie auch nicht zeitnahe Dir ein anderes KBT zum Schnelltest ausleihen kannst, dann melde Dich bitte bei mir per U2U oder oder E-Mail. Ich kann Dir dann ein Leihgerät zum Test zusenden.

Gruß aus Werne

Guido
__________________
Der Instrumentenkombi-, Klimabedienteil-, Bordcomputer- & Navi-Chirurg!
M8-Enzo ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 10:41   #15
Nilson
10 Jahre dabei
 
Benutzerbild von Nilson
 
Registriert seit: 06.01.2009
Ort: Muldentalkreis
Fahrzeug: E38 750 i 11/95 LPG
Standard

Die Bilder beantworten meine Frage. Wie mir bekannt ist muß das KBT umcodiert werden, wenn vorher eins mit Rädchen drin war.

PS: Ich hab auch das mit den Rädchen drin und Klimaautomatik

Steck doch einfach mal dein altes dran.
Nilson ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 11:12   #16
rhearhein
Neues Mitglied
 
Registriert seit: 02.09.2015
Ort: Wachenheim
Fahrzeug: E38 740i Bj 7/94 E34 520i 3/91 Vespa 50N 4/77 Renault Megane RS 4 Trophy
Standard KBT Austausch

Ich habe jetzt mal ein gleiches Gerät im Austausch bei ebay erstanden und schaue mal, wie Enzo es empfiehlt, ob nicht doch irgendein Pin verbogen etc.

Vorab schon mal Danke an alle - ich werde berichten
rhearhein ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 12:38   #17
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/2020, Iveco Daily 65C15 Bj. 02, Dacia Dokker Express Bj. 03/17, Piaggio X9 200 Bj. 03/02, Mazda 6 GY1 06/06
Standard

Zitat:
Zitat von Nilson Beitrag anzeigen
War das vorher drin? Und jetzt eins mit Tasten? Und dann gings nicht mehr?
DAS was vorher drin war, das wurde von Guido repariert und ist wieder drin... also KEIN Tausch... auch wenn das eine einfache Lösung wäre.... die IST es nicht :p
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 12:47   #18
gasi
Gesperrt
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Enzo hat natürlich recht, roventa ist noch "schlimmer".

WIe ich schon seit Beginn schrieb, CODIEREN auf das Fahrzeug.
Solange das nicht gemacht wurde, darfst nix erwarten..
gasi ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 13:33   #19
M8-Enzo
Erfahrenes Mitglied
 
Benutzerbild von M8-Enzo
 
Registriert seit: 17.02.2004
Ort: Werne
Fahrzeug: BMW 850Csi & BMW 323iA Tour
Standard

@Nilson

JEDES Klimabedienteil mit einer Klimaautomatik (egal welche Ausführung!) im E38 sollte unabhängig davon ob es das ältere mit den Drehrädchen und den beiden kleinen Displays oben links und recht ist, oder ob es das neuere Gerät ist ohne Rädchen.
Es sind KOMMUNIZIERENDE Geräte und müssen IMMER auf das Auto codiert werden damit diese auch wirklich einwandfrei funktionieren können.

Selbst wenn man ein solches KBT gegen eins mit der identischen Teilenummer austauscht kann die vorliegende Codierung im Gerät von der benötigten Codierung zum Auto abweichen so daß es zu Funktionsausfällen kommt.
Hier erkennt man das meistens daran, daß das Gerät scheinbar funktioniert, aber die Klimaanlage keine kalte Luft produziert.

Gruß aus Werne

Guido
M8-Enzo ist offline   Antwort Mit Zitat antworten
Alt 24.03.2020, 13:58   #20
rhearhein
Neues Mitglied
 
Registriert seit: 02.09.2015
Ort: Wachenheim
Fahrzeug: E38 740i Bj 7/94 E34 520i 3/91 Vespa 50N 4/77 Renault Megane RS 4 Trophy
Standard @ Enzo KBT schaltet @alle anderen Helfer

Eigentlich geht ja alles - beim Drehen des li. Rädchens schaltet sich das KBT ein, die Regelmotoren schalten richtig, das Kleingebläse funktioniert, alle Lämpchen und natürlich das Display !-) der Temperaturanzeige.

Nur wenn ich egal rechtes oder linkes Rädchen drehe, geht der Hauptlüfter nicht an - Nada

Und da ich letztes Jahr den Lüfte und IGEL getauscht hatte, und der Vorwiderstand wie hier empfohlen vom Erstausrüster geliefert und von mir eingebaut wurde, denke ich natürlich zunächst an alle anderen Sachen.

Was mich nur stutzig macht
- bei mir sollen zwei Relais verbaut sein - eines unter dem Handschuhfach, ein anderes unter dem Lenkrad li.
- es gibt nur zwei Sicherungen für das Heizgebläse im Sicherungskasten vorne, unter dem Sicherungskasten fehlen diese 40A Sicherungen

Am Wochenende oder mal schauen im Corona frei - wenn wir bis dahin noch leben - schaue ich mir noch einmal die Relais an und gehe auf die Suche nach den 40A Sicherungen, und tausche mal das KBT gegen das Ebay Teil - da sollten ja zumindest die Regler für den Hauptlüfter gehen, falls das Original KBT doch kaputt wäre.

Danke
rhearhein ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: 740i , Funkschlüssel funktioniert nicht mehr nach Anlernen Edmond357 BMW 7er, Modell E38 2 04.11.2017 21:17
Elektrik: ABS funktioniert nicht mehr nach Unfall marc-730i BMW 7er, Modell E38 5 15.12.2010 14:44
Navi funktioniert nach kartenwechsel nicht mehr. Sino85 BMW 7er, Modell E38 10 13.03.2008 20:30
Karosserie: Heckklappe funktioniert nach Tausch nicht mehr richtig 7er Fan BMW 7er, Modell E38 5 10.02.2008 22:16
Heizung/Klima: Nach dem Kühlwasserwechsel funktioniert die Heizung nicht mehr! Torsten 740I BMW 7er, Modell E38 9 22.03.2007 08:46


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 19:15 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group