Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.05.2015, 18:30   #1
Hoover1981
Neues Mitglied
 
Registriert seit: 09.09.2014
Ort: RÜG
Fahrzeug: E23-728i (05.84)
Standard Automatik mit EH-Steuerung macht Sachen...

Guten Abend,
vielleicht hat jemand einen sachdienlichen Hinweis zu folgendem Problem.

Betroffen ist der 735er eines Freundes, dort macht das 4HP22 mit EH-Steuerung ziemlich seltsame Dinge.
Grundsätzlich schaltete das Automatikgetriebe alte Stufen völlig weich durch, so das man zunächst den Eindruck hat - alles i.O. !

1.Problem:
Wenn man beschleunigt, erfolgt der Schaltvorgang von Stufe 1 auf 2 spürbar verzögert.
Die Beschleunigung setzt kurz aus, die Drehzahl bleibt für 2-3 Sekunden konstant und erst dann schaltet das Getriebe in die 2 Stufe.
Die Verzögerung beträgt ca. 2-3 Sekunden im Vergleich zu einem "normal" arbeitenden EH-Getriebe, wo die Fahrstufen beim zügigen beschleunigen ja rasch durchgeschaltet werden.
Beschleunigt man weiter erfolgt beim Wechsel 2 auf 3 und 3 auf 4 allerdings KEINE Verzögerung.
Das Problem besteht sowohl im Modus "S" als auch in "E"

2.Problem:
Hat man die 4.Fahrstufe erreicht, so versucht das Getriebe ja diese Wandler-Überbrückung zu aktivieren ,in Folge dessen, sich die Drehzahl des Motors ja nochmal um 200-300 Touren senkt.
Beim betroffenen Fahrzeug wird diese Wandlerüberbrückung offenbar auch eingelegt - allerdings nur für rund 20 sek - danach dreht der Motor aufeinmal wieder 200-300 Touren höher.

Insgesamt wirkt die Automatik sehr "nervös" , man kann zwar normal damit fahren, allerdings merkt man, dass Motor und Getriebe sich offenbar nicht immer einig sind.

Lösungsansatz bisher:
Mein Freund hat bereits in einer "Oldiewerkstatt" das Getriebeöl samt Filter tauschen lassen - ohne Erfolg.
Auch das Steuergerät der Automatik wurde testweise mal getauscht - ebenso ohne Erfolg.
Das Problem besteht auch mit dem neuen Steuerteil.

Da das Getriebe ansonsten wirklich weich schaltet, hatten wir nicht den Eindruck das es ein "mechanisches Problem" sein muss , sondern wohl eher ein Problem der Steuerung.

Gibt es außer dem Getriebesteuergerät noch andere Fehlerquellen / Ursache die in Frage kommen könnten ?

Grüße Arjan
Hoover1981 ist offline   Antwort Mit Zitat antworten
Alt 19.06.2020, 11:02   #2
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard

Ich krame mal den Threat wieder hervor.

Arjan, habt Ihr Fehlerquellen ausgemacht oder fahrt Ihr so weiter mit dem Auto, wie es beschrieben wurde?
Auf Deutsch - Habt Ihr was gefunden?

Danke + Liebe Grüße Steffen
Arktisblau ist offline   Antwort Mit Zitat antworten
Alt 19.06.2020, 11:35   #3
oetti
Allround Dilettant
 
Benutzerbild von oetti
 
Registriert seit: 07.12.2004
Ort: Hamburch
Fahrzeug: Hab auch BMW's Bj. von 1983-2003
Standard

Was versteht dein Freund unter "Ölwechsel"? Wenn er nur das Öl ablässt und neu auffüllt sind erst ca. 40% des alten Öls raus, diese Prozedur muß man dreimal wiederholen (Öl ist unter anderem noch im Wandler). Das Beste ist bei sowas immer ne Getriebeölspühlung in der Werkstatt!!
__________________
Wer niemals vom Weg abkommt, bleibt auf der Strecke!
oetti ist offline   Antwort Mit Zitat antworten
Alt 19.06.2020, 15:58   #4
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

An der Drosselklappe ist neben dem Drosselklappenschalter (der dann etwas anders ist als beim Handschalter..) ein echtes Potentiometer auf der Achse.

Und das kann echt hinüber sein, hatte ich schon mal, es hatte trotz wenig Laufleistung Aussetzer... man sah es nur im Oszilloskop.

Somit weiß die EH nicht, was der Motor macht und welche Last gerade abgerufen wird.

Bei mir (M535i EH) hat es sich in völlig langsamen Schaltvorgängen oder auch fehlenden Schaltvorgängen geäußert... so wie du es beschreibst.

Das Poti ist in der runden "Gummidose" an der Drosselklappe...

Übrigends empfindlich teuer... Teil 17

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://de.bmwfans.info/parts-catalog...rator_pedal_2/
GB41 ist offline   Antwort Mit Zitat antworten
Alt 19.06.2020, 17:18   #5
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard

Hallo Jungs, danke für die Rückmeldung!

ich habe mein Automatikgetriebe jetzt bei Specht Automobile aufbereiten lassen und bin echt begeistert. Schaltet weich, wie Butter....

Meine Fehlerquellen sind (fast) alle weg. Bis auf diese langsamen oder gar nicht vorhandenen (Rück-) Schaltvorgänge, so wie es der Arjan gut beschrieben hat.
Auf der Rückfahrt ist es mir wieder aufgefallen. wie gesagt nicht so schlimm wie vorher, aber...

Das von GB41 beschriebene Teil erscheint mir schlüssig. Vom Preis her ist es OK - ich habe keine Freundin

Habe mir jetzt das Teil Nr. 17 bei Baumbmwshop24 bestellt, beim Leebmann gab es das auch noch, nur bei BMW Classic nicht mehr.

Mal sehen ob es dann tatsächlich kommt, oder ob ich in zwei, drei Tagen eine Email bekomme mit "Es tut uns leid.... doch nicht vorrätig..."

Werden sehen.
Arktisblau ist offline   Antwort Mit Zitat antworten
Alt 08.08.2020, 13:22   #6
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard It's Alive

Um diesen Thread für mich abzuschliessen:
Habe den Winkelgeber nun eingebaut und hatte erst irgendwie keinen Unterschied zu vorher...
Ich habe dann ein wenig im Internet recherchiert und mir ein Multimeter besorgt und das Potentiometer durchgemessen.

Ein wenig probiert und siehe da:
It's alive... Das Auto hat ein ganz anderes Fahrgefühl als vorher.

Das überholte Getriebe in Verbindung mit dem Winkelgeber hat Wunder bewirkt. Ist noch nicht ideal aber mehrere große Schritte in die richtige Richtung.
Kennt vielleicht jemand die Werte der "Neutralstellung" des Winkelgebers? Das man das Poti noch mal ganz genau einstellen kann.

Vielen herzlichen Dank noch mal an GB41 für den Tipp - wäre ich von alleine nicht darauf gekommen.

Schönes Wochenende + LG Steffen
Arktisblau ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Navi macht komische Sachen. essex BMW 7er, Modell E65/E66 10 05.05.2013 21:44
Automatik macht Ärger Ex-Dieselfahre BMW 7er, Modell E38 9 09.04.2012 21:49
M 30 Motor macht Merkwürdige Sachen Racer535i BMW 7er, Modell E32 10 13.05.2011 17:30
Motorraum: Automatik-Steuerung-Pin-Frage 730 V8 Erich BMW 7er, Modell E32 7 22.02.2006 15:07
Automatik getriebe macht schaltfehler! 740i-driver BMW 7er, Modell E38 4 31.12.2005 10:49


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:43 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group