Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell F01/F02
 Detail-Infos
 Modelle
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell F01/F02



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.07.2020, 23:24   #1
Majestro10
Mitglied
 
Registriert seit: 21.07.2018
Ort:
Fahrzeug: F01-740XD (10.11)
Standard Sporadischer Ausfall I-Drive

Hallo zusammen,
ich habe das Problem, dass mein I-Drive oftmals sporadisch ausfällt.
Es äußert sich so, dass ich das I-Drive zwar drehen kann, sich im Menü aber nichts bewegt. Das "Auswählen" in Form von "Drauf-drücken" funktioniert
immer.

Ich sehe sofort, wenn das I-Drive ausgefallen ist. Dieses äußert sich so, dass
der Rechte von den Vier Pfeilen auf dem I-Drive nicht so hell leuchtet wie die anderen Drei ( siehe Bild ). Sofern ich dann aber an meinem Lichtschalter drehe z.B. von AUS auf AUTOMATIK oder auf STANDLICHT funktioniert der I-Drive Controller wieder und der rechte Pfeil leuchtet wieder genau so hell wie die anderen.

Ich hoffe Ihr könnt mir folgend und habt eine Idee.

VG
Angehängte Grafiken
Dateityp: jpg img_5045.jpg (45,0 KB, 34x aufgerufen)
Majestro10 ist offline   Antwort Mit Zitat antworten
Alt 13.07.2020, 16:56   #2
Dennis Wi.
Mittendrin im Geschehen
 
Benutzerbild von Dennis Wi.
 
Registriert seit: 25.07.2018
Ort: Oberhausen
Fahrzeug: BMW F02 760Li 02.2011
Standard

War das Problem schon immer? Ich sehe das die LED umgebaut wurden.
Dennis Wi. ist offline   Antwort Mit Zitat antworten
Alt 14.07.2020, 10:05   #3
Majestro10
Mitglied
 
Registriert seit: 21.07.2018
Ort:
Fahrzeug: F01-740XD (10.11)
Standard

Hallo Dennis,
genau die LEDs wurden komplett umgebaut. Kann es sein, dass ich dort eine kalte Lötstelle habe und deshalb der I-Drive nicht mehr reagiert?

Dieses würde ja passen, da sofern die LED leuchtet alles in Ordnung ist.

VG
Majestro10 ist offline   Antwort Mit Zitat antworten
Alt 14.07.2020, 10:39   #4
Dennis Wi.
Mittendrin im Geschehen
 
Benutzerbild von Dennis Wi.
 
Registriert seit: 25.07.2018
Ort: Oberhausen
Fahrzeug: BMW F02 760Li 02.2011
Standard

Wenn das Problem erst seid dem umlöten vorhanden ist würde ich das alles nochmal kontrollieren.
Dennis Wi. ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Sporadischer Ausfall der Getriebeelektronik DK-Mustang BMW 7er, Modell E38 12 30.09.2019 18:22
HiFi/Navigation: Sporadischer Ausfall der Musikanlage zitre1 BMW 7er, Modell E65/E66 19 03.05.2013 08:00
sporadischer PDC Ausfall esau BMW 7er, Modell E65/E66 7 11.11.2009 22:07
Bremsen: ABS/Tacho/ESP sporadischer Ausfall modtta4455 BMW 7er, Modell E38 10 17.10.2007 09:16
Bremsen: ABS DSC DBC : sporadischer Ausfall Zwoberta BMW 7er, Modell E38 1 27.01.2007 21:59


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 19:59 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group