Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.06.2016, 18:20   #1
ottl
Mitglied
 
Registriert seit: 23.05.2009
Ort: Neufahrn
Fahrzeug: E38-728i (06.96)
Standard Klimabedienteil LED Umluft springt hin und her

Hi,

mal wieder ein neues Feature: Bei dem schönen Wetter heute Klima angeschaltet, Umluft auf "Automatik". Das wird auf dem Taster ja auch durch de grüne LED links angezeigt. Was ich vorher noch nie gesehen habe: Die LED ist dann sporadisch von selbst ausgegangen und dafür die rechte (für manuelle Umluft) angegangen. Und dann wieder zurück auf Automatik. Dieses hin- und herspringen der LEDs passierte so alle 5-10 Sekunden. Wenn ich den Taster nochmal betätigt habe, um auf manuelle Umluft zu schalten, blieb das auch so, also kein Umspringen. Und bei Umluft aus bliebs auch aus.

Oh E38, du unbekanntes Wesen. Kann mir das jemand erklären?

Thomas
ottl ist offline   Antwort Mit Zitat antworten
Alt 25.06.2016, 21:11   #2
Picasso274
Mitglied
 
Benutzerbild von Picasso274
 
Registriert seit: 26.01.2006
Ort: Mühlheim
Fahrzeug: 750iA E38 auf 18" M-Parallel hochglanzverdichtet und Z4 sDrive23i E89 auf 19" BMW Performance Styling 313
Standard

Ich tippe mal auf ein defektes Klimabedienteil!

Hab meins gestern ausgetauscht, in eBay gibt's einige!
Picasso274 ist offline   Antwort Mit Zitat antworten
Alt 25.06.2016, 23:02   #3
Ralle735iV8
Der erste Marrakeshbraune
Premium Mitglied
 
Benutzerbild von Ralle735iV8
 
Registriert seit: 12.10.2009
Ort: Land der Könige LDK
Fahrzeug: E38 730iA V8 (09.94) / BMW 420dA F36 Gran Coupé LCI M-Paket LED Navi Prof Soundsy / Kymco MAXXER 450i 4x4 Offroad (LOF)
Standard

Hast du auf M Lenkrad umgebaut ?
__________________



"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

11 Jahre Forum 12.10.2009 - 12.10.2020
11 Jahre meinen Braunen 15.11.2009 - 15.11.2020

OO (|||)(|||) OO
Ralle735iV8 ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 08:52   #4
ottl
Mitglied
 
Registriert seit: 23.05.2009
Ort: Neufahrn
Fahrzeug: E38-728i (06.96)
Standard

Wie stelle ich denn fest ob er korrekt auf Umluft umschaltet, hört man da einen Motor fahren?

Nein, am Lenkrad hab ich nichts geändert, ist das normale.
ottl ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 09:46   #5
Picasso274
Mitglied
 
Benutzerbild von Picasso274
 
Registriert seit: 26.01.2006
Ort: Mühlheim
Fahrzeug: 750iA E38 auf 18" M-Parallel hochglanzverdichtet und Z4 sDrive23i E89 auf 19" BMW Performance Styling 313
Standard

Du hörst die Stellgeräusche der Klappen!
Picasso274 ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 10:13   #6
MM62B44
Erfahrenes Mitglied
 
Benutzerbild von MM62B44
 
Registriert seit: 06.06.2015
Ort: Luzerner Hinterland
Fahrzeug: E38 740i 11.97, E36 316 ti 08/98
Standard

Vielleicht auch das einfachste. Der AUC Sensor hat seinen Dienst quittiert. Sprich er weiß nicht ob es stinkt draußen oder nicht... lol... Und sendet Müll zum Klimabedienteil
MM62B44 ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 10:22   #7
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Das ganze Klimagedöns ist doch diagnosefähig.
Auslesen und gut, dann braucht man kein Ratespiel veranstalten.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 10:53   #8
MM62B44
Erfahrenes Mitglied
 
Benutzerbild von MM62B44
 
Registriert seit: 06.06.2015
Ort: Luzerner Hinterland
Fahrzeug: E38 740i 11.97, E36 316 ti 08/98
Standard

Zitat:
Zitat von Olitschka Beitrag anzeigen
Das ganze Klimagedöns ist doch diagnosefähig.
Auslesen und gut, dann braucht man kein Ratespiel veranstalten.
Du weist doch auch auslesen bringt meist nicht viel... da fängt das Ratespiel erst an... lol...

da hilft meist nur Wahre Erfahrung mit dem gleichen Problem...

Schau dir doch die Austausch Orgien an hier im Forum nach dem Fehler auslesen, bis das gewünschte Ergebnis erreicht wird..
MM62B44 ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 11:53   #9
ottl
Mitglied
 
Registriert seit: 23.05.2009
Ort: Neufahrn
Fahrzeug: E38-728i (06.96)
Standard

Danke erstmal für die Antworten. Ich habe auch neue Erkenntnisse:

- die Lenkradfernbedienung für Umluft hat keine Funktion
- es ist unabhängig, of Umluft auf Automatik oder aus. Die rechte LED springt von selbst an und aus. Dabei fahren auch die Klappen, ist deutlich zu hören im Stand
- direkt nach Zündung an ist die Umluft in 80% der Fälle angegangen, obwohl vorher aus

Ich habe dann mal mein altes (vor Jahren ausgebautes, da Pixelfehler) Klimabedienteil angeschlossen. Gleiches Verhalten, ausser die Taste am Lenkrad hat wieder funktioniert. Klimabedienteil wieder zurückgetauscht, jetzt geht auch mit diesem die Lenkradfernbedienung wieder. Habe dabei die Kabel ein bisschen schöner verlegt, die waren recht verknotet. Ausserdem das Teil durch Pusten von Staub befreit, da war so einiges drin vor allem bei dem Lüfter (logisch).

Jetzt im Moment scheint es so zu funktionieren, auch die LED hüpft nicht mehr...das hört sich ganz nach einem Wackelkontakt an. Jedenfalls kann ich das Bedienteil selbst ausschliessen.

Was mir noch aufgefallen ist: Wenn ich von Frischluft auf Umluftautomatik schalte, fahren die Klappen erstmal nicht, auch nicht nach 1 Minute. Wie lange muss man da warten?

Thomas
ottl ist offline   Antwort Mit Zitat antworten
Alt 26.06.2016, 12:09   #10
Picasso274
Mitglied
 
Benutzerbild von Picasso274
 
Registriert seit: 26.01.2006
Ort: Mühlheim
Fahrzeug: 750iA E38 auf 18" M-Parallel hochglanzverdichtet und Z4 sDrive23i E89 auf 19" BMW Performance Styling 313
Standard

Wenn Du mit Umluftautomatik die AUC meinst, fahren ja die Klappen erst dann zu, wenn eine Belastung in der Luft vorliegt! Mein Kollege hat einen unheimlich furzenden Hund, nur ob er diesen zu Testzwecken ausleiht, möchte ich bezweifeln!
Picasso274 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
auc, klimabedienteil


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Klimabedienteil/grüne LED'S agram BMW 7er, Modell E38 6 19.07.2012 22:03
Aussentemperaturanzeige springt hin und her CFx BMW 7er, Modell E32 1 17.09.2011 15:52
Heizung/Klima: LED am Klimabedienteil wofür? audioconcept BMW 7er, Modell E38 13 28.07.2010 14:47
Heizung/Klima: LED im Klimabedienteil,wofür ???? grunzl71 BMW 7er, Modell E38 1 11.02.2008 18:40
Xenon hin oder her wer hat Ahnung von LED SONY BMW 7er, Modell E32 3 23.08.2002 11:26


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:52 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group