Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 13.09.2005, 15:29   #1
96chris
Neues Mitglied
 
Registriert seit: 16.08.2005
Ort: München
Fahrzeug: BMW 750i (E38)
Frage Navi wird nicht mehr erkannt :(

hallo,

da hier ja viele experten sind frage ich euch mal

also..
ich habe einen cd-wechsler eingebaut.
da aber das wechslerkabel fehlte, musste ich alles ausbauen..
ok, wechslerkabel angeschlossen und alles wieder zusammengebaut.
am anfang hat er das navi noch ca 1 min kurz angezeigt, hat es gesucht.. die anzeige wurde schwarz... ging aber nicht, dann war es auf einmal weg :(

alles funktioniert jetzt, nur er zeigt mir einfach das navi nicht mehr am monitor an..

ich habe mal hinter dem navi geschaut und dort sind 5 anschlüsse..

1. so ein rundes kabel mit 2 anschlüsse (angeschlossen)
2. so ein ganz schmaler langer anschluss (angeschlossen)
3. ein anschluss mit 8 pin nase links (angeschlossen)
4. ein anschluss mit 8 pin nase mittig (angeschlossen)
5. ein anschluss mit 10 pin (NICHT ANGESCHLOSSEN)

muss denn dieser 10 pin angeschlossen werden ???
ich finde nämlich kein kabel dafür....

ich hoffe ja nicht, das das kabel beim radio anschluss darunter gerutscht ist und ich nun alles wieder ausbauen muss..

weiss irgend jemand von euch ob dieses 10 pin kabel benötigt wird ???
und wenn ja, wo ich danach suchen muss ???


hat vielleicht jemand ein foto von den anschlüssen ??

habe ein MK1 im E38 1995

danke

chris
Angehängte Grafiken
Dateityp: jpg navi.JPG (57,3 KB, 49x aufgerufen)

Geändert von 96chris (13.09.2005 um 16:06 Uhr).
96chris ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 15:55   #2
FRANKFURT
DE HESSE
 
Benutzerbild von FRANKFURT
 
Registriert seit: 22.07.2005
Ort: FRANKFURT AM MAIN
Fahrzeug: E430 AMG 2001`, 750iL 2001`
Standard

hallo,

hatte dasselbe problem!
hast du den silbernen stecker das so aussieht wie ein antennenkabel gedreht??? wenn ja ist der kaputt! der sieht so aus wie eine 6`er oder 8`er mutter!
FRANKFURT ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 15:59   #3
96chris
Neues Mitglied
 
Registriert seit: 16.08.2005
Ort: München
Fahrzeug: BMW 750i (E38)
Standard

Zitat:
Zitat von FRANKFURT
hallo,

hatte dasselbe problem!
hast du den silbernen stecker das so aussieht wie ein antennenkabel gedreht??? wenn ja ist der kaputt! der sieht so aus wie eine 6`er oder 8`er mutter!

hallo,

ja den habe ich gedreht...
dachte erst mann muss den rausschrauben

selbst wenn der kaput wäre...
wozu ist denn dann der 10 pin anschluss ??
wird der nicht angeschlossen ??
96chris ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:04   #4
FRANKFURT
DE HESSE
 
Benutzerbild von FRANKFURT
 
Registriert seit: 22.07.2005
Ort: FRANKFURT AM MAIN
Fahrzeug: E430 AMG 2001`, 750iL 2001`
Standard

Nicht das ich wüsste!
Das gedrehte Kabel ist 100% kaputt! Weil das die Verbindung zum Monitor ist und jetzt kann der Monitor nicht erkennen das ein Navi verbaut ist! Also besorg dir schonmal nen neuen Kabelsatz, denn das gibt es nicht einzeln!
FRANKFURT ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:07   #5
FRANKFURT
DE HESSE
 
Benutzerbild von FRANKFURT
 
Registriert seit: 22.07.2005
Ort: FRANKFURT AM MAIN
Fahrzeug: E430 AMG 2001`, 750iL 2001`
Standard

BMW Teile Nummer: 65908360955 Preis 142,68,-!
FRANKFURT ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:13   #6
96chris
Neues Mitglied
 
Registriert seit: 16.08.2005
Ort: München
Fahrzeug: BMW 750i (E38)
Standard

Du meinst also der 10 pin wird gar nicht benötigt!!!

was meinst du mit kabelsatz ??
du meinst ja wohl nicht, dass mit diesem kabel ich einen neuen kabelbaum bis vor zum radio ziehen muss ??
oder wird dieses kabel nur hinten irgendwo angeschlossen ??

ausserdem weisst du wie die BMW nummer ist ??
96chris ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:16   #7
FRANKFURT
DE HESSE
 
Benutzerbild von FRANKFURT
 
Registriert seit: 22.07.2005
Ort: FRANKFURT AM MAIN
Fahrzeug: E430 AMG 2001`, 750iL 2001`
Standard

nein brauchst keinen kabel bis vornehin zu ziehen!
alter Kabelsatz raus neuer rein, dauert ca 30min! teilenummer 65908360955
FRANKFURT ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:22   #8
96chris
Neues Mitglied
 
Registriert seit: 16.08.2005
Ort: München
Fahrzeug: BMW 750i (E38)
Standard

Zitat:
Zitat von FRANKFURT
nein brauchst keinen kabel bis vornehin zu ziehen!
alter Kabelsatz raus neuer rein, dauert ca 30min! teilenummer 65908360955

hoffe du hast recht und ich schmeiss das geld nicht umsonst raus...
naja, versuche erstmal das kabel zu löten
da kann ich ja jetzt nichts mehr kaputt machen..

danke für die schnelle hilfe
96chris ist offline   Antwort Mit Zitat antworten
Alt 13.09.2005, 16:27   #9
FRANKFURT
DE HESSE
 
Benutzerbild von FRANKFURT
 
Registriert seit: 22.07.2005
Ort: FRANKFURT AM MAIN
Fahrzeug: E430 AMG 2001`, 750iL 2001`
Standard

Guckst du bei EBAY

Habe meins damals auch von dort für 15 oken
FRANKFURT ist offline   Antwort Mit Zitat antworten
Alt 17.09.2005, 11:57   #10
96chris
Neues Mitglied
 
Registriert seit: 16.08.2005
Ort: München
Fahrzeug: BMW 750i (E38)
Standard Habe billig lösung gefunden :)

Hallo,

ja Du hattest recht..
jetzt geht alles wieder!!!

habe mir einen klingeldraht gekauft und einfach in die löcher gesteckt..
dann mit einer kleinen nadel fixiert..
hält bombenfest!!!

so einfach kann es gehen und nix 142 Euro
96chris ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: NAVI NAVI und nochmal NAVI appy E38: Tipps & Tricks 184 07.12.2019 13:12
NAVI NAVI und nochmal NAVI appy BMW 7er, Modell E38 28 12.07.2006 15:27
Nachrüstung 750iL, ohne Navi mit NAVI MK 4 ydnas13 BMW 7er, Modell E38 5 30.08.2005 16:37
Erster Test: Medion Pocket PC & Navi JRAV Autos allgemein 9 29.06.2005 11:21
CD Navi / DVD Navi W1N BMW 7er, Modell E65/E66 5 11.10.2004 23:06


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:57 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group