Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.02.2007, 16:59   #1
flerchen
Erfahrenes Mitglied
 
Benutzerbild von flerchen
 
Registriert seit: 20.11.2004
Ort: Echem bei Lüneburg
Fahrzeug: 6/92 750iL, 09/06 X5 3.0D, 99er 320i Cabrio, 19er VW T6
Standard ASC schaltet nicht mehr ab

Hallo,

bei unserem 740 gibt es mit dem ASC+T Probleme.

Fahre heute morgen mit ihm zur arbeit und fahre aus der Straße raus, das ASC fängt an ganz normal zu regeln die Anzeige blinkt dann hört sie auf zu blinken gibt aber die Motorleistung nicht mehr frei ich konnte dann mit durchgetretenen Pedal gerade mal auf 80KM/h beschleunigen.
Natürlich erstmal rechts ran Auto aus und neu gestartet nun war die Leistung sofort wieder da, das ganze hatte ich beim nächsten regeln vom ASC sofort wieder also wieder ran, danach hab ich halt das ASC abgeschaltet.

Was ist da los?

Gruß
flerchen
flerchen ist offline   Antwort Mit Zitat antworten
Alt 09.02.2007, 18:58   #2
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi flerchenSchau hier mal nach: Interner Link) http://www.7-forum.com/forum/showthread.html?t=50852 Da habe ich den Blinkcode eingestellt!
Gruß Reinhard
__________________
Interner Link) www.SuedOst.7-forum.com
jeden 2. Sonntag im Monat ab 12:00 Stammtisch in Eggenfelden
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 09.02.2007, 19:44   #3
flerchen
Erfahrenes Mitglied
 
Benutzerbild von flerchen
 
Registriert seit: 20.11.2004
Ort: Echem bei Lüneburg
Fahrzeug: 6/92 750iL, 09/06 X5 3.0D, 99er 320i Cabrio, 19er VW T6
Standard

Hi Reinhard,

hab eben den Blinktest gemacht bloß da blinkt nix sie Leuchtet.

Zündung aus, Bremspedal und ASC Knopf gedrückt, Zündung auf die zweite Position, Bremspedal sowie den ASC Knopf losgelassen!

Gruß
flerchen
flerchen ist offline   Antwort Mit Zitat antworten
Alt 09.02.2007, 22:26   #4
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi flerchen
Könnte es sein, dass dein Bremslichtschalter einen in der Waffel hat?? der zweite Kontakt geht ans ABS, was auch das ASC Steuergerät ist!
Gruß Reinhard
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 09.02.2007, 23:59   #5
flerchen
Erfahrenes Mitglied
 
Benutzerbild von flerchen
 
Registriert seit: 20.11.2004
Ort: Echem bei Lüneburg
Fahrzeug: 6/92 750iL, 09/06 X5 3.0D, 99er 320i Cabrio, 19er VW T6
Standard

Du sag mal, der Tempomat schaltet auch nicht immer ab, wenn man ihn durch betätigen der Bremse ausschaltet, er hält dann die Gasstellung bei und dann kann man ihn auch nicht mit dem Hebel ausschalten.
Es gibt dann nur noch die möglich keit schnell auf N zu schalten anhalten und Haube auf um den Gashebel am Motor per Hand zurück zu drücken.

Ich hab schon einen anderen Tempomat Stellmotor hier liegen da ich dachte das der ne Macke hat, aber der Bremslichtschalter würde die Geschichte ja auch erklären.

Wobei ich bis Dato immer davon ausgegangen bin das das ASC nicht mit dem Bremslichtschalter zusammen hängt, übrigens regelt das ABS und die Bremslichter leuchten auch.

Gruß
flerchen
flerchen ist offline   Antwort Mit Zitat antworten
Alt 10.02.2007, 12:54   #6
Crazy
Mitglied BMW7er-Club
 
Benutzerbild von Crazy
 
Registriert seit: 18.06.2003
Ort: Edemissen
Fahrzeug: leider z.Zt. keinen 7er
Standard

Zitat:
Zitat von flerchen Beitrag anzeigen
Es gibt dann nur noch die möglich keit schnell auf N zu schalten anhalten und Haube auf um den Gashebel am Motor per Hand zurück zu drücken.
Bei der Erklärung gehe ich davon aus, dass, wenn Du EML hast (was ich mal annehme), der Drosselklappenmotor einen weg hat - wenn Du einen Gaszug hast, solltest Du mal dessen Leichtgängigkeit/Rückzugmechanismus überprüfen!

Das kann nämlich auch das Problem sein, denn

- die Erklärung ASC+T ist dann gegeben, weil das Auto ständig versucht, zu beschleunigen
- die Erklärung Tempomat ist dann gegeben, weil zwar das Steuergerät abschaltet, nicht aber die Drosselklappenstellung verändert wird
- die Erklärung "auf N schalten" deutet darauf hin, weil es nicht sein kann, dass der Motor im Leerlauf höhere Drehzahlen dreht - außer die Drosselklappenstellung hakt

Zur weiteren Diagnose braucht man aber die Information EML oder eben nicht!

Gruß Norbert
Crazy ist offline   Antwort Mit Zitat antworten
Alt 10.02.2007, 14:08   #7
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi Crazy
Ein 740er hat kein EML, da wird Tempomat und ASC+T extern gesteuert!
Hi flerchen
Wenn du die Bremse trittst dann schalter Tempomat nicht aus??? dann kann es am Bremsschalter liegen, den Bremslicht wird über einen 2. Kontakt ausgelöst. Beim 740er ist ein Bremsschalter mit kleinen Kühlkörper dran, der arbeitet etwas anders, aber tausch den mal mit einem anderen aus, vielleicht spinnt die elektronik da drin!
Hast du den Drosselklappenschalter angeschaut??
Gruß Reinhard
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 10.02.2007, 17:13   #8
flerchen
Erfahrenes Mitglied
 
Benutzerbild von flerchen
 
Registriert seit: 20.11.2004
Ort: Echem bei Lüneburg
Fahrzeug: 6/92 750iL, 09/06 X5 3.0D, 99er 320i Cabrio, 19er VW T6
Standard

Hi Reinhard,

der Tempomat bleibt auf dem Gas wenn man ihn mit der Bremse deaktiviert.

Ich kann dann auch den Motorabstellen er zieht den Bowdenzug von alleine nicht zurück der Stellmotor gibt dann auch nach dem abstellen (Zündung aus) solange noch Geräusche von sich ab bis man den Bowdenzug per Hand am Gashebel herauszieht.

Den Drosselklappenschalter hab ich mir noch nicht angeschaut da ich nicht weis was ich mir da anschauen soll.

Ich werde Montag bei BMW mal einen neuen Bremslichtschalter bestellen, hab schon geguckt der ist im gegensatz zum 35er ja bald dreimal so teuer!!!

Gruß
flerchen
flerchen ist offline   Antwort Mit Zitat antworten
Alt 10.02.2007, 18:59   #9
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi flerchen
Ich weis dass der teuerer ist, darum habe ich darauf hingewiesen mit dem Kühlkörper. Schau ob der Bowdenzug ohne Tempomat Seilzug leicht läuft, träufle in den Zug mal Öl ein ober er dann von selber zurück geht, das kann ja auch einfluss auf das ASC haben!
Gruß Reinhard
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 11.02.2007, 10:52   #10
flerchen
Erfahrenes Mitglied
 
Benutzerbild von flerchen
 
Registriert seit: 20.11.2004
Ort: Echem bei Lüneburg
Fahrzeug: 6/92 750iL, 09/06 X5 3.0D, 99er 320i Cabrio, 19er VW T6
Standard

Hi Reinhard,

solange man den Tempomat nur mit dem Hebel Steuert funzt er ja einwandfrei, ich werde mal den Bremslichtschalter besorgen einbauen und dann wieder berichten.

Gruß
flerchen
flerchen ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe: Getriebe E32 735i R6 schaltet ab und zu nicht mehr in 4. rebelkiller BMW 7er, Modell E32 10 30.05.2007 22:36
Elektrik: MID schaltet nicht mehr um??? Aaron1 BMW 7er, Modell E38 11 12.10.2006 20:03
Fahrwerk: ASC geht nicht mehr an :( Wehsley BMW 7er, Modell E32 10 03.04.2005 13:47
Scheibenwischer schaltet nicht mehr richtig ab ! chocko BMW 7er, Modell E32 2 04.03.2003 02:38
Innenraumlüfter schaltet nicht mehr ab Oli BMW 7er, Modell E32 4 10.07.2002 03:00


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:15 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group