Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 01.04.2008, 16:31   #1
Fritzchen
Neues Mitglied
 
Registriert seit: 03.03.2004
Ort: Mettenheim
Fahrzeug: E38-728i (08.98)
Standard Batterie: Ruhestrom zu hoch

Hallo,
nach meinen anderen Problemen mit meinem 91er E32 (Aussetzer und defektes Ckeckkontroll), mit denen man aber gut leben kann, kommt nun ein neues Drangsal hinzu.

Heute war meine etwa 1 Jahr alte Batterie leer, und ich kam nicht mehr in das Fahrzeug.

Gut, letzteres habe ich geschafft, aber bei der Suche nach dem Fehler habe ich eine Überraschung erlebt:
Nach dem Ausschalten des Fahrzeugs betrug der Ruhestrom noch über 3 Ampere und ging nach einiger Zeit auf gut 1 A zurück. Dabei blieb es.
Als Hauptverbraucher habe ich die Sicherungskreise 1 (um 5 A), 15 und 20 ausgemacht. Auch das dunkelbraune Relais in der Reihe neben den Sicherungen (2. von vorne) zieht selbst Strom.

Die Werkstätte konnte mir wenig Hoffnungen machen, daß die Fehlersuche etc. unter denm Fahrzeugwert bliebe. Anschwindeln tun sie mich dabei nicht; immerhin gingen 1,5 Generationen von Kfz-Lehrlingen durch meine Hände. Jetzt sind die Hände aber schon etwas alt, und Unterlagen stehen mir nicht nehr zur Verfügung. Das schlimmste an so einem "modernen" Fahrzeug ist, daß man den Verlauf der Kabel (die Kabelführung) nicht mehr kennt, und daß für einfache Wartungsarbeiten das halbe Gefährt zerlegt werden muß.

Gibt es da jemand mit ähnlichen Erfahrungen und Lösungshinweisen, oder ist im Bereich Bayern-Ost jemand, der Hilfe anbieten kann? Zeit ist nicht das große Problem, aber ich habe halt momentan nur einen Zweisitzer, weil ich sicherheitshalber am Abend die Batterie abklemme.


MfG
Fritzchen
Fritzchen ist offline   Antwort Mit Zitat antworten
Alt 01.04.2008, 18:35   #2
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

hier siehst Du alle Sicherungen und fuer was sie zustaendig sind
(grosse File!)
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://shark.armchair.mb.ca/~dave/BMW/e32/e32_91.pdf

Und mal auf meine Seite unter ZKE schaun.
Verdaechtig sind immer die Heizung (IHKA), also mal das Modul abklemmen, je 2 Stecker an jeder Seite Fussarum Fahrer/Beifahrer, Heizschwert.
Erich ist offline   Antwort Mit Zitat antworten
Alt 01.04.2008, 21:42   #3
hebby
Gast
 
Ort:
Fahrzeug:
Standard

Wo Du gerade die Rücksitzbank hoch hast, ziehe mal das schwarze hohe "Scheibenwischeranpressdruckrelais", steht ADV drauf, aus der hinteren Fondsicherungsbox raus. Was sagt Dein Ruhestrom dann nach 15 Minuten bei abgeschlossenen Türen? Sollte so bei 26 bis 46 mA liegen.
  Antwort Mit Zitat antworten
Alt 01.04.2008, 21:45   #4
Tiny The Toon
Mitglied
 
Benutzerbild von Tiny The Toon
 
Registriert seit: 02.02.2007
Ort: Frankfurt a. M.
Fahrzeug: E32 740iA V8 (Bj. 12.92)
Standard

Hi Fritzchen,
hatte auch schon ähnliche Probleme mit dem IHKA. Könnte auch ein (Teil) Problem bei Dir sein. Schau mal hier rein Interner Link) http://www.7-forum.com/forum/5/kriechstrom-70244.html

Hebbys Tipp auf jeden Fall auch testen! Kenne ich auch, siehe Thread oben, habe die ADV aber bis heute nicht repariert, sondern nur abgezogen...
Tiny The Toon ist offline   Antwort Mit Zitat antworten
Alt 01.04.2008, 23:42   #5
Fritzchen
Neues Mitglied
 
Registriert seit: 03.03.2004
Ort: Mettenheim
Fahrzeug: E38-728i (08.98)
Standard

Zitat:
Zitat von Erich Beitrag anzeigen
Verdaechtig sind immer die Heizung (IHKA), also mal das Modul abklemmen, je 2 Stecker an jeder Seite Fussarum Fahrer/Beifahrer, Heizschwert.
Da fängt das Problem auch schon an:

Ich habe eine nachträglich eingebaute italienische Klimaanlage drin, Marke Diavia. Sie ist schon seit einiger Zeit mechanisch außer Betrieb, durch Entfernen des Antriebriemens, da ich den Umbau auf moderne Füllmittel und die damit verbundenen Kosten gescheut habe. Aber beim Einbau dieser Anlage (war bei meinem Kauf schon drin) wurde auch das Original-Steuergerät umgebaut, ebenso der gesamte Heizungskasten samt Motoren. Es passiert öfters, daß der Wagen im Sommer heizt, dann muß ich abstellen, neu starten, vielleicht nochmal probieren ...

Ich habe mir schon überlegt, ob ich nicht die Taktventile im Sommer an geschaltetes Plus und direkte Masse legen soll. Auch ein eigener Masseschalter für die händischen Bedienung am Minusanschluß wäre sinnvoll. Die Taktventile werden ja gegen Masse geschaltet. Gibt es da eine bequeme Bohrung dafür?
Aber es hat auch schon geholfen, die Zusatzpumpe abzuklemmen.

Beim Einbau dieser Anlage, die mit Gleichstrommotoren arbeitet und dementsprechend versorgt wird, hat man übrigens vergessen, einen vorhandenen Schrittmotor gegen den Gleichstrommotor auszutauschen. Pfusch!

Allerdings hatte ich das Ruhestromproblem bis jetzt auch nicht. Es ist also nicht unbedingt Sache des Umbaus, bloß dieser erschwert natürlich das Austauschen des Teils erheblich. Ich werde es auf jeden Fall mal abklemmen müssen. Beim Wiedereinstecken der Sicherung 20 klappert er natürlich einige Zeit sehr schön.

Gäbe es notfalls irgendwo eine komplette Innenschaltung des Steuergeräts?

Und gibt es irgendwo im Kofferraum eine direkte Verbindung zu +, möglichst hoch abgesichert?
Da würde ich sicherheitshalber eine kleine Motorradbatterie über eine belastungsfähige Schottkydiode (wegen der niedrigen Kniespannung) anschließen. Dann kann ich im schlimmsten Fall wenigstens das Türschloss wieder einfach öffnen. Die Notentriegelung ging grauenhaft schwer.

MfG
Fritzchen
Fritzchen ist offline   Antwort Mit Zitat antworten
Alt 02.04.2008, 00:00   #6
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Klar kannst Du im Sommer auch einfach die Ventile auf Plus legen.

Laufen in USA sogar einige mit den simpelsten Messingventilen mit Handbetaetigung, die haben die elektrischen Ventile einfach ausgebaut.

Musst halt nur dann immer passend einstellen mit der Hand am Ventil untrer Haube.
Zwar nicht das eleganteste, aber gehn tut's.

Les mal auf meiner Seite unter
IHKA Klimaautomatik, 53 Seiten

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://kunden.tridem.de/auto/erich/auto.htm
da ist das ganze System erklaert.

Geändert von Erich (02.04.2008 um 00:06 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 03.04.2008, 10:14   #7
Fritzchen
Neues Mitglied
 
Registriert seit: 03.03.2004
Ort: Mettenheim
Fahrzeug: E38-728i (08.98)
Standard

Hallo, Problem vorläufig gelöst!

Nachdem das Fahrzeug mit gelöstem Massekabel übernachtet hat, stellte ich an nächsten Tag nur noch einen geringen Fehlstrom von ca. 250 mA fest. Die fraglichen Sicherungen zogen keinen Strom mehr.

Nach Ausbau des ADV-Relais, welches schnell warm wurde, ging der Reststrom auf unter 30 mA zurück, den genauen Wert weiß ich jetzt nicht mehr. Ich habe es vorläufig ausgebaut gelassen.

Warum war aber die Batterie, ganz ohne Licht, über Nacht leergesaugt? Das werde ich wohl nicht mehr feststellen können. Dafür habe ich eine Öffnungsmöglichkeit gefunden, die es vielleicht wert wäre, in "Tipps & Tricks" aufgenommen zu werden:

Die vorgeschlagene Aufladung der Batterie über die Kennzeichenbeleuchtung im Kofferraum funktioniert nur bei eingeschaltetem Licht. In meinem Fall war es sinnlos.
Aber da gibt es unter dem Schloß eine (bei mir freie) dreipolige Steckverbindung, die zur Verriegelung gehört. Die rot-schwarze Leitung geht über Sicherung 31 ständig zur Batterie. Die Sicherung hat im Original 7,5 A, die Leitung würde wohl auch 10 A vertragen. Sofern der Ladestrom begrenzt werden kann, läßt sich damit bequem die Batterie wieder aufladen.

Gefährlich wird es beim Experimentieren, wenn man diesen Stift mit anderen verbindet, weil man die Schaltung nicht kennt. Plötzlich ist die Sicherung weg, und dann geht gar nichts mehr mit dem Aufsperren. Also beim ersten Mal nur mit geöffneten Türen testen! Das Öffnen über die Notentriegelung ist bei älteren Fahrzeugen eine echte Nervensache, das Schließen danach noch mehr. Vielleicht sollte man sich doch ein gutisoliertes Kabel von Batterie + in den Kofferraum legen.

Vielen Dank für alle Ratschläge
Fritrzchen
Fritzchen ist offline   Antwort Mit Zitat antworten
Alt 04.04.2008, 19:38   #8
hebby
Gast
 
Ort:
Fahrzeug:
Standard

Also, durch das permanente Ziehen der Anpressdruckverstellung geht Deine Batterie schon im Laufe einiger Tage in die Knie. Öffne mal das Relais, wenn Du Glück hast, klebt nur ein Kontakt, entweder lösen oder ein gebrauchtes rein und die Sache funzt wieder. Es kann aber auch der Endschalter Deines Anpressdruckmotors defekt sein, dann solltest Du entweder das Teil reparieren, auf Johanns Seite gibt es einen Rep.Link dafür und bis dahin den AD-Motor abklemmen (Im vorderen Sicherungskasten siehst Du das Kabel und kannst es da abziehen........

Unter 30 mA Ruhestrom ist richtig.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Rep.-link

Geändert von hebby (04.04.2008 um 19:45 Uhr). Grund: Linknachtrag
  Antwort Mit Zitat antworten
Alt 05.04.2008, 10:33   #9
Fritzchen
Neues Mitglied
 
Registriert seit: 03.03.2004
Ort: Mettenheim
Fahrzeug: E38-728i (08.98)
Standard

Zitat:
Zitat von hebby Beitrag anzeigen
Also, durch das permanente Ziehen der Anpressdruckverstellung geht Deine Batterie schon im Laufe einiger Tage in die Knie. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Rep.-link
Das ja, aber doch nicht im Laufe von 16 Stunden! Das wären dann ja nur 4 Ah. Ich habe da rund 80 Ah drin (genaues müßte ich erst nachsehen). Selbst wenn die Batterie nur zu 1/3 voll wäre, müßte man das als Peanuts bezeichen. Und da ich am Land wohne und wenig Kurzstrecken fahre, war die nur 1 Jahr alte Batterie bestimmt voller. Hat jemand eine Innenschaltung des Relais mit den bezeichneten Anschlüssen?

Irgend etwas anderes muß noch gehängt haben. Aber was? Ich sollte glatt mal einen Transientenspeicher über Nacht anschließen. Nur weiß man vorher nie, wann und in welchem Kreis der Fehler wieder einmal auftaucht.

MfG
Fritzchen
Fritzchen ist offline   Antwort Mit Zitat antworten
Alt 05.04.2008, 11:31   #10
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

wie ich schon oben erwaehnte, ganz heisse Anwaerter sind immer:

Zitat:
Verdaechtig sind immer die Heizung (IHKA), also mal das Modul abklemmen, je 2 Stecker an jeder Seite Fussarum Fahrer/Beifahrer, plus Heizschwert.
Ich hab das hier mal auf Bimmerboard zusammengefasst, was der Reinhard (Rottaler2) rausgesucht hatte, alle Pins bezeichnet vom Modul und vom Schwert.
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.bimmerboard.com/forums/posts/426626/
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Lichtmaschine, Batterie und Ruhestrom prüfen DVD-Rookie E32: Tipps & Tricks 12 31.12.2012 15:18
Elektrik: Mein Ruhestrom ist zu hoch !bitte lesen! igovla BMW 7er, Modell E32 5 02.11.2005 17:16
Elektrik: Ruhestrom-Probleme Mario29 BMW 7er, Modell E32 2 14.10.2005 23:28
Batterie Spannungsanzeige im CC wie hoch? Martin BMW 7er, Modell E38 5 16.01.2004 10:51
Kriechstrom/Ruhestrom von 1,04 GGrrrrmmmmppff ede1 BMW 7er, Modell E32 5 05.05.2003 19:25


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:20 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group