Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 18.01.2021, 11:09   #11
Vereinzelt
Neues Mitglied
 
Registriert seit: 01.04.2014
Ort:
Fahrzeug: E38-728i (10.96), LPG, Automat
Standard

Hallo zusammen,

gibt es denn hierzu noch weitere Tipps oder Hinweise, wo man bei der Fehlersuche ansetzen kann?
Vereinzelt ist offline   Antwort Mit Zitat antworten
Alt 18.01.2021, 11:40   #12
BMW-Sven
Mitglied
 
Benutzerbild von BMW-Sven
 
Registriert seit: 23.08.2006
Ort: Etzenricht
Fahrzeug: E38-740i (07.98) elekt. Sitzverstellung, Xenon, Klimaautomatik, Leder, Automatik;
Standard

Hallo,

Bei mir wars damals das Telefonmodul das ähnliche Fehler im BUS System Verursacht hat. Am Besten mal Abstecken und schauen ob sich was ändert.

Gruß Sven
__________________
Bayrischer Motoren Wahnsinn
BMW-Sven ist offline   Antwort Mit Zitat antworten
Alt 18.01.2021, 12:19   #13
M8-Enzo
Erfahrenes Mitglied
 
Benutzerbild von M8-Enzo
 
Registriert seit: 17.02.2004
Ort: Werne
Fahrzeug: BMW 850Csi & BMW 323iA Tour
Standard

@Vereinzelt

gemäß Deinem Profil hast Du einen E38 aus 10/96. Dieser hat noch das werksseitige Instrumentenkombi mit dem aufgeschobenen Modul auf der Rückseite des Tachos. Dieses ist erfahrungsgemäß SEHR empfindlich bzgl. dem BUS-System! Wenn dieses Modul quasi "zerschossen" ist, dann ist der typische Fehler, daß Du weder ein optisches noch ein akustisches Blinkersignal im Tacho hast - aber außen funktioniert der Blinker wie gewohnt. Du wirst ggf. weiterhin feststellen, daß auch die blaue Fernlichtkontrollanzeige im Tacho keine Funktion mehr hat, - obwohl auch Dein Fernlicht von außen funktioniert.

@BMW-Sven
Du hast gemäß Deinem Profil einen 07/98ger E38. Dieser hat bereits den Facelift-Tacho, - also ohne dem aufgeschobenen Modul.
Dieser Tacho ist zwar ebenfalls alles andere als unempfindlich bzgl. dem BUS, aber er ist nicht ganz so sensibel wie der Vorfacelift-Tacho.
Wenn Du in Deinem E38 BUS-Störungen hast, dann liegt die Fehlerursache meistens an einem anderen Steuergerät, welches jedoch im BUS integriert ist ---- wie in Deinem Fall das Telefonmodul.

Gruß aus Werne

Guido
__________________
Der Instrumentenkombi-, Klimabedienteil-, Bordcomputer- & Navi-Chirurg!
M8-Enzo ist offline   Antwort Mit Zitat antworten
Alt 19.01.2021, 14:38   #14
Supergarfield
Erfahrenes Mitglied
 
Registriert seit: 30.10.2017
Ort: Dirlewang
Fahrzeug: 740
Standard

Ich hatte ähnliche Ausfälle bei einem E39 bj.2000 . Übertäter war der CD Wechsel , der Anschlußstecker war geflutet , Kurzschluß hat das Bus System gestört . Schau mal ob bei Dir irgend wo Wasser der Täter sein kann.
Supergarfield ist offline   Antwort Mit Zitat antworten
Alt 19.01.2021, 21:04   #15
Vereinzelt
Neues Mitglied
 
Registriert seit: 01.04.2014
Ort:
Fahrzeug: E38-728i (10.96), LPG, Automat
Standard

Vielen Dank für eure schnellen Rückmeldungen!

Ich hab es jetzt wohl mit Batterie-Aufladen behoben. Meine ist am Schwächeln.

Erstmal noch zu meinen Symptomen:
- rotes Telefon-Lämpchen am Bordcomputer ging nicht mehr aus
- Bordcomputer inkl. Radio reagierte schlecht bis gar nicht
- keine Blinker akustisch und optisch im Tacho
- während der Fahrt gingen für einen kurzen Moment die Blinker wieder, gingen jedoch trotz kurzem Antippen erst nach so einigen Blinkzyklen wieder aus (ähnlich wie Komfortblinken)

Nach 15 Minuten Fahrt mit diesen Symptomen hab ich eine Spannung der Batterie von nur 11,9 V bei Zündung aus und geöffnetem Kofferraum gemessen.
Hab sie daraufhin aufgeladen und prompt ging alles wieder. Hab das aber nur kurz im geparkten Zustand getestet. Stunden später war die Spannung der Batterie wieder runter auf ca. 12 V und die selben Symptome waren wieder präsent. Das Auto blieb dabei, wie schon am Vortag, wo noch alles gut war, durchgehend trocken. Im Kofferraum bei den ganzen Geräten sieht soweit auch alles trocken aus. Vielleicht hier und da mal ein Tropfen - ist ohne Ausbau schwer einsehbar.
Hab die Batterie dann daraufhin aber mal mit einem Impuls-Reparatur-Modus erneut aufgeladen. Seitdem hat sie drei Fahrten und dazwischen längeres Parken ohne diese komischen Fehler gut gemeistert. Mein Problem scheint damit behoben zu sein.
Da die Spannung nur bei 12,2 V liegt, werd ich sie nochmal mit dem Reparatur-Modus aufladen und das alles weiter beobachten. Notfalls muss eine neue Batterie her. Dies musste letztes Jahr schon viel mitmachen, u.a. weil ich mit einer defekten Lichtmaschine gefahren war und es unbedingt noch mit dem bei ca. 9 V oder so ausgehendem Auto, glücklicherwiese bergab, bis zu meiner Einfahrt schaffen musste. Ich hatte bei der Aktion zwar weitestgehend auf sämtliche Verbraucher versucht zu verzichten, bin aber der Meinung, dass dort die Blinker funktionierten...

Geändert von Vereinzelt (19.01.2021 um 21:10 Uhr).
Vereinzelt ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heizung/Klima: Lüftung sporadisch ohne Funktion Stinger BMW 7er, Modell E38 2 30.08.2016 19:10
Elektrik: MFL Lenkrad ohne Funktion, Radio/Monitor flackert, Airbaglampe leuchtet, Tempomat tot BMW-735er BMW 7er, Modell E38 18 20.08.2015 19:35
Elektrik: PDC sporadisch ohne Funktion dreem BMW 7er, Modell E38 4 24.03.2013 20:03
HiFi/Navigation: MK1 ohne Funktion und Blinker blinken nicht! Zusammenhang??? wildi BMW 7er, Modell E38 1 11.08.2010 15:31
Innenraum: Welches CD-Radio funktioniert im E38 mit MFL und MID Sunny Boy BMW 7er, Modell E38 9 23.03.2006 14:14


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:10 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group