Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 23.01.2021, 20:45   #1
centurio
Erfahrenes Mitglied
 
Benutzerbild von centurio
 
Registriert seit: 29.12.2004
Ort: Pellenz
Fahrzeug: F-1-Rennmäher und 750i E38 02/1996 und BMW 740i E 32 02/1992 und Mercedes 250 SE Coupe Bj. 1967
Standard Softclose Kofferraum schließt nicht

Hallo – gute Tag,

ich brauche mal bitte einen fachkundigen Rat. Bei meinem 750i E38, Bj. 11/1995 funktioniert der Softclose vom Kofferraum nicht mehr.

Das kam ganz plötzlich, nachdem die Autobatterie entladen war, weil über eine Woche lang unbeabsichtigt die Blackbox in Betrieb war (zur Absicherung beim Parken) und die Batterie völlig entleert hatte.

Ich beabsichtige zunächst mit einer "Starthilfe Powerbank" den Motor zu starten. Aber die Powerbank war im Kofferraum. Und der öffnete über die Fernbedienung logischerweise nicht. Also habe ich den Kofferraum mit dem Schlüssel über die Notöffnung geöffnet. Die Powerbank habe ich dann an die Batterie im Kofferraum angeschlossen. Ich konnte nun mit der FB die Türen öffnen. Ich steckte den Zündschlüssel ins Schloß und versuchte zu starten. Aber der Anlasser machte nur "Klack – Klack". Also war die Batterie tiefentladen. Und dafür war die Powerbank zu schwach.

Ich habe dann ein Ladegerät über Nacht angeschlossen. Am nächsten Tag startete der Motor einwandfrei; aber die Funktion Kofferraum öffnen/schließen funktionierte nicht. Weder mit der FB, noch mit dem Betätigen des Schlosses am Kofferraum noch mit der Taste unter dem Armaturenbrett.
Ich konnte auch nicht mit dem Schlüssel den Kofferraum verschließen. Der Deckel lag einfach auf und die Cockpit-Anzeige leuchtete ständig mit "Kofferraum offen", obwohl der Heckdeckel auflag.

Die Zentralverriegelung für die Türen funktionierte sowohl mit der FB wie auch mit dem Schlüssel.

Ich hatte das schon mal öfters gehabt, dass der Softclose-Antrieb ausgefallen war. Ich konnte das beheben, in dem ich die "Schloßfalle" (der schwenkbare Riegel in dem U", welches im Heckdeckel sitzt) nach rechts drückte. Diesmal brachte es aber nichts. Der Riegel arretierte nicht in der "geschlossen" Position, sondern schnappte immer wieder zurück. Und zwar so, dass das "U" immer offen war. Ich habe dann tagelang alle möglichen Berichte im Forum gelesen und auch in anderen Ratgebern. Auch Videos auf YouTube habe ich mir angeschaut. Aber für mein Problem fand ich keine Lösung.

Es war immer mal wieder die Rede von einer Zugfeder, die im Schloss sitzen würde, und die ggf. gebrochen sei. Wenn man diese ersetzen oder zurechtbiegen würde, dann sei der Fehler behoben. Also habe ich das Schloß ausgebaut. Die Zugfeder war jedoch intakt und saß da, wo sie wohl hingehört. Und federte einwandfrei. Auch die Kabelverbindungen sahen okay aus. Keins gebrochen, o.ä. Ich habe nicht erkennen können, wie der Microschalter durch die Zugfeder betätigt werden soll.

Was mir aufgefallen ist; als ich versuchte, mit einem Schraubendreher die Schloßfalle nach recht zuzudrücken – also, dass das "U" geschlossen wäre – da ist die Schloßfalle immer wieder zurückgeschnappt. Ich meine in Erinnerung zu haben, dass ich die Falle bei früheren "Reparaturen" dauerhaft zuschieben konnte. Und früher klappte es dann auch irgendwann wieder.

Dann habe ich mir den Schließzylinder angesehen, wo man hinten am Kofferraum den Schlüssel reinsteckt. Auch dort waren keine Auffälligkeiten zu sehen. Alle Kabel waren nach Sichtprüfung okay. Eine Betätigung mit dem Schlüssel in alle beliebigen Richtungen brachten zwar die Zentralverriegelung in Gang (auf und zu und zu und auf), aber nicht die Softclose vom Kofferraum.

Also habe ich mich daran gemacht und habe auch den Antriebsmotor von dem Schließbolzen geprüft, indem ich die Kabelschuhe abgezogen und an die Kontakte 12V angeschlossen habe. Der Stellmotor fing direkt an, den Bolzen zu drehen. Also scheidet der Antriebsmotor als Fehlerquelle auch aus.

Alle Sicherungen habe ich mit der Kopfbandlupe überprüft; keine Sicherung war defekt.

Ich fasse zusammen; der Elektromotor von dem Schließbolzen funktioniert. Der Schließzylinder funktioniert. Im Schloß sitzt die Feder an Ort und Stelle.

Und damit bin ich mit meinem Latein am Ende. Was könnte die Ursache für diese Fehlfunktion sein? Hat jemand eine Ahnung? Was könnte ich als nächstes noch tun?

Ich hoffe es meldet sich jemand mit einem nützlichen Hinweis. Ich bin für jeden sachlichen Kommentar und Hinweis dankbar.

Centurio
centurio ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 13:44   #2
rk-oldtmer
Mitglied
 
Benutzerbild von rk-oldtmer
 
Registriert seit: 15.02.2004
Ort: Neu Isenburg
Fahrzeug: E38 728i EZ 01.99, MB Heckflosse 230 EZ 12.65, SR500 EZ 04.79, E64 630i 06.2006
Standard

Hallo,
ich vermute mal, das dein Schloss defekt ist bzw. die Verriegelung für den Hacken gerochen oder verklemmt ist und somit der eletrische Kontakt, geöffnet meldet!

MfG
__________________
rk-oldtimer
rk-oldtmer ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 17:14   #3
centurio
Erfahrenes Mitglied
 
Benutzerbild von centurio
 
Registriert seit: 29.12.2004
Ort: Pellenz
Fahrzeug: F-1-Rennmäher und 750i E38 02/1996 und BMW 740i E 32 02/1992 und Mercedes 250 SE Coupe Bj. 1967
Standard

Hallo,
vielen Dank dass du Zeit hattest, mir zu antworten. Ich begrüße es, dass du mir helfen willst. Insgeheim habe ich auch schon vermutet, dass das Schloss die Ursache sein kann.. Ich kenne allerdings zu wenig die Abläufe, wie - was - wo betätigt wird und was es auslöst.

Also in dem Schloss ist ja innen ein "Riegel", an der die Zugfeder eingehakt ist. An diesem Riegel ist eine Stange, die zu dem Schließzylinder führt (wo man den Schlüssel reinsteckt) Die Stange und deren Befestigungspunkte ist auch i.O.

Frage: Sitzt dort an dem "Schließzylinder" der Mikroschalter der den Impuls zum Öffnen/Schließen gibt? Also ein Schalter muss da wohl sitzen, es führen 2 Leitungen zu einem schwarzen Gehäuse. Ich vermute, dass es ein schalter ist. (Ich kann schlecht reingucken, weil ich die ganze Verkleidung noch nicht abgebaut habe). Wenn man den Schlüssel dreht, werden die beiden Kontakte an diesem Gehäuse bestreicht. Also es wird ein Kontakt geschlossen. Aber "elektrisch" tut sich dabei nichts.

Kann man irgendwie die Funktion prüfen, ob der Mikroschalter i.O. ist? So, wie man auch den Motor von dem Antrieb des Schliessbolzens prüfen kann? Wenn man an die Kontakte einen Stromtest macht (mit einer 12V Plus-Leitung kurz antippen - so habe ich es auch an dem Motos für den Schließbolzen gemacht)

Oder wäre mit dem Austausch des Schlosses die Sache wieder funktionell?

Da ich bei BMW so ein Schloss wohl um die € 180,00 + MwSt. kostet und man es nicht zurückgeben kann, würde ich gerne vorher nochmal alles überprüfen, was in Frage käme, bevor ich ein Schloss bestelle. Hast du eine Idee?

MfG
rennmaeher
centurio ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 18:28   #4
ManiBo
Erfahrenes Mitglied
 
Registriert seit: 05.02.2016
Ort: Bochum
Fahrzeug: E38 740i Bj.2000
Standard

Hallo

@Was mir aufgefallen ist; als ich versuchte, mit einem Schraubendreher die Schloßfalle nach recht zuzudrücken – also, dass das "U" geschlossen wäre – da ist die Schloßfalle immer wieder zurückgeschnappt

Das wird wohl der Fehler sein.
Mit dem Schlüssel im Zylinder schliesst du beim drehen einen Kontakt.
Dieser geht zum GM und steuert die Softclose auf.
Die Klappe geht etwas hoch.
Ein weiterer Kontakt an der Falle meldet dann an das GM Klappe offen und falls vorhanden wird das HKM angesteuert.
Geht die Klappe nicht hoch, schliesst die Softclose die Klappe wieder.
Ein Indiz dass der Taster nicht ausgelöst hat.
Steckverbindungen sind in der Klappe rechts.
Das war jetzt aus dem Gedächtnis, ohne Gewähr.

Gruß Mani
ManiBo ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 21:42   #5
rk-oldtmer
Mitglied
 
Benutzerbild von rk-oldtmer
 
Registriert seit: 15.02.2004
Ort: Neu Isenburg
Fahrzeug: E38 728i EZ 01.99, MB Heckflosse 230 EZ 12.65, SR500 EZ 04.79, E64 630i 06.2006
Standard

Hallo,
ich würde es erstmal mit einem gebrauchten Schloss versuchen!
Am Schliesszylinder ist ein Mikroschalter und an der Schliessfalle!
Siehe hier!


MfG
rk-oldtmer ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 23:33   #6
centurio
Erfahrenes Mitglied
 
Benutzerbild von centurio
 
Registriert seit: 29.12.2004
Ort: Pellenz
Fahrzeug: F-1-Rennmäher und 750i E38 02/1996 und BMW 740i E 32 02/1992 und Mercedes 250 SE Coupe Bj. 1967
Standard

Hallo,
Danke für deinen Beitrag. Der beschreibt genau die Situation, die bei mir besteht. Mir kam es auch merkwürdig vor, dass die Schließfalle immer wieder zurückschnappte. Dann wird es wohl so sein, dass das Schloß getauscht werden sollte. Ich nehme das jetzt in Angriff. Ich melde mich wieder.

Gruß
rennmaeher
centurio ist offline   Antwort Mit Zitat antworten
Alt 24.01.2021, 23:38   #7
centurio
Erfahrenes Mitglied
 
Benutzerbild von centurio
 
Registriert seit: 29.12.2004
Ort: Pellenz
Fahrzeug: F-1-Rennmäher und 750i E38 02/1996 und BMW 740i E 32 02/1992 und Mercedes 250 SE Coupe Bj. 1967
Standard

Hallo,

Danke ..... das ist eine sehr wichtige Information, dass an dem Schloß a u c h ein Mikroschalter ist. Und dieser in Verbindung mit dem Mikroschalter am Schließzylinder steht. Ich hatte auch ein gebrauchtes Schloß als Versuch in Erwägung gezogen und hatte auch eins bei Ebay gefunden. Aber dass was du mir da aufgezeigt hast, sieht besser aus. Ich werde das gleich noch bestellen.
Ich melde mich wieder.

Ich sage DANKE und wünsche eine gute Woche

Gruß
rennmaeher
centurio ist offline   Antwort Mit Zitat antworten
Alt 25.01.2021, 12:21   #8
WOLF
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von WOLF
 
Registriert seit: 11.11.2003
Ort: Bochum
Fahrzeug: 740iL Individual in Sepia Met. mit Vollleder Kastanie hell, Bj. 03/2000
Standard

Hallo Centurio,

im Schloß bricht auch die Windung der Feder, über die Suchfunktion kannst du weitere Details finden. Hatte das Problem in all den Jahren schon 3 Mal (2x Schloß oben, 1x Schloß unten).

Stück Feder gerade gebogen, den neuen Hacken gebogen und wieder verbaut, außer Nerven und Zeit hat es - dank Forum - nichts gekostet.

Würde auch die Feder im Schloß prüfen.

Gruß

Wolfgang
WOLF ist gerade online   Antwort Mit Zitat antworten
Alt 28.01.2021, 17:09   #9
centurio
Erfahrenes Mitglied
 
Benutzerbild von centurio
 
Registriert seit: 29.12.2004
Ort: Pellenz
Fahrzeug: F-1-Rennmäher und 750i E38 02/1996 und BMW 740i E 32 02/1992 und Mercedes 250 SE Coupe Bj. 1967
Standard Reparatur erfolgreich

Hallo rk-oldtimer,

heute Nachmittag ist das bei Ebay bestellte Schloß angekommen. Erster Funktionstest war positiv; der Riegel schnappte ein und blieb in der "geschlossen" Stellung. Man konnte auch genau sehen, dass in dem Zustnd "Geschlossen" der Mikroschalter betätigt wurde und auch geschlossen war. Das konnte ich bei meinem Schloß nicht erkennen, weil es ein etwas anderes Gehäuse hat und man nicht reingucken konnte. Bei dem neuen Schloß ging das.

Dann der Einbau - einige Fummelei bis das Kabel zugeordnet werden konnte - habe dann an den Steckkontakt des alten Kabels eine lange Schnur geknotet und dann das alte Schloß mit Schnur raus gezogen. An die rausgezogene Schnur habe ich dann den Steckkontakt für das neue Schloß genotet, dann an der Schnur gezogen - und der Steckkontakt kam an Ort und Stelle, wo er hin soll.

Dann der erste Funktionstest am Auto. Kofferraum zugemacht ........ und schon summte der Elektromotor und zog die Heckklappe tief ins Schloß. Also, das war nach all den Tagen vergeblicher Versuche reinste Musik in meinen Ohren.

Die ganze Prozedur dauerte mit ab- und anmontieren der Verkleidung etc. eine knappe Stunde.

Ich freue mich sehr über deinen guten Tipp, der zum gewünschten Erfolg führte. Es ist schön, wenn es Leute gibt, die einem helfen und an ihrem Wissen teilhaben lassen. Dafür meinen allerbesten Dank!

Ich danke auch all den anderen Forumsmitgliedern, die mir mit ihren Tipps geholfen haben. Ich hoffe, das euch allen in ähnlichen Situationen auch geholfen wird.

In diesem Sinne nochmals VIELEN DANK und beste Grüße.
Bleibt alle gesund.

rennameher
centurio ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kofferraum (Softclose) schließt nach Öffnen wieder Marcel_730iA BMW 7er, Modell E38 6 10.03.2020 10:55
Elektrik: Tür hinten links schließt nicht Softclose Oldtimer31 BMW 7er, Modell E65/E66 2 11.04.2016 09:27
Karosserie: Softclose Beifahrertür schließt oft nicht DAD BMW 7er, Modell E65/E66 4 27.01.2011 07:27
Karosserie: Brauche Hilfe! SoftClose/Kofferraumdeckel schließt nicht mehr BMW_SAM BMW 7er, Modell E38 9 23.12.2009 14:18
Karosserie: Kofferraum schließt nicht DMX@S&S-Spezial BMW 7er, Modell E38 10 17.11.2008 08:41


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:54 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group