Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.01.2010, 02:51   #1
Boennsch40
Neues Mitglied
 
Registriert seit: 02.12.2007
Ort: Bonn
Fahrzeug: E38-728i (09.00)
Standard Kein Empfang bei Radiomodil BM24

Seit kurzem kann ich mit dem eingebauten Radiomodul BM24 (Becker Professionel, Doppeltuner, TMC, Bordmonitor) keinen einzigen Sender mehr empfangen. Es bleibt stumm, kein Rauschen und kein Knistern - auch nicht beim Scannen. CD-Wechsler und Navi gehen nach wie vor einwandfrei. Bedienung des Radioteils funktioniert ohne Probleme. Antenne und Anschluss ohne Wackelkontakt und scheinen ok.
Was kann die Ursache sein? Wie kann ich den Fehler weiter einschränken? Wo kann ich unter Umständen das Teil für eine Pauschale reparieren lassen oder was kostet es nach Aufwand? Becker Automotive in München haben den Reparaturbetrieb outgesourced und dort wird für das BM24 keine Pauschale mehr angeboten. Wenn kein Reparatur möglich, wo kann ich ein BM24-Austauschgerät herbekommen oder soll ich gleich auf das BM54 back umsteigen?

Beste Grüße, Rudolf
Boennsch40 ist offline   Antwort Mit Zitat antworten
Alt 26.01.2010, 05:22   #2
Fuerte
Flüsterleise
 
Benutzerbild von Fuerte
 
Registriert seit: 28.10.2002
Ort: Backnang
Fahrzeug: E38 750iL Bj.9/95 (R.I.P.)
Standard

Hallo,
Dein Problem wird folgendes sein: Interner Link) http://www.7-forum.com/forum/4/probl...ton-70954.html
Schau mal auf Post#20.

Gruß Jürgen
__________________
http://www.7-forum.com/forum/image.html?type=sigpic&userid=1091&dateline=117969  4237

Geändert von Jeff Jaas (26.01.2010 um 09:22 Uhr). Grund: Unnötiges Zitat gelöscht!
Fuerte ist offline   Antwort Mit Zitat antworten
Alt 26.01.2010, 13:18   #3
Boennsch40
Neues Mitglied
 
Registriert seit: 02.12.2007
Ort: Bonn
Fahrzeug: E38-728i (09.00)
Standard

Hallo Fuerte,

vielen Dank für Deine Antwort. Bei jedoch war es keine Aufrüstung, sondern das BM24 lief fast 10 Jahre ohne Tadel, als plötzlich - ohne äußere Einflüsse - kein Empfang mehr da war. Sicherungen und sonstige Audio- und Navikomponenten sind unverändert und völlig ok.

Gruß, Rudolf
Boennsch40 ist offline   Antwort Mit Zitat antworten
Alt 26.01.2010, 13:41   #4
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard Vielleicht hat Dein Radio auch das kalte Lötstellenproblem

siehe mal hier

Interner Link) http://www.7-forum.com/forum/4/spora...ml#post1046707

allerdings sind solche Kandiaten durch Erschütterungen, EIN/AUS/EIN etc,. meist wieder vorübergehend zum Leben zu erwecken.

Hast Du den Antennenstecker direkt am Radio geprüft (also wirklich alles ausgebaut schon ?) oder erstmal von der Dachantenne zum Antennenverstärker (wohl unter der Hutablage ?) bzw. dessen Stromversorgung.
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 28.01.2010, 22:00   #5
Boennsch40
Neues Mitglied
 
Registriert seit: 02.12.2007
Ort: Bonn
Fahrzeug: E38-728i (09.00)
Standard

Vielen Dank für die Antwort! Ja, ich habe alles komplett ausgebaut. Da der Empfang plötzlich komplett weg war und auch nicht zeitweise trotz Ruckeln an den Steckern zurückkam und andererseits das Radio Strom hat, sich bedienen lässt und auch scannt, sind kalte Lötstellen aus meiner Sicht unwahrscheinlich. Der Antennenverstärker kann es auch nicht sein, da selbst starke Sender nicht durchkommen. Ich werde das Teil noch mit einer anderen Antenne ausprobieren und wenn ich dann auch keinen Empfang habe, das Teil zur Reparatur wegschicken. Hat da jemand einen Tip? Austauschsevice von Becker fürs BM24 gibts ja leider nicht mehr.

Gruß, Rudolf
Boennsch40 ist offline   Antwort Mit Zitat antworten
Alt 29.01.2010, 08:48   #6
batsch
Mitglied
 
Benutzerbild von batsch
 
Registriert seit: 17.07.2005
Ort: Kollnburg
Fahrzeug: 545i Touring E61 (PD 10/04) mit Schaltgetriebe
Standard

Du könntest ihn mir schicken, hab schon ein paar repariert.
Oder Ich schicke Dir einen funktionierenden, und Du gibst mir Deinen defekten in Zahlung.
batsch ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
bm24, reparatur


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: Kein TV-Empfang? BMW_Motorsport BMW 7er, Modell E38 23 07.12.2014 22:06
HiFi/Navigation: CD-Wechsler klemmt! Kein Radio Empfang og_chiller BMW 7er, Modell E65/E66 12 04.11.2009 22:10
Kein Tv empfang??? Bmw730diesel BMW 7er, Modell E38 11 24.01.2007 14:58
Elektrik: Telefon und Navi - kein Empfang dieselspaß BMW 7er, Modell E38 7 24.10.2006 09:22
Kein TV Empfang wegen Digitalem Fernsehen mays_7er BMW 7er, Modell E38 3 24.08.2004 19:39


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 19:08 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group