Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 08.01.2010, 01:53   #1
MR77
über 15 Jahre dabei...
 
Benutzerbild von MR77
 
Registriert seit: 19.11.2002
Ort: Achim
Fahrzeug: E65 730d 2004 & E53 X5 3,0d 09/04, W211 E500 5.5 2006
Standard Merkwürdiger ABS / DCS Fehler. Brauche Rat!

Hallo Leute,

brauche mal nen Tipp für meinen E39 530D Touring.

Er ist ja das Winterauto für meinen E38 740 und die E39 sind ja in vielen Teilen identisch mit dem E38. Außerdem bin ich in keinem 5er Forum angemeldet, daher hier die Frage.

Zum Fahrzeug: 530 D Touring Automatik, EZ: 1/00, VIN: GS87539, Laufleistung 304.000 km.

Zum Fehler: ABS und ASC leuchtet. Allerdings nicht immer. Wenn der Wagen morgens kalt gestartet wird, ist alles ok und bleibt es auch die ganze Fahrt über (50 km). Steht der Wagen nun einige Minuten und wird dann wieder gestartet, leuchten dann meistens die beiden Kontroll-Leuchten und die beiden Systeme arbeiten auch tatsächlich nicht. Habe es gestestet, geht ja wunderbar im derzeitigen Schnee. Die Leuchten bleiben die ganze Fahrt über an.

Manchmal hat man Glück und bei kurzem Abstellen des Motors und Neustart sind sie wieder aus.

War bei BMW zum Auslesen. Kein Fehler gespeichert.

Habe dann gedacht, vielleicht zu wenig Spannung? Wenn Motor läuft, liegen 13,8 Volt an. Sollte reichen!

Eventuell Batterie schwach? Habe nagelneue Exide Premium EA 1000 mit 100 Ah und 900 A (EN) eingebaut.

Gleiches Fehlerbild!

Kabelbruch oder defekter Sensor ist ja eher unwahrscheinlich bei diesem recht konstanten Fehlerbild.

Ist das entsprechende Steuergerät defekt?

Ist übrigens ABS und ASC. Nicht DSC. (Falsche Überschrift) DSC hat mein 7er. Bin durcheinander gekommen mit den Autos, hehe.
__________________
Gruß
Markus

Avatar: Mein 90er E32 R6 (2001-2009 gefahren)

Geändert von MR77 (09.01.2010 um 11:11 Uhr).
MR77 ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 09:30   #2
dong740i
Mitglied
 
Registriert seit: 13.04.2007
Ort: Köln
Fahrzeug: e38 740i bj96
Standard

hi,

so ungefähr das gleiche spielchen habe ich im moment auch wieder.

hatte das vor einiger zeit schonmal das nach dem starten (egal ob warm oder kalt)direkt das abs reingehauen hat.danach waren auch beide lampen an.

plötzlich war der fehler weg.aber leider ist er inzwischen wieder aufgetaucht und die beiden lampen sind immer an.das abs haut inzwischen nach dem starten auch nicht mehr rein.lampen sind einfach an und man hofft bei dem wetter nicht wirklich jemandem ausweichen zu müssen.

echt ätzend!!!!


gruss

dong740i
dong740i ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 12:50   #3
MR77
über 15 Jahre dabei...
 
Benutzerbild von MR77
 
Registriert seit: 19.11.2002
Ort: Achim
Fahrzeug: E65 730d 2004 & E53 X5 3,0d 09/04, W211 E500 5.5 2006
Standard

Tja, aus genau dem Grund hätte ich das Problem auch gerne schnell behoben.

Wan trat es denn bei dir das letzte Mal massiv auf? Eventuell im letzten Winter? Vielleicht ist der Fehler ja abhängig von der Aussentemperatur?
MR77 ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 13:13   #4
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Wenn Du Dir die Stecker der Steuergeräte sowie der einzelnen Kabel, wenn es dort im Kabel Stecker gibt, mal angesehen hast und diese OK sind, dann denke ich, dass es einer der Sensoren ist.

Ich empfehle, einen neuen Sensor zu kaufen und diesen dann an ein beliebiges Rad zu montieren. Dabei das Gehäuse und den Zahnkranz penibel säubern und den Zahnkranz auf Vollständigkeit prüfen. Auch das Radlagerspiel prüfen.

Wenn dann alles ok ist: Wunderbar.

Wenn nicht, nach einigen Tagen Testen den ausgebauten Sensor an ein beliebiges (anders) Rad montieren, säubern, kontrollieren.

So lange, bis alle Sensoren gegenseitig ausgetauscht sind.

Wenn nur ein Sensor defekt war, dann hätte es irgendwann gut sein müssen.
Die Wahrscheinlichkeit, dass mehrere Sensoren gleichzeitig defekt sind ist ja nun mal gering.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 13:17   #5
allesschrauber
schraubt mit Leidenschaft
 
Benutzerbild von allesschrauber
 
Registriert seit: 07.05.2009
Ort: Kelkheim
Fahrzeug: e38-750i (06.95)
Standard

ich tippe jetzt einfach mal schlechte Masseverbindung vom ABS Steuergerät.
das da irgendwas ein bisschen angegammelt oder locker geworden ist.
kann dann einen fehler geben, muss aber nicht.
war doch letztens erst einer hier im forum, wo nur eine 10er mutter lose war, an der einiges hing.

dann sollte im fehlerspeicher irgendwas mit sporadischer fehler unterspannung oder so stehen.
__________________
Mit freundlichen Grüßen
Mario

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Meine Seite von mir für euch mit Tipps und Tricks rund um den E38
allesschrauber ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 17:30   #6
MR77
über 15 Jahre dabei...
 
Benutzerbild von MR77
 
Registriert seit: 19.11.2002
Ort: Achim
Fahrzeug: E65 730d 2004 & E53 X5 3,0d 09/04, W211 E500 5.5 2006
Standard

Hat jemand ein Foto zur Hand, wo das Steuergerät bzw. ABS Modul sitzt?
MR77 ist offline   Antwort Mit Zitat antworten
Alt 08.01.2010, 23:52   #7
JRAV
Auf Samtpfoten
 
Benutzerbild von JRAV
 
Registriert seit: 14.07.2002
Ort: Lehrte
Fahrzeug: BMW 530d G30, Porsche 986 S 12/2003
Standard

Hi,

ich habe/hatte das gleiche Problem. Immer, wenns es kalt ist, fallen ABS und DSC aus, sprich: dann, wenn man sie am meisten braucht. Bei einem Warmstart waren sie meistens wieder da.

Nachdem bei mir gestern die Batterie tot war, habe ich die über Nacht einmal geladen, und siehe da: heute morgen startet das Auto, und ABS + DSC funktionieren trotz klirrender Kälte
__________________
Liebe Grüße,

Johannes

Mein Blog mit 27 Fahrberichten: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.geniale-fahrberichte.de

Mein Ratgeber: externer Link zu einem Angebot bei amazon Gebrauchtwagenkauf für Anfänger und Fortgeschrittene

Unser Service für den professionellen E-Mail Newsletter Versand: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.mynewsletter.rocks
JRAV ist offline   Antwort Mit Zitat antworten
Alt 09.01.2010, 00:39   #8
MR77
über 15 Jahre dabei...
 
Benutzerbild von MR77
 
Registriert seit: 19.11.2002
Ort: Achim
Fahrzeug: E65 730d 2004 & E53 X5 3,0d 09/04, W211 E500 5.5 2006
Standard

Bei mir ist es ja genau anders herum. Bei einem Warmstart funktioniert es ja gerade NICHT.

Und meine Batterie ist nagelneu.
MR77 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2010, 08:47   #9
nordberg
Eyes Wide Shut
 
Benutzerbild von nordberg
 
Registriert seit: 20.06.2002
Ort: Bramsche/OS
Fahrzeug: E38 740iA PD 09/95
Standard

Moin, Markus.

Zitat:
Zitat von MR77 Beitrag anzeigen
Hat jemand ein Foto zur Hand, wo das Steuergerät bzw. ABS Modul sitzt?


Das Bild hab ich mir mal Interner Link) hier geliehen. Da findest Du auch noch ein paar Tips.
Passt so ungefähr ins Fehlerbild.

Vermute mal, daß das ABS-Steuergerät bei Deinem Diesel auch dort sitzt. Bin mir aber nicht 100%ig sicher.
Bei dem 6-Zyl.-Benziner E39 meines Nachbarn sitzt es jedenfalls genau dort, wie im Bild auch.
__________________
MfG,
Norbert

__-- Ich hab grade versucht mit dem Mauszeiger ne Fliege vom Bildschirm zu vertreiben! Ich glaub, ich brauch Urlaub...--__

------------------

The Sound of Musik: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Listen to my Car
nordberg ist offline   Antwort Mit Zitat antworten
Alt 09.01.2010, 11:14   #10
MR77
über 15 Jahre dabei...
 
Benutzerbild von MR77
 
Registriert seit: 19.11.2002
Ort: Achim
Fahrzeug: E65 730d 2004 & E53 X5 3,0d 09/04, W211 E500 5.5 2006
Standard

Danke Nordberg. Ja, das Steuergerät sitzt da. Den Beitrag habe ich auch schon durchgeackert. Aber da ist sowas wie mein Fehler nicht dabei. Jedenfalls nicht so richtig.
MR77 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
abs, asc, diesel, dsc, steuergerät


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Merkwürdiger Fehler Instrumentenbeleuchtung DVD-Rookie BMW 7er, Modell E32 13 25.11.2010 20:49
Elektrik: Wer kann ein DCS/ABS Steuergerät Reparieren oder hat eines? Tomahawk BMW 7er, Modell E38 2 23.10.2009 12:55
Diverse Fehler bei Probefahrt, Bitte um Rat! mmsbii BMW 7er, Modell E38 4 22.10.2007 11:21
Merkwürdiger Fehler peter-koch BMW 7er, Modell E23 21 10.05.2006 03:03
abs und dcs lampe leuchten huskimarc BMW 7er, Modell E38 2 21.03.2006 17:09


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group