Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 13.04.2019, 22:22   #131
Cicicok
Mitglied
 
Registriert seit: 11.04.2009
Ort: Augsburg
Fahrzeug: E65-730d (12.04)
Standard

Zitat:
Zitat von knuffel Beitrag anzeigen
Der Kondensator muss zwischen die Leitung und dem Pin des ICs! KEINEN Widerstand nehmen!
Er trennt die beiden Dinge gleichspannungsmäßig, läßt aber die Signalspannung
durch.
Wenn Du den richtigen Wert nicht herausfinden kannst, versuche es mal mit einem
47nF-Kondensator.
Was die Nebengeräusche betrifft : Das ist Glaskugelschauen aus der Ferne..
( Brummschleifen, falsche Erdungen etc.pp )
Hier hilft nur, zusammen mit jemandem, der sich auskennt, den Fehler empirisch zu ermitteln.
Ich habe ihn gemessen und das Multimeter hat 71.7 nF angezeigt.
__________________
Nachgerüstet: MMIGT FL, TCU 1.5, GTO Innenspiegel, Original BMW iPod Interface, Videomodul + mono AUX, NAV03, FL IHKA im vFL-Design
Cicicok ist offline   Antwort Mit Zitat antworten
Alt 31.05.2019, 21:12   #132
Mario.djo
Neues Mitglied
 
Registriert seit: 26.05.2019
Ort: Wien
Fahrzeug: E65-740d (09.03)
Standard

Hi, bin neu hier, und habe das ganze mal probiert, weil ich gerne einen dvd Player oder Google Chrom Cars anschließen möchte um den fonddisplay nützen zu können...
Das Problem: Sound angelötet und es funktioniert, aber ich kriege kein Bild! Hab am navi den Grünen Stecker draußen bei mir war Pin 3 und 11 schon leer, chinch angesteckt aber kein Bild...

Ich hab eine settop Box vom Vorbesitzer drinnen und am tv Tuner sind am blauen Stecker viel mehr Kabel als an den Bildern die ihr reingestellt habt, wenn ich am blauen Stecker Pin 3 und 11 rausgebe kann ich im Display nichts ansteuern bzw. wenn nur einer draußen ist von den beiden dann ist das navigationsbild grün? Kann bitte wer helfen möchte unbedingt einen externen Anschluss einbauen bevor es auf Urlaub geht, danke
Mario.djo ist offline   Antwort Mit Zitat antworten
Alt 02.06.2019, 16:33   #133
oddysseus
Der Uneinsichtige
 
Benutzerbild von oddysseus
 
Registriert seit: 28.10.2008
Ort:
Fahrzeug: nüx mehr
Standard

Nenne deine Ausstattung!

Navi, fondboldschirm, tv-Modul?
oddysseus ist offline   Antwort Mit Zitat antworten
Alt 06.06.2019, 01:07   #134
Mario.djo
Neues Mitglied
 
Registriert seit: 26.05.2019
Ort: Wien
Fahrzeug: E65-740d (09.03)
Standard

Ja navi CD, analog tv(Vorbesitzer hat eine settop Box eingebaut) fondbildschirm, CDROM CDROM Wechsler, kann es sein das ich mir das Bild von blauen Stecker holen muss im tüv Modul? Da wo tüv Camera in steht? Muss ich dann was codieren?
Mario.djo ist offline   Antwort Mit Zitat antworten
Alt 07.06.2019, 20:06   #135
Copro
Gesperrt
 
Registriert seit: 02.06.2019
Ort: Düsseldorf
Fahrzeug: BMW E65 745i
Standard

Die Messung funktioniert aber nur anständig, wenn der Kondensator ausgelötet ist. Auch sollte der Kondensator vollständig entladen sein!
Copro ist offline   Antwort Mit Zitat antworten
Alt 07.06.2019, 23:00   #136
Mario.djo
Neues Mitglied
 
Registriert seit: 26.05.2019
Ort: Wien
Fahrzeug: E65-740d (09.03)
Standard

Ich verstehe nicht, welche Messung? Kondensator?
Ich habe ja Ton hinbekommen, Bild bekomme ich nicht, nehme an wegen dem Fond Bildschirm... weis nicht ob ich es an einem anderen Stecker hinbekomme, eventuell am tüv Tuner selbst, blauer oder weißer Stecker hab aber keine pinbelegung und weis nicht ob ich was codieren muss
Mario.djo ist offline   Antwort Mit Zitat antworten
Alt 08.06.2019, 08:06   #137
Copro
Gesperrt
 
Registriert seit: 02.06.2019
Ort: Düsseldorf
Fahrzeug: BMW E65 745i
Standard

Zitat:
Zitat von Mario.djo Beitrag anzeigen
Ich verstehe nicht, welche Messung? Kondensator?
Ich habe ja Ton hinbekommen, Bild bekomme ich nicht, nehme an wegen dem Fond Bildschirm... weis nicht ob ich es an einem anderen Stecker hinbekomme, eventuell am tüv Tuner selbst, blauer oder weißer Stecker hab aber keine pinbelegung und weis nicht ob ich was codieren muss
Siehe Beitrag #131
Copro ist offline   Antwort Mit Zitat antworten
Alt 08.06.2019, 22:20   #138
Mario.djo
Neues Mitglied
 
Registriert seit: 26.05.2019
Ort: Wien
Fahrzeug: E65-740d (09.03)
Standard

Aso ok, und weis jzt jemand warum ich kein Bild habe? Ist das wegen dem Fond Bildschirm? Muss ich da wo anders anstecken?
Mario.djo ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
anleitung, chinch, codieren, einbau, interface


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E65 Rückfahrkamera Chinch dosymov BMW 7er, Modell E65/E66 2 17.10.2012 13:23
HiFi/Navigation: Vorverstärker- (Chinch) ausgang am Radiomodul CGN-Olli BMW 7er, Modell E38 4 07.01.2010 19:30
HiFi/Navigation: Subwoofer Chinch-Ausgänge am Radio? skydiver BMW 7er, Modell E65/E66 2 29.07.2008 09:58
TV/Video/HiFi: HDMI Y-Adapter -- Qualitätsverlust?? flori0815 Computer, Elektronik und Co 8 06.06.2008 12:28
Cd wechsler E38 + Chinch Stecker? hanskopp BMW 7er, Modell E38 2 09.02.2003 16:12


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 15:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group