Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 05.01.2020, 17:26   #21
arrie
Kein Teiletauscher
 
Benutzerbild von arrie
 
Registriert seit: 25.09.2002
Ort: Gränna in Schweden Heimat Mühlhausen Thüringen
Fahrzeug: 745i E65 Bj. 03/2002
Standard

kann auch ein MOST bruch sein. Hast du mal ausgelesen?
arrie ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 17:33   #22
The Master
Neues Mitglied
 
Registriert seit: 08.12.2019
Ort: Esslingen
Fahrzeug: E65-750i (07.2005)
Standard

Zitat:
Zitat von arrie Beitrag anzeigen
SOS sollte die TCU sein.
Was ist das und wo sitzt es etwa?

-> OK habe mich kurz schlau gemacht...

Also das ist auch neu seit meinem "Schaden"... Im kommunikationsmenü erscheint nun das Telefonbuch,... Dieses Menü war vorher, bevor der Fehler auftrat einfach leer. War es vlt auscodiert? Mein Vorgänger sagte er hätte das Telefonsystem entfernt und auscodieren lassen. Früher blinkten immer diese Verbindungsbalken Balken in der Kopfzeile des Menüs... Nun befindet sich dort nichts mehr.

Geändert von The Master (05.01.2020 um 18:08 Uhr).
The Master ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 17:34   #23
The Master
Neues Mitglied
 
Registriert seit: 08.12.2019
Ort: Esslingen
Fahrzeug: E65-750i (07.2005)
Standard

Zitat:
Zitat von arrie Beitrag anzeigen
kann auch ein MOST bruch sein. Hast du mal ausgelesen?
Ja, aber nur mit dem Carly Adapter, der findet bei mir nix in der Richtung... :|
The Master ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 18:06   #24
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Weil ein Gerät defekt ist, könnte auch nur eine Sicherung sein.
Alle Hifi-Kommunikations Geräte sind mit dem Lichtwelenleiter (Most) mit einander verbunden,
ist eins nicht mehr ansprechbar (Warum auch immer),
geht der Rest auch nicht.
Hat ja schon der @arrie, richtig erkannt
Ich denke nicht das dein Verstärker defekt ist,
den die Luftlöcher sind oberhalb, da kommt man nicht so leicht dran.
Ich würde an deiner Stelle wie folgt vorgehen.
Batterie - Pol ab, alle betroffenen Geräte ausbauen, reinigen und mit kontaktspray fluten, bitte trocknen lassen.
Danach Batterie wieder dran und die Sicherungen kontrollieren
Für den Avin, brauchst du zwingend den Bildschirm (Mmigt) und dein Radio (Ask), alles andere ist egal.
Natürlich muss vorher Aux eingebaut werden,
sonst hast du keinen Ton vom neuen Car-PC.

Mfg Laki
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 18:08   #25
arrie
Kein Teiletauscher
 
Benutzerbild von arrie
 
Registriert seit: 25.09.2002
Ort: Gränna in Schweden Heimat Mühlhausen Thüringen
Fahrzeug: 745i E65 Bj. 03/2002
Standard

Kofferraum Fahrerseite hinter der Radhausverkleidung. Ist das Telefonmodul.

Aber da sollte die Brühe nicht hingekommen sein. Deswegen vermute ich Most Bruch.

Lade Dir mal Deep OBD für BMW und VAG. Ist kostenlos und arbeitet mit BMW Software. Ich weis nur nicht ob du eine verbindung via bluetooth hinbekommst. Ich habe immer Kabel dran. Versuch ist es wert und gut für Unterwegs.

Gruß Arrie
arrie ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 18:15   #26
The Master
Neues Mitglied
 
Registriert seit: 08.12.2019
Ort: Esslingen
Fahrzeug: E65-750i (07.2005)
Standard

Hey, danke für die umfassende Antwort...

Ich werde auf jeden Fall mal alles Spannungsfrei machen und die Sicherungen kontrollieren. Alle betroffenen Steuergeräte ausbauen kann ich hier nicht, da ich hier aktuell nicht mal mehr nen f*cking Parkplatz zur verfügung hätte wo ich bissl was schrauben könnte.

Also müssen aber alle Module verbaut und angeschlossen sein, dass der MOST-Ring funktioniert... Man kann also nicht einfach eins ausbauen und weglassen?
The Master ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 18:16   #27
The Master
Neues Mitglied
 
Registriert seit: 08.12.2019
Ort: Esslingen
Fahrzeug: E65-750i (07.2005)
Standard

Zitat:
Zitat von arrie Beitrag anzeigen
Kofferraum Fahrerseite hinter der Radhausverkleidung. Ist das Telefonmodul.

Aber da sollte die Brühe nicht hingekommen sein. Deswegen vermute ich Most Bruch.

Lade Dir mal Deep OBD für BMW und VAG. Ist kostenlos und arbeitet mit BMW Software. Ich weis nur nicht ob du eine verbindung via bluetooth hinbekommst. Ich habe immer Kabel dran. Versuch ist es wert und gut für Unterwegs.

Gruß Arrie
OK, sehr geil...
Werde ich auf jeden Fall machen, danke
The Master ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 18:52   #28
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Zitat:
Zitat von The Master Beitrag anzeigen
Man kann also nicht einfach eins ausbauen und weglassen?
Doch das kannst du.
1)Dafür musst du den Lichtwellenleiter aus dem Steckergehäuse trennen und mit einer Lichtwellenleiter-brücke verbinden.
2)Oder dran lassen und einen Mostring verwenden,
der gleiche Mostring ist in deinem Handschuhfach (Sicherungen) zu finden.

zu 1 brauchst du nur die Nr.4 aus meinem link
zu 2 brauchst du die Nr.7+11
und das bei beiden fällen für jedes Steuergerät was du heraus nehmen willst.
Die Variante 2 ist logischerweise Teuerer als Variante 1.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.leebmann24.de/bmw-ersatz...=61&bt=61_1578

MFG LAKI
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 05.01.2020, 19:42   #29
SteveR
PropellerHead
 
Benutzerbild von SteveR
 
Registriert seit: 13.07.2010
Ort: Pfaffenhofen
Fahrzeug: E66 750Li Individual (06.2005) // E66 760Li Individual (03.2006)
Standard

Zitat:
Zitat von Rush1291 Beitrag anzeigen
Avin wurde gesagt weil die Seite ja Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.avinusa.com heisst. Den Bildschirm gibt es nun auf verschiedenen Websites mit verschiedenem Namen zu kaufen. Es ist und bleibt aber immer das selbe Android Modell.

Hier ist nun das aktuellste welches ich mir holen würde, da einiges verbessert wurde:

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://de.aliexpress.com/item/32959...3a764c4dZMm4wJ
Cool - Danke...
__________________
Viele Grüße,

Steve

oo(|||)(|||)/oo
SteveR ist offline   Antwort Mit Zitat antworten
Alt 06.01.2020, 18:08   #30
The Master
Neues Mitglied
 
Registriert seit: 08.12.2019
Ort: Esslingen
Fahrzeug: E65-750i (07.2005)
Standard

Zitat:
Zitat von bmw-master1979 Beitrag anzeigen
Doch das kannst du.
1)Dafür musst du den Lichtwellenleiter aus dem Steckergehäuse trennen und mit einer Lichtwellenleiter-brücke verbinden.
2)Oder dran lassen und einen Mostring verwenden,
der gleiche Mostring ist in deinem Handschuhfach (Sicherungen) zu finden.

zu 1 brauchst du nur die Nr.4 aus meinem link
zu 2 brauchst du die Nr.7+11
und das bei beiden fällen für jedes Steuergerät was du heraus nehmen willst.
Die Variante 2 ist logischerweise Teuerer als Variante 1.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.leebmann24.de/bmw-ersatz...=61&bt=61_1578

MFG LAKI
Geil

Ich werde auf jeden Fall Variante zwei ausprobieren. Denke es liegt ziemlich sicher am Videomodul, da dieses das Einzigste ist, welches überhaupt kein Geräusch mehr von sich gibt...
Das Navimodul geht noch an und kann die DVD auswerfen und einziehen,
aber beim Videomodul springt nicht mal mehr der kleine Lüfter an und der sollte doch immer mitlaufen, oder?
The Master ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
android, e65, highend, multimedia, radio


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: DIE High End-Lösung für Infotainment-Liebhaber? Benzo BMW 7er, Modell E65/E66 615 30.08.2020 18:25
Elektrik: Kodierungsprofi gesucht! Werkstatt legt Multimedia lahm.. daviddegering BMW 7er, Modell E38 8 23.01.2016 23:47
Lösung für SES/Telefonlautsprecher gesucht CGN-Olli BMW 7er, Modell E38 3 13.12.2010 21:20
Webdesign/PHP/SQL: Performante Lösung für Autocomplete gesucht bommelmann Computer, Elektronik und Co 4 16.09.2009 13:44


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 19:13 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group