Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.02.2003, 13:14  
Reparatur elektr. Heckrollo
cesa1882
Erfahrenes Mitglied
Registriert seit: 21.11.2002

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
cesa1882 cesa1882 ist offline 24.02.2003, 13:14
Bewertung: (0 votes - average)

So jetzt ist's geschafft, hier eine Reparaturanleitung, gültig für 95er E38

Problem: elektr. Heckrollo rattert beim Einfahren auf unterer Stellung ca. 7sec.
Problemerklärung: wenn das Rollo ganz aus- oder eingefahren ist, steht der E-Motor und damit steigt der Strom; dieser Stromanstieg wird gemessen und beim Überschreiten eines Schwellwertes wird abgeschaltet. Wichtig für den Selbstreparierer: kein Endschalter o.ä. vorhanden.
Der Kurzschlussstrom eines E-Motor ist nicht gerade klein und in diesem Zustand hat der E-Motor sein höchstes Drehmoment, d.h. auf das Getriebe wirkt die höchste Belastung. Das Getriebe ist 2-stufig:
1. Stufe: Messingschnecke auf Motorwelle korrespondiert mit Plastikzahnrad
2. Stufe. Plastikzahnrad ist verbunden mit Kupferritzel und dieses korrespondiert mit dem grossen Aluzahnrad
(siehe auch: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://evansweb.info/article.php?sto...30118235231115)
Problemlösung: Die ganze Chose dauert ca. 2...3 Stunden (je nachdem, ob der Bastler 10 Daumen & 2 linke Hände hat oder nicht) und es ist zu überlegen, ob nicht vorher die Motor-Getriebe-Einheit (MGE) gekauft wird (kostet ca. 99.-€ ohne Rabatt). Zum Austausch bzw. zum Ausbau der MGE müssen folgende Arbeitsschritte erledigt werden:
1. Rückbank ausbauen
2. beide Rücklehnen ausbauen (Kopfstützen!!), Mittelarmlehne bleibt dran
3. beide C-Säulen-Verkleidungen raus
4. Im Kofferraum eine mittige Mutter von unten lösen
5. Stecker Kabel ziehen (in Fahrtrichtung rechts am Radhaus, unterhalb rechter R-Lehne)
6. Dann vorsichtig Hutablage rausziehen
So, jetzt die Hutablage auf einem sauberen Untergrund topdown hinlegen. Wir sehen in der Mitte den Motor (klar, da wo das Kabel hin geht) und ausserhalb das Gestänge. Der Motor hängt am Getriebe und dieses an einem Blech mittels 3 Kreuzschlitzschrauben.; diese lösen (drauf achten, dass die Abdrücke der Schrauben auf dem Blech zu sehen sind, falls nicht: anzeichnen).
Jetzt wäre die MGE eigentlich frei, wenn da nicht noch eine versteckte Schraube wäre. Man nehme einen 2,5er Inbus und einen kleinen Spiegel und schaue zwischen Ablage und Getriebeausgang: wir erkennen eine Senkkopfschraube: raus damit (geht schwer, da mit Loctite gesichert). Jetzt können wir die MGE abnehmen.
Keine Panik: es ist keine Stellung des 6-Kantes zwischen MGE und Gestänge zu merken, das geht nachher bei der Wiedermontage von ganz alleine.
Die MGE auf einen Tisch legen, der vorher mit Lumpen o.ä. abgedeckt wurde, denn: jetzt wird's fettig.
Wir sehen einen dünnen Blechdeckel, der das Getriebe abdeckt, 3 kleine Torx-Schrauben: weg damit.
Jetzt einen kleinen Schraubendreher nehmen (ich nehm' immer die von den Schiessbuden und schleife sie an) und den Blechdeckel vorsichtig abhebeln. Es macht rattadeng (die Feder da drinne schnalzt ein bischen) und wir können reingucken. Jetzt wichtig: Stellung des Platikzahnrades merken bzw. anzeichnen. Das Plastikzahnrad rausnehmen; die Achse (dünner Stahlstift) bleibt an Ort und Stelle. Jetzt das Aluzahnrad raus und putzen.
Sehen die Zähnchen gut aus (auch der Laie sieht, ob noch ok): wiederverwendbares Getriebe. Sieht's schlecht aus: schmeiss weg und kauf 'ne neue MGE, die Ami-Reparatur (siehe Link) halte ich für zu gewagt.
Also weiter, das Alu-Zahnrad ist ok: die gewickelte Feder aus dem Getriebe raus und ins Zahnrad einlegen, wobei man an den Spuren gut erkennen kann, wie die vorher drin war (die Feder hat aussen einen "Haken", den ins Zahnrad einhaken), der innere Haken greift dann beim Einlegen in die Aussparung des Getriebegehäuses.
Liegt jetzt das Zahnrad mit Feder im Gehäuse plan drin (in keine Richtung vorspannen), wird das Plastikzahnrad eingesetzt und zwar um 180° versetzt zu vorher. Vielleicht die Zähnchen mit dem restlichen Fett einschmieren?
Jetzt kommt der Deckel wieder drauf, dabei ist das Einfädeln der dünnen Achse etwas tricky, aber mit dem kleinen Schraubendreher geht's.
Ab jetzt rückwärts.....drauf achten, dass die Abdrücke im Blech wieder getroffen werden (s.o.)....
Jetzt die Ablage wieder ins Auto reinlegen und anstöpseln: Funktionsprobe. Ist's ok: 100€ gespart, rattert's immer noch, ist was schief gelaufen oder das Aluzahnrad ist defekt. In diesem Fall Plan B: MGE neu.

Viel Erfolg beim Reparieren, unter U2U kann ich auch beistehen, bin aber nicht immer online.

Tom
Hits: 30740
Mit Zitat antworten
Alt 01.03.2009, 10:40   #31
commander.1977
Erfahrenes Mitglied
 
Registriert seit: 18.05.2007
Ort: Rinteln
Fahrzeug: E38-740 (03/96)
Standard

Hi leute!

Bei mir ist das problem mit dem rollo das es nicht einfährt...

Wenn ich den schalter betätige höre ich hinten am so ein "klacken".

Also wird wohl strom vorhanden sein... Hatt der motor einen weg oder was ist da los???

Gruß

Commander
commander.1977 ist offline   Antwort Mit Zitat antworten
Alt 13.04.2010, 08:40   #32
7er-Dirk
Gasbetrieben!!!
 
Registriert seit: 25.09.2008
Ort: Wesel
Fahrzeug: E38740iLPG
Standard

Zitat:
Zitat von commander.1977 Beitrag anzeigen
Hi leute!

Bei mir ist das problem mit dem rollo das es nicht einfährt...

Wenn ich den schalter betätige höre ich hinten am so ein "klacken".

Also wird wohl strom vorhanden sein... Hatt der motor einen weg oder was ist da los???

Gruß

Commander
Das gleiche ist bei mir auch. Drück ich auf den Schalter höre ich von hinten ein klacken. Ich hab noch nicht versucht dran rumzudrücken. Daher wollt ich mal fragen ob wer weiss was das sein kann.
Laut Vorbesitzer ging es zwischendruch mal ab und an aber nun geht nix. da ich aber Scheibenfolie haben möchte muss es dafür noch einmal runter.
Muss ich echt dafür alles raus bauen?
7er-Dirk ist offline   Antwort Mit Zitat antworten
Alt 28.04.2010, 16:03   #33
7er-Dirk
Gasbetrieben!!!
 
Registriert seit: 25.09.2008
Ort: Wesel
Fahrzeug: E38740iLPG
Standard

Erledigt.
Heckrollo ist getauscht und funktioniert wieder einwandfrei. Der Motor hat den Geist aufgegeben.
7er-Dirk ist offline   Antwort Mit Zitat antworten
Alt 23.05.2012, 22:48   #34
cesa1882
Erfahrenes Mitglied
 
Registriert seit: 21.11.2002
Ort: bei Stuttgart
Fahrzeug: E36 320 cab & E38 12-Ender
Standard

zurück zum Thema, da es was Neues gibt (ich konnte leider meinen Startbeitrag nicht editieren):
Ich hatte also mehrere Jahre lange Ruhe (allerdings das Roll extrem selten bedient), dann fing das G'lump wieder an zu rattern.
Auf gut Glück das Stahlzahnrad bei Erich für 40 Öre geordert und dann die Kiste zerlegt.
Also wieder aufgemacht und gesehen, dass das dunkle Plastikzahnrad verschlissen war, der Einbau von Erich's Zahnrad brachte keine Abhilfe.
Auch einen Nachbau gibbet nicht.
Also notgedrungen Cuntz angerufen und nach neuer MGE gefraht: setzen, sechs!! Sollte ca.160 Öre kosten. Nix da!!

Meine Suchanfrage hier dauerte zu lange, da die Fuhre ja unfahrbar rumstand, also mal RealOem bemüht. Und siehe da: die teilenummer der MGE vom E65 und E66 ist identisch zu der vom E38, E34 etc.
Und da gab's dann sofort in der Bucht für 40 Öre was gebrauchtes, was auch nach 2 Tagen da war.

ABER: das Schei....ding hat keinen 6-Kant-Abtrieb sondern das Torx-Dingen.
Was nun?
Habe dann diese Einheit auch zerlegt und mit Teilen hin- und hergebaut.

Fazit: Schneckenwelle und Plastikzahnrad der neueren Ausführung haben eine andere Verzahnung, das muss also paarweise getauscht werden. Aber - Glückes Geschick...tirili - Motor plus Plastikzahnrad passen ins alte Gehäuse!

Und jetzt läuft es wieder ruhing!!

Tom
cesa1882 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
elektrisches, heckrollo, reparatur, rollo


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Umrüstung auf elektr. Heckrollo... Pace BMW 7er, Modell E32 8 14.04.2004 23:01
Elektr. Heckrollo vibriert an Heckscheibe........... Ralph735iA BMW 7er, Modell E32 6 23.01.2004 11:54


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 18:12 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group