Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.10.2018, 11:44   #1
HerbertPauli
Neues Mitglied
 
Registriert seit: 06.10.2018
Ort: Heidelberg
Fahrzeug: E30-350i (11.94)
Standard E38 750i M73 11/94: EML/Drosselklappen - Dilemma

Liebes Forum,

nach langer Recherche, Befragen von Kollegen und Versuchen am Fahrzeug, bin ich an einem Punkt angekommen, mir zielführend spezifische Hilfe zu holen und mich an entsprechendes Fachpersonal zu wenden.

Ich komme eigentlich von euren kleinen "Brüdern", den E30lern.
Ich habe mich frech bei eurer Technik bedient und mir einen M73 aus 11/94 in meinen E30 verbaut. Das ganze läuft mit einem M70-6-Gang vom 8er.

Was ein Sahnemotor! Mit solchen Aggregaten zu arbeiten ist eine ganz andere Welt im Vergleich zu popligen 4-Zylindern





Neben den mechanischen Kinderkrankheiten, die ein solcher Umbau mit sich bringt, liegen momentan eher elektronische Themen im Fokus, wo ich eure Hilfe bräuchte.

Bitte steinigt mich nicht, doch ihr seid die einzigen, die mir helfen können!
Ich werde ganz spezifische Fragen stellen, die Suche blieb leider erfolglos in meinen Belangen.

Situation: Ich fahre den originalen Motorkabelbaum mit DMEs und EML im CAN-Koppler. DSC- und EGS-Steuergerät liegen (noch) im Schrank.
Ich komme mit dem OBD Set eines Kollegen auf die EML und auch testweise auf das EGS. Kann aber wegen der bekannten ADS-Geschichte (ist in mache) nicht auf die DMEs mit Endnummer 473 zugreifen, und auch geht es damit beispielsweise nicht die EML Basisadaption per I*N*P*A auszulösen.
Der Motor läuft, fällt aber noch ins Notprogramm. Er dreht auch nur bis 5000. Im Stand sowie beim Fahren. Habe kein Kombi mehr um das zu prüfen, jedoch bedeutet ein Massesignal an Motorstecker X69 Pin 24 (grau) einen "Check-Engine". Nun werden in EGS, EML und DME natürlich noch diverse Fehler abgelegt, die ich nach und nach "stilllegen" werde.

Sind nur EML und die DMEs im CAN, werden im EML (nur da komm ich momentan drauf) natürlich CAN-Kommunikationsfehler abgelegt (4 Stück). Stöpsel ich testweise das EGS an (plus, minus, und CAN - keine sonstigen Signale) werden nur noch 2 Fehler angezeigt. Wahrscheinlich werden mit angestöpseltem ABS+ASC keine Fehler mehr abgelegt.

Nun aber zu meinem eigentlichen Problem:

In der Diagnosesoftware zeigt er mir mit eingestöpseltem EML und DMEs im CAN bei 0% Pedal genau 15% Drosselklappe an. Bei 100% Pedal machen sie maximal 61% auf.
Stecke ich nun das EGS in den CAN ein, sind es bei 0% Pedal genau 2% Drosselklappe. Trete ich auf 100% Pedal durch, liegt die Drosselklappe bei nur 24%.

Jetzt meine Bitte (Ich konnte die Werte nicht am Spenderfahrzeug vorher auslesen):


Kann mir jemand mit einem E38 750i M73 (am besten VFL mit ähnlichem Baudatum) die Werte der Drosselklappe rausmessen?
Also Zündung an, Getriebe in "N" (und gerne auch mal bei "P" gegenchecken), in Diagnose auf EML gehen und die Live-Drosselklappenwerte bei 0% und 100% Pedal notieren und posten?
Wenn ich nämlich nicht weiss wie die EML/DK-Kombo serienmäßig reagiert, weiss ich auch nicht, wann ich mit meiner Konfiguration am Ziel bin.

Ich nehme auch gerne jeden Input zu EML/Drosselklappe an.
Machen sie im Stand überhaupt ganz auf?
Machen sie erst ab einer bestimmten Geschwindigkeit zu 100% auf?
Wie ist das "Steuerkennfeld" der EML?

Vielen Dank im Voraus!

Viele Grüße
Dieter
Angehängte Grafiken
Dateityp: jpg IMG_5025 (1024x683).jpg (99,8 KB, 425x aufgerufen)
Dateityp: jpg IMG_5031 (1024x683).jpg (98,0 KB, 432x aufgerufen)
HerbertPauli ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 17:26   #2
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 65C15 Bj. 02, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 03/02, Mazda 6 GY1 06/06
Standard

Da du dich ja schon sehr tief in die Materie eingearbeitet hast ist es vielleicht eine ganz dumme Frage: hast du die DK's auch "ordentlich" initialisieren lassen?
Also Zündng auf Stufe 2 und NICHT starten, dann ca. 2 min warten und erst dann starten. Hierbei werden die Endanschläge bzw. der Nullpunkt und der Endpunkt der DK's gelernt und gespeichert. Bei funktionierenden DK'sist somit dann eigentlich alles erledigt.
Da du ja noch nicht auf die DME's kommst zum löschen der Adaptionen empfehle ich die Batterie über Nacht ab zu klemmen, dann vergisst er die Adaptionen und die Initialisierung wird durchgeführt sobald er auf Zündung Stufe 2 steht

Achja, ein schönes Geschoß hast du dir da zusammen gebaut
Endlich ist der E30 mal vernünftig motorisiert Das gibt richtig schöne Tank- und Reifenrechnungen
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 19:29   #3
HerbertPauli
Neues Mitglied
 
Registriert seit: 06.10.2018
Ort: Heidelberg
Fahrzeug: E30-350i (11.94)
Standard

Hey PacificDigital,

vielen Dank für deine Rückmeldung. Das habe ich noch nicht gewusst.
Momentan wird der Sicherheit zu liebe sowieso die Batterie nur angeklemmt, wenn ich am Auto arbeite.
Deshalb gehe ich stark davon aus, dass die Adaptionen jedes Mal bei mir wieder neu anzulernen sind.

Bei meinen Arbeiten klemme ich dann Batterie an, mache Zündung an und beginne mit der Diagnose. Ich bin mir sicher, dass er jedes Mal mindestens 2 Minuten bekommt. Wenn nicht sogar noch viel viel viel länger
Ich höre auch beide Drosselklappen summen, beide sind freigängig und öffnen bei Zündung ein Stück. Ich denke das ist normal.

Es ist mir aber in der Zeit noch nicht aktiv aufgefallen, dass sie ein Initialisierungsprozedere durchlaufen. Sie summen kontinuierlich. Wenn sie auf Anschlag gehen, müsste sich das ja verändern?

Ist es wirklich so, dass die DME Fehler oder Adaptionen bei ner Nacht Batterie weg vergisst? Bei der EML war dies irgendwie nicht der Fall (alles Abklemmen schon probiert) oder der Fehler kam eben sofort bei Zündung an wieder. Auf der anderen Seite war ich auch schon mal ne Zeit ohne "Check-Engine" nach dem Starten, was aber nach kurzer Probefahrt wiederkam
Das würde ja wieder dafür sprechen.

Ich tippe immoment eher auf die EML anstelle die Drosselklappen. Einfach aus dem Grund weil es bei 100% Gas entweder 24,00% oder 61,00% anzeigt. Das riecht für mich eher nach "softwaremäßiger" Abregelung.

Wäre wie gesagt super, wenn es ein Fuffifahrer gäbe, der mir die Werte liefern könnte.....

Ist als E30 Fahrer erstmal krass hinter dieses komplexe Zusammenspiel der Steuergeräte zu kommen. Da muss ja soviel abgestimmt/initialisiert/adaptiert werden, bis mal alles läuft.....
Da würde ich mir doch irgendwie wieder ne manuelle Drosselklappe wünschen

Gruß Dieter
HerbertPauli ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 20:27   #4
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Ich sehe ein Problem wenn man den Pedalwertgeber mal neu anlernen muß.
Dazu ist bei einem Automatic-Steuergerät der Kick-Down Schalter nötig.
Ohne ihn geht das Anlernen nicht.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 20:40   #5
TRANSPORTER
HighEnd Transporter
Premium Mitglied
 
Benutzerbild von TRANSPORTER
 
Registriert seit: 23.11.2005
Ort: BORG-Cube
Fahrzeug: |-Transporter-| E38-740d-03.2000 ----------- E38-740d-06.2001 ----- E38-740i/-99 TestWagen E38-750i/-99 TestWagen E39-530d-05.2001
Standard

Ein FL E38-750i als Spender-KFZ waere die bessere Wahl gewesen.
Denn das es Probleme mit Diagnose gibt, hinsichtlich des NICHT reinkommens
in die DME, zeigt sich dieses sehr oft bei den Fruehen Baujahren der E38/V12 (ab BauBeginn bis ca. 1996)
aergere mich aktuell auch mit diesem Thema herum fuer 2 Forumler.

Als Ursache ist es oft, dass sinnlos drauflos "codiert" wurde / Tacho manipuliert / AT-STG nicht richtig codiert usw.
moeglich ist auch, probleme im kabelstrang, dass man nicht in die DME bzw. oft auch nicht ins IKE kommt ...

gruss
__________________


---> EMAIL: <---
transporter.email@gmx.de



"Ich mach mir die WELT, wie sie mir GEFÄLLT... !!!"
"Den eigenen Verstand überschreiten und sich der Welt bemächtigen..."
TRANSPORTER ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 21:12   #6
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Ich bin in 6,5 Jahren, die ich meinen Wagen hatte, sagenhafte 2 mal in die DME´s reingekommen
Das auch nur im ADS Modus.
EML ging immer.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 26.10.2018, 21:58   #7
HerbertPauli
Neues Mitglied
 
Registriert seit: 06.10.2018
Ort: Heidelberg
Fahrzeug: E30-350i (11.94)
Standard

@Olitschka: Der Kickdown ist kein Problem. Ist er gedrückt, legt er nur eine Leitung der EML auf Masse. Ich habe dieses Kabel identifiziert. Somit ist das kein Problem das nachzuahmen Kannst also auch so im Notfall neu anlernen.

@ TRANSPORTER: Der Motor wurde mir damals spontan angeboten. Und dann gabs nen Kurzschluss im Kopf, es juckte kurz und dann wars meiner Also reiner Zufall, dass es ein VFL war. In dem Sinne finde ich es auch nicht schlecht, da EWS zum Beispiel gar nicht vorhanden war, was die Sache für mich vereinfachte.

Wie ihr beide schon gesagt habt ist das echt eine Misere, dass man da nicht auf die DMEs kommt . Bei so einer komplexen Technik tappt man ohne Diagnose ja komplett im Dunkeln.
Ich habe mir auch auf Tipp eines Forumskollegen jetzt das Tiny ADS Interface aus den Staaten bestellt. Werde mir zusätzlich einen XP Laptop mit serieller COM-Port Schnittstelle aufsetzen und hoffe so dem Grahl näher zu kommen
HerbertPauli ist offline   Antwort Mit Zitat antworten
Alt 27.10.2018, 11:40   #8
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Du könntest das mal versuchen Interner Link) http://www.7-forum.com/forum/showthr...t=131364&page=
Bei Sachen die mit Drosselklappen und Pedalwertgeber zu tun haben langt es wenn Du in die EML reinkommst.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 27.10.2018, 14:08   #9
HerbertPauli
Neues Mitglied
 
Registriert seit: 06.10.2018
Ort: Heidelberg
Fahrzeug: E30-350i (11.94)
Standard

@ Olitschka: Das nützt mir meiner Meinung nach auch nichts. Gehe ich auf die EML sind die Adaptionswerte da. Das Gas wird ohne Probleme erkannt. Stehe ich nicht drauf sind es 0%, und beim Gas geben steigt dies auch schön bis 100% bei Vollgas an. In dem Sinne weiss die EML ja "was ich will".

Nur eben gibt sie das wegen Fehler oder Werten, die ihr fehlen nicht weiter.
Vielleicht ist es ja aber auch normal, dass sie im Stand die Drosselklappen nur zu einem gewissen Teil öffnet.

Aus dem Grund wäre es halt wirklich am zielführendsten für mich, wenn jemand mal seinen Fuffi auslesen könnte
HerbertPauli ist offline   Antwort Mit Zitat antworten
Alt 30.12.2019, 20:45   #10
sese
Neues Mitglied
 
Benutzerbild von sese
 
Registriert seit: 30.03.2006
Ort: Wiesbaden
Fahrzeug: E39 554iA M73N LPG, E63 M6 V10, E53 X5 4.8is LPG
Standard

Hallo zusammen,

ich möchte mich in diesen Thread einklinken. Bei mir geht es um einen M73N mit 5HP-30 Getriebe. Genau wie der TE muss auch ich die PWG-Basisadaption durchführen. In diesem Zusammenhang habe ich zwei "Unbekannte", deren Sollzustand mir unbekannt ist. Diese muss ich nun also in Erfahrung bringen, ehe ich die Basisadaption durchführen kann.

1.) Es braucht den Kickdown-Schalter. Jedoch findet bei mir keine Statusänderung des Digitaleingangs im EML Steuergerät statt. Zu Testzwecken habe ich mir selbst Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) eine Überbrückungsleitung gelegt. In den Pin 18 des in der E-Box befindlichen X25 habe ich eine Leitung gepinnt, die den Zustand Kickdown aktivieren müsste, wenn ich die Leitung auf Masse lege. Tut sie aber nicht. Der Status Kickdown bleibt immer auf OFF, egal was ich mache.
Frage: Muss der PWG auf Vollgas durchgedrückt werden UND der Pin 18 X25 auf Masse gezogen werden, um den Digitalzustand Kickdown im EML-Steuergerät zu ändern? Oder akzeptiert das EML auch dann den auf Masse gelegten Pin 18, wenn das Gaspedal nicht berührt wird? Wie ist das bei euch? Könnte das vielleicht mal jemand testen? Man kann den Kickdown-Schalter ja auch von Hand betätigen, ohne das Gaspedal zu drücken. Findet dann eine Zustandsänderung in eurem EML statt?
Mit diesem Wissen könnte ich mir weiter Gedanken machen, warum bei mir nie das Kickdown-Signal erkannt wird, egal ob mit oder ohne getretenem Gaspedal.

2.) Es geht um die Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Sicherheitskraftstoffabschaltung. Seitens BMW gibt es hierzu widersprüchliche Schaltpläne. Mal ist der PWG ein Öffner, mal ist er ein Schließer. Mal schaltet er vom Bremslichtschalter das Bremslichtsignal Pin 3 durch, mal das Bremslichttestsignal Pin 4. Im Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) S.I.P. Schulungsvideo ab 21:57 ist jedoch davon die Rede, dass ein Massesignal geschaltet wird (ja, hier geht es noch um den M70, ich möchte aber die uneinheitlichen Informationen hervorheben).
Ich habe jedenfalls herausgefunden, dass in Ruhe (Pin 10, 11 & 12 am X25 ausgepinnt) die Digitalwerte Status Safety Path 1 und Status Safety Path 2 auf ON schalten. Klemme ich Pin 11 und 12 auf Masse, schalten sich Status Safety Path 1 und Status Safety Path 2 auf OFF.
Welches ist jedoch das Sollverhalten? In welchem Zustand befinden sich diese beiden Digitalwerte bei einem normalen und funktionsfähigen E38 750i? Stehen diese auf OFF oder ON? Gibt es einen Unterschied zwischen Leerlauf und Drehzahl mit dem Gaspedal halten (sagen wir 3.000 U/min)?

Über Hinweise zu diesen beiden Themenkomplexen freue ich mich sehr!

sese ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E38-Teile: 2 Drosselklappen BMW 750i Darkblue66 Biete... 0 07.03.2017 22:35
E32-Teile: E32 750i M70 Drosselklappen 7er ECKI Biete... 3 12.04.2010 12:36
E32-Teile: Drosselklappen EML 750i V12 M70 no-limit78 Biete... 1 23.05.2009 01:01
E38-Teile: Drosselklappen 750i devil666 Suche... 0 24.06.2008 16:37


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 10:31 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group