Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.12.2013, 17:14   #1
Bearwulf
Genussfahrer
 
Benutzerbild von Bearwulf
 
Registriert seit: 25.12.2005
Ort: Ammerbuch
Fahrzeug: BMW E38 728iA 03/99, Cadillac Eldorado, VW T3, Honda Transalp
Frage Kurzvorstellung und Softclose-Problem

Hallo zusammen,

ich fahre seit fast 10 Jahren BMW 7er, nach zwei E32 (730iA und 735iA) ist es letzte Woche ein E38 728iA (FL) in Oxfordgrün-metallic geworden. Bin begeistert vom Fahrkomfort, ist schon ein Unterschied zum E32. Ich bin Selbstschrauber, auch als Ausgleich für die vielen Stunden vor dem Bildschirm im Job. Im Sommer fahre ich noch einen VW-Bus T3 mit Westfalia-Campingausbau, den ich in den letzten Jahren zerlegt und neu aufgebaut habe.


Die meisten Problemchen meines Neuerwerbs konnte ich dank der Suchfunktion schon lösen, aber hier komme ich gerade nicht mehr weiter:

Seit ein paar Tagen funktioniert Softclose beim Schließen der (nicht automatischen) Heckklappe nicht mehr. Öffnen geht (per Druck auf Schließzylinder/Fernbedienung/Taster im Fahrerfußraum).

Wenn ich das Schloss bei geöffneter Heckklappe von Hand zudrücke, wird der Mikroschalter im Schloss betätigt und die Kofferraumbeleuchtung geht aus. Allerdings wird dabei nicht der Softclose-Motor betätigt. Außerdem dreht sich der Schließzapfen beim Öffnen um ca. 330°, bleibt also jedes Mal in einer anderen Position stehen. Wie ist es bei korrekter Funktion? Bleibt der Schließzapfen dann immer genau oben bzw. unten stehen? Soll er sich also immer um genau 180° drehen?

Der Softclose-Motor läuft übrigens bei jedem Druck auf Schließzylinder/Fernbedienung/Taster im Fahrerfußraum, auch bei geöffneter Klappe. Soll das so sein?

Mein nächster Versuch wäre wohl jetzt der Austausch des Softclose-Motors (mit allem, was dran hängt). Aber ob das das Problem mit dem Nicht-Auslösen des Motors beim Zudrücken des Schlosses löst?


Das habe ich schon gemacht:

- Verschiedene Einstellungen des Schlosses probiert (raus/rein)
- Schloss ausgebaut, gereinigt, geschmiert
- Feder im Schloss kontrolliert: Ist ok und an ihrem Platz.
- Steckkontakte der Anschlusskabel von Softclose-Motor und Mikroschalter im Schloss gereinigt und mit Kontaktspray behandelt
- Softclose-Motor ausgebaut und gemessen. Das gelb-schwarze Kabel ist ja wohl für die Rückmeldung der Schließzapfen-Position zuständig. Wenn sich der Zapfen in der rechten Hälfte der Kreisbahn befindet, ist der Widerstand gegen Masse ca. 0 Ohm, in der linken unendlich. Ist das korrekt?
- "Reset": Schloss bei geöffneter Klappe zugedrückt/Batterie für 2 Min. abgeklemmt/Kofferraumtaste auf Fernbedienung gedrückt/Mit Schlüssel durch Linksdrehung Schloss entriegelt
- Auswerfer in den Anschlagpuffern gängig gemacht


Viele Grüße,
Helge
Bearwulf ist offline   Antwort Mit Zitat antworten
Alt 29.12.2013, 17:33   #2
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Schau mal ob das Gestänge in der Heckklappe verbogen ist, was vom Schließzylinder zur Schloßfalle geht.
An der Schloßfalle ist ein kleiner Microschalter der durch das Gestänge geschaltet wird, oder eben wenn die Heckklappe zu ist.
Bei verbogenem Gestänge funktioniert das mit dem Softclose nicht mehr richtig.
Mußt mal mit der Hand die Schloßfalle zu machen und schauen ob der Microschalter geschaltet wird wie er soll und ob er nicht durch das verbogene Gestänge immer geschaltet wird.
So ein Problem hatte ich schon mal bei einem bekannten von mir.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 29.12.2013, 18:18   #3
Bearwulf
Genussfahrer
 
Benutzerbild von Bearwulf
 
Registriert seit: 25.12.2005
Ort: Ammerbuch
Fahrzeug: BMW E38 728iA 03/99, Cadillac Eldorado, VW T3, Honda Transalp
Standard

Danke, das Gestänge ist nicht verbogen und der Mikroschalter schaltet.
Bearwulf ist offline   Antwort Mit Zitat antworten
Alt 29.12.2013, 20:54   #4
Bearwulf
Genussfahrer
 
Benutzerbild von Bearwulf
 
Registriert seit: 25.12.2005
Ort: Ammerbuch
Fahrzeug: BMW E38 728iA 03/99, Cadillac Eldorado, VW T3, Honda Transalp
Standard

So, habe mal den kleinen Plastik-Deckel vom Softclose-Motor abgenommen. Darunter ist ein Mikroschalter, der von einer Art Exzenter betätigt wird. Also ist es wohl ok, dass am gelb-schwarzen Kabel eine halbe Umdrehung lang Masse und eine halbe Umdrehung lang nichts anliegt.

Damit dürfte das Problem nicht beim Softclose-Motor liegen, sondern an seiner Ansteuerung. Die macht ja das Grundmodul, dann werde ich mal die Kabel dorthin prüfen. Auch, ob das Signal vom Mikroschalter im Schloss da ankommt.
Angehängte Grafiken
Dateityp: jpg Softclose-Motor.jpg (70,0 KB, 47x aufgerufen)
Bearwulf ist offline   Antwort Mit Zitat antworten
Alt 30.12.2013, 00:11   #5
Bearwulf
Genussfahrer
 
Benutzerbild von Bearwulf
 
Registriert seit: 25.12.2005
Ort: Ammerbuch
Fahrzeug: BMW E38 728iA 03/99, Cadillac Eldorado, VW T3, Honda Transalp
Standard

Problem gelöst.

Vor der befürchteten großen Messaktion habe ich noch schnell das GM3 ausgelesen, da war tatsächlich SCA_HECKKLAPPE auf nicht_aktiv. Dann kann's natürlich nicht funktionieren... Fix codiert und Softclose geht wieder
Bearwulf ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
heckklappe, softclose


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
728i: Fragen zum Kauf und Unterhalt + Kurzvorstellung von Neumitglied JUL87 BMW 7er, Modell E38 72 26.01.2014 16:02
Elektrik: Problem bei Softclose Nachrüstung KJ750IL BMW 7er, Modell E32 4 09.10.2012 07:55
Softclose Problem --> hakt breytone90 BMW 7er, Modell E32 6 21.04.2011 13:00
Elektrik: SoftClose Problem Fahrertüre warp735 BMW 7er, Modell E65/E66 7 15.07.2009 21:17
Softclose Problem Highlander05 BMW 7er, Modell E38 19 24.06.2006 16:42


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:16 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group