Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.08.2016, 01:19   #1
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Standard Rückfahrlicht geht nicht .....

Moin,

Bin neu hier und hoffe daß Ihr mir helfen könnt.

Bei meinem E38 728i Automatik Bj.03.2000 den ich vor kurzem erworben habe geht mein
Rückfahrlicht nicht. Dazu kommt daß im Tacho die Automatik-Anzeige fehlt.
In dem Zusammenhang ist natürlich auch PDC ohne Funktion.l
Ich habe mit BMW Carly App auch blinken beim schließen kodiert funz. aber auch nicht.

Auto fährt und schaltet super ohne Probleme keine Fehlermeldungen ausser PDC, weil ein Sensor defekt ist.

Was ich gemacht habe:
Alle Sicherungen kontrolliert i.o

Mehrwegschalter am Schalthebel gewchselt, ohne Erfolg
Steckverbindungen am Automatik-Getriebe kontrolliert
An der Steuereinheit (Sicherungskasten Motorraum) habe ich am Mittlerem-Stecker einen losen Kabel gefunden Gelb mit Blauen Punkten, es sieht abgeschnitten aus. Es ist kein gegen Stück zusehen, auch kein Pin der über ist.

Da ich keinen Schaltplan habe kann ich leider nicht ganz den zusammenhang nachvollziehen.

Hat jemand schon mal so ein Fall gehabt. Oder eine Idee wo ich weiter suchen könnte.

Danke im voraus

Geändert von DrahtEck (19.08.2016 um 20:04 Uhr).
DrahtEck ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 05:31   #2
turbinenhalle
Erfahrenes Mitglied
 
Benutzerbild von turbinenhalle
 
Registriert seit: 23.06.2013
Ort: Wang
Fahrzeug: E38-740iL (09.96),F02-760iL Individual, Zündapp C50 Super Bj. 74(10ps), Yamaha XT600 Ténéré bj. 83, Aprilia RSV 1000R Tuono
Standard

wenn im tacho keine Getriebenotprogramm meldung ist, dann wurde diese meldung extra für den verkauf rausprogrammiert.

auch ich hatte diese meldung zeitweise deaktiviert, weil es.. auchb ei 2 std fahren alle 10sek "DINGGGG GNP" machte. nun aber wieder aktiviert.

es gibt GNP fehler (so wie ich immer einen hatte) da funktioniert das getriebe einwandfrei, es steht auch kein fehler drin, aber im shadowspeicher des ike ´s ist GNP hinterlegt.

schau hier im e38 bereich mal weiter unten, da habe ich einen thread dazu!

liegt an kontaktproblemen. - entweder am getriebepositionsschalter oder an den kontakten im stecker zum Getriebesteuergerät. beides mal mit kontaktspray bearbeiten, dann wird wieder alles gehen - allerdings nur für eine begrenzte zeit, und je nach schwere der kontaktproblemen hilft es evtl garnicht. aber ein versuch ist es wert.
turbinenhalle ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 16:23   #3
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Standard

Das hört sich gut an.
Danke für den Super Tipp werde der Sache genau nachgehen.

Mal gucken was bei rauskommt .

Dann gebe ich Rückmeldung

Geändert von DrahtEck (19.08.2016 um 20:05 Uhr).
DrahtEck ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 17:30   #4
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Breites Grinsen

Eine Sache noch

Zitat:
Zitat von turbinenhalle Beitrag anzeigen
, es steht auch kein fehler drin, aber im shadowspeicher des ike ´s ist GNP hinterlegt.

was ist den bitte ein "ike" oder wo finde ich ein "ike"

P.s immer diese Abkürzungen die ich nicht kenne
DrahtEck ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 18:20   #5
LieblingsAlex
Erfahrenes Mitglied
 
Benutzerbild von LieblingsAlex
 
Registriert seit: 15.06.2012
Ort: Günzburg
Fahrzeug: E46 330i Touring
Standard

ike ist aus berlin

das ist dein kombiinstrument (tachoeinheit)
LieblingsAlex ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 18:56   #6
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Zitat:
Zitat von DrahtEck Beitrag anzeigen
An der Steuereinheit(Sicherungskasten Motorraum) habe ich am Mittlerem Stecker einen losen Kabel gefunden Gelb mit Blauen Punkten, es sieht abgeschnitten aus. Es ist kein gegen Stück zusehen, auch kein Pin der über ist.

Da ich kein Schaltplan habe kann ich leider nicht ganz den zusammen Hang nachvollziehen.
Schau mal im Schaltplan Pin 10, wegen dem Kabel was Du gefunden hast.
Kommt vom Gangwahlschalter und könnte das Problem sein.

Vom Getriebesteuergerät Pin 10 geht es hier hin.

Angehängte Dateien
Dateityp: pdf WDS E38 Getriebesteuergerät.pdf (89,6 KB, 38x aufgerufen)
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 19.08.2016, 19:04   #7
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Standard

Das werde ich morgen durchmessen
Danke für den Schaltplan-Ausschnitt

Und danke noch mal an Alle.

Diesen "Bug" werde ich rausoperieren, freu mich schon auf Morgen.

P:S Wer viel misst, misst viel Mist

Geändert von DrahtEck (19.08.2016 um 20:06 Uhr).
DrahtEck ist offline   Antwort Mit Zitat antworten
Alt 21.08.2016, 19:43   #8
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Standard

1. So habe den Stecker am Pasitionschalter geprüft der ist sauber.
Werde die Kontakte noch mal etwas nachbiegen.

2. Der Schaltplan von Olitschka stimmt nicht überein, Pin 9 und 10 sind an der Gertiebesteuerung ( Sicherungkasten Motorraum ) gar nicht vorhanden.
Das abgeschnittene Kabel befindet sich am Stecker 1 ( Mittlere Stcker war falsch, mein Fehler ) Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellenExterner Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 

3.Die Steckverbindung am Steuergäret ( Sicherungkasten Motorraum ) sind wie Neu. Ausser diesen einem Kabel was ich schon erwähnt habe.

4.Getrieb Reset 25 sek ... usw . Ohne Erfolg .

Diplayanzeige ist immer Schwarz !

Hat jemand zufällig noch einen andern Schaltplanausschnitt??
DrahtEck ist offline   Antwort Mit Zitat antworten
Alt 03.09.2016, 12:33   #9
DrahtEck
Neues Mitglied
 
Registriert seit: 15.08.2016
Ort: Lauenburg
Fahrzeug: E38-728i (03.2000)
Standard Endlich fertig

Wie turbinenhalle schon sagte hat man das Tacho auf Schaltgetriebe uncodiert.

Mit INPA konnte man das sehen sogar das Datum, es würde am 16.12.2015 gemacht .

Somit habe ich mit NCS-Expert das Tacho zurück auf Automatik umcodiert/umgeschrieben.
Seit dem geht alles, Rückfahrlicht, PDC, Spiegelabsenkung bei rückfahrt.

Das mit dem Kabel werde ich erstmal ignorien


Vielen Dank.
DrahtEck ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Rückfahrlicht geht nicht ..... DrahtEck BMW 7er, Modell E38 0 19.08.2016 01:03
Elektrik: Rückfahrlicht geht immer Ich e32 BMW 7er, Modell E32 9 10.12.2013 18:37
Elektrik: Rückfahrlicht funktioniert nicht taskilein BMW 7er, Modell E38 9 22.06.2012 15:59
Fernlicht und Rückfahrlicht gehen nicht aus limp BMW 7er, Modell E38 6 29.03.2011 07:58
Sitzheizung geht nicht, Klima geht nicht und passt dieser Tacho bei mir? Tobi_24v BMW 7er, Modell E38 12 16.09.2010 19:29


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:31 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group