Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.04.2012, 20:41   #1
falkili
livin´ on a rig
 
Benutzerbild von falkili
 
Registriert seit: 29.09.2009
Ort: Bei Hannover
Fahrzeug: Jeep ZJ 318cui, E38 M62B44 LPG
Frage Klima kühlt nicht

Moin Gemeinde,

Jetzt wird es so langsam wärmer, aber meine Klimaautomatik kühlt nicht.
Im Januar habe ich meinen e38, 740i, Produktion 12/96 gekauft und angemeldet.

Kurz vorher hat er einen Austauschmotor bekommen und dabei wurden natürlich die Leitungen der Klima geöffnet und mit neuen Dichtungen wieder zusammen gesetzt.
Vor ca 4 Wochen hab ich die Anlage neu befüllt. Wir haben über eine 3/4h Vakuum drauf gelassen und die Füllanlage meinte alles sei dicht!
Aber die Klima kühlt nicht.
Anfang letzter Woche hab ich so zum testen einfach mal zwischendurch die Klima ein geschaltet und es kam kalt aus der Lüftung! Sehr kalt!
Leider kann ich die Umgebungsvariablen nicht wirklich wieder so herstellen, wie es zu dem Zeitpunkt (als sie lief) war.
Ich bekomm das nicht mehr zusammen mit Außentemp, auf Gas oder Benzin....

Auf jeden Fall hat die Klima nur das eine mal gekühlt.
Eine Undichtigkeit schließe ich aus, weil ich nirgends das Kontrastmittel sehen kann und die Füllanlage ja wie gesagt "gut" gemeldet hatte.

Heute hatte ich etwas Zeit mich der Sache mal an zu nehmen!
Meine erste Idee war den Kompressor mal an zu schmeißen!
Ich habe den Motor angeschmissen, "plus" auf X18341 pin1 gelegt und die Magnetkupplung zieht an!



Damit weiß ich auch, daß der Druckschalter durchschaltet!

Am X610 pin 2 messe ich 12V. Also gibt die DME bescheid: Klima darf an.



pin 3 und 4 vom X610 sind Ausgänge vom Klimabedienteil! Drehzahlanhebung funktioniert.

Ich habe dann den Widerstand vom Verdampferfühler B14 gemessen.
Es waren ca 600Kohm. Kann das richtig sein??? Wir hatten ca 19grad in der Halle.



Der Zusatzlüfter scheidet ja wohl erstmal aus, da er ja erst angesteuert wird, wenn die klima läuft. Außerdem sollte der Kompressor auch anlaufen, wenn der Lüfter nicht läuft.


Was oder wie mache ich jetzt weiter?
Ich steh grad irgendwie auf dem Schlauch!
Hab ich nen Gedankenfehler gemacht???

Ach ja, nochwas:
Im Fehlerspeicher steht Heizventil rechts und Zusatzwasserpumpe!
Ich weiß nicht, ob es da einen Zusammenhang gibt! Ersatzteil ist heute gekommen und wird morgen oder übermorgen eingebaut....
Kennfeldthermostat steht auch drin, hat aber wohl auch nix mit der Klima zu tun...

Fragendes Grüßle Falkili

Edit meint noch: Die LED am Klimaknopf leuchtet wenn eingeschaltet!
__________________
- 87´er Jeep Wrangler YJ, 150cui, frame off Restauration - fast fertig
- 96´er Jeep Grand Cherokee 318cui V8
- 96´er BMW E38 M62B44 LPG
- 90´er BMW E32 M30B30 LPG
- 81´er Vespa P135X
- 90´er Hymer Eriba Nova 531
falkili ist offline   Antwort Mit Zitat antworten
Alt 25.04.2012, 22:55   #2
amnat
Der, der nach 'Polen fuhr
 
Benutzerbild von amnat
 
Registriert seit: 13.06.2008
Ort: um Nbg
Fahrzeug: E38-728iA BJ.09'98, Prins 160'''km; E24-628CS Bj.01'80, H-Kennz.; E24-635CSI EZ 04'88, stillgelegt; F15-xDrive40d EZ 07'16
Standard

Zitat:
Ich habe dann den Widerstand vom Verdampferfühler B14 gemessen.
Es waren ca 600Kohm. Kann das richtig sein??? Wir hatten ca 19grad in der Halle.
Das kann nicht richtig sein. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Ist zwar E32-Lager, aber ich schätze ’mal, da wird dann auf "Unplausibel" gesetzt.

Klemme doch da einfach einmal zu Testzwecken 3,3 kOhm an.
__________________

MfG amnat minus Franken in 2015
amnat ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 00:15   #3
falkili
livin´ on a rig
 
Benutzerbild von falkili
 
Registriert seit: 29.09.2009
Ort: Bei Hannover
Fahrzeug: Jeep ZJ 318cui, E38 M62B44 LPG
Standard

Das ist eine Idee! Werd ich morgen mal machen...
falkili ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 09:08   #4
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Welche Temperatur hat denn der BC angezeigt ?

Du sagst 19 Grad in der Halle... die Klima kühlt ja erst bei Temperaturen über 16 Grad. Wenn die Messfühler jetzt der Meinung sind es ist weniger als 16 Grad, dann brauchst Du Dich nicht wundern wenn die nicht kühlt.

Am WE soll es ja richtig warm werden... dann würde ich einfach nochmal prüfen ob die Klima kühlt.
Andimp3 ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 13:13   #5
falkili
livin´ on a rig
 
Benutzerbild von falkili
 
Registriert seit: 29.09.2009
Ort: Bei Hannover
Fahrzeug: Jeep ZJ 318cui, E38 M62B44 LPG
Standard

Zitat:
Zitat von Andimp3 Beitrag anzeigen
Welche Temperatur hat denn der BC angezeigt ?

Du sagst 19 Grad in der Halle... die Klima kühlt ja erst bei Temperaturen über 16 Grad. Wenn die Messfühler jetzt der Meinung sind es ist weniger als 16 Grad, dann brauchst Du Dich nicht wundern wenn die nicht kühlt.

Am WE soll es ja richtig warm werden... dann würde ich einfach nochmal prüfen ob die Klima kühlt.
Welche Messfühler regeln das?
Die 19 grad hab ich im KI abgelesen.
Grad eben sagte mein KI mir, das es 23,5 grad sein, aber die Klima funzt nicht....

Edit meint noch: Hab heute noch keine Zeit gehabt mich um den Tempsensor vom Verdampfer zu kümmern!
Weiß Jemand, was für ein Widerstandsverlauf der haben müßte?
Kann ich die Werte vom PT-100 oder vom e32 übernehmen? Nicht daß das dann doch ein PT-1000 ist oder sowas....
falkili ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 13:35   #6
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Zitat:
Zitat von falkili Beitrag anzeigen
Welche Messfühler regeln das?
Wenn ich das richtig sind sitzt da einer oder 2 hinter der Mittelkonsole wo in der Konsole diese "Lufteinlässe" sind.

Zitat:
Die 19 grad hab ich im KI abgelesen. Grad eben sagte mein KI mir, das es 23,5 grad sein, aber die Klima funzt nicht....
Dann dürfte es daran nicht liegen.
Andimp3 ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 13:38   #7
amnat
Der, der nach 'Polen fuhr
 
Benutzerbild von amnat
 
Registriert seit: 13.06.2008
Ort: um Nbg
Fahrzeug: E38-728iA BJ.09'98, Prins 160'''km; E24-628CS Bj.01'80, H-Kennz.; E24-635CSI EZ 04'88, stillgelegt; F15-xDrive40d EZ 07'16
Standard

Es ist kein PT100, sondern ein NTC.
Den Temperatursensor Verdampfer würde ich einfach einmal mit 3,3 kOhm probieren, denn der deckt die meisten gebräuchlichen NTC-Widerstände für 20 °C - 50 °C ab. Leider ist Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) im ETK der Widerstandswert bei 20°C nicht angegeben.

Der Außentemperaturgeber vorne im Spoiler hat mindestens starken Einfluß auf die Heizung. So könnte ich mir gut denken, daß er auch auf die Klimaanlage mit der +15 °C-Schranke wirkt.
amnat ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 13:42   #8
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Zitat:
Zitat von amnat Beitrag anzeigen
Der Außentemperaturgeber vorne im Spoiler hat mindestens starken Einfluß auf die Heizung.
Welchen Einfluss auf die Heizung hat der ?
Andimp3 ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 13:49   #9
amnat
Der, der nach 'Polen fuhr
 
Benutzerbild von amnat
 
Registriert seit: 13.06.2008
Ort: um Nbg
Fahrzeug: E38-728iA BJ.09'98, Prins 160'''km; E24-628CS Bj.01'80, H-Kennz.; E24-635CSI EZ 04'88, stillgelegt; F15-xDrive40d EZ 07'16
Standard

Wenn Du den aussteckst, dann zeigts -40 °C an. Dann heizt die Heizung wie verrückt und Du mußt schon auf +17 °C herunterstellen, daß es Dir innen nicht zu heiß wird.
amnat ist offline   Antwort Mit Zitat antworten
Alt 26.04.2012, 14:01   #10
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Zitat:
Zitat von amnat Beitrag anzeigen
Wenn Du den aussteckst, dann zeigts -40 °C an. Dann heizt die Heizung wie verrückt und Du mußt schon auf +17 °C herunterstellen, daß es Dir innen nicht zu heiß wird.
Hmmm.. war zumindest bei meinem E32-730iAV8 nicht so als damals der Fühler defekt war. Ist das beim E38 anders.. erscheint mir eigentlich nicht logisch.

Geändert von Andimp3 (26.04.2012 um 14:20 Uhr).
Andimp3 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klima Kühlt/Heizt einseitig Drive7 BMW 7er, Modell E32 8 09.02.2012 19:22
Heizung/Klima: Klima kühlt nicht, weil Kompressor nicht mitdreht pegasusqmb BMW 7er, Modell E32 13 28.05.2011 13:44
Elektrik: Klima kühlt zu stark! dsf1284 BMW 7er, Modell E38 6 10.10.2006 22:40
Klima kühlt nicht. HILFE Isi I. BMW 7er, Modell E38 9 28.04.2004 00:27
Wenn die Klima nicht kühlt.... Gunnar BMW 7er, allgemein 2 19.08.2003 03:45


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 04:39 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group