Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.08.2013, 13:00   #1
Blue Racer
Neues Mitglied
 
Benutzerbild von Blue Racer
 
Registriert seit: 04.05.2006
Ort: Biberach
Fahrzeug: E32-740i (07.92)
Frage Getriebeproblem 740i Bj.7/92

Hallo zusammen,
habe ein richtig Problem und weiß im Moment nicht mehr weiter(bin KFZ-Meister seit über 30 Jahren) und kenne mich an meinen Dicken(740i/E32) relativ gut aus.
Doktore jetzt mitlerweile schon über mehrere Wochen an dem Problem rum.

Folgendes Problem: Auf einer Heimfahrt ging bei einem normalen Beschleunigungsvorgang, mit einem kurzen Ruck(ähnlich wie wenn er einen elektronischen Aussetzer hätte) die Leuchte " Getriebeprogramm und ASC" an.
Das Standgas fiel auch um einige Umdrehungen runter.
Er beschleunigte nur noch im 3.? Gang, ähnlich wie wenn die "Winterstellung" aktiviert wäre.
Zuhause angekommen machte ich mich an die Arbeit.
BMW kommt nicht(sogar mit dem alten, großen BMW Motortester) ins Getriebeprogramm.
Ich hatte aber den Fehler Drosselklappenpoti und Kickdown im Speicher.
Das Drosselklappenpoti sowie die Drosselklappe selbst wurden überprüft und ein oxidierter Stecker gereinigt.
Kein Erfolg.
Beim nächsten auslesen aber keine Fehler mehr.
In das Getriebeprogramm reinzukommen war jedoch immer noch nicht möglich.
Wir versuchten es über Blinkcode, was jedoch auch nicht funktionierte.
Luftmassenmesser, Kurbelwellensensor, Nockenwellensensor und Getriebesteuergerät Motorraum wurden alles geprüft und teilweise gewechselt.
Ölwechsel kont., Difföl kontr. ASC Geber am Diff kontr. usw.

Zu dem damaligen Zeitpunkt war es so, dass ich beim anfahren fast nicht vom Fleck kam.
Nun ist es mittlerweile so, dass mein Dicker eine bessere Beschleunigung bekam, die eines DB/8 200D Bj.1970 . Ab ca. 2500 Umdrehungen jedoch geht der Dicke extrem gut aber nur in einer Fahrstufe ohne Kickdown(wie früher in der normalen Stellung nicht Speed)

Was auch ist, er hat ca. 500 Umdrehungen Standgas. Früher immer so um 800.
Jetzt beim einlegen der Schaltstufe kein abfallen der Drehzahl mehr.
Wenn ich fahre und ich die Geschwindigkeit reduziere, geht die Verbrauchsanzeige auf Null
und ab ca. 1200 Umdrehungen zeigt sie wieder ca. 4l/Verbrauch an.
Wenn die Anzeige auf Null ist und ich möchte beschleunigen, ist dies wieder mit einem kurzen Ruck/Loch verbunden.
Spritverbrauch ist sehr hoch im Moment, da ich immer viel Gas geben muss.
Fahr ich mit meinem Dicken eine konstante Geschwindigkeit, z.B. 80, 120, 140km/h läuft der astrein ohne Mucken. Nur wenn ich dann langsam beschleunigen möchte, kommt wieder dieses kurze verschlucken.
Fahr ich 30km/h und beschleunige ist das Loch nicht.

Bitte kommt mir nicht mit Getriebe defekt, das schließe ich zu 90 % aus.

Hat von euch noch einer eine Idee, was hier sein könnte?

Kann man den Schalter für Winter/Normal/Speed prüfen?
Konnte nirgends Werte finden.
Genauso wenig für den Kickdown Schalter am Gaspedal( besch.....Arbeit den zu wechseln).

Vielen Dank im Vorfeld an euch.

Über euer Kommentare würde ich mich freuen.

Andreas
Blue Racer ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 16:20   #2
Steffen_e32
Erfahrenes Mitglied
 
Registriert seit: 18.01.2011
Ort:
Fahrzeug: 740iA Individualserie 93/94 & 740iA LPG
Standard

Überprüfe mal ob die ASC-Drosselklappe geschlossen ist und daher die Probleme kommen, vielleicht ist der Stellmotor defekt oder der Seilzug irgendwo eingeklemmt. Hatte ich beides schonmal gehabt. Den Kickdownschalter würde ich auch mal tauschen falls das andere Funktioniert.
Steffen_e32 ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 18:30   #3
Blue Racer
Neues Mitglied
 
Benutzerbild von Blue Racer
 
Registriert seit: 04.05.2006
Ort: Biberach
Fahrzeug: E32-740i (07.92)
Standard

Zitat:
Zitat von Steffen_e32 Beitrag anzeigen
Überprüfe mal ob die ASC-Drosselklappe geschlossen ist und daher die Probleme kommen, vielleicht ist der Stellmotor defekt oder der Seilzug irgendwo eingeklemmt. Hatte ich beides schonmal gehabt. Den Kickdownschalter würde ich auch mal tauschen falls das andere Funktioniert.
Hallo Steffen,

Danke für deine Antwort. Der oxydierte Steckkontakt war am Drosselklappenpotti.
Jedoch hatte ich im Netz Werte das Potti zu prüfen, welche im grünen Bereich lagen.
Muss mal schauen ob ich ein Potti zum tauschen finde.

Kickdownschalter sehe ich fast als unmöglich an, da der ja nur reagiert, wenn er betätigt wird(Vollgas)

Somit sollte der fast kein Unruhe in die Elektronik bringen.
Kostet zwar nicht viel, ist jedoch absolut blöd zu wechseln.
Blue Racer ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 19:11   #4
LukasRgb
Schiffsschaukelbremser
 
Benutzerbild von LukasRgb
 
Registriert seit: 20.09.2012
Ort: Regensburg
Fahrzeug: e23 728i BJ.83/e36 328iAT Bj.96
Standard

Der ist doch bloß auf ne Gewindestange aufgeschraubt wenn ich das richtig in Erinnerung hab.

Abstecken, entkontern, runterschrauben.


Wenn der immer geschlossen oder offen ist (keine Ahnung ob schließer oder öffner) dann kann der m.m.n schon für probleme sorgen.
LukasRgb ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 20:55   #5
Steffen_e32
Erfahrenes Mitglied
 
Registriert seit: 18.01.2011
Ort:
Fahrzeug: 740iA Individualserie 93/94 & 740iA LPG
Standard

Nicht das wir jetzt aneinander vorbei reden.

Also der ASC-Drosselklappenstellmotor, der sich unter dem linken Scheinwerfer befindet, war bei mir damals defekt und hatte zur folge, das die ASC-Klappe zu 80% geschlossen war und der Motor einfach nicht genug Luft bekommen hatte.
Steffen_e32 ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 22:01   #6
Blue Racer
Neues Mitglied
 
Benutzerbild von Blue Racer
 
Registriert seit: 04.05.2006
Ort: Biberach
Fahrzeug: E32-740i (07.92)
Daumen nach oben

Zitat:
Zitat von LukasRgb Beitrag anzeigen
Der ist doch bloß auf ne Gewindestange aufgeschraubt wenn ich das richtig in Erinnerung hab.

Abstecken, entkontern, runterschrauben.


Wenn der immer geschlossen oder offen ist (keine Ahnung ob schließer oder öffner) dann kann der m.m.n schon für probleme sorgen.
Danke für die Nachricht, werde es mir nochmal genauer ansehen.
Blue Racer ist offline   Antwort Mit Zitat antworten
Alt 19.08.2013, 22:04   #7
Blue Racer
Neues Mitglied
 
Benutzerbild von Blue Racer
 
Registriert seit: 04.05.2006
Ort: Biberach
Fahrzeug: E32-740i (07.92)
Daumen nach oben

Zitat:
Zitat von Steffen_e32 Beitrag anzeigen
Nicht das wir jetzt aneinander vorbei reden.

Also der ASC-Drosselklappenstellmotor, der sich unter dem linken Scheinwerfer befindet, war bei mir damals defekt und hatte zur folge, das die ASC-Klappe zu 80% geschlossen war und der Motor einfach nicht genug Luft bekommen hatte.
Ah OK, ich dachte du meinst den Potti. Danke nochmals,
Werde ich auch nochmals prüfen.
Blue Racer ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
asc, beschleunigung, elektrik, getriebeprogramm


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe: Getriebeproblem beim 740i mit 5hp 30 Mario RE BMW 7er, Modell E32 26 21.06.2013 20:28
E38-Auto: 740i, 4,4l mit LPG- Gasanlage u. Getriebeproblem Monty77 Biete... 0 10.05.2013 18:32
Getriebe: Getriebeproblem beim 740i E32 WINGSTUDY87 BMW 7er, Modell E32 17 09.09.2009 18:47
Getriebeproblem fubu_thomas BMW 7er, Modell E38 11 21.06.2009 12:41
Getriebe: Getriebeproblem... bmw diva BMW 7er, Modell E32 6 27.08.2007 10:21


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 22:10 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group