Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.10.2019, 20:11   #1
MaikRusGer
Erfahrenes Mitglied
 
Benutzerbild von MaikRusGer
 
Registriert seit: 14.02.2016
Ort: Bornheim
Fahrzeug: e38-735i Individual (12.99)
Standard Motor / Getriebenotprogramm FS Elektronischer Batterieschalter

Moin zusammen,
Habe einen v12 der Stand mehrere Jahre, daher glaube ich nicht das ein Steuergerät kaputt sein kann.

Situation: zwei neue Batterien(110 Start/95 Board).
Starten tut er super ohne Probleme .
Fahren tut er wahrscheinlich wegen den Notprogrammen wie ne Schildkröte.
Steuergeräte Kasten geöffnet und von Schimmel befreit und alle Kontakte gereinigt und von Korrosion befreit.

Wenn ich den fs auslese, kann er die dme und das Getriebe Steuergerät nicht erkennen, alles andere ohne Probleme. Ein Fehler ist Elektronischer Batterienschalter.

Kann es sein das der defekt ist? Obwohl der kaum Laufleistung hat? Und falls ja ist das der auf dem Bild ? Habt ihr ne Idee was es sonst sein kann was ich sonst ausprobieren kann?

Ich meine wenn die Steuergeräte nicht erreichbar sind ist ja klar das er das Notprogramm reinhaut.
Grüße Maik
Angehängte Grafiken
Dateityp: jpg 5AD4D584-A538-46C0-B65F-FC0FA5CA2D38.jpg (108,0 KB, 41x aufgerufen)

Geändert von MaikRusGer (06.10.2019 um 22:48 Uhr).
MaikRusGer ist offline   Antwort Mit Zitat antworten
Alt 06.10.2019, 21:12   #2
andiheinzi
E5-Tanker-Kapitän
 
Benutzerbild von andiheinzi
 
Registriert seit: 27.05.2002
Ort: Siegburg
Fahrzeug: 740iA e38 (11.98) Z4 Coupé e86 3.0si
Standard

Hi,

ich nehme an, Du meinst "Schimmel". Das bedeutet, während der Standphase war Feuchtigkeit vorhanden. Hast Du die Verbindungen mal durchgemesen? Nur so eine Idee.

LG

Andi
__________________
... früher war mehr Lametta ...
andiheinzi ist offline   Antwort Mit Zitat antworten
Alt 06.10.2019, 22:47   #3
MaikRusGer
Erfahrenes Mitglied
 
Benutzerbild von MaikRusGer
 
Registriert seit: 14.02.2016
Ort: Bornheim
Fahrzeug: e38-735i Individual (12.99)
Standard

Okay dass ist eine Idee, haben wir jemanden aus dem Kreis Bonn/ Brühl der mir da helfen kann? Habe keine Ahnung wie ich das machen soll.
MaikRusGer ist offline   Antwort Mit Zitat antworten
Alt 14.10.2019, 16:22   #4
andiheinzi
E5-Tanker-Kapitän
 
Benutzerbild von andiheinzi
 
Registriert seit: 27.05.2002
Ort: Siegburg
Fahrzeug: 740iA e38 (11.98) Z4 Coupé e86 3.0si
Standard

Hi,

schade daß hier sonst keiner Lust hat zu helfen. Sind doch sonst alle so wahnsinnig gesprächig hier und diskutieren die Zuckerklümpchen rund.

Also beim e32 hätte ich gesagt, einfach mal die Steuergeräte gegen andere gebrauchte Module tauschen und schauen, ob diese dann erkannt werden.

Beim e38 aber ist das, meine ich, nicht so einfach zu machen, da die codiert (?) werden müssen?

Evtl. mal mit der Suchfunktion "Motorsteuerung erneuern" o.ä. suchen und schauen, was da kommt.

Der Fachmann würde wohl wie schon erwähnt die Verbindungen durchmessen, evtl. lohnt sich ja die Zuhilfenahme eines solchen gegen Geld.

Lass mal hören, wie es weitergeht. Ach ja, Batterie(n) sind top fit? Eine zu schwache Batterie hat ja die seltsamsten Auswirkungen auf die Elektrik.

Halt uns (mich) bitte mal auf dem Laufenden, da wüßte ich gerne die Lösung.

LG

Andi
andiheinzi ist offline   Antwort Mit Zitat antworten
Alt 14.10.2019, 18:04   #5
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von andiheinzi Beitrag anzeigen
...schade daß hier sonst keiner Lust hat zu helfen. Sind doch sonst alle so wahnsinnig gesprächig hier und diskutieren die Zuckerklümpchen rund.
Lust hätte ich schon, aber mit der Aussage:
"Habe einen v12 der Stand mehrere Jahre," kann ich nichts anfangen.

Da ich NOCH nicht hellsehen kann, was sehr schade ist, ausser im dunkeln,
beteilige ich nicht mehr an solchen Anfragen OHNE Fakten und Daten.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 15.10.2019, 12:48   #6
andiheinzi
E5-Tanker-Kapitän
 
Benutzerbild von andiheinzi
 
Registriert seit: 27.05.2002
Ort: Siegburg
Fahrzeug: 740iA e38 (11.98) Z4 Coupé e86 3.0si
Standard

... nach fehlenden Daten kann man fragen, wenn diese im Eifer der Problembeschreibung vergessen wurden ... falls man wirklich helfen möchte ...
andiheinzi ist offline   Antwort Mit Zitat antworten
Alt 15.10.2019, 13:00   #7
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von andiheinzi Beitrag anzeigen
... nach fehlenden Daten kann man fragen
... falls man wirklich helfen möchte ...
Dann hätte ich wieder 2-3 mal schreiben müssen, bis alles zusammen ist.
Helfen, nicht wirklich, dazu habe ich zu wenig Ahnung von Autos.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 15.10.2019, 14:08   #8
MaikRusGer
Erfahrenes Mitglied
 
Benutzerbild von MaikRusGer
 
Registriert seit: 14.02.2016
Ort: Bornheim
Fahrzeug: e38-735i Individual (12.99)
Standard

Zitat:
Zitat von Haschra Beitrag anzeigen
Dann hätte ich wieder 2-3 mal schreiben müssen, bis alles zusammen ist.
Helfen, nicht wirklich, dazu habe ich zu wenig Ahnung von Autos.

M f G
Fehler habe ich ja beschrieben, welche infos würden dir den fehlen? das Problem ist das Getriebenotprogramm und das Motornotprogramm, die ursache dafür ist das die zwei DME's und das Getriebesteuergerät nicht erreichbar ist. Die Frage ist wie kann es sein das alle drei Steuergeräte nicht erreichbar sind, aber alle anderen Steuergeräte schon. Schon sehr unwarscheinlich das die drei Steuergeräte kaputt sind, oder?

grüße
MaikRusGer ist offline   Antwort Mit Zitat antworten
Alt 16.10.2019, 11:59   #9
andiheinzi
E5-Tanker-Kapitän
 
Benutzerbild von andiheinzi
 
Registriert seit: 27.05.2002
Ort: Siegburg
Fahrzeug: 740iA e38 (11.98) Z4 Coupé e86 3.0si
Standard

Unwahrscheinlich ist nach längerer Standzeit aus meiner Erfahrung fast gar nichts.

Also ich würde zunächst sicherstellen, das die Batterie absolut fit ist.

Hast Du die Steuergeräte mal ausgebaut bzw. die Steckverbindungen bzgl. Feuchtigkeit geprüft? (Vorher Batterie abklemmen!)

Evtl. würde es helfen, wenn Du mal die VIN angeben würdest (letzten 7 Ziffern reichen), damit man genau weiß, um was für eine Ausführung / Baujahr es sich bei deinem Fahrzeug handelt.

Könntest auch mal hier stöbern, ob es brauchbare Info´s finden:

Interner Link) https://www.7-forum.com/forum/forumdisplay.html?f=23
andiheinzi ist offline   Antwort Mit Zitat antworten
Alt 16.10.2019, 12:11   #10
MaikRusGer
Erfahrenes Mitglied
 
Benutzerbild von MaikRusGer
 
Registriert seit: 14.02.2016
Ort: Bornheim
Fahrzeug: e38-735i Individual (12.99)
Standard

Ja Batterien sind neu.
Sicherungskasten hatte ich auf und von Schimmel befreit, alle steckveebindung überprüft. Bei meinem V8 waren die ja mega vergammelt das die Kontakte nicht leiten konnten, daher war es einer der ersten Sachen die ich gemacht habe.
Vin schicke Ich Freitag Abend rein wenn ich zuhause bin.
MaikRusGer ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motor- und Getriebenotprogramm 740i 36I740 BMW 7er, Modell E38 3 23.06.2016 13:21
Elektrik: Motor- und Getriebenotprogramm Masse-Problem? mahooja BMW 7er, Modell E38 2 20.06.2016 21:42
Motorraum: Motor-und Getriebenotprogramm nikolaus BMW 7er, Modell E38 13 31.08.2015 23:08
Motorraum: Motor- und Getriebenotprogramm H.Etscheid@gmx BMW 7er, Modell E38 4 05.08.2013 20:09
Plötzlich Motor und Getriebenotprogramm im 740i Rider BMW 7er, Modell E38 11 14.07.2009 18:42


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group