Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.11.2006, 22:46   #1
Jo
Wir sind Papst!
 
Registriert seit: 13.12.2002
Ort: Wiesbaden
Fahrzeug: 730d (10.13)
Standard PDC funktioniert und funktioniert nicht

Seit einiger Zeit will mein PDC nicht richtig funktionieren. Mal gehts, mal blinkt die Lampe und es gibt ein Dauerton... Mittlerweile habe ich einen Termin beim Freundlichen ausgemacht, jedoch habe ich mal wieder die Befürchtung, dass er nix findet, da es geht, wenn ich bei ihm auf dem Hof stehe.
Vielleicht ist es ja ein Steuergerät, Wackelkontakt?

MfG

Jo
Jo ist offline   Antwort Mit Zitat antworten
Alt 28.11.2006, 00:10   #2
ahorn
Nordlicht
 
Benutzerbild von ahorn
 
Registriert seit: 06.10.2004
Ort: Hamburg
Fahrzeug: 740i (E38) Bj. 6/99, 520iT (E39) Bj. 10.99, 316i Compact Open Air (E36) Bj. 09.95, Alfa Spider Bj. 85,Alfa Giulia TI Bj. 65
Standard

Das PDC hat mich auch schon fast zum Wahnsinn gebracht. Blinkende Taste und Dauerton sind ein Zeichen von defektem Sensor, kann der Händler aber auslesen, welcher Defekt ist.

Sporadischen Ausfall hatte ich danach auch, nach langem suchen meiner Werkstatt (Tausch der Steuergeräte, Wechsel aller Sensoren etc.) war es am Ende der Schalter im Innenraum. Leiste demontiert, Stecker mehrfach abgezogen und wieder aufgesteckt und seitdem hab ich keine Probleme mehr.

Hoffe es hilft.

Gruß aus dem Norden Andreas
ahorn ist offline   Antwort Mit Zitat antworten
Alt 28.11.2006, 00:32   #3
modtta4455
Erfahrenes Mitglied
 
Registriert seit: 22.09.2006
Ort: Wolfsburg
Fahrzeug: AUDI A8 4E 4.2 QUATTRO BJ02/2003; BMW E39 520i 2.2 BJ03/2002
Standard

war bei uns auch: einfach mal gegen die stoßstange gehauen (nicht zu doll, sonst geht noch der airbag los) und dann mal sauber gemacht die sensoren, dann gings wieder

grüße

hfh
modtta4455 ist offline   Antwort Mit Zitat antworten
Alt 28.11.2006, 07:49   #4
Blue-7
V8 Abfangjäger
 
Benutzerbild von Blue-7
 
Registriert seit: 29.09.2005
Ort: Bottighofen
Fahrzeug: 550i (E60) / 2002 TI Alpina / Honda CBR1100XX / Honda CB1100R
Standard Pdc

Hallo Jo

Bei mir war das Kabel zu einem Sensor in der vorderen Stosstange abgerissen. Wenn es das ist, gibts leider keine einfach Reparatur....

Gruss
Blue-7
Blue-7 ist offline   Antwort Mit Zitat antworten
Alt 29.11.2006, 10:23   #5
Jo
Wir sind Papst!
 
Registriert seit: 13.12.2002
Ort: Wiesbaden
Fahrzeug: 730d (10.13)
Standard

Ich denke, ich werde meinen Wekstatttermin wieder absagen, da es wieder mittlerweile geht. Sonst suchen die und finden nichts und berechnen mir zig €.. Vielleicht ist es besser zu warten, bis es wirklich defekt ist.

MfG
Jo
Jo ist offline   Antwort Mit Zitat antworten
Alt 14.04.2007, 12:39   #6
FN High Power
Erfahrenes Mitglied
 
Benutzerbild von FN High Power
 
Registriert seit: 01.03.2003
Ort: Deutschland
Fahrzeug: Schubkarre, geschippt
Standard mal geht´s, mal nicht...

grüße Jungs,

auch ich habe ein PDC-Problem: Laut Fehlerspeicherauslesung funktioniert der 2. Sensor hinten links nicht. Also habe ich selbigen ausgetauscht - aber beim Einlegen des R-Ganges ist immernoch Dauerton und -blinken angesagt

Habe aber noch nicht den Fingervibrationstest gemacht, was vielleicht angebracht wäre

Wo sitzt denn das PDC-Steuergerät? Eventuell bei der S/E-Einheit, Wechsler, etc.? Da hat der Gute nämlich mal nen Schlag von Außen bekommen...könnt´s also das sein??
Was kostete denn das Gerät?

Besten Dank im Voraus!

Flo
FN High Power ist offline   Antwort Mit Zitat antworten
Alt 14.04.2007, 12:46   #7
Tom735
Dabei seit 2003
 
Benutzerbild von Tom735
 
Registriert seit: 30.03.2003
Ort:
Fahrzeug: G11 730d
Standard

Zitat:
Zitat von FN High Power Beitrag anzeigen
grüße Jungs,

auch ich habe ein PDC-Problem: Laut Fehlerspeicherauslesung funktioniert der 2. Sensor hinten links nicht. Also habe ich selbigen ausgetauscht - aber beim Einlegen des R-Ganges ist immernoch Dauerton und -blinken angesagt

Habe aber noch nicht den Fingervibrationstest gemacht, was vielleicht angebracht wäre

Wo sitzt denn das PDC-Steuergerät? Eventuell bei der S/E-Einheit, Wechsler, etc.? Da hat der Gute nämlich mal nen Schlag von Außen bekommen...könnt´s also das sein??
Was kostete denn das Gerät?

Besten Dank im Voraus!

Flo
Evtl. noch ein 2ter Sensor kaputt (war mal bei mir der Fall), Steuergerät geht im normalerweise nicht kaputt. Vibrationstest funktioniert nicht immer.
Tom735 ist offline   Antwort Mit Zitat antworten
Alt 10.05.2007, 16:16   #8
vestus
Mitglied
 
Registriert seit: 26.03.2003
Ort: 27299
Fahrzeug: E65 750i (05.06)
Standard

Zitat:
Zitat von ahorn Beitrag anzeigen
war es am Ende der Schalter im Innenraum. Leiste demontiert, Stecker mehrfach abgezogen und wieder aufgesteckt und seitdem hab ich keine Probleme mehr.

Wo finde ich denn den Schalter?
vestus ist offline   Antwort Mit Zitat antworten
Alt 10.05.2007, 16:23   #9
MikeLorey
BERLINER!!!
 
Benutzerbild von MikeLorey
 
Registriert seit: 18.10.2004
Ort: Berlin
Fahrzeug: e39
Standard

wenn du den stecker nicht findest dann hast du kein pdc.
__________________
Ketten raus, Kragen hoch [Bass Sultan Hengzt]

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) ALL EYES ON ME

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Mein Blog
MikeLorey ist offline   Antwort Mit Zitat antworten
Alt 10.05.2007, 16:30   #10
vestus
Mitglied
 
Registriert seit: 26.03.2003
Ort: 27299
Fahrzeug: E65 750i (05.06)
Standard

Zitat:
Zitat von MikeLorey Beitrag anzeigen
wenn du den stecker nicht findest dann hast du kein pdc.

????
Ich dachte. Wundert mich wo dann dieses Gepiepse und Geblinke herkommt.

Mal Spaß beiseite.
Bis vor kurzem ging das PDC nachdem es ne Zeit lang mal nicht ging.
Doch seit neustem ist wieder der Dauerpieps da.
vestus ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Vorstellung und Problem: Tacho funktioniert nicht. Roadfly BMW 7er, Modell E32 13 08.03.2006 14:45
Elektrik: Hilfe mein Pdc funktioniert nicht!!!! reisdorf BMW 7er, Modell E32 7 28.07.2005 18:23
pdc funktioniert nicht michl BMW 7er, Modell E32 16 30.05.2005 11:44
Motorraum: 730 wird heiß und Heizung funktioniert nicht. BMW_Mausl BMW 7er, Modell E32 7 27.05.2005 14:11
Elektrik: ASC funktioniert nicht und BC sagt es mir nicht giebel BMW 7er, Modell E32 5 22.02.2005 19:39


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:05 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group