Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 14.04.2020, 21:36   #1
W6_Worker
Erfahrenes Mitglied
 
Benutzerbild von W6_Worker
 
Registriert seit: 21.03.2013
Ort: Leipzig
Fahrzeug: E38-740i (04.98) ; E85-Z4, 3.0 ; VW Polo 86C
Standard Positionsschalter Automatikgetriebe

Heute wollte ich den Positionsschalter an meinem 5HP24 ausbauen und reinigen, da immer öfter keine Fahrstufe angezeigt wird und der Motor nicht gestartet werden kann.

Eigentlich kein großer Akt, aber ich bekomme den Schalter nicht vollständig von der Welle abezogen da er bereits vorher am Getriebetunnel anschlägt.
Es fehlen ca. 3mm.
Kennt jemand das Problem?
W6_Worker ist offline   Antwort Mit Zitat antworten
Alt 14.04.2020, 23:51   #2
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von W6_Worker Beitrag anzeigen
...aber ich bekomme den Schalter nicht vollständig von der Welle abezogen da er bereits vorher am Getriebetunnel anschlägt. Es fehlen ca. 3mm.
Kennt jemand das Problem?

Das ist kein Problem, wenn man richtig vorgeht.

M f G


Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.newtis.info/tisv2/a/de/e...-parts/C4R3ePy
Haschra ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 16:40   #3
sleepy_g
Mitglied
 
Registriert seit: 28.02.2018
Ort:
Fahrzeug: E38 740i Vfl 11/1995, E39 528i Limo, Bj. 1995, Handschalter / MX5 NA 90PS HFM
Standard

Mal ne doofe Frage: Wird die Fahrstufe normalerweise (bei korrekter Funktion aller Automatikgetriebe-Komponenten) im Kombiinstrument angezeigt? Bei wird dort garnichts angezeigt... Ich dachte dort wird nur was angezeigt, wenn man nicht in Stufe "D" fährt, sondern in "2", "3" oder "4".
Ich habe auch ab und zu einen harten Ruck beim Schalten, dann geht das Getriebe ins Notprogramm. Allerdings ist beim nächsten Mal Zündung ein wieder alles OK.
Ölwechsel inkl. Filter und Dichtung hab ich schon machen lassen, seitdem kommt das deutlich seltener vor, und der Ruck ist auch nichtmehr so hart...
sleepy_g ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 17:33   #4
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Die Wählhebelstellung wird immer angezeigt.

Sitzt der Filter richtig, und ist auch genug Öl drauf ?

Die Stecker sitzen auch fest in der Steckverbindung ?
Stecker innen sauber, kein Grünspan ?

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 18:53   #5
W6_Worker
Erfahrenes Mitglied
 
Benutzerbild von W6_Worker
 
Registriert seit: 21.03.2013
Ort: Leipzig
Fahrzeug: E38-740i (04.98) ; E85-Z4, 3.0 ; VW Polo 86C
Standard

Zitat:
Zitat von Haschra Beitrag anzeigen
Das ist kein Problem, wenn man richtig vorgeht.

M f G


Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.newtis.info/tisv2/a/de/e...-parts/C4R3ePy
Super Getriebe absenken war der entscheidende Tip.
Geht mit nem Ringschlüssel auch ohne den Auspuff und die Wärmeschutzbleche abzubauen.
W6_Worker ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 20:19   #6
sleepy_g
Mitglied
 
Registriert seit: 28.02.2018
Ort:
Fahrzeug: E38 740i Vfl 11/1995, E39 528i Limo, Bj. 1995, Handschalter / MX5 NA 90PS HFM
Standard

Filter müsste richtig sitzen (wurde in der Werkstatt gemacht), Grünspan konnte ich in keinem der beiden Stecker entdecken, der Stecker mit den weniger Pins ist eingerastet, der andere fest (muss der auch einrasten?).
Ölbefüllung wurde auf der Bühne vorgenommen und nach ein paar Kilometern Fahrt ca. 1l nachgefüllt (ebenfalls auf der Bühne bei laufendem Motor) - da gingen insgesamt dann knapp 9,5l rein...
Allerdings war vorallem der Stecker für die Mechatronik voll geölt, hier wurden beim Öl- und Filterwechsel die beiden innen sitzenden O-Ringe ersetzt, seitdem ist das Getriebe wieder öldicht.
Die Stecker habe ich beide ausgewischt, mit Druckluft ausgeblasen und anschließend mit Kontaktspray gespült.

Geändert von sleepy_g (15.04.2020 um 21:38 Uhr).
sleepy_g ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 20:46   #7
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von W6_Worker Beitrag anzeigen
...auch ohne den Auspuff und die Wärmeschutzbleche abzubauen.
Ich biege die Bleche auch nur weg, nehme die linken Schrauben raus,
und löse die rechten bis der Schalter rausgeht.


"sleepy_g:
Ölfüllung würde auf der Bühne vorgenommen und nach ein paar Kilometern Fahrt ca. 1l nachgefüllt (ebenfalls auf der Bühne bei laufendem Motor) - da gingeninsgesamt dann knapp 9,5l rein..."

Wurde zuerst bei kaltem laufenden Motor befüllt ?
Wenn nach der Probefahrt, das ATG ist dann auch viel zu warm,
noch 1 Liter reinging, dann ist zu wenig drin.
Bei einem normalen Ölwechsel passen nicht mehr als 7 Liter rein,
irgend etwas passt da nicht mit 9,5 Liter.

Warst Du beim Ölwechsel dabei ?

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 21:36   #8
sleepy_g
Mitglied
 
Registriert seit: 28.02.2018
Ort:
Fahrzeug: E38 740i Vfl 11/1995, E39 528i Limo, Bj. 1995, Handschalter / MX5 NA 90PS HFM
Standard

Nachgefüllt wurde bei leicht warmem Getriebeöl, sprich der Motor lief erst etwas, bevor auf korrekten Ölstand gefüllt wurde.
Beim Ölwechsel selbst war ich leider nicht dabei, aber laut Chef wurde auch erst bei leicht warmem Getriebeöl und laufendem Motor nachgefüllt.
Was ich noch zu den 9,5l dazu sagen muss: Durch die Undichtigkeit am O-Ring lief während der mehreren Wochen als ich daran geschraubt habe soviel Öl aus dem Getriebe, dass ich mehrere Kartons unterlegen und zusätzlich aufwischen musste. Bei der Fahrt zur Werkstatt dann lief das Auto im Getriebe-Notprogramm und gefühlt nur im 1. Gang (da wie ich heute gelernt habe meine Ganganzeige nicht geht weiß ich nicht im welchem Gang er sich befand). Angefahren ist er nur bei stark erhöhter Drehzahl und ich bin dann freiwillig mit ca. 50km/h die drei Kilometer zur Werkstatt gefahren.

Wie kann ich denn jetzt den korrekten Ölfüllstand prüfen?

Geändert von sleepy_g (15.04.2020 um 21:45 Uhr).
sleepy_g ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 23:02   #9
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von sleepy_g Beitrag anzeigen
Wie kann ich denn jetzt den korrekten Ölfüllstand prüfen?
Auto steht waagerecht, Motor/ATG müssen kalt sein.
Einfüllschraube lösen, nicht rausdrehen.
Motor starten, Klima an, ATG langsam durchschalten, dann Wählhebel auf "P"stellen.
Einfüllschraube raus drehen, wenn bei ca. 50° nichts rausläuft,
ist zu wenig drin.

Geprüft wird zw. 30°-50°C. , wenn darüber Prüfung abbrechen.
Der Motor MUSS bei der Prüfung IMMER laufen !!!

Ich prüfe/fülle auf bis 40°C, dann mach ich zu.
Dann ist ein wenig mehr drin, hat bisher immer gepasst.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 16.04.2020, 00:15   #10
sleepy_g
Mitglied
 
Registriert seit: 28.02.2018
Ort:
Fahrzeug: E38 740i Vfl 11/1995, E39 528i Limo, Bj. 1995, Handschalter / MX5 NA 90PS HFM
Standard

Vielen Dank Haschra - ich werds demnächst mal genau so überprüfen
Vorher muss ich aber das Auto erstmal (im 2. Anlauf) über die Vollabnahme bringen. Dazu müssen u. A. die Anschlagpuffer der hinteren Stoßdämpfer erneuert werden. Habe diese eben zerlegt und dabei festgestellt, dass die Kolbenstange der EDC-Dämpfer nicht mehr von selbst austritt, wenn ich sie von Hand in den Dämpfer drücke - ich nehme an, die sind dann durch... Hab eben Kontakt zu Nagengast aufgenommen - mal schauen, ob er auch EDC-Dämpfer hinten OHNE Niveauregulierung instand setzt. Im Online-Shop sind zumindest nur die mit Niveauregulierung erhältlich.
sleepy_g ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E38-Teile: Positionsschalter 5HP30 Steptronik PacificDigital Suche... 1 07.04.2015 16:09
Positionsschalter Rosenhagen BMW 7er, Modell E38 0 25.09.2013 10:18
E38-Teile: Positionsschalter am Automatikgetriebe 730i BJ 95 l3MW Suche... 0 04.06.2013 13:46
Getriebe: Positionsschalter M.M.735 BMW 7er, Modell E38 2 07.04.2013 14:43
Getriebe: Positionsschalter Monty_HVL BMW 7er, Modell E38 2 27.08.2008 20:34


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:40 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group