Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 18.09.2019, 22:45   #1
Kleiner Mann
Erfahrenes Mitglied
 
Registriert seit: 03.09.2018
Ort: Stralsund
Fahrzeug: 85er E23 728iA, Cupra Ateca ABT, Golf 7 GTI Performance
Standard Rückbau Ausbau Kat

Nabend. Beschäftige mich grad mit dem Thema Auspuff. Mein 728i hat in den 90ern irgendwann nen G-Kat nachgerüstet bekommen.
In dem Teil steckt ne Lambda mit 3 Kabeln (weiß/weiß/schwarz), die unterm Hitzeblech verschwinden. Hab keinen Plan, wo die hinführen.
Ist die Lambda mit dem Kat reingekommen?
Fährt die katlose Variante mit oder ohne Lambdasonde?
Wenn ja, hat der VSD, der sonst da drin war, nen Loch, wo die wieder reingeschraubt wird?
Wenn nein, kann die Lambda einfach wegbleiben bzw. muss ich, wo auch immer die 3 Kabel hinführen, das andere Ende abklemmen?

Warum ich den Kat zurückbauen will? Kostentechnisch macht’s keinen Unterschied, da H-Brett. Ich hätte gern die ca 5PS zurück und hoffe, dass er ohne Kat etwas sonorer klingt (oder macht das klanglich keinen Unterschied?).
Kleiner Mann ist offline   Antwort Mit Zitat antworten
Alt 19.09.2019, 11:16   #2
M30-3430
Erfahrenes Mitglied
 
Benutzerbild von M30-3430
 
Registriert seit: 31.07.2016
Ort: Vogtland
Fahrzeug: E23 728i-745i
Standard

Zum G-Kat von GAT (gab es auch andere für den E23?) gehört noch ein kleines Steuergerät. Da müsste beim 728i „GAT-Tronic ST 25“ draufstehen. In den E24 und E28, die ich mit „GAT-Kat“ hatte, wurde das bei der Nachrüstung unterm Armaturenbrett hinterm Handschuhfach verbaut. Es kann allerdings an beliebiger Stelle verbaut worden sein, aber das findet man ja, wenn man dem schwarzen Kabel der Lambdasonde folgt. Am Steuergerät kann man (beim 728i) einfach alle Kabel (zu Spannungsversorgung, Lambdasonde, Luftmengenmesser und Temperatursensor) abklemmen. Den eigentlichen Kat kann man einfach durch den ursprünglichen Vorschalldämpfer ersetzen (und die Lambdasonde einfach weglassen). Dann hat man wieder den ursprünglichen Zustand.

Viele Grüße,

Jörg

P.S.: Bei den Motronic-Modellen (735i, 732i) mit „GAT-Tronic ST 27“ wurde an einer Stelle die Leitung vom Temperatursensor aufgetrennt und das Steuergerät „eingeschleift“. Dort muss man das ursprüngliche Kabel wieder verbinden. Es gab wohl auch Varianten bei denen dies über einen Zwischenstecker direkt am Temperatursensor erfolgte, dann braucht man nur diesen wieder entfernen.
M30-3430 ist offline   Antwort Mit Zitat antworten
Alt 19.09.2019, 16:47   #3
Kleiner Mann
Erfahrenes Mitglied
 
Registriert seit: 03.09.2018
Ort: Stralsund
Fahrzeug: 85er E23 728iA, Cupra Ateca ABT, Golf 7 GTI Performance
Standard

Vielen Dank für die Nachricht. Mittlerweile habe ich die Info vom Vorbesitzer, dass ein GAT System nachgerüstet wurde inkl. SG in der A-Säule rechts oder im Bereich Handschuhfach. Dieses soll das Signal vom Kühlwassertemperatursensor verändern.
Reden wir dann jetzt von der ST27 Variante? Weil du geschrieben hast, dass die nur bei 732i und 735i mit Motronic verbaut wurde. Ist dann mein 85er 728i auch nen Motronic Modell?
Und im Endeffekt ist das dann so, dass er ursprünglich komplett ohne Lambdaregelung ausgeliefert wurde und man sie dann einfach weglassen kann ja?
Kleiner Mann ist offline   Antwort Mit Zitat antworten
Alt 19.09.2019, 20:24   #4
M30-3430
Erfahrenes Mitglied
 
Benutzerbild von M30-3430
 
Registriert seit: 31.07.2016
Ort: Vogtland
Fahrzeug: E23 728i-745i
Standard

Zitat:
Zitat von Kleiner Mann Beitrag anzeigen
Reden wir dann jetzt von der ST27 Variante? Weil du geschrieben hast, dass die nur bei 732i und 735i mit Motronic verbaut wurde. Ist dann mein 85er 728i auch nen Motronic Modell?
Nein, die E23 728i hatten bis zuletzt die LE-Jetronic. Für Dich trifft also die "ST 25 Variante" zu.
Zitat:
Zitat von Kleiner Mann Beitrag anzeigen
Und im Endeffekt ist das dann so, dass er ursprünglich komplett ohne Lambdaregelung ausgeliefert wurde und man sie dann einfach weglassen kann ja?
Ja.

Viele Grüße,

Jörg
M30-3430 ist offline   Antwort Mit Zitat antworten
Alt 19.09.2019, 21:27   #5
M30-3430
Erfahrenes Mitglied
 
Benutzerbild von M30-3430
 
Registriert seit: 31.07.2016
Ort: Vogtland
Fahrzeug: E23 728i-745i
Standard

Hier die entsprechende Seite aus der GAT-Einbauanleitung:
Angehängte Dateien
Dateityp: pdf Anschlusspläne für G-Kat Nachrüstung von GAT.pdf (1,84 MB, 8x aufgerufen)
M30-3430 ist offline   Antwort Mit Zitat antworten
Alt 23.09.2019, 21:52   #6
Kleiner Mann
Erfahrenes Mitglied
 
Registriert seit: 03.09.2018
Ort: Stralsund
Fahrzeug: 85er E23 728iA, Cupra Ateca ABT, Golf 7 GTI Performance
Standard

Vielen Dank für die Infos.
Was mich u.A. stört ist die niedrige Leerlaufdrehzahl beim Kaltstart. Es ist nicht so, dass er absäuft, aber lt. Drehzahlmesser dreht er grad mal bei ca 500U/min und schüttelt sich dabei etwas. Erst nach einem kleinen Gasstoss regelt er auf 800 hoch und läuft ruhig.
Ich vermutet, dass das durch die Temperaturregelung des GAT Systems kommt, weil ihm vorgegaukelt wird, dass er betriebswarm ist....oder????
Beim wirklichen Warmstart macht er das jedoch nicht. Geht sofort auf 800U/min hoch.
Kann mit denn jemand bestätigen, dass mit Ausbau des Nachrüstkats das Ding im originalen katlosen Zustand sauber läuft? Ich kenne halt nur die aktuelle Variante. Mir fehlt der Vergleich. Nicht, dass ich mich ärgere, weil der Wagen mit Kat eigentlich sogar besser läuft bzw. den besseren Motorlauf hat..???
Kleiner Mann ist offline   Antwort Mit Zitat antworten
Alt 07.10.2019, 22:24   #7
Kleiner Mann
Erfahrenes Mitglied
 
Registriert seit: 03.09.2018
Ort: Stralsund
Fahrzeug: 85er E23 728iA, Cupra Ateca ABT, Golf 7 GTI Performance
Standard

Bin mittlerweile auf das Gat 25 hinter der A-Säulenverkleidung gestossen.
So wie ich das sehe, greifen die Kabel vom GAT-SG irgendwelche Signale vom Motor-SG Kabelbaum ab. Sie sind mittels „Y oder T-Schnittstellen“ verbunden.
Es scheint nicht so, dass ich bei einer Trennung der Verbindung eine andere originale Verbindung wieder herstellen muss (durch die Y-Verbindungen).
Ist meine Annahme richtig?
Könnte ich testweise einfach den Stecker vom Zusatz-SG abziehen und ihn mal starten um den Originalzustand temporär herzustellen um zu schauen wie er läuft?
Angehängte Grafiken
Dateityp: jpg 3D6BAB68-31B5-4F67-A2F5-DFC68EA74E90.jpg (82,5 KB, 7x aufgerufen)
Dateityp: jpg 1599F8FD-5F77-4774-8884-CF67CA585EEC.jpg (101,6 KB, 6x aufgerufen)
Kleiner Mann ist offline   Antwort Mit Zitat antworten
Alt 08.10.2019, 00:04   #8
3.0csi
Gleiter
 
Benutzerbild von 3.0csi
 
Registriert seit: 14.10.2009
Ort: Niederösterreich
Fahrzeug: BMW E9 3.0 csi (03.73); BMW E23 728iA (04.84) E23 735iA (09.85)
Standard

Einfach testen. Wenn wirklich überall nur y-Stecker sind, dann sollte es keine Rolle spielen. Ich nehme an, dass das GAT SG lediglich ein zusätzliches Luftventil angesteuert hat um Lambda auf 1 zu halten. Aber wenn du den Stecker während des Motorlaufes ziehst, siehst ja sofort die Reaktion.
VG
Klaus
3.0csi ist offline   Antwort Mit Zitat antworten
Alt 08.10.2019, 08:57   #9
M30-3430
Erfahrenes Mitglied
 
Benutzerbild von M30-3430
 
Registriert seit: 31.07.2016
Ort: Vogtland
Fahrzeug: E23 728i-745i
Standard

Zitat:
Zitat von Kleiner Mann Beitrag anzeigen
...
Könnte ich testweise einfach den Stecker vom Zusatz-SG abziehen und ihn mal starten um den Originalzustand temporär herzustellen um zu schauen wie er läuft?
Ja, siehe #2.
M30-3430 ist offline   Antwort Mit Zitat antworten
Alt 14.10.2019, 22:38   #10
Kleiner Mann
Erfahrenes Mitglied
 
Registriert seit: 03.09.2018
Ort: Stralsund
Fahrzeug: 85er E23 728iA, Cupra Ateca ABT, Golf 7 GTI Performance
Standard

So....es war einmal eine Gat-Tronic. Kabelsalat aufgeräumt und Originalzustand wieder hergestellt.
Probefahrt vorab bei gezogenem Stecker war einwandfrei. Niedrige Leerlaufdrehzahl bei Kaltstart ist verschwunden und nun springt er auch im warmen Zustand genauso gut wie im Kalten an
Danke für die Hilfe hier...besonders an M30-3430 wieder was dazu gelernt!
Angehängte Grafiken
Dateityp: jpg B4BF310D-D7A5-4F3F-A35F-188F7106EC8F.jpg (99,5 KB, 9x aufgerufen)

Geändert von Kleiner Mann (14.10.2019 um 22:44 Uhr).
Kleiner Mann ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Rückbau BMW Alarmanlage TRX-Thomas BMW 7er, Modell E23 10 16.10.2014 07:49
Gas-Antrieb: Rückbau Elektrikverbindungen Toofilla BMW 7er, Modell E38 0 09.05.2013 20:44
Rückbau edc anett BMW 7er, Modell E32 6 15.12.2008 22:03
Motorraum: Rückbau DerDanny BMW 7er, Modell E32 10 18.12.2006 19:04


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:30 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group