Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 16.02.2011, 16:49   #1
DrFeelgood
Katzenbändiger
 
Benutzerbild von DrFeelgood
 
Registriert seit: 03.01.2005
Ort: Koblenz
Fahrzeug: BMW X5 4.4i E53 - PRINS VSI, Mercedes CLK 550 Cabrio - PRINS VSI 2.0
Standard Sicherung OBD Buchse?

Hallo Zusammen,

kann mir jemand auf die schnelle sagen, ob die OBD Buchse im Innenraum irgendwie noch über eine Sicherung abgesichert ist? Wollte eben meinen Fehlerspeicher auslesen und habe jetzt Probleme mit meinem Interface (blaues Do-It-Auto) => keine Verbindung.
Mir ist ausgefallen, dass die rote LED an der Seite nicht mehr leuchtet .

Laptop Interface / Einstellungen sind alle i.O.

Gruss
Doc.
DrFeelgood ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 16:58   #2
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC).
Standard

Sollte F29 sein, kann auch sein das dein Interface defekt ist.
nesi ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:15   #3
DrFeelgood
Katzenbändiger
 
Benutzerbild von DrFeelgood
 
Registriert seit: 03.01.2005
Ort: Koblenz
Fahrzeug: BMW X5 4.4i E53 - PRINS VSI, Mercedes CLK 550 Cabrio - PRINS VSI 2.0
Standard

@ Nesi,

danke für die superschnelle Antwort

Die Sicherung 29 war i.O. Ich gehe jetzt auch davon aus, dass mein Interface ein Problem hat.

Thx
Doc.
DrFeelgood ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:33   #4
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard


Sorry,aber es gibt kein Blaues Doitauto Interface.
Bist du sicher das du ein richtiges Interface hast.

MFG LAKI
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:47   #5
montanus
Erfahrenes Mitglied
 
Registriert seit: 11.01.2006
Ort: Saarburg
Fahrzeug: E65-N62B48O1/TU (11.06), E32-M30B35 (11.90), Golf-Cabrio (3.95), Audi A3-Cabrio (11.09)
Standard

Wenn das Interface vorher anscheinend ja funktioniert hat:

1. IF mal etwas fester in die Buchse drücken (wackeln).
2. Am IF nachsehen, ob die zwei mittleren Stifte (an der breiteren Seite) weiter vorstehen und die anderen Stifte alle auf gleicher Ebene sind.

Ich hatte da mal ein Problem mit einem Stift, des sich hereingedrückt hatte.
Vielleicht hilfts.
montanus ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:49   #6
DrFeelgood
Katzenbändiger
 
Benutzerbild von DrFeelgood
 
Registriert seit: 03.01.2005
Ort: Koblenz
Fahrzeug: BMW X5 4.4i E53 - PRINS VSI, Mercedes CLK 550 Cabrio - PRINS VSI 2.0
Standard

@BMW-Master
Ja, es gibt ein blaues Do-It-Auto Interface

Ist noch das "alte" Interface ohne Umschaltmöglichkeiten. Die waren bis zum Wechsel auf Orange alle Blau.

Gruss
Doc.
DrFeelgood ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:51   #7
DrFeelgood
Katzenbändiger
 
Benutzerbild von DrFeelgood
 
Registriert seit: 03.01.2005
Ort: Koblenz
Fahrzeug: BMW X5 4.4i E53 - PRINS VSI, Mercedes CLK 550 Cabrio - PRINS VSI 2.0
Standard

@montanus

Danke für die Info aber das habe ich Alles schon kontrolliert.
Da auch die rote LED an der Seite nicht mehr leuchtet (wie sonst) gehe ich von einem Problem mit dem Interface aus.

Ich habe eben schon einmal Do-It-Auto angeschrieben. Bisher war dort der Service immer sehr gut.

Gruss
Doc.
DrFeelgood ist offline   Antwort Mit Zitat antworten
Alt 16.02.2011, 17:57   #8
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Zitat:
Zitat von DrFeelgood Beitrag anzeigen
@BMW-Master
Ja, es gibt ein blaues Do-It-Auto Interface
Gruss
Doc.
Ok danke für die Info,ich kannte nur die gelben.
Ich kann immer noch was lernen.

MFG LAKI
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
OBD-1 auf OBD-2 Diagnose Adapter Kabel Barni75 Suche... 1 29.09.2010 19:20
Buchse Bremsenverschleißwarnkontakt Junior67 BMW 7er, Modell E38 4 20.08.2009 10:13
Elektrik: OBD-Buchse im Innenraum gregcgn BMW 7er, Modell E38 10 19.04.2007 08:11
AV Buchse daywalker740i BMW 7er, Modell E38 3 18.12.2006 14:03
Elektrik: AV-Buchse? waldi BMW 7er, Modell E65/E66 1 05.02.2005 21:43


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:10 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group