Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 12.04.2018, 08:59   #1
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Frage Kombiinstrument kein Selbst-test möglich

Hallo, ich hatte einige Probleme mit dem Kombiinstrument. Deswegen ein auf dem Schrott erstandenes eingebaut (Blau, Progr Version 0.95 Änd Stand 20) Alles wie beim Alten. Das Instrument funktioniert auch soweit. Nun hatte ich Probleme mit der Öldrucklampe (war der Schalter). Dabei habe ich aber bemerkt dass der Selbsttest nicht funktioniert. Also das alte noch einmal eingebaut: Selbsttest funktioniert auch nicht.
Den Chip hatte ich damals getauscht (allerding erst nach einiger Zeit da mir aufgefallen ist daß die KM nicht stimmen....).
Warum funktioniert der Selbsttest bei beiden nicht ? Habe leider nichts dergleichen im Forum gefunden.
tempel ist offline   Antwort Mit Zitat antworten
Alt 12.04.2018, 09:01   #2
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

PS es ist ein e32 735i Bj 91
tempel ist offline   Antwort Mit Zitat antworten
Alt 12.04.2018, 10:47   #3
Chioliny
Nicht mehr so aktiv hier!
 
Benutzerbild von Chioliny
 
Registriert seit: 12.08.2010
Ort:
Fahrzeug: 7/1 E32 735iA 06/1988 IHKA
Standard

Hallo,

die Cockpits mit der Blauen Rückseite gab es erst ab Bj. 09.1992 und waren für die V8
bzw. wurden ab da eingeführt.

Die Frage ist, wie hast du den Selbsttest durchgeführt?
Zündung aus, CCM Knopf gedrückt halten(ist der Rechte) dann Zündung einschalten
und los lassen.

Dann sollte das auch gehen!

Hier noch ein paar Infos Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Klick und da unter Elektrik - Kombiinstrumente

MFG Chio.
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Meine BMW Seite

Geändert von Chioliny (12.04.2018 um 10:52 Uhr).
Chioliny ist offline   Antwort Mit Zitat antworten
Alt 12.04.2018, 19:57   #4
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Danke, ja habe ich genauso gemacht. Zündung aus CCM Knopf gedrückt halten und Zündung ein dann loslassen. Nichts.

Zur blauen Platine kann ich nur sagen, daß die Originalplatine den Stempel 03/91 trägt und auch im Fahrzeug eingebaut war. Ich bin 2 ter Besitzer und vor mir war das ein Mitarbeiterwagen BMW. Auch der Chip war noch Original versiegelt. Keine Ahnung warum das erst 1992 eingeführt war
tempel ist offline   Antwort Mit Zitat antworten
Alt 13.04.2018, 07:35   #5
K-H Grabowski
Handschalter
 
Benutzerbild von K-H Grabowski
 
Registriert seit: 14.05.2013
Ort: Zwickau
Fahrzeug: E32-730i(V8) - Bj. 02/92; E34-525i(M20) - Bj. 01/90
Standard

Tut sich denn sonst bei eingeschalteter Zündung was, wenn du den Knopf drückst? Also beim Blauen "Check Control ok" bzw. beim Weißen dieser gestrichelte Rahmen? Wenn das auch nicht ist, dann könnte die Kontaktfläche des Tasters auf der Platine verdreckt sein.
K-H Grabowski ist offline   Antwort Mit Zitat antworten
Alt 25.04.2018, 19:59   #6
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

genauso war es. Habe nun Kontakflächen gereinigt und den Kontaktgummi umgedreht, alles funktioniert nun wie es soll.

Danke
tempel ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
kombi-instrument, selbsttest


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Navi aus, kein BC, kein Ton, kein Telefon. Idrive-Funktion nicht möglich! denbmw735 BMW 7er, Modell E65/E66 55 14.12.2015 16:31
Injektoren Test nicht möglich draiwer BMW 7er, Modell E65/E66 3 28.03.2015 14:43
HiFi/Navigation: DVB-T im E38 selbst bauen möglich? Nightflyer BMW 7er, Modell E38 10 02.09.2014 09:25
F01 Kombiinstrument im e65 möglich? zehro BMW 7er, Modell E65/E66 27 06.02.2012 15:37
Selbst-Schnelldiagnose: Der Stomp Test Erich E32: Tipps & Tricks 3 08.09.2003 13:08


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:06 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group