Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 15.10.2020, 21:33   #1
Admir
Neues Mitglied
 
Registriert seit: 15.10.2020
Ort: Tuttlingen
Fahrzeug: E38 728il bj1996
Standard 728iL geht nach 10 min aus

Hi
Fahre einen E38 bj96 728il
Habe das Problem das er mir nach ca 10min wenn er auf temperatur ist einfach ausgeht. Muss dann paar Stunden warten das er wieder angeht also in kalten Zustand.
Kalt springt er immer an .
Ich tippe auf KWS ....?
Was sagt ihr , wäre hilfreich!!
Grüße
Admir ist offline   Antwort Mit Zitat antworten
Alt 16.10.2020, 07:39   #2
Highliner
Inefficient Dynamics
 
Benutzerbild von Highliner
 
Registriert seit: 17.06.2002
Ort: Bedburg
Fahrzeug: E32 Highline, E38 730d, E23 732i, E30 Cabrio, Porsche 944, W126 280SE, E85 2.2, E46 Cabrio LPG, E32 750iL, Fiat 500 Vintage, W168, E39 Touring LPG
Standard

Moin!

Fehlerspeicher lesen schafft Gewissheit. Von der Beschreibung her tippe ich aber auch auf Kurbelwellensensor.
__________________
Als Gott den Menschen erschuf, da war er bereits müde. - Das erklärt einiges. (Marc Twain)
Und merke! Wenn die Vorderachse poltert, erstmal Reset machen! (Mick)
Luxus ist nicht Überfluss, sondern die Perfektion des Notwendigen! (Henry Royce)
Wir können nicht beweisen, dass ein Auto eine Seele hat, aber wir können so handeln. (Porsche Classic)

if (AHNUNG == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }
Highliner ist offline   Antwort Mit Zitat antworten
Alt 16.10.2020, 17:17   #3
BMW e38 72840i
Erfahrenes Mitglied
 
Registriert seit: 08.12.2019
Ort: Rastenberg
Fahrzeug: e38-728i (05.1998) Handschalter, e38-740i (11.1994) Handschalter, Peugeot 106 Winterfahrzeug
Standard

Hast Du den Stecker vom KWS und NWS optisch kontrolliert? Ist bei den R6 ganz einfach. Da ist das Gummi gerne porös und rissig. Das müsste man sehen. Ich tippe aber auch auf den Sensor. Der Stecker bekommt einfach alles an Temperaturen ab. Müsste der erste Stecker von der Stirnseite sein. Wechsel am besten beide Sensoren. Habe ich auch gemacht. Der Stecker sitzt gleich daneben. Denke das der mit der wenigen Zeit auch kommen wird.
BMW e38 72840i ist offline   Antwort Mit Zitat antworten
Alt 16.10.2020, 18:51   #4
Admir
Neues Mitglied
 
Registriert seit: 15.10.2020
Ort: Tuttlingen
Fahrzeug: E38 728il bj1996
Standard

Werde nächste Woche mal in die Werkstatt fahren und mal auslesen lassen.
Mal sehen was er anzeigt...
Admir ist offline   Antwort Mit Zitat antworten
Alt 27.10.2020, 22:40   #5
Admir
Neues Mitglied
 
Registriert seit: 15.10.2020
Ort: Tuttlingen
Fahrzeug: E38 728il bj1996
Standard

Hi
Also meiner läuft wieder ganz ordentlich.
Es war wie vermutet der KWS..
Habe den getauscht und den NWS auch !!!
Admir ist offline   Antwort Mit Zitat antworten
Alt 27.10.2020, 23:53   #6
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von Admir Beitrag anzeigen
Also meiner läuft wieder ganz ordentlich.
Bin gespannt, ob das auch so bleibt.

M f G
__________________
"Wenn Du im Recht bist, kannst du dir leisten, die Ruhe zu bewahren;
wenn du im Unrecht bist, kannst du dir nicht leisten, sie zu verlieren."

Mahatma Gandhi (1869-1948)
Haschra ist offline   Antwort Mit Zitat antworten
Alt 28.10.2020, 08:32   #7
Highliner
Inefficient Dynamics
 
Benutzerbild von Highliner
 
Registriert seit: 17.06.2002
Ort: Bedburg
Fahrzeug: E32 Highline, E38 730d, E23 732i, E30 Cabrio, Porsche 944, W126 280SE, E85 2.2, E46 Cabrio LPG, E32 750iL, Fiat 500 Vintage, W168, E39 Touring LPG
Standard

Zitat:
Zitat von Admir Beitrag anzeigen
Es war wie vermutet der KWS..
Habe den getauscht und den NWS auch !!!

Sehr gut. Sind halt Verschleißteile. Und danke fürs Feedback.
Highliner ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E38-Auto: 728IL 1Jahr Tüv Britney Biete... 0 10.07.2015 17:11
728iL LPG Nera Espada eBay, mobile und Co 4 20.10.2010 20:56
Elektrik: Thermometer geht ca. 20 Grad nach unten, nach Einschalten der Nebelscheinwerfer. jc1003 BMW 7er, Modell E32 5 08.10.2010 22:55
Stückzahlen 728il e38 7byNight BMW 7er, Modell E38 1 18.05.2009 17:00
728iL bei mobile.de 187pure eBay, mobile und Co 29 08.11.2006 00:53


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:38 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group