Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 05.07.2013, 21:10   #1
bmw7455
Erfahrenes Mitglied
 
Registriert seit: 30.06.2013
Ort: Gauting
Fahrzeug: E65-745d FL (04/05)
Standard PDC ausgefallen

Mein freund hat eine Problem mit seinem pdc im e65 fl bj 2005,es kommt die Fehlermeldung pdc ausgefallen.
Kein einziger Sensor geht.
Was kann defekt sein? Sein Steuergerät oder wirklich alle pdc Sensoren?

Danke
bmw7455 ist offline   Antwort Mit Zitat antworten
Alt 05.07.2013, 21:19   #2
artur3060
Neues Mitglied
 
Registriert seit: 16.12.2012
Ort:
Fahrzeug: e65 FL
Standard

hallo, mindestens einer der Sensoren ist Defekt, deswegen schaltet der Wagen das ganze System aus.
Fehlerauslese verrät welche Sensoren defekt sind, einfach austauschen Plug & Play und schon gehts.
War bei mir auch so.

MfG
artur3060 ist offline   Antwort Mit Zitat antworten
Alt 05.07.2013, 22:19   #3
sINce0980
MAJOR
 
Registriert seit: 26.06.2011
Ort:
Fahrzeug: -
Standard

Kann man nicht hören welcher Defekt ist ?

Hab irgendwo mal gelesen das die leise klacken. Falls dein Kumpel nicht gleich zu BMW fahren will. Kann auch sein das ich mich täusche.
sINce0980 ist offline   Antwort Mit Zitat antworten
Alt 06.07.2013, 07:45   #4
D.R.I.V.E.R
Radarhasser
 
Benutzerbild von D.R.I.V.E.R
 
Registriert seit: 06.09.2003
Ort: Bei Wiesbaden
Fahrzeug: 730D E65 Bj 09.05 Yamaha R1 RN19
Standard

Manchmal schaltet das komplette System ab wenn ein oder mehrere Sensoren Defekt sind und dann kann man auch nix hôren.
Bei mir war einer Defekt und trotzdem hat es nicht abgeschaltet sondern hat weiter funktioniert. Dann kam man bei eingeschaltetem PDc mit dem Ohr drann gehen undman sollte ein leises ticken hören und der Defekte tickt nicht.
D.R.I.V.E.R ist offline   Antwort Mit Zitat antworten
Alt 06.07.2013, 09:45   #5
ebodeth
Erfahrenes Mitglied
 
Registriert seit: 16.02.2009
Ort: ingolstadt
Fahrzeug: X6-35D
Standard

Die Sicherungen hast Du ja schon geprüft, kommt Spannung am PDC-Steuergerät an?
ebodeth ist offline   Antwort Mit Zitat antworten
Alt 09.07.2013, 06:29   #6
bmw7455
Erfahrenes Mitglied
 
Registriert seit: 30.06.2013
Ort: Gauting
Fahrzeug: E65-745d FL (04/05)
Standard

komisch, ich habe den fehlerspeicher gelöscht, und seit dem geht das pdc mal hin und wieder, aber die meldung kommt immer noch, aber nicht mehr ständig? Ist jetzt nun was defekt, oder spinnt die software oder sonst was?
bmw7455 ist offline   Antwort Mit Zitat antworten
Alt 09.07.2013, 12:16   #7
D.R.I.V.E.R
Radarhasser
 
Benutzerbild von D.R.I.V.E.R
 
Registriert seit: 06.09.2003
Ort: Bei Wiesbaden
Fahrzeug: 730D E65 Bj 09.05 Yamaha R1 RN19
Standard

Du sollst den fehlerspeicher nicht löschen sondern Auslesen.
Da wird wahrscheinlich drinn stehen das ein oder mehrere Sensoren Defekt sind bzw Aussetzer haben.
Vielleicht ist der Sensor auch nur verschmutz oder ein Sandkorn oä hat sich dazwischengeklemmt.

Ps schalte das pdc doch mal ein und lass jemand ums Auto laufen dann siehst du im Monitor welcher Sensor nichts anzeigt.
D.R.I.V.E.R ist offline   Antwort Mit Zitat antworten
Alt 09.07.2013, 13:29   #8
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Wenn einer nicht mehr funktioniert, schaltet das System ab...
Bastl ist offline   Antwort Mit Zitat antworten
Alt 09.07.2013, 13:32   #9
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Bei mir nicht... hatte nun schon 2x einen defekten Sensor, aber hat immer "normal" funktioniert. Aber am Bildschirm sah man recht schnell welcher am Sack ist.
1x hat er links vorne nix angezeigt (in dem Bereich) und 1x hinten rechts immer rot, obwohl dort nix war.
Die restlichen Sensoren gingen aber ganz normal.
__________________
Für alle V8 Fahrer: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Klick mich
warp735 ist offline   Antwort Mit Zitat antworten
Alt 09.07.2013, 13:41   #10
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Dann wird er nicht mehr richtig messen, aber er liefter noch ein Signal - wenn wirklich defekt, ist das System tot und so ist es ja auch richtig.

Wenn er auslesen kann, sollte er das doch auch sehen.
Bastl ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PDC ausgefallen! hassun BMW 7er, Modell E65/E66 2 20.01.2012 12:53
PDC-Ausgefallen bsne01 BMW 7er, Modell E65/E66 1 16.04.2010 23:22
PDC ausgefallen jimjones BMW 7er, Modell E65/E66 3 03.12.2009 16:02
PDC ausgefallen Pati BMW 7er, Modell E65/E66 7 19.09.2009 19:38
PDC ausgefallen storm BMW 7er, Modell E65/E66 1 21.04.2008 23:19


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:05 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group