Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.06.2003, 00:23   #1
730iA V8
Perfektionist
 
Benutzerbild von 730iA V8
 
Registriert seit: 17.06.2003
Ort: Lindlar bei Köln
Fahrzeug: E32 730iA V8 Baujahr 5/92 und E30 318iS Baujahr 01/90
Standard Suche EGS für E32 730i V8 mit ZF 5HP18-Getriebe

Hallo Leute,

ich hatte vor ein paar Tagen ein seltsames Getriebeproblem gepostet (siehe unten). Für die zahlreichen Antworten darauf möchte ich mich bedanken. Inzwischen habe ich den Füllstand des Getriebeöls und auch dessen Beschaffenheit (Geruch, Farbe) überprüft und konnte keine Mängel feststellen. Selbst bei BMW geht man mittlerweile eher von einer kalten Lötstelle im EGS als von einem mechanischen Defekt aus. Sicher ist man sich dort allerdings nicht. Dummerweise wollen die eine AT-Getriebesteuerung (Kostenpunkt zurzeit ca. 570 Euro plus Steuer) nicht zurücknehmen, falls der Fehler doch woanders liegen sollte. Angeblich verweigert BMW jegliche Rücknahme bei Elektronik-AT-Teilen.
Daher jetzt meine Frage: Weiß jemand von Euch, wie ich an ein gebrauchtes, einigermaßen kostengünstiges EGS für meinen 730i V8 Baujahr 1992 mit einem ZF 5HP18 Getriebe komme. Habe schon mal bei eBay gesucht, war dort allerdings erfolglos.
Vielen Dank im Voraus für eure Mühe,
Grüße Thomas




Bei meinem 730iA V8, Baujahr 1992, Laufleistung 158.000 km tritt seit ca. 2 Wochen ein seltsames Getriebeproblem auf: Nach 20-30 km Fahrt beginnt das Automatikgetriebe bei Schaltvorgängen zu ruckeln. Es schaltet „irrational“ hin und her, und beim Abbremsen (z.B. bei Zufahrt auf Kreuzungen) wird nicht mehr in den ersten Gang runtergeschaltet, so dass der Motor in D ausgeht. Startet man sofort neu, geht der Motor nach Einlegen der Fahrstufe D wieder aus.
Warte ich aber 2 Minuten, bis ich den Motor wieder anlasse, sind alle Probleme weg, und es liegen wieder 20-30 km problemlose Fahrt vor mir, bis dann das Ganze dann von vorne anfängt. Im Display wird während dieses Spektakels nichts angezeigt, also auch nicht Getriebeprogramm.
An einen mechanischen Getriebefehler, wie von BMW vermutet, kann ich nicht glauben, schließlich ist er ja nach 2 Minuten ohne Zündstrom erst einmal vorübergehend „behoben“.
Der Schalter unter dem Wählhebel wurde bereits ohne Erfolg ersetzt. Einen Ölwechsel habe ich noch nicht durchgeführt, ist aber anhand der Art des Fehlers meiner Meinung nach auch nicht die Lösung.
Habe bei BMW den EGS Fehlerspeicher auslesen lassen, in dem kein Fehler gespeichert war. Der Softwarestand des Eproms ist C1300X. Es ist also noch nicht das neuere Eprom D3000 verbaut.
Ich frage mich nur, ob das Getriebe 10 Jahre lang trotz veraltetem Eprom einwandfrei arbeiten kann und dann plötzlich einen Fehler verursacht, der auf das alte Eprom zurückzuführen ist.
730iA V8 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:00 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group