Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.08.2007, 18:41   #1
Horst730
Neues Mitglied
 
Registriert seit: 24.08.2007
Ort: Friedberg
Fahrzeug: 730i, Bj 1991
Frage Soundsystem bzw. Radio ohne Ton

Hallo,

bin seit 3 Tagen stolzer Besitzer eines 730i und soweit rundum zufrieden und glücklich.

Wenn da nicht ein Problem wäre.
Ich habe viel jier im Forum über das BMW typische Soundsystem usw. gelesen, komme aber nicht ganz klar:
Mein Radio (BMW Bacaria Elektronik CD) gibt keinen Ton von sich. Man kann es bedienen, Sender werden gefunden usw. aber es ist nichts zu hören.
Im Kofferraum hinten links habe ich einen grossen schwarzen Kasten und einen kleinen (Fotos).
Ich habe das lose Kabel mal angesteckt, hat aber nix gebracht. Die Sicherung konnte ich noch nicht checken (hab momentan keine hier)


Meine Fragen:
sind die beiden auf den Fotos sichtbaren Kästchen Bestandteile des Soundsystems oder muß ich da hinter die Verkleidung gucken.
Könnte es sein das der Vorbesitzer das lose Kabel mit dem grossen runden Stecker Absichtlich abgesteckt hat?

Beide Kästchen sind mit Aufklebern von AEG versehen, mehr kann ich nicht mehr erkennen.

Ich wäre für alle Hinweise sehr dankbar, denn so ganz ohne Musik ist es schon etwas öde.....
Sound1.jpg
Sound2.jpg
Horst730 ist offline   Antwort Mit Zitat antworten
Alt 29.08.2007, 20:54   #2
peter becker
750i powered by ROTTALER2
 
Benutzerbild von peter becker
 
Registriert seit: 23.03.2005
Ort: bei Marburg
Fahrzeug: 750iL Highline ( PD 2.93 ) 750i ( PD 10.91 )
Standard

hallo

mein original sound systhem ist viel kleiner,dass ist ein kleine schwarzer
kasten der links hinten innnen!! am holm befestigt ist.

meine boxen liefen am anfang auch nicht richtig und das sound systhem,war
nicht aktiv. bei mir lag es an einem weissen kabel, welches nicht angeschlossen war,dieses weisse kabel steuert nämlich die endstufe und die
wiederum die boxen,wenn nun die verbindung vom radio zur endstufe fehlt,können natürlich auch die boxen nicht funktionieren......

tja, wenn jetzt reinhard noch helfen könnte,wäre dein problem sicherlich
schnell gelöst, jetzt müssen wir sehen,welche probleme wir haben und ohne
seine hilfe zurecht zu kommen.

viele grüsse

peter
peter becker ist offline   Antwort Mit Zitat antworten
Alt 29.08.2007, 21:03   #3
E32Neuling
Erfahrenes Mitglied
 
Benutzerbild von E32Neuling
 
Registriert seit: 09.02.2007
Ort: Lorsch
Fahrzeug: BMW E39 3,0D,Ford Granada BJ82 3,0i24V V6 , 82er Chevy Camaro Targa 5,0V8
Standard

Hallo,

Hatte der Wagen mal ein Festeinbau Telefon ?

Das sieht mir sehr stark danach aus .

Mach doch mal den ganzen Kram einfach mal ab , weil dort hinter der Verkleidung sitzt der Orginal Verstärker .

Oder ein Vorbesitzer hat am Radio gebastelt !
Da kann ich dir auch ein liedchen davon singen !!!
Bei mir endete es damit das ich den Orginal verstärker weggelassen habe und alle Lautsprecher Neu Verkabelt habe !

MFG Christian
E32Neuling ist offline   Antwort Mit Zitat antworten
Alt 29.08.2007, 21:50   #4
Jenad
BMW-Fahrer
 
Benutzerbild von Jenad
 
Registriert seit: 06.08.2007
Ort:
Fahrzeug: E32-735 (02/92)
Standard

Die gezeigten Kästen sind keine Radio-zugehörigen Komponenten.

Zu dem Electronic CD gehört ein seperater Tuner (silber, ungefähre Größe einer Zigarrenschachtel) und - vom Radiotyp unabhängig- die Soundsystem Endstufe.

Die Endstufe sitzt unter der linken Verkleidung. Wenn Du jemand in der Nähe hast, könnte man ja vielleicht probehalber gegen eine ander tauschen.

Mal das Radio ausgebaut? Vielleicht kann man dann schon eine unsachgemäße Verkabelung erkennen...
Jenad ist offline   Antwort Mit Zitat antworten
Alt 30.08.2007, 08:17   #5
Horst730
Neues Mitglied
 
Registriert seit: 24.08.2007
Ort: Friedberg
Fahrzeug: 730i, Bj 1991
Standard

vielen Dank erstmal für eure Antworten.

ja, da ist ein altes Telefon eingebaut, und da das auch von AEG ist, sind die Kästen sicherlich Betsnadteile des Telefons (hätte ich auch selbst draufkommen können....)
ich werd am Samstag mall den ganzen Kram incl. Telefon wegbauen, und auch das Radio mal ausbauen und die Anschlüsse (weisses Kabel) checken.

Ansonsten ist das Auto eigentlich nicht verbastelt, so dass ich noch Hoffnung habe. Ein anderes Radio soll eh rein, so dass ich evtl. wirklich neu verkabeln werde. ich wollte nur vor dem Kauf eines radios sehen ob die Lautsprecher funkrionieren.
Horst730 ist offline   Antwort Mit Zitat antworten
Alt 30.08.2007, 10:35   #6
Jenad
BMW-Fahrer
 
Benutzerbild von Jenad
 
Registriert seit: 06.08.2007
Ort:
Fahrzeug: E32-735 (02/92)
Standard

Ich hätte Interesse an dem Radio, falls Du es ausbauen solltest. Wenn Du so freundlich wärst, könntest Du mir ja dann eine U2U schicken. Danke.
Jenad ist offline   Antwort Mit Zitat antworten
Alt 30.08.2007, 11:51   #7
Horst730
Neues Mitglied
 
Registriert seit: 24.08.2007
Ort: Friedberg
Fahrzeug: 730i, Bj 1991
Standard

Zitat:
Zitat von Jenad Beitrag anzeigen
Ich hätte Interesse an dem Radio, falls Du es ausbauen solltest. Wenn Du so freundlich wärst, könntest Du mir ja dann eine U2U schicken. Danke.
klar, mach ich gerne, kann aber noch 2 Wochen oder so dauern.
Horst730 ist offline   Antwort Mit Zitat antworten
Alt 31.08.2007, 03:25   #8
technikus
Gesperrt
 
Registriert seit: 24.08.2007
Ort: Aachen
Fahrzeug: E32-730i R6 M30 (05.1989) shadowline, Leder, SHD, DWA
Standard

Der gr. schwarze Kasten ist vermutlich ein altes C-Netz Telefon u. das kl. schwarze Kästchen links eine Antennenweiche/Schalter. Dient zum Umschalten zw. Senden u. Radioempfang.

Gruß technikus
technikus ist offline   Antwort Mit Zitat antworten
Alt 31.08.2007, 08:52   #9
Horst730
Neues Mitglied
 
Registriert seit: 24.08.2007
Ort: Friedberg
Fahrzeug: 730i, Bj 1991
Standard

Zitat:
Zitat von technikus Beitrag anzeigen
Der gr. schwarze Kasten ist vermutlich ein altes C-Netz Telefon u. das kl. schwarze Kästchen links eine Antennenweiche/Schalter. Dient zum Umschalten zw. Senden u. Radioempfang.

Gruß technikus

ja, scheint zu stimmen.
Hab den grossen schwarzen Kasten und das alte Telefon ausgebaut. Das kleine Kästchen ist noch drin, Radio hat auch noch Empfang (findet Sender, auch wenn ich nix davon hören kann...)
Dann lass ich den kleinen kasten besser drin, stört ja nicht.

Das Soundsystem befindet sich natürlich wie vorgesehen hinter der Verkleidung. Ich war nur durch den zusätzliche Kasten verwirrt.
Heute Abend baue ich mal das Radie aus und prüfe ob alles angeschlossen ist (weisser draht zum Soundsystem usw...), mal sehen obs klappt...
Horst730 ist offline   Antwort Mit Zitat antworten
Alt 31.08.2007, 16:17   #10
technikus
Gesperrt
 
Registriert seit: 24.08.2007
Ort: Aachen
Fahrzeug: E32-730i R6 M30 (05.1989) shadowline, Leder, SHD, DWA
Standard

Zitat:
Zitat von Horst730 Beitrag anzeigen
Dann lass ich den kleinen kasten besser drin, stört ja nicht.
Möglicherweise kannst Du das kl. schwarze Kästchen kpl. entfernen. Ziehe alle Stecker ab und schau mal ob Du noch den gleichen guten Empfang hast. Dein Radio könnte evtl. auch nur mit der in der (Frontscheibe ist falsch) Heckscheibe eingelassenen Antenne verbunden sein und keine Verbindung mit besagtem kl. schwarzen Kästchen haben !

Gruß technikus

Geändert von technikus (01.09.2007 um 16:34 Uhr). Grund: siehe Text
technikus ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Radio-Ton wie Blechdose, CD/TV+MC-Ton ok. harzer BMW 7er, Modell E38 3 07.03.2006 13:09
Elektrik: Radio ohne Ton B.M.W.I.B BMW 7er, Modell E38 2 05.01.2006 21:25
Elektrik: Radio CD ohne Ton Wippi0761 BMW 7er, Modell E38 3 31.08.2005 18:54
An die Elektrik Experten... Radio ohne Ton .. Paddy BMW 7er, Modell E38 10 24.01.2003 17:59
TV ohne ton !!?? Uwe730E38 BMW 7er, Modell E38 4 06.01.2003 09:42


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 06:09 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group