Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 08.06.2015, 23:09   #41
728schalter
Ein Traum in Schwarz II
 
Benutzerbild von 728schalter
 
Registriert seit: 23.09.2009
Ort: Südwestlicher Aussenposten Landkreis H
Fahrzeug: Jaguar X-Type Estate Executive
Standard

Da das Thema gerade wieder aktuell zu sein scheint, häng ich mich mal dran.
Ich hab folgende Symptome festgestellt (steigende Intensität bei steigender Aussentemperatur/Sonneneinstrahlung):
- Aufschließen, Startbildschirm, alles geht
- Weile unterwegs, Bildschirm dunkel, Startbildschirm, alles wieder da, mehrfach. selten: Monitor bleibt mehrere Minuten dunkel bis Startbild kommt oder bis Zündung aus.
- ohne erkennbares Zeichen bleibt die Uhr im BM stehen, im IKE läuft sie weiter. Musik oder Radio laufen weiter. Ab diesem Zeitpunkt funktioniert Ein/Aus der Audio-Funktionen und mit Glück Wechsel zwischen Radio/Tape/Wechsler. Sämtliche andere Tasten den BM sind dann ausser Funktion, der Bildschirm zeigt das zur Uhrzeit passende Musikstück, im IKE wird bei Titelwechsel am Ende bzw. Beginn des nächsten Titels der richtige Musiktitel angezeigt (vom CP600). Bedienung über MFL geht aber nach wie vor. Eine Wiederherstellung der Funktionalität ist nur über Zündung aus/an möglich.

Zusätzlich hat das Navi in letzter Zeit immer längere Anlaufzeiten, bis Funktionen genutzt werden können, ab und an hab ich nach Zündung an kurz den blauen Bildschirm des Videomoduls, nach kurzer Zeit erst den schwarzen vom Navi. Manchmal wenn das Navi erst ettliche Minuten (bis 20 min, währenddeseen zurückschalten auf Menü manchmal nicht möglich) überlegt hat und dann nix wird, habe ich nach schalten auf das Menü und dann zurück auf Navi die VM-Oberfläche, Navi taucht dann auch nicht mehr als Gerät auf. Aber auch in diesem Modus kann es sein, dass die Funktionalität wie oben beschrieben auf ein/aus/Lautstärke/Standbild beschränkt sind.

Ist das gesamte Theater jetzt auf das Navi zurückzuführen, oder spinnt der Monitor auch? Lahmarschigkeit und Neustart schiebe ich auf´s Navi (Temperaturprobleme??? Oder: Was ist es sonst?) auch wenn ich´s nicht erklären kann weshalb. Aber der Ausfall der meisten Funktionen des BM??? Der BM selbst oder eine andere Komponente? Ich hoffe, hier kann jemand weiterhelfen und möglichst alle Rätsel auflösen...

Vorhandene Hardware: HiFi-System ab Werk, CP600, BM54, Navi Mk4 (Software V32), VM, R-Cam Original (derzeit komplett ohne Funktion dank Kabelbruch), BM 16:9, alles mit Original-Nachrüstkabelsalat verdrahtet und bis vor ca. 3 Monaten ohne Mätzchen funktionsfähig, zunehmend jedoch nervig unzuverlässig

PS: Hat jemand noch nen R-Cam-Kabelbaum liegen oder ne Bezugsquelle für so´n dünnes Koax-Kabel? Der Rest davon ist ja wenig Hexenwerk. Den Kabelbaum gibt´s beim nicht mehr...

Sollte das Thema hier falsch sein, bitte als separaten Fred anlegen.

Ergänzung: Heute 2 mal nach Zündung an und losfahren erst nach ca. 2 km Startbildschirm, bis dahin BM absolut dunkel...
__________________
Wenn ich abends so müde wäre wie morgens, wäre es tagsüber erheblich einfacher (unbekannt)

Erbsen werden erheblich schmackhafter, wenn man sie kurz vor dem servieren durch ein Steak ersetzt - (unbekannt)

Geändert von 728schalter (09.06.2015 um 18:39 Uhr). Grund: ergänzt
728schalter ist offline   Antwort Mit Zitat antworten
Alt 09.06.2015, 18:45   #42
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Zitat:
Zitat von 728schalter Beitrag anzeigen
PS: Hat jemand noch nen R-Cam-Kabelbaum liegen oder ne Bezugsquelle für so´n dünnes Koax-Kabel? Der Rest davon ist ja wenig Hexenwerk. Den Kabelbaum gibt´s beim nicht mehr...
Das ist nicht wirklich ein Koax-Kabel.
Das ist ein ganz einfaches Kabel mit 2 Adern, nicht mal ein Schirm ist vohanden.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 09.06.2015, 18:51   #43
728schalter
Ein Traum in Schwarz II
 
Benutzerbild von 728schalter
 
Registriert seit: 23.09.2009
Ort: Südwestlicher Aussenposten Landkreis H
Fahrzeug: Jaguar X-Type Estate Executive
Standard

Sehr geil, also einfach nen dünnes Doppellitzenkabel nehmen und gut ist? Das sieht so aus wie ein Pol innen, der andere aussenrum...
728schalter ist offline   Antwort Mit Zitat antworten
Alt 09.06.2015, 19:10   #44
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Der Stecker ist so ein Koax-Teil, aber das Kabel ist ein stink normales 2-adriges.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 09.06.2015, 21:55   #45
728schalter
Ein Traum in Schwarz II
 
Benutzerbild von 728schalter
 
Registriert seit: 23.09.2009
Ort: Südwestlicher Aussenposten Landkreis H
Fahrzeug: Jaguar X-Type Estate Executive
Standard

Super, danke!
728schalter ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: Bordmonitor flackert und setzt aus sanxandreas BMW 7er, Modell E38 10 06.09.2012 18:32
Bordmonitor setzt aus. Armani BMW 7er, Modell E38 2 15.09.2009 19:28
Heizung/Klima: Gebläselüfter setzt aus Dax99 BMW 7er, Modell E32 24 26.01.2009 03:40
Tachosignal setzt aus! abenson BMW 7er, Modell E32 9 22.04.2007 08:49
Karosserie: Scheibenwischer setzt aus andy34 BMW 7er, Modell E38 7 23.01.2007 09:45


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 09:38 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group