Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 21.10.2019, 11:13   #1
andre_hvl_78
Neues Mitglied
 
Benutzerbild von andre_hvl_78
 
Registriert seit: 29.02.2012
Ort:
Fahrzeug: E38-740i VIN DG30895 (PD.05/94) Laut Papieren EZL 02/94. Wie das wohl geht?
Standard Lüftung pulsiert incl Lichtshow in Armatur

Hallo zusammen,

leider komme ich in den vorhandenen Themen nicht weiter.
Folgendes Phänomen:

Meine Lüftung im Innenraum pulsiert. Bzw geht An und Aus im ca 2sek.-Takt
In dem Augenblick, wo das Gebläse "neustartet", blinken die Anzeigen der Lüftungsrichtung. Die Einstellung springt Fahrerseite von "Auto" auf "Fußraum".
Auch die Klima springt in dem Augenblick nicht an, sondern deaktiviert sich. Umlufteinstellung deaktiviert sich auch.

Ich habe alle Möglichkeiten ausgeschöpft, die mir einfallen.
Temperatur in beide Richtungen geändert,
Lüftungsstärke in beide Richtungen geändert,
Mit Frontscheibengebläse und ohne,
Mit Klima und ohne...

Anfangs war ich der Meinung, dass es mit den Aussentemperaturen zu tun haben müsste, da sich das Problem nach Feierabend "Nachts" nicht mehr gezeigt hat.

Ich komme mit der Fehlersuche einfach nicht weiter. Austauschen könnte ich sämtliche Teile, macht aber natürlich wenig ist.
Meine "Hoffnung" wäre es, dass jemand mit Erfahrung sagt, "Endstufe unterm Handschuhfach ist hin".

Jemand eine Idee/Erfahrung dazu?
E38, BJ 1994, 335000km, M60 740i

PS: 90% der Reparaturen, führe ich selbst an meinem Dicken durch.
__________________
Getreu dem Motto: Fährste Quer, siehste mehr.
Und damit meine ich nicht den Dicken
Sondern, mein Forca Bronco
andre_hvl_78 ist offline   Antwort Mit Zitat antworten
Alt 21.10.2019, 14:06   #2
gasi
geniesst den Herbst.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Stromversorgung KBT schlecht oder KBT selber hinüber.
Können die Fehler aus dem KBT ausgelesen werden?
__________________

Wer später bremst, ist länger schnell.

Mein Filmtipp:
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?v=x6_n6B8PNHo
Endlich dicht!

Habe Gutachten für Styling 176 auf E38 inkl. Traglastbescheinigung.
gasi ist offline   Antwort Mit Zitat antworten
Alt 22.10.2019, 00:29   #3
andre_hvl_78
Neues Mitglied
 
Benutzerbild von andre_hvl_78
 
Registriert seit: 29.02.2012
Ort:
Fahrzeug: E38-740i VIN DG30895 (PD.05/94) Laut Papieren EZL 02/94. Wie das wohl geht?
Standard

Zitat:
Zitat von gasi Beitrag anzeigen
Stromversorgung KBT schlecht oder KBT selber hinüber.
Können die Fehler aus dem KBT ausgelesen werden?
Hallo Gasi,
Das KBT läuft soweit, solange die Lüftung eben nicht rumspinnt.
Heisst: Abends/Nachts kommt's auch kalt aus dem Schacht.

Ein Auslesegerät, mit welchem etwas tiefer eindringen kann, habe ich noch nicht gefunden. Probiert habe ich einige, jedoch wird mein Auto nicht erkannt.
Bisher hatte ich in einer Werkstatt mit nem Gutmann-Diagnosegerät Glück. Diese Werkstatt gibt es aber nicht mehr. Es ist zum Verzweifeln.
Mit OBD1 Software, komme ich nur max an die Motorsteuerung ran.
Lambda, KWS etc.
Boardelektronik wurde nie angezeigt.

Kann/muss man das KBT speziell/anders auslesen?
Ich bin ja bereit auch 150€ für ein passendes Diagnosegerät auszugeben. Aber erstmal finden. Diese 20-40-€ Dongle, kannste ja vergessen.

Eine Vermutung war, dass das KBT durch den erhitzen Innneraum Probleme macht. Also dass irgendein Kabel/Stecker o.ä. mit Wärme nicht mehr klarkommt, sich z.B. zusammenzieht/ausdehnt. Irgendwie sowas.
andre_hvl_78 ist offline   Antwort Mit Zitat antworten
Alt 22.10.2019, 03:12   #4
gasi
geniesst den Herbst.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Geh in dieser Reihenfolge vor:

Prüfe/tausche die Sicherung (en) des KBT. Guck in WDS welche das sind.

Prüfe die Steckverbindungen bei den Anschlüssen des KBT. Sitzen sie richtig? Sind sie vergammelt? Paar mal ein- und ausstöpseln.

Fahr auf nen Stammtisch und lass auslesen bzw. informier dich wie selber kannst.

Besorg ggf. ein anderes KBT, das musst aber codieren (nicht bei BMW).

Geändert von gasi (22.10.2019 um 08:07 Uhr).
gasi ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
bedienteil blinkt, lüftung, lüftungsgebläse, pulsieren


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heizung/Klima: Lüftung pulsiert presswurst BMW 7er, Modell E65/E66 14 14.12.2014 14:55
E38 Armatur Elektrolytkondensator erneuern stromerks BMW 7er, Modell E38 6 29.05.2014 23:38
Elektrik: Einstiegslicht und Armatur Tom Tom BMW 7er, Modell E65/E66 13 20.11.2011 10:40


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 03:12 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group