Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 14.05.2021, 21:51   #1
Osmansimsek
Mitglied
 
Registriert seit: 22.11.2019
Ort: Gersthofen
Fahrzeug: 740I
Standard PDC keine Funktion

Hallo Gemeinde,

Ich hab seit kurzem mit meine Pdc ein Problem. Beim einlegen in den Rückwärtsgang gibt es nur ein dauerpiepsen also ohne Funktion. Ich hab alle Sensoren mit dem Finger überprüft und alle 8 funktioneren bzw. geben ein kleinen Schock. Was kann hier die Ursache sein, dass die nicht funktionieren. Im Forum hab ich leider nichts gefunden.

Liebe Grüsse
Osmansimsek ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 09:19   #2
Bmw-mietze
Neues Mitglied
 
Registriert seit: 23.10.2004
Ort:
Fahrzeug: 740i(E38) 540iTouring(6G)(e34)
Standard

Hatte ich vorige Woche erst.
Guter Weg die Sensoren zu checken ist ein Stethoskop zum abhören ranhalten.
Ich dachte auch erst alle sind ganz aber denkste.
Bmw-mietze ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 11:34   #3
ManiBo
Erfahrenes Mitglied
 
Registriert seit: 05.02.2016
Ort:
Fahrzeug: E38 740i Bj.2000
Standard

Ist ein Sensor verrutscht?
War bei meinem mal.
ManiBo ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 12:17   #4
Osmansimsek
Mitglied
 
Registriert seit: 22.11.2019
Ort: Gersthofen
Fahrzeug: 740I
Standard

Hinten ist alles ab seinem Platz. Vorne links Fahrerdeite hat ich mal einen kleinen Unfall. Der Sensor ist an seinem Platz jedoch kann man die ganz leicht auch reindrücken. Aber die gibt auch Pulse von sich.
Osmansimsek ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 13:09   #5
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Zitat:
Zitat von Osmansimsek Beitrag anzeigen
Beim einlegen in den Rückwärtsgang gibt es nur ein dauerpiepsen also ohne Funktion.

Scheint ja nicht "ohne Funktion" zu sein, Fehlfunktion ist wohl treffender.
Dauerpfeifen bedeutet ja: Kein Platz mehr, sonst fährt man auf...

Fehlerspeicher schon geprüft?

Leuchtet das grüne LED am Knopf oder blinkt es?

Pfeift es hinten oder vorne?

Sind die Sensoren lackiert oder verschmutzt?


Ich würde mit der Diagnose mal die Livewerte auslesen, dann sieht man, welcher Sensor meldet, und dann den mal tauschen.
__________________

Wer später bremst, ist länger schnell.

Mein Filmtipp:
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?v=x6_n6B8PNHo
Endlich dicht!

Habe Gutachten für Styling 176 auf E38 inkl. Traglastbescheinigung.
gasi ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 13:11   #6
Osmansimsek
Mitglied
 
Registriert seit: 22.11.2019
Ort: Gersthofen
Fahrzeug: 740I
Standard

Die Pdc Lampe die blinkt nur die sind auch net lackiert ichmach die mal richtig sauber und tu es mal auslesen lassen, da bei allen ein Impuls da ist, dann kann ich ja davon ausgehen dass der Steuergerät nicht kaputt ist oder?
Osmansimsek ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 13:18   #7
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

OK, wenn die LED blinkt, bedeutet es "Fehler". Ich kenne das nur so, dass es beim Einschalten bzw. beim "R" einlegen eine Weile dauerpfeift und dann ruhig ist, die LED blinkt weiter.

Per Default ist das Steuergerät so codiert, dass es beim Ausfall auch nur eines Sensors das ganze PDC System ausschaltet.

Das Abfühlen von Hand oder auch mit Stethoskop ist nur ein Behelf.
Der Sensor pulst ja nicht nur, sondern er lauscht auch was vom Puls für ein Echo zurückkommt. Daraus berechnet das Steuergerät die Distanz.
Den ganzen Echoteil kann man nicht fühlen, sondern nur auslesen.

Ein Sensor wird hinüber sein. Welcher das ist, sieht man im Fehlerspeicher.

Kannst nachher reingen, wenn der faule gewechselt ist.
gasi ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 13:20   #8
Osmansimsek
Mitglied
 
Registriert seit: 22.11.2019
Ort: Gersthofen
Fahrzeug: 740I
Standard

Kann man sowas eig auch mit delphi auslesen oder muss man ein Bmw Software haben bzw zu Bmw gehen weil ich hab auch das Problem dass mein Airbaglampe leuchtet aufgrund der Sitzbelegungsmatte. Hab da ein simulator eingebaut aber löschen lässt sich nichts
Osmansimsek ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 13:39   #9
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Ich kenne delphi nicht persönlich. Aber fürs PDC auslesen, um zu sehen, welcher Sensor Probleme macht, braucht es sicher nicht spezielle BMW Software.
Das wird schon gehen.

Das Airbagzeug ist ja ein komplett anderes Thema. Simulatoren verbauen finde ich nicht gut, und vor allem wenn der Fehler dann trotzdem nicht löschbar ist erst recht.
Mach bitte ein separates Thema dafür auf, damit alles seine Ordnung hat.
gasi ist offline   Antwort Mit Zitat antworten
Alt 15.05.2021, 17:54   #10
Alfred Burgard
Mitglied
 
Registriert seit: 26.11.2004
Ort: Hamburg
Fahrzeug: 750il 03/2000 Fondorientiert
Standard Pdc

Hallo,

ähnliches Problem bei mir 750il FL, PDC Steuergerät ausgetauscht alles wieder gut!

Schönes Wochenende

Freddy
Alfred Burgard ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Anlasser keine Funktion combo-liner BMW 7er, Modell E38 1 29.05.2016 10:50
Elektrik: Heckrollo keine Funktion Timo S. BMW 7er, Modell E38 8 04.09.2013 11:07
HiFi/Navigation: Keine GPS Funktion mrvlasin BMW 7er, Modell E65/E66 11 27.12.2011 14:44
Elektrik: TV Funktion codiert auf aktiv aber keine Funktion GINOCAZINO BMW 7er, Modell E65/E66 10 16.02.2011 14:20
HiFi/Navigation: Keine TV Funktion! jonnyw40 BMW 7er, Modell E38 16 11.06.2009 22:16


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 05:21 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group