Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 28.08.2011, 19:25   #1
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91 745i E23 BJ 06/1986 (Japan)
Standard Verbrauchsanzeige und Bordcomputer ohne Funktion

Schönen Abend allerseits,

Seit einer Woche bin ich nun stolzer Besitzer eines wunderschönen E23 735iA Werkskat. Der Wagen macht mir bisher riesige Freude, hat aber wie zu erwarten war auch noch einige kleine "Wehwehchen" die nun Stück für Stück beseitigt werden sollen. Dabei könnte ich bei zwei Punkten mal einen Expertenrat gebrauchen.

Problem 1: Leider hat sich bei meinem 735i Werkskat die Verbrauchsanzeige verabschiedet. Sie zeigt konstant 30l an und nur wenn ich vom Gas gehe fährt der Zeiger einmal hin und her. Alle anderen Anzeigen wie Geschwindigkeit und Drehzahl funktionieren einwandfrei. Auch der Bordcomputer zeigt keinen Verbrauch, keine Reichweite und keine Durchschnittsgeschwindigkeit an. Ich habe bereits die Stecker am Kombi überprüft, sind alle eingesteckt. Jetzt weiß ich leider nicht was ich noch prüfen könnte bzw. woran es liegt

Problem 2: Die Lenkung geht von Zeit zu Zeit subjektiv sehr schwergängig. Habe bereits ca. einen halben Liter Servoöl nachgefüllt. Nach dem Losfahren ist es eigentlich immer ganz ok aber nach einiger Zeit wird es dann wieder richtig anstrengend das Schiff auf Kurs zu halten. Auch hier würde ich mich über spontane Ideen zur Fehlersuche freuen. Ich habe die Flügelpumpe im Verdacht, weiß aber nicht wie ich sie prüfen kann.

Ich freue mich über jeden Tip und bedanke mich bereits vorher herzlichst dafür!
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 20.02.2021, 17:21   #2
Lenroc
Neues Mitglied
 
Registriert seit: 28.12.2019
Ort: Schollbrunn
Fahrzeug: 86 735 e23
Standard Hab aktuell das gleiche

Servus ,

Weis jemand was das damals war , hab seit paar Tagen das selbe Problem

Schon mal vielen Dank für die Hilfe

Grüße aus dem Spessart
Lenroc ist offline   Antwort Mit Zitat antworten
Alt 20.02.2021, 21:36   #3
bone
Kabelputzer
 
Registriert seit: 19.08.2014
Ort: Berlin
Fahrzeug: E23-733i (1977),735i (1979) und 745i(1981)
Standard

Hallo,

auf welches Problem bezieht sich denn Deine Anfrage?

Zu Problem 1 würde ich mal darauf tippen, das am Kombiinstrument keine Information vom Tankgeber ankommt. Dann kann der Bordcomputer auch nichts errechnen etc. Entweder Steckverbindung/-en nicht in Ordnung oder gar der Tankgeber im Tank ist defekt.


bone
__________________

Meine Kinder wollen nur spielen-und nun spielen sie.
bone ist offline   Antwort Mit Zitat antworten
Alt 20.02.2021, 21:58   #4
Lenroc
Neues Mitglied
 
Registriert seit: 28.12.2019
Ort: Schollbrunn
Fahrzeug: 86 735 e23
Standard

Ja zu Punkt 1 sorry .

Tankgeber wurde letztes Jahre erneuert.

Danach ging es noch

Kann man den bc 2 irgendwie Resten? Batterie abklemmen hab ich probiert ca. 2,5 Stunden

Grüße
Lenroc ist offline   Antwort Mit Zitat antworten
Alt 21.02.2021, 08:31   #5
Newling
Mitglied
 
Registriert seit: 30.06.2014
Ort: 73312 Geislingen
Fahrzeug: M635
Standard

Hi,
die Verbrauchsanzeige benötigt 3 Signale: Tachosignal vom Tacho, Drehzahlsignal vom Steuergerät und Verbrauchssignal vom Steuergerät.
Der BC hängt erst dahinter, d.h. wenn die Verbrauchsanzeige nicht korrekt anzeigt (sie lebt ja offenbar noch), wird auch der BC nichts sinnvolles anzeigen.

Du hast in der Signatur Baujahr 86 angegeben.
Vermutlich ist das ein Modell 85 mit 3 roten LED in der Si-Anzeige.
Dann liegt der Verdacht nahe, dass die Si-Platine einen Schuss haben könnte.
Also Kombiinstrument ausbauen, zerlegen und nachsehen.

Gruß
Andi

Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://forum.6ercoupe.de/
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://e28-forum.lewonze.de/forum/
Interner Link) http://www.7-forum.com/forum/forumdisplay.html?f=6
Newling ist offline   Antwort Mit Zitat antworten
Alt 21.02.2021, 09:42   #6
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91 745i E23 BJ 06/1986 (Japan)
Standard

Hallo zusammen,

ich bin nicht mehr ganz sicher aber ich denke es war die SI Platine damals.
Ich erinnere mich jedenfalls noch, dass ich die dann ausgetauscht habe.

Viele Grüße,
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 21.02.2021, 10:28   #7
Lenroc
Neues Mitglied
 
Registriert seit: 28.12.2019
Ort: Schollbrunn
Fahrzeug: 86 735 e23
Standard

Servus ,


Werde den tacho mal zerlegen, zum Nachsehen.

Wenn ich was weiß melde ich mich hier

Schon mal vielen Dank , und einen schönen Sonntag euch allen

Grüße aus dem Spessart

Cornel
Lenroc ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Tempomat und Verbrauchsanzeige ohne Funktion Methusalem BMW 7er, Modell E32 19 09.09.2010 06:13
Elektrik: Tacho und Bordcomputer (mit Navi) zum Teil ohne Funktion. ExPrins735 BMW 7er, Modell E38 9 09.06.2010 17:28
Elektrik: Bordcomputer ohne Funktion Oliver K. BMW 7er, Modell E32 10 02.08.2006 12:57
Bordcomputer ohne Funktion schnuffi85 BMW 7er, Modell E32 24 05.01.2003 21:38


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 20:48 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group