Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.12.2010, 01:55   #1
728iA_NRW
Erfahrenes Mitglied
 
Registriert seit: 26.03.2007
Ort: Münster
Fahrzeug: E63 - 645Ci (2004) PRINS VSI
Ärger Erst ABS,DSC,dann Tacho,Servo Ausfall und Getriebenotprogramm ;(

Hallo zusammen
Habe seid 2 Wochen folgendes Problem:
Starte nach einer verschneiten Nacht morgens meinen Wagen, sofort leuchtet DSC und ABS auf und funktioniert natürlich nicht. Nach ca 5 km fahrt erlischen beide Anzeigen und es funktioniert wieder alles und das ca. 1 Woche lang.
Dann fahr ich ca. 1 Woche später an einem verschneiten Tag durch die Stadt und plötzlich fällt wieder DSC und ABS aus, jetzt jedoch Dauerhaft. 1 Tag später zusätzlich im Wechsel Servotronic oder der Tacho sowie Verbrauchsanzeige aber nicht Dauerhaft, mal ja, mal nein.
Seid ein paar Stunden leuchtet im Bordcomputer noch Getriebenotprogramm auf. Was kommt als nächstes?
Liegt es wohl an den ABS Sensoren? Wenn ja, wo liegen diese und wie komme ich da dran bzw. kann ich diese wechseln (Reparaturanleitung)?

Danke schon einmal für eure Hilfe...
728iA_NRW ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 01:59   #2
polskiprelude
Erfahrenes Mitglied
 
Registriert seit: 11.11.2008
Ort: Hildesheim
Fahrzeug: 728i
Standard

----------

Geändert von polskiprelude (21.03.2011 um 21:06 Uhr).
polskiprelude ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 02:01   #3
728iA_NRW
Erfahrenes Mitglied
 
Registriert seit: 26.03.2007
Ort: Münster
Fahrzeug: E63 - 645Ci (2004) PRINS VSI
Standard

Ja das ist ja super. Vor allen Dingen weil man DSC und ABS am besten bei Schnee also im Winter gebrauchen kann Aber ist jetzt der erste Winter wo es ausgefallen ist
728iA_NRW ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 03:52   #4
Wiggi
Mitglied
 
Benutzerbild von Wiggi
 
Registriert seit: 28.01.2010
Ort: Abensberg
Fahrzeug: Peugeot 407 SW 135 HDi, Bj. 2008
Standard

ABS/DSC/Brake Licht an ist an und für sich ein klassisches Symptom davon, dass das DSC Kontrollmodul in seinen letzten Zügen liegt.
Ich meine, ich hätte auch schon davon gelesen, dass das temperaturabhängig ist. Da hilft normal nur ein rebuild des DSC controllers (oder ein Neuteil natürlich). Das Teil kann man recht einfach selbst ausbauen und zum rebuild verschicken.

Fehler auslesen und die Radsensoren checken kann natürlich vorher auch nicht schaden.

Bin mir nicht sicher, ob das Getriebenotprogramm damit auch zu tun hat. Das kommt ja meistens von einer schwachen Batterie
Wiggi ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 09:12   #5
colaman
Erfahrenes Mitglied
 
Benutzerbild von colaman
 
Registriert seit: 09.03.2008
Ort: Beeskow
Fahrzeug: 735i Facelift M62B35TU
Standard Hatte ich auch!

Zitat:
Zitat von 728iA_NRW Beitrag anzeigen

Danke schon einmal für eure Hilfe...

Bitte die Masse-Anschlüße im Motorraum an den Längsträgern links und rechts vorne im Wagen überprüfen (da wo sich viele kleine dünne Kabelchen vereinigen).

Bei mir waren die Muttern auf der rechten Seite in Fahrtrichtung lose, genau diese Fehler! Es war auch nur eine Mutter lose und schon hatte ich die ganze Palette an Fehlern!!!

Festgezogen und gut war es

Viel Glück
colaman
colaman ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 11:33   #6
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, Piaggio X9 500 Bj. 01, Mazda 6 GY1 06/06
Standard

und vielleicht auch mal die ladespannung messen... die batterie prüfen
das sind die ersten verdächtigen...
dann vielleicht auch mal fehler auslesen... da könnten richtig gute hinweise drin stehen
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 12:04   #7
Faucher
Erfahrenes Mitglied
 
Benutzerbild von Faucher
 
Registriert seit: 07.06.2007
Ort: Darmstadt
Fahrzeug: E63 645ci 04/2004
Standard

Habe auch noch dieses Problem das ich hier:

Interner Link) http://www.7-forum.com/forum/4/spora...ge-145313.html

bereits beschrieben habe...mittlerweile kann ich schon vorher sagen wann der Fehler auftritt. Z.b. jedes mal nachdem der Motor betriebstemp erreicht hat und ich das Fahrzeug ein paar Minuten stehen lasse ist beim starten des Motors mein Weihnachtsbaum am brennen. Kann man daraus was schließen??

befindet sich das von wiggi erwähnte DSC Kontrollmodul im Motorraum und könnte auf wärme reagieren?

Wie viel kostet ein rebuild bzw neu teil? Würde das endlich gerne mal machen...schon blöd bei schnee ohne tc, abs zu fahren....

wünsche allen ein Frohes Fest und einen guten rutsch :-)
Faucher ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 12:22   #8
7er Bmw freund
Erfahrenes Mitglied
 
Registriert seit: 17.03.2008
Ort: 40KM Nördlich vom Bodensee
Fahrzeug: 740d,730d f02
Standard

Mess doch einfach schnell die 4 ABS Sensoren mit dem Oszi immer est die Günstige variante wählen!
7er Bmw freund ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 12:25   #9
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Wurde der Fehlerspeicher schon mal ausgelesen ?

Steht der Wagen über Nacht in einer (halbwegs warmen) Garage ?

Wurde schon mal testweise die Batterie über Nacht mit einem externen Ladegerät voll geladen ?

Wird der Wagen nur in der Stadt oder auch auf Landstraße/Autobahn benutzt ?

Wie tief sind die aktuellen Temperaturen vor Ort ?
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 25.12.2010, 12:37   #10
Faucher
Erfahrenes Mitglied
 
Benutzerbild von Faucher
 
Registriert seit: 07.06.2007
Ort: Darmstadt
Fahrzeug: E63 645ci 04/2004
Standard

Zitat:
Zitat von FrankGo Beitrag anzeigen
Wurde der Fehlerspeicher schon mal ausgelesen ?

Steht der Wagen über Nacht in einer (halbwegs warmen) Garage ?

Wurde schon mal testweise die Batterie über Nacht mit einem externen Ladegerät voll geladen ?

Wird der Wagen nur in der Stadt oder auch auf Landstraße/Autobahn benutzt ?

Wie tief sind die aktuellen Temperaturen vor Ort ?
1.) ja mit folgendem Ergebnis:


Das Auslesen hat folgende Fehler ausgespuckt:

214 Signal Speed

50 Avtivate Solenoid Valve Fuel circulation switch

35 avtivate Relay Secondari air pump

62 valve Secondary air

126 tank leck diagnostic pump

127 socking jet pump

jeweils sporadische Fehler wurde angezeigt.

31 whell speed rear right Open circuit
---------------------------------------------------

2.) ja steht auf der Strasse

3.) Nein Batterie wurde nicht geladen.

4.) Ich fahre jeden tag ca 22km auf die arbeit und wieder zurück. Heckscheibenheizung bleibt immer aus Radio meistens auch.

5.) Temp ist zwischen -4° und +3°
Faucher ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: DSC und ABS ausfall SB-IL750 BMW 7er, Modell E38 35 31.01.2017 22:25
Warnleuchte für ABS, DSC, Bremsen(GELB) und Tachoausfall cm735i BMW 7er, Modell E38 19 26.04.2012 09:22
Erst frisch erworben und nur ärger abs ,tacho usw Psycho19 BMW 7er, Modell E38 7 15.07.2009 23:41
[Hilfe] Tacho, ABS und DSC ausfall kiskutya BMW 7er, Modell E38 1 18.03.2009 22:20
Servo, ABS + DSC-Fehler, V-max aufgehoben Senator BMW 7er, Modell E38 19 07.01.2009 20:30


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 10:25 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group