Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.09.2007, 16:43   #1
am besten V8
- remember the 90´s -
 
Benutzerbild von am besten V8
 
Registriert seit: 15.07.2006
Ort: lippische Toskana
Fahrzeug: 5er, 7er mit Jass, MTD Rasenmäher Highline mit Kühlschrank
Standard LKM - Lichtkontrollmodul Rel.1K1 - Rel. K4...Was ist was??

Ich habe gerade das LKM von meinem V12 in der Hand, und frage mich, welcher Relaiskreis für welche Scheinwerfer zuständig sind, angefangen vom Rel.1 K1 rechts, bis zum Rel.3+4 links?
Weiss da jemand Bescheid (Reinhard könnte es wahrscheinlich blind aus dem Kopf aufmalen )?

der Grund für den Ausbau ist, dass ich seit ein paar Tagen (schätze ich, ich fahre den V12 ziemlich selten) eine Meldung im BC habe, "Abblendlicht", und das Rücklicht HiLi und das Abblendbirnchen VoLi nicht richtig funzen, bzw. etwas dunkler (weniger) zu leuchten scheinen, als die SW auf der rechten Seite...

Hatte oder hat jemand ähnliche Problemchen, oder gibt es eine andere Ursache als das LKM?

Danke Euch im voraus
Marcello
__________________
Lo chiamavano Bulldozer - Sie nannten ihn Mücke
am besten V8 ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 17:01   #2
Apollo
Erfahrenes Mitglied
 
Benutzerbild von Apollo
 
Registriert seit: 15.01.2005
Ort: Bernried
Fahrzeug: BMW730i/V8/K/Handschalter/Bj.05.1992; BMW320i(E36/R6)K Coupe/Handschalter/Bj.04.1995; beide in 1. Hand
Standard

Hallo, wenn das LKM dir einen Fehler meldet, dann mußt du doch nicht gleich das LKM zerlegen. Es ist ja für die Fehlermeldung da! Prüf doch erst mal alle Kontakte. Wenn du den Wagen selten fährst, dann können die elektrischen Verbindungen ja oxidiert sein. Auch an den Sicherungsaufnahmen. Die Fehlermeldung "Kennzeichenlicht" die bei mir jahrelang im Winter bei Temperaturen unter 0Grad auftauchte, konnte ich durch reinigen der Lampenkontakte bis zum heutigen Tag beheben.
Grüsse
Apollo ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 17:09   #3
Crazy
Mitglied BMW7er-Club
 
Benutzerbild von Crazy
 
Registriert seit: 18.06.2003
Ort: Edemissen
Fahrzeug: leider z.Zt. keinen 7er
Standard

Löte einfach auf blauen Dunst ALLE Punkte nach - dann kannst Du das LKM praktisch ausschließen. Wenn es dann noch die Fehlermeldung gibt, fahre fort, wie vom Vorredner beschrieben. Das Nachlöten ist beim LKM sehr schnell gemacht.

Gruß Norbert
Crazy ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 18:12   #4
am besten V8
- remember the 90´s -
 
Benutzerbild von am besten V8
 
Registriert seit: 15.07.2006
Ort: lippische Toskana
Fahrzeug: 5er, 7er mit Jass, MTD Rasenmäher Highline mit Kühlschrank
Standard

Zitat:
Zitat von Apollo Beitrag anzeigen
Hallo, wenn das LKM dir einen Fehler meldet, dann mußt du doch nicht gleich das LKM zerlegen. Es ist ja für die Fehlermeldung da! Prüf doch erst mal alle Kontakte. Wenn du den Wagen selten fährst, dann können die elektrischen Verbindungen ja oxidiert sein. Auch an den Sicherungsaufnahmen. Die Fehlermeldung "Kennzeichenlicht" die bei mir jahrelang im Winter bei Temperaturen unter 0Grad auftauchte, konnte ich durch reinigen der Lampenkontakte bis zum heutigen Tag beheben.
Grüsse
Hab´s ja nicht zerlegt, sondern nur aus der "Hülle" jenommen...die Problematik mit dem LKM ist mir nur zu gut, noch von meinem alpinweissen 730 (E32) bekannt (dat Schätzgen!), und selbstverständlich habe ich vorab schon mal die Kontakte überprüft und mit Kontaktspray versehen...Ergebnis = Rücklicht immer noch tot...
Hab auch die RüLi´s abgebaut, und nach "Wassereinbruch" untersucht, nur rechts einige klitzekleine Tröpfchen, und alle Kontakte noch top...das Ganze hat sicher auch mit dem Kackwetter die letzten Wochen zu tun...mal kommt Regen wie im Djungel, dann wieder Sonne wie blöd, kein Wunder, dass sich Kondenswasser bildet ...aber wie gesagt, die Kontakte sind alle noch sauber...

Zitat:
Zitat von Crazy Beitrag anzeigen
Löte einfach auf blauen Dunst ALLE Punkte nach - dann kannst Du das LKM praktisch ausschließen. Wenn es dann noch die Fehlermeldung gibt, fahre fort, wie vom Vorredner beschrieben. Das Nachlöten ist beim LKM sehr schnell gemacht.

Gruß Norbert
Tja Norbert, OHNE Lötkolben allerdings nicht so schnell...

Ich hatte damals bei einem Relais (für die Haupt-SW) ein zu geringen Kontakt wenn die Spule angezogen hat, und dann habe ich das "Plättchen" einfach etwas runtergedrückt, so dass der Kontakt wieder hergestellt war...
Aber beim Nachlöten wäre es dann wohl besser, gleich alles neo zu machen, bevor man anfängt die einzelnen Punkte durchzumessen, richtig?

Gruss, Marcello
am besten V8 ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 18:43   #5
Crazy
Mitglied BMW7er-Club
 
Benutzerbild von Crazy
 
Registriert seit: 18.06.2003
Ort: Edemissen
Fahrzeug: leider z.Zt. keinen 7er
Standard

Zitat:
Zitat von am besten V8 Beitrag anzeigen

Tja Norbert, OHNE Lötkolben allerdings nicht so schnell...
Dann schicks halt her...

Gruß Norbert
Crazy ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 20:11   #6
am besten V8
- remember the 90´s -
 
Benutzerbild von am besten V8
 
Registriert seit: 15.07.2006
Ort: lippische Toskana
Fahrzeug: 5er, 7er mit Jass, MTD Rasenmäher Highline mit Kühlschrank
Standard

Zitat:
Zitat von Crazy Beitrag anzeigen
Dann schicks halt her...

Gruß Norbert
Danke Norbert, komm ich gern drauf zurück, wenn´s nicht anders geht!

Hab vorhin nochmal ausprobiert, die Relais von Hand zu schalten, konnte aber die RüLi´s nicht visuell testen, da ich alleine war, und es noch zu hell für ev. Reflektionsschein im weissen Klinker der Garage war...doch beim Kontrollieren ist mir aufgefallen, dass bei geschaltetem Licht jetzt beide RüLi´s nicht mehr leuchten , obwohl Relais 1/K1 angezogen hat (ist für die Front-SW, und wahrscheinlich auch die RüLi´s), Relais2/K2 ist übrigens für die NSW, Rel.3+4 konnte ich nicht testen...

Liegt das definitiv nur am LKM oder gibt es noch andere Ursachen, optisch sehen die Kontakte alle noch gut aus, der Wagen hat auch erst 146.000km (garantiert mit scheckheft)...?

Gruss, Marcello
am besten V8 ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 20:28   #7
2000csbmw
BMW-Fan
 
Benutzerbild von 2000csbmw
 
Registriert seit: 02.10.2004
Ort: Bad Pyrmont
Fahrzeug: 730 i (E32) 04.88,323 CI (E46),Mazda Station Wagon Bj.1990
Standard

Hallo,
schau mal hier nach.

Interner Link) http://www.7-forum.com/forum/attachm...7&d=1143123287


Gruss Dirk

Geändert von 2000csbmw (06.09.2007 um 20:38 Uhr).
2000csbmw ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 20:30   #8
Apollo
Erfahrenes Mitglied
 
Benutzerbild von Apollo
 
Registriert seit: 15.01.2005
Ort: Bernried
Fahrzeug: BMW730i/V8/K/Handschalter/Bj.05.1992; BMW320i(E36/R6)K Coupe/Handschalter/Bj.04.1995; beide in 1. Hand
Standard

Zitat:
Zitat von Apollo Beitrag anzeigen
Hallo, wenn das LKM dir einen Fehler meldet, dann mußt du doch nicht gleich das LKM zerlegen.
Hallo da sollte ein am Satzende sein. Wird hiermit nachgeliefert.
Genauso wie das: Siehe Grafik.
Achte auf die Beschreibung des extra Bremslichtschalters.
Ich kenn dein Baujahr nicht, aber ist bei dir noch das ominöse Senfrelais verbaut? ( Senffarben, im Sicherungskasten) Da wurde auch schon viel darüber geschrieben.
Grüsse
Angehängte Grafiken
Dateityp: jpg Funktionsbeschreibung.jpg (99,4 KB, 164x aufgerufen)

Geändert von Apollo (06.09.2007 um 20:38 Uhr).
Apollo ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 20:48   #9
am besten V8
- remember the 90´s -
 
Benutzerbild von am besten V8
 
Registriert seit: 15.07.2006
Ort: lippische Toskana
Fahrzeug: 5er, 7er mit Jass, MTD Rasenmäher Highline mit Kühlschrank
Standard

Zitat:
Zitat von 2000csbmw Beitrag anzeigen
Hallo,
schau mal hier nach.

Interner Link) http://www.7-forum.com/forum/attachm...7&d=1143123287


Gruss Dirk
Danke Dirk, das Bild ist super, habs gleich ausgedruckt...


Zitat:
Zitat von Apollo Beitrag anzeigen
Hallo da sollte ein am Satzende sein. Wird hiermit nachgeliefert.
Genauso wie das: Siehe Grafik.
Achte auf die Beschreibung des extra Bremslichtschalters.
Ich kenn dein Baujahr nicht, aber ist bei dir noch das ominöse Senfrelais verbaut? ( Senffarben, im Sicherungskasten) Da wurde auch schon viel darüber geschrieben.
Grüsse
Ja, sorry, ist Bj. 12.90, und ob das Senfteil da noch drin, weiss ich nicht, müsste ich checken...und wenn, welche Funktion übernimmt das Teil bei den Leuchten?

Gruss, Marcello
am besten V8 ist offline   Antwort Mit Zitat antworten
Alt 06.09.2007, 21:06   #10
Apollo
Erfahrenes Mitglied
 
Benutzerbild von Apollo
 
Registriert seit: 15.01.2005
Ort: Bernried
Fahrzeug: BMW730i/V8/K/Handschalter/Bj.05.1992; BMW320i(E36/R6)K Coupe/Handschalter/Bj.04.1995; beide in 1. Hand
Standard

Hallo, hab mal in die Suche "Senfrelais" eingegeben. Wurde VFL verbaut.
Hier noch ein Text von Reinhard:
Zitat
"Zuerst schauen ob es wirklich an der Birne liegt, wenn die IO ist, dann ist der Fehler an der Sicherung, oder dann das LKM nachlöten. Bei Standlicht mußt du das Senfrelais nachlöten. Wenn Kennzeichen erscheind, liegt es an Pin 30 für die rechte und Pin 31 für die linke Kennzeichenlampe am LKM. Steck das mal ein paarmal Aus und Ein, damit es die Oxidschicht an den Steckern abkratzt!
Gruß Reinhard"

Grüsse

Nachtrag: laut Mitglied "Crazy" hier im Forum regelt das Senfrelais die Kaltabfrage und kann auch nachgelötet werden.

Geändert von Apollo (07.09.2007 um 16:09 Uhr). Grund: Nachtrag
Apollo ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Öldruckwarnung und LKM Lichtkontrollmodul epibest BMW 7er, Modell E32 12 21.06.2006 14:19
Elektrik: Wechsel von LKM B auf LKM L Pace BMW 7er, Modell E32 2 17.10.2004 12:24
UNTERSCHIED LKM-B zu LKM-L phil BMW 7er, Modell E32 9 08.10.2004 23:01
LKM-L versus LKM-B alphornblaeser BMW 7er, Modell E32 1 19.08.2002 01:08


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:56 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group