Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.06.2024, 14:41   #1
bmw-opa
Neues Mitglied
 
Registriert seit: 21.07.2010
Ort: falkensee
Fahrzeug: bmw 732i bJ:1984
Standard BmwE32 Batterie leer

hy
Ich habe einen Bmw e32 730i bj.1992 mit Klimaautomatik ohne Fontklima. folgendes Problem.
Meine Batterie ist innerhalb eines Tages Leer.
Suche hat ergeben das das Heizventil immer bestromt wird auch ohne Zündung. habe Heizregler Links auf Raststellung gebracht dann wird Ventil nicht bestromt. 2. Ihka wird auch ohne Zündung sehr warm.zieht auch die Batterie leer.selbst wenn ich das Bedienteil abklemme wirds warm.
habe anderes ihka eingebaut selbes Problem..
am Bedienteil liegt auch ohne Zündung Strom an.
Relais unternader getauscht keine Besserung.
Sicherung 20 gezogen und kein Stromverbrauch mehr!!
aber am Stecker vom Bedienteil liegen lt Prüflampe 6Volt an.
desweiteren läuft der Lüfter bei Zündung an und Gebläsestellung 0 trotzdem weiter.??
bmw-opa ist offline   Antwort Mit Zitat antworten
Alt 24.06.2024, 14:59   #2
bmw735er
Neues Mitglied
 
Registriert seit: 27.11.2008
Ort: Kaiserstuhl
Fahrzeug: E32-735i (07.87); E9 (11.74), Ro80 (76), NSU Superlux (55), Honda CB-1 NC27(91)
Standard

Hallo,

ich habe das gleiche Problem an 2 älteren BMW gehabt, Ewiges suchen und trotzdem den Fehler nicht gefunden bzw. beseitigen können.
Ich habe irgendwann die Suche eingestellt und einen Batterietrennschalter mit Fernbedienung eingebaut. Kostet nicht viel. Seither kein Problem mehr. Ist auch ein zusätzlicher Diebstahlschutz.
Link:


(ich geb's zu, ein irre langer Link; sollte aber funktionnieren)
bmw735er ist offline   Antwort Mit Zitat antworten
Alt 24.06.2024, 15:21   #3
Erich
Shogun
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88
Standard

Zitat:
Zitat von bmw-opa Beitrag anzeigen
desweiteren läuft der Lüfter bei Zündung an und Gebläsestellung 0 trotzdem weiter.??
siehe hier Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.e32-schrauber.de/bmw/s-heizschwert.htm
Hallo liebe Heizschwertgeschädigte!
Nach dem hier nun öfters die Frage gestellt wurde, warum das Gebläse nicht ausgeht, ob wohl der Schalter auf "0" steht, hier nun des Rätsels Lösung: Es ist der Leistungs-FET. Er ist durchgeschlagen, d. h. hat einen Kurzschluß.

Test: In der Stellung "MAX" läuft das Gebläse geringfügig schneller als in dem Regelbereich. Das liegt an dem Relais, welches bei "MAX" die FETs brückt. Um den defekten FET zu finden, müssen alle FETs ausgelötet werden und wie in dem Anhang gezeigt, getestet werden. Mit zwei Fingern abwechselnd 1 und 2 (AN) und 1 und 3 (AUS) berührt werden. Es handelt sich um BUZ71, BUZ11 kann ebenso verwendet werden.

was meinst Du mit
Zitat:
habe anderes ihka eingebaut selbes Problem..
Bedienteil? Oder das IHKA Steuergeraet neben dem Heizschwert?
Erich ist offline   Antwort Mit Zitat antworten
Alt 24.06.2024, 16:45   #4
bmw-opa
Neues Mitglied
 
Registriert seit: 21.07.2010
Ort: falkensee
Fahrzeug: bmw 732i bJ:1984
Standard

Ich meinte Klimasteuergerät hinter Heizung.
das wird ohne Zündung dauerhaft warm.das hatte ich schon gegen ein Überholtes getauscht was auch warm wird.
ergo muss irgendwie weiter Strom fliessen.
auch wird das Heizungsventil weiter bestromt ohne Zündung. obwohl ich das Steuergerät ausgebaut habe.
bmw-opa ist offline   Antwort Mit Zitat antworten
Alt 24.06.2024, 23:38   #5
Erich
Shogun
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88
Standard

Da sollte Dir jetzt mal einer mit Elektr. Fachwissen helfen. Sicherung 20 ist ja neben IHKA auch fuer vieles andere zustaendig. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://shark.armchair.mb.ca/~dave/BMW/e32/
Das ueberholte Steuergeraet koennte evtl. auch defekt sein? Bleibt wohl nur viel Messen ueber und eine nach der anderen Sicherung zu ziehen. Evtl. kannste den Uebeltaeter noch mehr einkreisen.

Hier eine Anleitung: Max Schlafmodus: E31 50mA, E32 50mA, E34 40mA, E36 30mA, E38 50mA, E39 40mA, E46 40mA, E52 50mA, E53 40mA, Z3 30mA

Performing Closed Current Draw Test
• Select proper measuring device (DISplus, MoDic or DVOM)
-Remember amperage draw in excess of 10A will damage DVOM. Use inductive amp probe of DISplus when amperage draw is high. When using DISplus inductive probe, clamp on negative battery cable with -arrow pointing away from battery. Switch off all consumers. (It is not necessary to disconnect B- from body when using inductive probe)
• Connect (-) test lead to negative battery terminal and (+) test lead to a known good ground.
• Ensure all systems are OFF !
• Be sure DVOM is on and set in proper mode.
• Disconnect battery ground lead from body.
• Observe meter reading, wait for vehicle to enter sleep mode.
• Identify faulty circuit by disconnecting fuses, relays, control modules or connectors, observing meter readings.
• Defective circuit is found when current is below maximum closed current for vehicle being tested.
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.e38.org/battery.pdf

Lichtmaschine, Batterie und Ruhestrom prüfen Interner Link) https://www.7-forum.com/forum/showthread.html?t=71320

Fehlersuche in der Elektrik - Hilfe Interner Link) https://www.7-forum.com/forum/showth...light=Batterie

Anschlusspins IHKA Interner Link) https://www.7-forum.com/forum/showth...highlight=IHKA

Funktionsuebersicht IHKA Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.e38.org/e32/klimaautomatik.pdf

Umbau des IHKA-Steuergerätes (E32) wegen Überhitzung: Das Problem war ein Ausfall des IHKA-Steuergerätes immer nach ca. 1 Stunde Fahrzeit. In kaltem Zustand funktionierte sie tadellos. Die wahrscheinliche Ursache ist eine Überhitzung des gesamten Steuergerätes. Das Gehäuse ist vollständig verschlossen und auf der Platine befinden sich einige Bauteile, die erhebliche Wärme produzieren. Als Abhilfe wurde eine aktive Lüftung eingebaut. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.e32-schrauber.de/bmw/date...difikation.pdf

Geändert von Erich (24.06.2024 um 23:52 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 25.06.2024, 15:40   #6
bmw-opa
Neues Mitglied
 
Registriert seit: 21.07.2010
Ort: falkensee
Fahrzeug: bmw 732i bJ:1984
Standard

das Problem ist ja das Bedienteil und Steuergerät dauerhaft bestromt werden ohne ZÜndung.
wie kann das sein??
habe Steuergerät ausgebaut und Bedienteil gewechselt.
ohne Steuergerät wird das Heizungsventil weiter lustig bestromt.
bmw-opa ist offline   Antwort Mit Zitat antworten
Alt 25.06.2024, 15:52   #7
uli07
Erfahrenes Mitglied
 
Registriert seit: 17.05.2020
Ort: Bad Oeynhausen
Fahrzeug: 640ix GT / E24 - 635-/-79
Standard

Dann ist vor dem Bedienteil was kaputt. Eventuell ein Relais was nur bei Zündung einschalten soll.
Ich hatte so einen Fehler auch mal. Da fiel das bei der Beleuchtungsautomatik auf die die Batterie leer sog. War auf jeden Fall ein Relais. Kann dir aber nicht sagen ob das was mit dem Ventil zu tun hat, könnte aber hinter dem gleichen Relais hängen.

Geändert von uli07 (25.06.2024 um 15:58 Uhr).
uli07 ist offline   Antwort Mit Zitat antworten
Alt 25.06.2024, 16:07   #8
bmw-opa
Neues Mitglied
 
Registriert seit: 21.07.2010
Ort: falkensee
Fahrzeug: bmw 732i bJ:1984
Standard

leider weiß ich nicht welches Relais dafür zuständig ist,da ich keinen detailierten Belegungsplan habe der für Heizung und Klima zuständig ist.
Ich habe auch schon Relais K4 und K8 unter nander mit anderen Relais getauscht. war immer das selbe.
am Stecker am Bedienteil kommt abgezogen immer Dauerplus an.
wodurch wird das gesteuert??woher kommt der Strom.
woher bekommt das Steuergerät seinen Strom wenn Zündung doch aus ist??
wie gesagt Sicherung 20 gezogen und alles ist gut.
da soll ja noch mehr drannhängen. aber er hat keinen Bordcomputer und analoge Uhr
bmw-opa ist offline   Antwort Mit Zitat antworten
Alt 25.06.2024, 16:13   #9
uli07
Erfahrenes Mitglied
 
Registriert seit: 17.05.2020
Ort: Bad Oeynhausen
Fahrzeug: 640ix GT / E24 - 635-/-79
Standard

Der Erich hat mal Schaltpläne als PDF eingestellt. Ist da nichts bei.
Ich weiß nur das wir damals das halbe Auto zerlegt haben um den Fehler zu finden. Dann war es nur son dusseliges Relais. Mehr weiß ich leider auch nicht mehr.
uli07 ist offline   Antwort Mit Zitat antworten
Alt 25.06.2024, 16:31   #10
bmw-opa
Neues Mitglied
 
Registriert seit: 21.07.2010
Ort: falkensee
Fahrzeug: bmw 732i bJ:1984
Standard

habe jetzt mal alle erdenklichen Relais gezogen ändert sich nix wird trotzdem weiter bestromt.
bmw-opa ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Starterbatterie, Batterie-Erholungsfahrt, 2 Batterien, Batterie leer Nischenpaule BMW 7er, Modell E38 36 11.05.2008 10:07
Elektrik: Batterie austauschen - wollt zum BMW Treff und Batterie war leer AlexanderStuttgart BMW 7er, Modell E65/E66 10 28.01.2007 22:02
Batterie leer... derotsoH BMW 7er, Modell E38 3 30.07.2005 23:16
Batterie leer... Batterie ausgebaut... principe_di_sa BMW 7er, Modell E32 14 07.02.2005 20:48
Batterie leer winterskorpion BMW 7er, Modell E32 15 18.07.2002 11:51


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 22:11 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group