Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.08.2004, 19:53   #1
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Beitrag BMW Interface Diagnose und Servicereset

Hallo!

Habe mir bei Ebay von "bmw_instruktor" (Ebay-Name) folgenden Artikel gekauft:

... und bin super begeistert. Kann ich wirklich nur jedem empfehlen. Das ganze hat mich 29 Teuros gekostet. Dafür sind die Zeiten aber vorbei, in denen man zu BMW fahren muß, und betteln muß das die dort einem den Fehlerspeicher auslesen. Und dann Angst haben muß, ob man das ganze in Rechnung gestellt bekommt oder nicht.
Für mich hat sich das Set auf jeden Fall schon bezahlt gemacht:
1. habe ich mit Hilfe dieses Sets den Fehler in meinem Diagnose-System gefunden.
2. weiß ich jetzt, warum meine Klimaanlage nicht funktioniert (obwohl sie neu befüllt ist und ein nagelneuer Klimakompressor eingebaut ist.
3. habe ich damit den Fehler meines Airbags behoben: Bei mir hat seit einiger Zeit die Airbag Leuchte geleuchtet. Das Diagnose Set hat mir 2 Fehler aus dm Speicher ausgelesen, Fehler Nr. 18 "Warning Signal defect" und Fehler Nr. 10 "Front Sensor Right Fault Contact". Nachdem ich den Fehlerspeicher gelöscht habe, war der Fehler behoben. Die rote Airbag Leuchte leuchtet nicht mehr. Bleibt abzuwarten ob der Fehler wieder auftritt...

So weit so gut. Wie sieht es mit dem Combi, ABS/ASC und dem DWA aus? Die sind doch auch Diagnosefähig, oder? Diese 3 Geräte kann ich leider nicht auslesen. Bei denen kommt folgende Fehlermeldung: "does not respond" Ansonsten arbeiten die Geräte aber einwandfrei, zumindest das ABS System (ASC hab ich soweit ich weiß gar nicht) und das Combi. DWA, was ist das eigentlich? Hat das jeder 750, oder ist das auch Sonderausstattung?

Ich habe aber nicht nur Fehler gefunden. Die folgenden Systeme waren OK (ohne Fehler): ZKE/ZVM und EGS

Im DME habe ich leider auch einen Fehler gefunden, und zwar: Fehler Nr 23 (bei Cylinder 7-12) Oxygen Sensor Heater Relay. Kann mir jemand sagen, was das ist? ich vermute das der Fehler schon ein halbes Jahr alt ist. Ich hatte bisher jeden Winter (wirklich nur im Winter, da aber schon 2 Jahre hintereinander) das Problem, das der Wagen gelegentlich in den Notbetrieb gegangen ist (EML-Lampe leuchtet und Wagen hat keine Leistung mehr). Ich vermute das der Fehler im kommenden Winter wieder zu einem Problem wird. Kann mir jemand sagen was ein "Oxygen Sensor Heater Relay" ist und wo das sitzt? Kann das wirklich sein, das solch ein Fehler nur im Winter (bei Kälte) auftritt?
Habe den Fehler jetzt erst einmal gelöscht aus dem Fehlerspeicher. Ist nach einer Probefahrt auch erst einmal nicht wieder aufgetreten. Naja, der nächste Winter kommt bestimmt...

Gruß,

Jan.
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 20:04   #2
Raffael@735i
LOW4LYF
 
Benutzerbild von Raffael@735i
 
Registriert seit: 17.07.2002
Ort: Silicon Valley
Fahrzeug: E32 735i - E91 325xi - E34 ///M5 AC SCHNITZER S5 SILHOUETTE - ///M4 COMPETITION - E38 740i SPORT "DINAN" - CHEVROLET EL CAMINO - KAWASAKI ZX7R
Standard

Zitat:
Zitat von rockabillypanheadman
Hallo!

Habe mir bei Ebay von "bmw_instruktor" (Ebay-Name) folgenden Artikel gekauft:

... und bin super begeistert. Kann ich wirklich nur jedem empfehlen. Das ganze hat mich 29 Teuros gekostet. Dafür sind die Zeiten aber vorbei, in denen man zu BMW fahren muß, und betteln muß das die dort einem den Fehlerspeicher auslesen. Und dann Angst haben muß, ob man das ganze in Rechnung gestellt bekommt oder nicht.
Für mich hat sich das Set auf jeden Fall schon bezahlt gemacht:
1. habe ich mit Hilfe dieses Sets den Fehler in meinem Diagnose-System gefunden.
2. weiß ich jetzt, warum meine Klimaanlage nicht funktioniert (obwohl sie neu befüllt ist und ein nagelneuer Klimakompressor eingebaut ist.
3. habe ich damit den Fehler meines Airbags behoben: Bei mir hat seit einiger Zeit die Airbag Leuchte geleuchtet. Das Diagnose Set hat mir 2 Fehler aus dm Speicher ausgelesen, Fehler Nr. 18 "Warning Signal defect" und Fehler Nr. 10 "Front Sensor Right Fault Contact". Nachdem ich den Fehlerspeicher gelöscht habe, war der Fehler behoben. Die rote Airbag Leuchte leuchtet nicht mehr. Bleibt abzuwarten ob der Fehler wieder auftritt...

So weit so gut. Wie sieht es mit dem Combi, ABS/ASC und dem DWA aus? Die sind doch auch Diagnosefähig, oder? Diese 3 Geräte kann ich leider nicht auslesen. Bei denen kommt folgende Fehlermeldung: "does not respond" Ansonsten arbeiten die Geräte aber einwandfrei, zumindest das ABS System (ASC hab ich soweit ich weiß gar nicht) und das Combi. DWA, was ist das eigentlich? Hat das jeder 750, oder ist das auch Sonderausstattung?

Ich habe aber nicht nur Fehler gefunden. Die folgenden Systeme waren OK (ohne Fehler): ZKE/ZVM und EGS

Im DME habe ich leider auch einen Fehler gefunden, und zwar: Fehler Nr 23 (bei Cylinder 7-12) Oxygen Sensor Heater Relay. Kann mir jemand sagen, was das ist? ich vermute das der Fehler schon ein halbes Jahr alt ist. Ich hatte bisher jeden Winter (wirklich nur im Winter, da aber schon 2 Jahre hintereinander) das Problem, das der Wagen gelegentlich in den Notbetrieb gegangen ist (EML-Lampe leuchtet und Wagen hat keine Leistung mehr). Ich vermute das der Fehler im kommenden Winter wieder zu einem Problem wird. Kann mir jemand sagen was ein "Oxygen Sensor Heater Relay" ist und wo das sitzt? Kann das wirklich sein, das solch ein Fehler nur im Winter (bei Kälte) auftritt?
Habe den Fehler jetzt erst einmal gelöscht aus dem Fehlerspeicher. Ist nach einer Probefahrt auch erst einmal nicht wieder aufgetreten. Naja, der nächste Winter kommt bestimmt...

Gruß,

Jan.

Naja .....nur weil der Fehlerspeicher jetzt leer ist, sind die Fehler doch nicht behoben??

Gruß
Raffael@735i ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 20:11   #3
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Standard

@Raffael

Ist schon richtig, aber dafür ist es jetzt leichter die Fehler zu Finden, ohne dafür in einer BMW Wrkstatt Unmengen an Teuronen zu lassen...
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 20:13   #4
Raffael@735i
LOW4LYF
 
Benutzerbild von Raffael@735i
 
Registriert seit: 17.07.2002
Ort: Silicon Valley
Fahrzeug: E32 735i - E91 325xi - E34 ///M5 AC SCHNITZER S5 SILHOUETTE - ///M4 COMPETITION - E38 740i SPORT "DINAN" - CHEVROLET EL CAMINO - KAWASAKI ZX7R
Standard

Zitat:
Zitat von rockabillypanheadman
@Raffael

Ist schon richtig, aber dafür ist es jetzt leichter die Fehler zu Finden, ohne dafür in einer BMW Wrkstatt Unmengen an Teuronen zu lassen...
Das ist natürlich ein Argument So lange Du die Fehler beseitigst ....

Gruß
Raffael@735i ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 20:15   #5
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Standard

Natürlich behebe ich sie, wenn ich weiß was kaputt ist... aber das ist ja nicht immer so leicht herauszubekommen...
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 21:05   #6
IMANUEL
Erfahrenes Mitglied
 
Benutzerbild von IMANUEL
 
Registriert seit: 13.01.2003
Ort: Berg / Pfalz
Fahrzeug: E32 730i / 3.5R6
Standard Hallo Jan !

Herzlichen Glückwunsch zur erfolgreichen Fehlersuche.
.
Zitat:
"Oxygen Sensor Heater Relay" ist und wo das sitzt? Kann das wirklich sein, das solch ein Fehler nur im Winter (bei Kälte) auftritt?
Das ist das Relais zur Ansteuerung der Lambdasondenheizung.
Deswegen die winterliche Störung.
Ich weiß nicht genau, ab welcher Temperatur das Relais schalten muß.
Ich meine, ab +5°Celsius.
.
Zitat:
Das ist natürlich ein Argument So lange Du die Fehler beseitigst ....
Wenn man weiß was los ist, kann man manchmal schon mal beruhigt sein
und braucht keine Angst haben, daß noch mehr passieren könnte.


Gruß Manu
__________________
Heute ist der erste Tag vom Rest meines Lebens.
IMANUEL ist offline   Antwort Mit Zitat antworten
Alt 29.08.2004, 21:33   #7
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Standard

@ Manu
1000 Dank, ich bin echt verrückt geworden in den Wintermonaten, wenn der Wagen beim Gasgeben in den Notbetrieb (EML) gegangen ist. War deswegen auch schon bei BMW, doch die konnten mir auch nicht helfen, da das Diagnose System ja nicht funktionierte. War schon kurz davor mir neue Drosselklappen zu kaufen, weil mir jemand sagte, das das wahrscheinlich der Fehler ist.
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Alt 30.08.2004, 06:35   #8
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Frage

Kann mir jemand sagen, wo ich dieses "Relais zur Ansteuerung der Lambdasondenheizung" finde?.

Gruß,

Jan.
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Alt 30.08.2004, 08:35   #9
Teilemann
ehemals "MrThomsen"
 
Benutzerbild von Teilemann
 
Registriert seit: 06.07.2003
Ort: Berlin
Fahrzeug: 740iL 12/92 & 325i Cabrio 04/89 525iT 12/94 525i
Standard

Hi Rocky......!

Habe am Wochenende mal auch aus der MS-Dos Umgebung heraus das Programm gestartet und siehe da es funktioniert. Kann aber auch einige Sachen nicht auslesen bzw. über das Tool ansprechen.

Gib mal bescheid falls du vor mir heraus finden solltest warum es nicht geht ?

Benny
Teilemann ist offline   Antwort Mit Zitat antworten
Alt 30.08.2004, 09:23   #10
rockabillypanheadman
inaktiv, keine gültige e-Mail
 
Registriert seit: 28.01.2003
Ort: Garrel
Fahrzeug: 750 iAL (E32), EZ 1991
Standard

Hi Benny,
richtig das Programm funktioniert nur unter MS-Dos. Welche Geräte kannst Du denn nicht auslesen?
rockabillypanheadman ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
BMW E38, irreparabel a_thieme BMW 7er, allgemein 2 17.04.2006 23:23
Maximaler Lifestyle: die BMW Miniaturen Don Pedro BMW 7er Modellautos 7 28.07.2005 18:30
Servicerückstellung beim V8 ?? BRATMAXX BMW 7er, Modell E32 11 04.04.2005 13:31
E 32 7er Pick up ?????? bmwreini Autos allgemein 9 04.10.2003 11:00
Habt ihr auch diese Mail von BMW bekommen? SimonSchmitz BMW 7er, allgemein 11 29.04.2003 05:04


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 10:58 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group