Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er (G11/G12 LCI)
Die sechste Generation 7er-BMW, Modell G11/G12, Facelift 2019.
BMW 7er (G11/G12)
Die sechste Generation 7er-BMW, Modell G11/G12
 Detail-Infos
 Modelle
 im Kontext
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell G11/G12



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.09.2021, 11:44   #1
Alfred G
Erfahrenes Mitglied
 
Benutzerbild von Alfred G
 
Registriert seit: 27.11.2005
Ort: Bayern
Fahrzeug: 2018 G11 750 Ixdrive + 1979 Lincoln Continental Town Car + 1979 Lincoln Mark V + 1976 Cadillac Coupe de Ville + 1976 Cadillac Eldorado Cabrio
Standard Bluetooth- immer häufiger Funktion nicht verfügbar

Fahre einen 2018er BMW 750i x drive G11

iPhone 11 pro, neueste IOS Version ist drauf.

Der Bluetooth Player zeigt immer häufiger an „Funktion nicht verfügbar.“
Bluetooth Verbindung steht aber, telefonieren geht.
Dann geht die Spotify app natürlich auch nicht.

Manchmal bringt es was, das Gerät zu löschen und wieder neu zu verbinden, manchmal hilft auch das nicht. Irgendwann einen Tag später geht’s dann doch wieder.

Das nervt wirklich. Woran könnte das liegen?
Angehängte Grafiken
Dateityp: jpg 4D9C4B74-3E33-45A5-AC96-1101A603403A.jpg (106,6 KB, 29x aufgerufen)
Dateityp: jpg D02CD077-C36E-490B-A8DF-777698251402.jpg (101,9 KB, 29x aufgerufen)
__________________
Bitte keine U2U, sondern mail an info ät autoalfred.de
Alfred G ist offline   Antwort Mit Zitat antworten
Alt 26.09.2021, 11:55   #2
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Das Problem ist der Apfel....nicht der BMW.
Weil der Apfel bestimmte Bluetooth-Protokolle nicht einhält/nicht freigiebt.
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2021, 12:29   #3
Alfred G
Erfahrenes Mitglied
 
Benutzerbild von Alfred G
 
Registriert seit: 27.11.2005
Ort: Bayern
Fahrzeug: 2018 G11 750 Ixdrive + 1979 Lincoln Continental Town Car + 1979 Lincoln Mark V + 1976 Cadillac Coupe de Ville + 1976 Cadillac Eldorado Cabrio
Standard

Aber manchmal geht es doch dann schon?
Alfred G ist offline   Antwort Mit Zitat antworten
Alt 26.09.2021, 12:42   #4
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Ja, ist bei den 3er und 5er Fahren auch sehr bekannt das Thema. Mal funktioniert das so wie es soll, dann wieder nicht usw.
Dann kommt ein Update vom Apfel, dann geht's wieder eine Zeit nächste Update, der gleiche Kram wie zuvor.

Liegt eben an den Protokollen. Android kennt das Problem nicht .
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 27.09.2021, 13:15   #5
EdoMedo
Erfahrenes Mitglied
 
Benutzerbild von EdoMedo
 
Registriert seit: 29.11.2010
Ort: Karlsruhe
Fahrzeug: E38-750i, 95er.
Standard

nutzt du die induktive Ladestation?
EdoMedo ist offline   Antwort Mit Zitat antworten
Alt 11.10.2021, 09:23   #6
ThundersStorm
Mitglied
 
Benutzerbild von ThundersStorm
 
Registriert seit: 28.03.2003
Ort: Euskirchen
Fahrzeug: Mustang Bullitt 2020, F12 640d (4/16), Mustang 67 FB 390GT-A, 68 Lincoln Coupe 460cui, R1 M
Standard

moin,

vllt bin ich total auf dem Holzweg und ihr seid schon weiter.
Mein F13, 2014er, hatte auch verbindungsprobleme mit dem Apfel. Ein alter BMW Meister in der NL Bonn, leider schon in Pension, sagte damals: wenn im Apfle Telefonbuch Namen mit einer Ziffer beginnen, spinnt schonmal die gesamte Verbinderei. Als IT fuzzi hab ich schön Nachname, Vorname in meinen Kontakten, die Firma 2D beginnt nunmal im ‚Nachnamen‘ mit ner Ziffer. Ungläubig, aber ich habe dann Debus 2D eingegeben - ZACK, Problem gelöst.

Wenn das nun am Thema vorbei ist oder ihr schon probiert habt, oder oder… dann einen guten Wochenstart.

offtopic - Alfred, dir fehlt einfach ein 68er Lincoln Conti Coupe - ich steuer den gern mal bei, aber nur für‘s Foto

cheers
Gunter
ThundersStorm ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Connected: ConnectedDrive nicht verfügbar? Sebastian BMW 7er, Modell F01/F02 7 04.10.2018 19:55
HiFi/Navigation: Bluetooth immer verbaut bei Navi Professional? E39-Driver BMW 7er, Modell E65/E66 25 03.04.2012 19:56
Bluetooth-Funktion virgo BMW 7er, Modell E38 5 25.01.2005 19:43


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 13:55 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group