Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 27.04.2008, 18:26   #1
didi
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von didi
 
Registriert seit: 14.11.2002
Ort: Flein
Fahrzeug: 730iA R6 PD & EZ 10/87 & 760i PD 01/03
Standard Heizung heizt...und heizt und lässt sich nicht regulieren

Hallo E32 Fahrer,

ich habe Heizung ohne Klima und kann die Heizung nicht regulieren.
Die Heizventile (altes Modell) habe ich bereits erneuert, wenn ich mit der Prüflampe messe, kommt keine Spannung bei den Heizventilen an.
Sicherungen sind auch o.k.
Was kann ich als nächstes tun?

Grüße aus Heilbronn
didi
didi ist offline   Antwort Mit Zitat antworten
Alt 28.04.2008, 21:00   #2
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: MB W166-V8, AMG Line
Standard

Hallo,

Sicherung 33 prüfen, Temperaturwählrad ganz nach links in die Raststellung drehen und dann nochmal an dem Stecker der Ventile messen. PIN 1 = 12 Volt, PIN 2 und 3 = 0 Volt. Habe leider nur den Plan der Klimaautomatik, aber der Teil der Ventilsteuerung müßte identisch sein.

Gruß Wolfgang
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Einbau- und Reparaturhilfen mit Bildern - www.e32-schrauber.de
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Werkzeug Tonnenlagerwechsel zum Ausleihen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Thermostatgehäuse für M60
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizventilen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizschwertern
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Lichtmaschinen
BOA - Resetter u. a. zum Löschen der Airbaglampe
PD 27-04-93
Ich habe zwei Schiffe; eins schwimmt, das andere nicht
Hemi - 8 Zylinder, aber 16 Zündkerzen
Das Leben geht weiter.
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 28.04.2008, 23:51   #3
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Lass das messen mit dem Messgerät sein, denn die Heizungsventile werden "gepulst" mit Spannung versorgt. Da ist es besser, mit Prüf-Lampen üder LED´s zu arbeiten. Ich hatte so viel Probleme mit meinem ersten E32, dass ich dort an jedes Heizungsventil eine LED angeschlossen habe, die ich dann im Armaturenbrett untergebracht habe. Dann konnte ich sehen, wie die Teile angesteuert werden.


Wenn keine Spannung an den Ventilen ankommt sind sie immer offen und dann heizen sie gut.
Bei mir war damals der Fehler, dass nur die Fahrerseite hin und wieder eiskalt wird. Lag an einer Steuerklappe des Wärmetauscher-Kastens.


NACHTRAG:
Habe übersehen, Du bist schon mit einer Prüflampe dran gegangen.
Hast Du die richtige Lampe benutzt ?
Auch korrekt angeschlossen (nicht gegen Masse !!) ?
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 29.04.2008, 00:14   #4
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: MB W166-V8, AMG Line
Standard

stimmt, Ventile werden gepulst. Aber PIN 1 ist nicht gepulst, kommt direkt von der Sicherung über den Schalter des Bedienteils zu den Ventilen. Hier muß 12 Volt konstant anliegen. Der Ausgang der Spulen wird nach Masse hin getaktet. Mit einer Prüflampe kannst du auch den Ausgang der Spulen gegen Masse messen, allerdings invertiert: Wenn Prüflampe an, dann Ventil stromlos.


Gruß Wolfgang

Geändert von SALZPUCKEL (29.04.2008 um 00:21 Uhr).
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 04.07.2008, 23:04   #5
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Hier mal Ralvieh's Weisheiten aus dem E34 Forum dazu oder aehnlichen Faellen:

Frage:
Hallo besitze einen 535 Bj.90 Habe Klimaautomatik. Nun zu meinem Problem mein Auto heizt immer egal ob ich auf kalt oder warm stelle. Habe mir schon sämtliche Sachen hier durchgelesen. habe jetzt auch das Heitungsventil gewechselt aber ohne Erfolg. Zudem habe ich die Zusatzwasserpumpe getauscht wieder ohne Erfolg. Ich werde noch wahnsinnig. Ich hoffe das mir jemand von euch helfen kann.

Antwort Ralvieh (AR):

Sicherung 20 prüfen. Motor starten.
Lüftungsregler auf mehr als Null drehen (>0), wieviel ist egal, Hauptsache die Anlage ist eingeschalten.
Stecker von den Heizungsventilen abziehen.
Heizungsregler Fahrerseite auf Mitte stellen, am Stecker der Heizungsventile (fahrzeugseitig) am Pin 1 (Kabelfarbe gelb) Spannung gegen Fahrzeugmasse prüfen (Domlagerschraube z.B.). Liegen 12-14 Volt an ?

---> Nein, dann ist der Heizungsregler Fahrerseite im Bedienteil defekt (ganz genau ist es der Mikrotaster für Maximum/Automatik Heizleistung)

---> Ja, dann Heizungsregler Fahrerseite und Beifahrerseite auf Minimal stellen und am Stecker der Heizungsventile (fahrzeugseitig) am Pin 1 (Kabelfarbe gelb) gegen Pin 2 (Kabelfarbe gelb/violett) und gegen Pin 3 (Kabelfarbe gelb/braun) Spannung prüfen. Liegen 12-14 Volt an ?

---> Nein ... da wirst du ein anderes IHKA-Steuergerät brauchen

---> Ja ... dann sind wohl die "neuen" Heizungsventile defekt

Stecker wieder auf die Heizungsventile stecken. Motor aus.
__________________Gruß Ralvieh.

F: Also hab jetzt alles durchgemessen wie beschrieben, hatte immer Strom also liegt es nicht an den Ventilen , nicht an dem Bedienteil, und nicht am Steuergerät, denke ich zumindest da ich alles gemacht habe wie hier beschrieben und immer Strom hatte. Hab auch heute von einem Freund ein Ventil verbaut zum Test. Das Ventil funktionierte in seinem Fahrzeug. Weiß nicht mehr was ich machen soll.

AR:
Letzter Stand ist also, das du einen (überprüft) vollfunktionstüchtigen Heizungsventilblock bei dir eingebaut hast, und trotzdem heizt die Anlage noch unregelbar. Obwohl du am fahrzeugseitigen Stecker zwischen Pin 1+2 und Pin 1+3 mindestens 12 Volt Spannung gemessen hast, als die Temperaturregler Fahrer- und Beifahrerseite auf MIN gestanden haben.

Hab ich das so richtig verstanden ?

Dann ist das IHKA-Steuergerät kaputt.

Begründung: es ist zwar eine Spannung von min. 12 Volt festzustellen, aber unter Last (wenn die Ventile angeschlossen sind) bricht diese zusammen. ---> das kann m.M.n. nur am IHKA-Steuergerät liegen, unter Lasten kacken da die Transistoren ab, die die Taktung der Masse erzeugen sollen.
----------------------------------------
Erich ist offline   Antwort Mit Zitat antworten
Alt 09.07.2008, 23:07   #6
didi
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von didi
 
Registriert seit: 14.11.2002
Ort: Flein
Fahrzeug: 730iA R6 PD & EZ 10/87 & 760i PD 01/03
Top! Problem (vorerst) gelöst!

Hallo @all,

zuerst mal ein Dankeschön an die hilfsbereiten Forumskollegen,
leider hat von alledem nichts funktioniert.

Da ich fast ausschlieslich alleine fahre, ist mir nicht aufgefallen dass die Heizung nur auf der Fahrerseite dauernd geheizt hat.
Die 2 Ventileisätze habe ich mir aus den USA geholt, Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.autohausaz.com/search/pro...ontrol%20Valve
an denen lag es aber leider nicht, obwohl die alten an den Dichtungen schon ziemlich verrottet waren.
Nachdem ich mit Prüflampe und Messgerät alles mögliche durchgemessen habe und zu der überzeugung gekommen war, dass eigentlich alles o.k. ist habe ich heute nochmals das Heizventil zerlegt.
Dann kam ich auf die Idee die Kupferspulen durchzumessen.
Pin1 gegen Pin2 -o.k.
Pin1 gegen Pin3 -kein Stromfluss.
nun habe ich die Kupferspule vorsichtig freigelegt und dann den losen Kupferdraht bemerkt.
Dieser Draht geht zu Pin3.
Pin1 gegen Kupferdraht -o.k.
Nach einigen vergeblichen Versuchen habe ich mit einem sehr dünnen Draht in dem Loch herumgestochert dass zu Pin3 führt und plötzlich ist der Draht um ca 2mm tiefer reingegangen.
Pin3 gegen Draht -o.k.
In dieser Stellung habe ich den Draht fixiert, mit einer Pinzette den Draht mit dem Kupferdraht verbunden und vorsichtig wider zusammengebaut.

Meine Heizung lässt sich nun wieder einwandfrei regulieren.

Grüsse aus Heilbronn
didi
Angehängte Grafiken
Dateityp: jpg Heizv.Spule.jpg (51,6 KB, 33x aufgerufen)
Dateityp: jpg Heizv.Pin.jpg (46,8 KB, 22x aufgerufen)
didi ist offline   Antwort Mit Zitat antworten
Alt 10.07.2008, 00:12   #7
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Ich habe noch ein komplettes neues Ventil dieses alten Types auf Lager. Siehe unter Biete. Hatte ich aus Versehen ersteigert und nicht bemerkt, dass es das alte Modell ist. Ist alter Lagerbestand einer Firma hier in Japan, noch in Originalverpackung.
Falls Bedarf, melden.
Erich ist offline   Antwort Mit Zitat antworten
Alt 10.07.2008, 09:22   #8
didi
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von didi
 
Registriert seit: 14.11.2002
Ort: Flein
Fahrzeug: 730iA R6 PD & EZ 10/87 & 760i PD 01/03
Standard

Hallo Erich,

ich werde am WE in Wegberg sein und auf dem Weg dorthin ausgiebig testen.
Falls meine Konstruktion nicht hält, werde ich auf Dein Angebot zurückkommen.

Ich habe überigens noch einen neuen Ventieinsatz da ich versehentlich 3 Stück bestellt habe, wenn den noch jemand braucht kann er sich bei mir melden.
Ich werde in den nächsten Tagen meine zuviel/falsch gekauften Teile im Markt einstellen.

Grüsse aus Heilbronn
didi
didi ist offline   Antwort Mit Zitat antworten
Alt 10.07.2008, 12:27   #9
ks-na
E32 + E38, Fahrspaß pur!
 
Benutzerbild von ks-na
 
Registriert seit: 02.06.2004
Ort: Nandlstadt
Fahrzeug: E38 740i 01.97 E32 730i 12.90 E36 320i Touring 01.96
Standard

Hallo,

das mit den Drähten scheint ein allgemeines Problem zu sein! Ich hatte auch wegen ständiger Dauerheizung den Ventilblock getauscht und hatte dann sporadische Dauerheizung. Bei mir hatte sich der Lötbatzen, der die beiden Spuleneingänge mit PIN 1 verbindet abgelöst und unterbrach ab und zu die Stromzuführung. Seit dem Nachlöten ist wieder alles ok.

Viele Grüße Klaus Stefan
ks-na ist offline   Antwort Mit Zitat antworten
Alt 26.07.2008, 03:30   #10
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Zitat:
Zitat von didi Beitrag anzeigen
Hallo Erich,

ich werde am WE in Wegberg sein und auf dem Weg dorthin ausgiebig testen.
Falls meine Konstruktion nicht hält, werde ich auf Dein Angebot zurückkommen.Grüsse aus Heilbronn didi

didi,

hast Du noch Interesse an den Heizungsventilen? hab sie immer noch zu verkaufen.
Interner Link) http://www.7-forum.com/forum/20/heiz...ung-93439.html
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Innenraum: Heizung heizt nicht richtig dontpanic BMW 7er, Modell E38 24 27.01.2011 20:29
Innenraum: Heizung (Ohne Klima) geht nur mehr Voll und lässt sich nicht abstellen! The Hammer BMW 7er, Modell E32 6 05.10.2005 18:49
Heizung läßt sich nicht mehr regulieren Icke43 BMW 7er, Modell E32 1 09.10.2004 12:11
Heizung läßt sich nicht mehr regulieren!! Icke43 BMW 7er, allgemein 7 30.09.2004 18:56
Heizung heizt nicht.... Plasma BMW 7er, Modell E32 14 11.12.2002 15:36


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 08:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group