Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 23.10.2021, 12:47   #1
LuckyJacky
Mitglied
 
Registriert seit: 01.05.2021
Ort: Bingen
Fahrzeug: BMW E65, 735, Bj2002. DL96407
Standard Nach Türtausch Airbagproblem

Hallo euch allen,

Meinem dicken ist einer in die Beifahrerseite gefahren. Und abgehauen.
Habe die Tür ausgetauscht vorne und hinten Beifahrerseite.
Habe die Türen von einem Schlacht Fahrzeug mit gleichem Baujahr in der Bucht Geschossen.
Habe das bestehende Steuergerät in die neue Tür vorne eingebaut. Da hier eine andere Nummer auf dem Steuergerät stand.
Nun zu meinem Problem:
Habe nun dauerhaft Airbag Fehler.
Fehler beim Auslesen siehe Bild.

Frage: muss ich das neue Steuergerät verwenden?
Oder wo besteht das Problem. Werde nicht schlau daraus.
Muss noch was codiert werden?
Hätte ich alles andere auch umbauen müssen? (Kabel, Türschloss Griff etc.) Oder hat sich das Steuergerät verabschiedet. Wenn ja kann ich das andere verwenden? (Das Steuergerät aus der neuen Tür hat eine andere Teilenummer 65.77-6946104 Original war 65.77-6920478)

P.S.
Da die Airbag Fehler erst seit dem Tausch der Tür aufgetreten sind vermute ich Mal das es sich um Folge Fehler handelt und das Problem in der Beifahrertür liegt.

Danke Grüße
Angehängte Grafiken
Dateityp: jpg IMG_20211023_114410.jpg (98,7 KB, 22x aufgerufen)
Dateityp: jpg IMG_20211023_115637.jpg (58,4 KB, 20x aufgerufen)
Dateityp: jpg IMG_20211023_115938.jpg (103,5 KB, 16x aufgerufen)

Geändert von LuckyJacky (23.10.2021 um 13:33 Uhr).
LuckyJacky ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 15:58   #2
ACS highliner
Erfahrenes Mitglied
 
Benutzerbild von ACS highliner
 
Registriert seit: 01.02.2008
Ort: Lingen
Fahrzeug: E66 745i (02.04), E36 328i Cabrio (11.98)
Standard

Hast du die Türen ausgebaut ohne oder mit Batterie vorher abklemmen? Und hast du nach dem Einbau alle Fehler mal gelöscht?
__________________
ACS highliner ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 16:14   #3
LuckyJacky
Mitglied
 
Registriert seit: 01.05.2021
Ort: Bingen
Fahrzeug: BMW E65, 735, Bj2002. DL96407
Standard

Batterie war abgeklemmt.
Fehler wurde natürlich versucht zu löschen.
LuckyJacky ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 16:34   #4
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

In der vorderen Türe ist noch ein Sensor vom Airbag mit gelbem Stecker dran.

Hast du den wieder eingebaut und eingesteckt und welchen hast du verwendet? Deinen oder den vom Spender?

Markus
__________________
Schalter mit defekter Beleuchtung? Kein Problem! U2U an mich!
Tonnenlagerwerkzeug oder Ausdrücker für die Querlenker in Memmingen oder München gesucht? Auch hier U2U an mich!
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 16:43   #5
LuckyJacky
Mitglied
 
Registriert seit: 01.05.2021
Ort: Bingen
Fahrzeug: BMW E65, 735, Bj2002. DL96407
Standard

Naja von dem Sensor spreche ich ja dieser verursacht ja den Fehler aber warum
LuckyJacky ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 16:50   #6
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Zitat:
Zitat von LuckyJacky Beitrag anzeigen
Naja von dem Sensor spreche ich ja dieser verursacht ja den Fehler aber warum
Weil er nicht auf dein Auto codiert ist.

Nehme den, der bei dir Original verbaut war.

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 17:42   #7
LuckyJacky
Mitglied
 
Registriert seit: 01.05.2021
Ort: Bingen
Fahrzeug: BMW E65, 735, Bj2002. DL96407
Standard

Der Originale der in der Tür war, also in der, die jetzt kaputt ist, habe ich doch wieder in der neuen drin.
LuckyJacky ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 18:38   #8
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Überlesen, sorry.

Hast du den Türkabelbaum übernommen vom Spender?
Welches Baujahr hat der Spender und welches Baujahr hat deiner (2002 wie in der Signatur)?

Edit: Wenn der Spender wirklich aus 2004 ist wie die Teilenummer vermuten lässt und deiner aus 2002 und du den Kabelbaum vom Spender genommen hast ist das dein Fehler.
Dann musst du deinen original Kabelbaum verwenden.


Gruß
Markus

Geändert von Markus525iT (23.10.2021 um 19:16 Uhr).
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 19:18   #9
LuckyJacky
Mitglied
 
Registriert seit: 01.05.2021
Ort: Bingen
Fahrzeug: BMW E65, 735, Bj2002. DL96407
Standard

OK dann werde ich Mal den Kabelbaum morgen wechseln und testen was passiert.
Werde natürlich auch berichten
LuckyJacky ist offline   Antwort Mit Zitat antworten
Alt 23.10.2021, 19:24   #10
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard



Die Masse vom Sensor ist ab 08/2003 anders verlegt und läuft über einen anderen Pin am Türstecker.

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Batteriespannung steigt erst nach ca. 8 - 10 Sekunden nach Starten an Knight Rider BMW 7er, Modell E38 6 22.12.2014 17:51
Elektrik: Airbagproblem dannyhupp BMW 7er, Modell E65/E66 9 19.06.2012 00:42
Airbagproblem S 745L BMW 7er, Modell E65/E66 5 04.03.2012 09:39
Elektrik: Thermometer geht ca. 20 Grad nach unten, nach Einschalten der Nebelscheinwerfer. jc1003 BMW 7er, Modell E32 5 08.10.2010 23:55
730er stinkt im Innenraum nach Benzinpumpen-Wechsel nach Benzin MaikS BMW 7er, Modell E38 16 20.02.2006 15:01


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:25 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group