Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.02.2012, 15:53   #1
MichaelJ
Mitglied
 
Benutzerbild von MichaelJ
 
Registriert seit: 24.02.2012
Ort: Wien
Fahrzeug: E32-735i (06.92)
Standard CODE TACHO km/miles

Hi,
Bin neu hier im Forum und fahre seit ein paar Tagen einen 735i E32..
Nun habe ich das Problem das ich im Tacho folgende Anzeige bei eingeschaltener Zündung zu sehen bekomme: CODE TACHO miles/km
Hat jemand schon mal dieses Problem gehabt?!
Habe etwas gelesen von Codierstecker resetten bzw. "wiederbeleben"..??
Wie funktioniert das genau?
Habe den Fehlerspeicher auslesen lassen wobei folgende Meldung zum Vorschein kam: Geschwindigkeitssignal Tacho.
Nach dem Löschen aber gleich wieder in der Anzeige..

Kann mir da vl. jemand weiterhelfen?
Wäre sehr dankbar!

MfG

Michael
MichaelJ ist offline   Antwort Mit Zitat antworten
Alt 24.10.2013, 11:21   #2
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Klemm noch mal die Batterie ab und etwas warten und wieder anklemmen. Wenn das nicht hilft, duerfte wohl der Kodierstecker defekt sein.
Erich ist offline   Antwort Mit Zitat antworten
Alt 24.10.2013, 12:01   #3
Setech
Erfahrenes Mitglied
 
Benutzerbild von Setech
 
Registriert seit: 26.06.2012
Ort: Köln
Fahrzeug: BMWs im Wechsel
Standard

Es gibt verschiedene Ursachen für ein falsches/fehlendes Tachosignal.
- defekter Tachogeber am Differential
- Tachosignal wird gestört, z.B. am Radio - Wurde da was gemacht, Radio ersetzt etc?


Die Sprache kann man auch ändern:
Zündschlüssel Stellung 1, CC-Knopf 10s gedrückt halten, Sprachen werden angezeigt, bei der richtigen loslassen. Es kann auch sein, dass man das mehrfach wiederholen muß, damit die richtige Sprache sichtbar wird.
__________________
"Wennst den Baum siehst, in den Du reinfährst, hast Untersteuern. Wennst ihn nur hörst, hast Übersteuern." Röhrl;
Setech ist offline   Antwort Mit Zitat antworten
Alt 24.10.2013, 12:06   #4
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

das passiert schon bei Zuendung an: CODE TACHO miles/km
Hat wohl mit dem Tachosignal nichts zu tun.
In 2004 hat Kai schon geschrieben Kodierstecker, siehe hier
Interner Link) http://www.7-forum.com/forum/5/probl...-km-18932.html

Zitat:
würde auf einen defekten codierstecker tippen. in demselben wird für den tachoendwert sowie auch für die codierung auf mls/km ein wert mit einer checksumme geschrieben, stimmt der nicht, gibt es o.g. fehlermeldung. beim fehler in der tachoendwert-codierung erscheint "CODE TACHO".gruss Kai
Und Kai kennt sich ganz gut mit der Materie aus.

Geändert von Erich (24.10.2013 um 12:13 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 24.10.2013, 12:17   #5
Setech
Erfahrenes Mitglied
 
Benutzerbild von Setech
 
Registriert seit: 26.06.2012
Ort: Köln
Fahrzeug: BMWs im Wechsel
Standard

Ich denke er hat zwei Probleme
1.) Der Fehler im Fehlerspeicher deutet auf den Geber hin.

2.) Check-Control selber

Das kann an Korrosion der Stecker, Spannungsversorgung (alte Elkos) liegen.
Setech ist offline   Antwort Mit Zitat antworten
Alt 24.10.2013, 15:34   #6
MichaelJ
Mitglied
 
Benutzerbild von MichaelJ
 
Registriert seit: 24.02.2012
Ort: Wien
Fahrzeug: E32-735i (06.92)
Standard

Glücklicherweise hat sich das Problem mit der Fehlermeldung damals durch ein System Reset erledigt und ist seit Sommer 2012 nicht mehr aufgetreten..!

Mfg aus Wien
MichaelJ ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
j"Code Tacho und Bordspannung" willbo BMW 7er, Modell E32 1 16.04.2009 17:49
Elektrik: Hilfe habe Anzeige Code Tacho und Code km/Mph im Display Rudolf Fischer BMW 7er, Modell E32 18 10.02.2009 10:12
miles per gallon in der Verbrauchsanzeige Schmizzkatze BMW 7er, Modell E38 7 24.11.2008 22:35
Navi-Code vergessen ... der Code-Cracker Bluebrain BMW 7er, Modell E38 7 13.02.2004 15:33
Problem BC Meldung: code miles/km --> Betriebsanleitung sunny///M5 BMW 7er, Modell E32 3 11.02.2004 07:23


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 20:53 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group