Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.10.2019, 20:44   #1
Trillian
Neues Mitglied
 
Benutzerbild von Trillian
 
Registriert seit: 10.07.2019
Ort: München
Fahrzeug: E65 (2003)
Standard Motorkontrollleuchte nach vielen Reparaturen immer wieder an

Hallo zusammen,
ich habe einen 2003er E65, 745i.
Vor 2 Monaten lies ich in der BMW Werkstatt das Kühlwasserrohr reparieren.
Das hat mich eine stattliche Summe gekostet, dafür bekommt alles in allem man schon fast einen kleinen neuen Koreaner.

Seit der Aktion geht immer wieder die gelbe Motorkontrollleuchte an.

Mein BMW-Werkstattmeister ist schon am verzweifeln.
Es wurden diverse Schläuche gewechselt, Tankentlüfungsventil, Motorentlüfungsventil und LMM erneuert.
Auch haben sie mit einer Art "Nebelmaschine", dem *smoker* überprüft, ob er irgendwo Falschluft zieht. Alles ok.

Ach ja die Lambdasonden wurden im kreuz getauscht, um zu sehen, ob der Fehler mitwandert, dem ist nicht so, also die Lambdasonden sind ok.

Es liegen folgende Fehler vor:

Fehler Code: 00279D
Fehler Erklärung: CDKMLE - Ansteuerung Motorlüfter

Fehler Code: 00272B
Fehler Erklärung CDKFRAU2 - LR-Adaption multipl. Bereich1 (Bank2)

Fehler Code: 00272A
Fehler Erklärung: CDKFRau - LR-Adaption multiplikativ Bereich1

Nach den vielen Fahrversuchen bleibt die Motorkontrollleuchte oft für einige Stunden aus, kommt aber immer regelmässig wieder.

Die letzte Möglichkeit wäre es eine neue Software aufzuspielen, bzw. ein Update einer späteren Motormanagement Programmierung.

Der Werkstattmeister rät davon aber ab, weil er denkt das Motorsteuergerät damit zu zerstören.


Ich wäre für euch Hinweise zur Störungsbeseitigung wirklich sehr dankbar.


Danke euch.
Trillian ist offline   Antwort Mit Zitat antworten
Alt 03.10.2019, 21:18   #2
MTC
Erfahrenes Mitglied
 
Benutzerbild von MTC
 
Registriert seit: 06.03.2008
Ort: S
Fahrzeug: 760i (12/04)
Standard

Hi,
Wie äußert sich denn das Angehen der MKL? Ruckelt der Motor, fehlt Leistung o.ä? Gibt es andere Auffälligkeiten?
Ansonsten: Wechsel Wasserrohr bei BMW war etwas unnötig, da gibt es bessere/günstigere Lösungen im Zubehör.
Viele Grüße,
Michael
__________________
Durchschnittsverbrauch meines Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 760i:

Je mehr Käse desto mehr Löcher,
Je mehr Löcher desto weniger Käse,
Ergo: Je mehr Käse, desto weniger Käse.
MTC ist offline   Antwort Mit Zitat antworten
Alt 03.10.2019, 23:18   #3
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Die VVT sollte mal neu Adaptionen gesetzt bekommen.
Die KGE wurde sammt Druckregelventilen getauscht?

Mfg Laki
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 07:39   #4
Trillian
Neues Mitglied
 
Benutzerbild von Trillian
 
Registriert seit: 10.07.2019
Ort: München
Fahrzeug: E65 (2003)
Standard

Zitat:
Zitat von MTC Beitrag anzeigen
Hi,
Wie äußert sich denn das Angehen der MKL? Ruckelt der Motor, fehlt Leistung o.ä? Gibt es andere Auffälligkeiten?
Ansonsten: Wechsel Wasserrohr bei BMW war etwas unnötig, da gibt es bessere/günstigere Lösungen im Zubehör.
Viele Grüße,
Michael
Herzlichen Dank für Deine Antwort,
nein, er läuft nicht im Notlaufprogramm.
Wäre die Lampe nicht an, man würde nichts bemerken.

VG Thea
Trillian ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 07:44   #5
Trillian
Neues Mitglied
 
Benutzerbild von Trillian
 
Registriert seit: 10.07.2019
Ort: München
Fahrzeug: E65 (2003)
Standard

Zitat:
Zitat von bmw-master1979 Beitrag anzeigen
Die VVT sollte mal neu Adaptionen gesetzt bekommen.
Die KGE wurde sammt Druckregelventilen getauscht?

Mfg Laki
Hallo, die KGE ist komplett neu.
An der Valvetronic kann ich mit nicht vorstellen das etwas nicht in Ordnung ist.
Der Motor läuft sehr schön in jedem Drehzahlbreich.

Auffällig ist, die Motormanagement Lampe beginnt zu leuchten
wenn der Motor kalt war und dann nach einer Weile die Wasserbetriebstemperatur erreicht hat.
(aber auch nicht immer, war in 3 von 5 Fällen)

VG Thea
Trillian ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 09:31   #6
HeinrichG
5972cm³ Klimawandler
Premium Mitglied
 
Benutzerbild von HeinrichG
 
Registriert seit: 25.09.2006
Ort: Korntal-Münchingen
Fahrzeug: BMW E66 760Li Bj 09/2006, E31 850Ci Bj 05/1991
Standard

Könnt Ihr den alten LMM testweise einbauen? Oder einen Anderen?

Was für einer wurde denn verbaut?
__________________
Grüße
Heinrich

Link zum WDS ohne IE, SVG Plugin und Gelumpe: Interner Link) WDS NG
HeinrichG ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 10:58   #7
arrie
Kein Teiletauscher
 
Benutzerbild von arrie
 
Registriert seit: 25.09.2002
Ort: Gränna in Schweden Heimat Mühlhausen Thüringen
Fahrzeug: 745i E65 Bj. 03/2002
Standard

Die Ansteuerung Motorlüfter sollte nix mit der MKL zu tun haben. Das ist der Elektrolüfter. Den kan man mit bestimmter Software ansteuern und testen.

Bei mir grht die MKL auch sporadisch an. Bei mir steht dann das da:

CDKRKAT - LR-Adaption additiv pro Zeit Signal oder Wert oberhalb Schwelle
LR-Adaption additiv pro Zeit
P2187P2187 Gemischregelung im Leerlauf (Bank 1) - Gemisch zu mager

CDKRKAT2 - LR-Adaption additiv pro Zeit (Bank2)
Signal oder Wert oberhalb Schwelle
P2189P2189 Gemischregelung im Leerlauf (Bank 2) - Gemisch zu mager

Der Fehler sollte irgendwo in Gemischbereich zu suchen sein.

Da bei mir auch immer mal Lambda Bank2 nach Kat kommt bin ich der Sache noch nicht weiter auf den Grund gegeangen. Ich habe die schon liegen bekomme das dreckding aber nicht rausgeschraubt. So fest gegammelt. Mit dem Maulschlüssel nix zu machen und bevor ich das Ding rund mache habe ich es erstmal gelassen. Denke ich werde mir da das richtige Werkzeug besorgen müssen. Rostlöser in massen brachte keine erfolg.

Gruß Arrie
arrie ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 12:17   #8
Trillian
Neues Mitglied
 
Benutzerbild von Trillian
 
Registriert seit: 10.07.2019
Ort: München
Fahrzeug: E65 (2003)
Standard

Zitat:
Zitat von HeinrichG Beitrag anzeigen
Könnt Ihr den alten LMM testweise einbauen? Oder einen Anderen?

Was für einer wurde denn verbaut?
Warum sollte ich den alten LMM wieder einbauen? Was soll das bringen?

Der LMM wurde von einer BMW Fachwerkstatt gewechselt und daher gehe ich mal davon aus, dass es sich um ein Original Ersatzteil von BMW handelt.

VG Thea
Trillian ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 12:22   #9
Trillian
Neues Mitglied
 
Benutzerbild von Trillian
 
Registriert seit: 10.07.2019
Ort: München
Fahrzeug: E65 (2003)
Standard

Zitat:
Zitat von arrie Beitrag anzeigen
Die Ansteuerung Motorlüfter sollte nix mit der MKL zu tun haben. Das ist der Elektrolüfter. Den kan man mit bestimmter Software ansteuern und testen.
Die Ansteuerung Motorlüfter hat wirklich nichts mit der MKL zu tun.
Das ist richtig.

Um diesen Fehler und noch einige andere Fehler die nichts mit der MKL zutun haben, kümmere ich mich, wenn die MKL endgültig aus bleibt.

VG Thea
Trillian ist offline   Antwort Mit Zitat antworten
Alt 04.10.2019, 12:52   #10
HeinrichG
5972cm³ Klimawandler
Premium Mitglied
 
Benutzerbild von HeinrichG
 
Registriert seit: 25.09.2006
Ort: Korntal-Münchingen
Fahrzeug: BMW E66 760Li Bj 09/2006, E31 850Ci Bj 05/1991
Standard

Zitat:
Zitat von Trillian Beitrag anzeigen
Warum sollte ich den alten LMM wieder einbauen? Was soll das bringen?

Der LMM wurde von einer BMW Fachwerkstatt gewechselt und daher gehe ich mal davon aus, dass es sich um ein Original Ersatzteil von BMW handelt.

VG Thea
Ganz einfach, bei LMMs scheint es ein Glückspiel zu sein, einen vernünftig funktionierenden zu erwischen... Und bei Werkstätten gehe ich von gar nichts aus.

Deine Fehler haben was mit Abgasnachbehandlung zu tun. Die Lambdas hast Du ja bereits ausgeschlossen, durch das Quertauschen. Also, bleibt nur der LMM.

Warum wurde LMM überhaupt getauscht?
HeinrichG ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: M70 Zündspulen nach so vielen Jahren tauschen? Erich BMW 7er, Modell E32 7 15.02.2019 14:42
Info zur Valvetronik/Probleme nach Reparaturen Boss 501 BMW 7er, Modell E65/E66 1 01.01.2015 12:40
Elektrik: Sicherung Nr.18 haut immer wieder nach Zündung durch ! lasseskrachen BMW 7er, Modell E32 1 06.12.2011 23:54
Nach 4 Wochen die ersten kleinen Reparaturen. Wolle 728i BMW 7er, Modell E38 2 11.03.2004 10:40


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 03:50 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group